<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Music Interview: Christian French | | The Young Folks</title>

<!-- All In One SEO Pack 3.5.2[1209,1273] -->
<meta name="description"  content="We had a chance to turn our thoughts into questions and had a great conversation with alt-pop artist Christian French to talk all about &#039;i think too much.&quot;" />

<meta name="keywords"  content="christian french,christian french interview,christian french singer" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#webpage","url":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/","inLanguage":"en-US","name":"Music Interview: Christian French","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"breadcrumb":{"@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#breadcrumblist"},"description":"We had a chance to turn our thoughts into questions and had a great conversation with alt-pop artist Christian French to talk all about 'i think too much.\"","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg","width":1200,"height":675},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#primaryimage"},"datePublished":"2020-06-10T14:06:00-04:00","dateModified":"2020-06-07T03:53:12-04:00"},{"@type":"Article","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/abulayo/#author"},"headline":"Music Interview: Christian French","datePublished":"2020-06-10T14:06:00-04:00","dateModified":"2020-06-07T03:53:12-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Interviews, Music, Music Features, Christian French","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg","width":1200,"height":675}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/abulayo/#author","name":"Ashley Bulayo","sameAs":["ashleeeybash"]},{"@type":"BreadcrumbList","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/","url":"https://www.theyoungfolks.com/","name":"The Young Folks: Reviews of Films, Music, TV, Books, and Video Games - Written by young people for young people"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/","url":"https://www.theyoungfolks.com/music/143863/music-interview-christian-french/","name":"Music Interview: Christian French"}}]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Music Interview: Christian French | | The Young Folks" />
<meta property="og:description" content="We had a chance to turn our thoughts into questions and had a great conversation with alt-pop artist Christian French to talk all about &#039;i think too much.&quot;" />
<meta property="og:url" content="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-06-10T14:06:00Z" />
<meta property="article:modified_time" content="2020-06-07T03:53:12Z" />
<meta property="article:publisher" content="//www.facebook.com/TheYoungFolks" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYoungFolks" />
<meta name="twitter:creator" content="@ashleeeybash" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="Music Interview: Christian French | | The Young Folks" />
<meta name="twitter:description" content="We had a chance to turn our thoughts into questions and had a great conversation with alt-pop artist Christian French to talk all about &#039;i think too much.&quot;" />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Music Interview: Christian French Comments Feed" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/feed/" />
						<meta property="og:title" content="Music Interview: Christian French" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="It seems like now more than ever, we’re all in our own heads a bit much lately. Singer-songwriter Christian French has got the perfect song for you to listen to right now. His new track “i think too m" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" />
			<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12374332-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-12374332-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theyoungfolks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 100 7&#215;03 Review: False Gods' href='https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/' />
<link rel='next' title='Album Review: Run the Jewels &#8211; &#8220;RTJ4&#8221;' href='https://www.theyoungfolks.com/music/144051/album-review-run-the-jewels-rtj4/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p5gXzl-Bqn' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theyoungfolks.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-143863 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-135843" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135843"><a title="About" href="https://www.theyoungfolks.com/about-2/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-135845" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135845"><a title="About The Young Folks" href="https://www.theyoungfolks.com/about-2/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98540" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98540 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/"><span><i class="fa fa-plus"></i></span>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-98508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98508 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
</ul>
</li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/"><span><i class="fa fa-plus"></i></span>Giveaways</a>
<ul class="sub-menu">
	<li id="menu-item-98523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98523 menu-item-category-1791"><a href="https://www.theyoungfolks.com/giveaways/book-giveaways/">Book Giveaways</a></li>
	<li id="menu-item-98524" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98524 menu-item-category-1790"><a href="https://www.theyoungfolks.com/giveaways/movie-giveaways/"><span><i class="fa fa-plus"></i></span>Movie Giveaways</a>
	<ul class="sub-menu">
		<li id="menu-item-98526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98526 menu-item-category-1266"><a href="https://www.theyoungfolks.com/giveaways/screening/">Screenings</a></li>
	</ul>
</li>
	<li id="menu-item-98525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98525 menu-item-category-1792"><a href="https://www.theyoungfolks.com/giveaways/music-giveaways/">Music Giveaways</a></li>
	<li id="menu-item-98527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98527 menu-item-category-12263"><a href="https://www.theyoungfolks.com/giveaways/tv-giveaways/">TV Giveaways</a></li>
</ul>
</li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Music Interview: Christian French</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Music+Interview%3A+Christian+French&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg&description=Music+Interview%3A+Christian+French" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Music+Interview%3A+Christian+French" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135846"><a href="https://www.theyoungfolks.com/about-2/">About The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Review &#038; Promotion Policy</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83832"><a href="https://www.theyoungfolks.com/tyf-podcasts-video-series/">Podcasts &#038; More</a>


<ul class="sub-menu ">
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/">Podcasts</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a>
	<ul class="sub-menu ">
		<li id="menu-item-12550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12550 menu-item-category-975"><a href="https://www.theyoungfolks.com/tyf-column/latinx-spotlight/">Latinx Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-143863 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-features tag-christian-french" id="post-143863" role="article" data-id="143863" data-url="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a>	  		<h1 class="entry-title" itemprop="name headline">Music Interview: Christian French</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/abulayo/" title="Posts by Ashley Bulayo" rel="author">Ashley Bulayo</a></strong>
		<time class="date published time" datetime="2020-06-10T10:06:00-04:00" itemprop="datePublished" content="2020-06-10T10:06:00-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-06T23:53:12-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="433" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-770x433.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-770x433.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Mickey Mars</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Music+Interview%3A+Christian+French&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg&description=Music+Interview%3A+Christian+French" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Music+Interview%3A+Christian+French" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>It seems like now more than ever, we’re all in our own heads a bit much lately. Singer-songwriter <a href="https://www.instagram.com/christianfrench/?hl=en"><strong>Christian French</strong></a> has got the <em>perfect </em>song for you to listen to right now. His new track “i think too much” is for the ones who get trapped with their own thoughts. He sings, “Questioning things I can&#8217;t control / Finding my youth&#8217;s been getting old / Losing myself when nothing&#8217;s wrong / But who knows.” *raises hand*&nbsp;&nbsp;&nbsp;</p>



<p>We had a chance to turn our thoughts into questions and had a great conversation with Christian French to talk all about his latest song, what he’s been up to during quarantine and his future plans.&nbsp;</p>



<p><strong>The Young Folks: First off, how are you right now, all things considered? What have you been doing in the meantime?</strong><br><strong>Christian French: </strong>All things considered, I’m doing alright. I have my health, which I’m very grateful for. And same with my family and friends. I’ve gotten to spend more time with myself this quarantine than I’ve gotten in the past 5-6 years. I share a room in LA and live with 5 dudes, so it’s tough to find personal time. I’ve really learned how much clearer my mind is when I have the silence and space to work, and I’m realizing how much focus and dedication it takes to write something that you’re truly proud of. You REALLY have to dive into how you’re feeling, and I’m happy I’m getting to do that now.</p>



<p><strong>TYF: For our readers who don’t know yet, how did you get your start in music? What triggered you to pursue a career in this field?</strong><br><strong>CF: </strong>Taking it way back to choir class in 6th grade when a friend and showed me a cover he had learned on piano from YouTube. I was so amazed that he learned the whole thing from YouTube so I decided to try &#8211; within a few months I was getting the hang of it and started singing while playing. I had learned a bunch of covers and started posting them on SoundCloud and continued for a few years until I started writing and releasing my own music.</p>



<p>When I got to college, I got a mic and midi keyboard to start recording a few demos. I met my friend Triegy, and found out he was a great producer, so we started working together &#8211; making my first 4 songs: “Fall for You”, “Dying Alive”, “By Myself” and “Done from the Start”. From there, I began working on music out in LA during breaks in college and then was asked to join Chelsea Cutler on her fall tour in 2018. Next thing I knew, I was dropping out of college to move to Los Angeles and prepare for my first tour, and things have really just fell into place since then.</p>



<p><strong>TYF: How do you envision your life if you didn’t end up making music?</strong><br><strong>CF: </strong>Honestly, I was pretty deep into the medical field by the time I dropped out of school &#8211; so if I wasn’t making music, I’m pretty positive that I’d be in grad school working to be some sort of doctor. I’ve always loved science, so to me, that would be the next option if I wasn’t doing music.</p>



<figure class="wp-block-embed-spotify wp-block-embed is-type-rich is-provider-spotify wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: i think too much" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/track/6wFqLYmiXyGvprbWa4ogm8?si=BtYGZeEUSX-3nFodBkvDrA"></iframe>
</div></figure>



<p><strong>TYF: Absolutely love your new song “i think too much.” When did you start writing this song and how did it come about? I feel like it’s 100% completely relatable especially right now.</strong><br><strong>CF: </strong>Thank you! I started writing “i think too much” a little over half a year ago, and it began with me messing around with some organ chords on my keyboard (which you hear as the lead line of the song). I really liked the feel of it, so I began to hum melodies, write to it, and came up with the chorus lines &#8211; from there, I took it into a session with my dudes Imad Royal, Dru Decaro, and Sam Fischer to finish writing and producing out the song, and it became what it is today after that first session we had together.</p>



<p>“i think too much” was something that I was consistently telling myself around this time &#8211; always second-guessing myself and trying to “think” my way into some sort of happiness. We were already planning on releasing it in April, but it just so happened to be during quarantine and turned out to be very fitting for the period. We’re all getting to hang out and think to ourselves more than ever and it’s important for people to feel like they aren’t alone if they’re struggling with mental health.</p><div class="FitLJipJ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><strong>TYF: When you do start to think too much, how do you clear your headspace and get out of your own thoughts?&nbsp;</strong><br><strong>CF: </strong>As I’ve become more aware of what’s going through my head, I really have started to notice how much I think. I’ve always considered myself an introspective person who really likes to think deeply through situations, but sometimes I end up thinking TOO much and it becomes counter-productive. Thinking too much is definitely something that happens often, but I’ve become comfortable with navigating it and “checking myself” and pulling myself back to the present moment.</p>



<p><strong>TYF: With this new song out now, are you currently working on more new music to be released throughout the year? If so, how’s that going?&nbsp;</strong><br><strong>CF: </strong>Yes! I’ll definitely be releasing music into the summer. So far I’ve released 3 songs from my next EP “good things take time” and am hoping to get a new single out every month until the EP in later this summer. No one really knows when live shows will start back up again, so, for now, a thing I’ve been doing Instagram Live’s a lot — so I can still hang out with my fans and play some new music.</p>



<p><strong>TYF: I saw that, like many artists, you had to cancel the second part of your recent tour. What was your initial reaction when that happened? Will you be streaming any performances of some sort in the meantime?&nbsp;</strong><br><strong>CF: </strong>By the time tour got canceled, I had kind of already accepted that it was inevitably going to be canceled. I watched so many of my friends cancel their tours, along with all sporting events, and things just kept getting worse and worse. I was in disbelief at first and thought there was no way my tour would be canceled, but within a week, I could see that it was coming and just had to roll with the punches. It was a bummer &#8211; for sure &#8211; but health is most important. And I’ll be doing <a href="https://www.instagram.com/christianfrench/?hl=en">Instagram Live’</a>s as much as I can! So stay tuned</p>



<p><strong>TYF: Lastly, since everyone is always looking for new recommendations, what’s a tv show or artist you want to recommend for everyone to check out? (Other than yourself, of course!)&nbsp;</strong><br><strong>CF: </strong><a href="https://www.instagram.com/itsbabyjake/?hl=en">BabyJake is just getting started</a>, but he’s really got something special. I love each release, so go check the kid out! And on the TV side, <a href="https://www.netflix.com/title/80987903">The Midnight Gospel on Netflix</a> is one of the best shows I’ve seen in a while &#8211; it’s a trippy cartoon, but the dialogue goes deep into spirituality and meditation, and to me, it’s been really eye-opening. 10/10 recommend!</p><div class="cnldHdD2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p class="has-text-align-center"><strong>Follow Christian French:</strong><br><a href="https://www.instagram.com/christianfrench">Instagram</a> / <a href="https://twitter.com/christianfrench">Twitter</a> / <a href="https://www.facebook.com/christianfrenchmusic/">Facebook</a>&nbsp;</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143863" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143863" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/christian-french/" title="" class="tag-link">Christian French</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-300x300.png" class="avatar avatar-164 photo" alt="" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-300x300.png 300w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-150x150.png 150w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-24x24.png 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-48x48.png 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19150018/ashley-bulayo-96x96.png 96w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/abulayo/">Ashley Bulayo</a></h5>
				<p>Ash is a teenager trapped in a twenty-three year old body. She owes everything she's learned to Lizzie McGuire, Buffy the Vampire Slayer or Unfabulous. She's a pop culture fanatic so yeah, she tend to pray to the entertainment lords begging for MTV to finally hire her. When she's not updating her dog with her life stories, she tweets some pretty cool things from time to time.</p>
							<a href="http://ashleeeybash" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Music+Interview%3A+Christian+French&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F143863%2Fmusic-interview-christian-french%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg&description=Music+Interview%3A+Christian+French" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Music+Interview%3A+Christian+French" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/" title="The 100 7x03 Review: False Gods">The 100 7x03 Review: False Gods</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/music/144051/album-review-run-the-jewels-rtj4/" title="Album Review: Run the Jewels - "RTJ4"">Album Review: Run the Jewels - "RTJ4"</a>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-144051 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-el-p tag-hip-hop tag-killer-mike tag-politics tag-rap tag-run-the-jewels" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/144051/album-review-run-the-jewels-rtj4/" rel="bookmark" title="Album Review: Run the Jewels &#8211; &#8220;RTJ4&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/09181903/RTJ4-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/09181903/RTJ4-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/09181903/RTJ4-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/144051/album-review-run-the-jewels-rtj4/" title="Album Review: Run the Jewels &#8211; &#8220;RTJ4&#8221;">Album Review: Run the Jewels &#8211; &#8220;RTJ4&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/oholland/" title="Posts by Oliver Hollander" rel="author">Oliver Hollander</a></strong>
		<time class="date published time" datetime="2020-06-10T21:24:00-04:00" itemprop="datePublished" content="2020-06-10T21:24:00-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-09T23:44:05-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/09181903/RTJ4-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="2558">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/144051/album-review-run-the-jewels-rtj4/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-143863 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-features tag-christian-french" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" rel="bookmark" title="Music Interview: Christian French">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/" title="Music Interview: Christian French">Music Interview: Christian French</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/abulayo/" title="Posts by Ashley Bulayo" rel="author">Ashley Bulayo</a></strong>
		<time class="date published time" datetime="2020-06-10T10:06:00-04:00" itemprop="datePublished" content="2020-06-10T10:06:00-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-06T23:53:12-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/01220614/TYF-1200px-x-675px-1.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/143863/music-interview-christian-french/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-143908 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bellamy-blake tag-bob-morley tag-clarke-griffin tag-eliza-taylor tag-john-murphy tag-lindsey-morgan tag-marie-avgeropoulos tag-octavia-blake tag-raven-reyes tag-richard-harmon tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/" rel="bookmark" title="The 100 7&#215;03 Review: False Gods">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/" title="The 100 7&#215;03 Review: False Gods">The 100 7&#215;03 Review: False Gods</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time" datetime="2020-06-10T08:21:17-04:00" itemprop="datePublished" content="2020-06-10T08:21:17-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-10T08:21:18-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="798">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-144018 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-album-review tag-mt-joy tag-rearrange-us" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/144018/album-review-mt-joy-rearrange-us/" rel="bookmark" title="Album Review: Mt. Joy &#8211; &#8220;Rearrange Us&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/08113416/Rearrange-Us-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/08113416/Rearrange-Us-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/08113416/Rearrange-Us-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/144018/album-review-mt-joy-rearrange-us/" title="Album Review: Mt. Joy &#8211; &#8220;Rearrange Us&#8221;">Album Review: Mt. Joy &#8211; &#8220;Rearrange Us&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kramlogun/" title="Posts by Khushi Ramlogun" rel="author">Khushi Ramlogun</a></strong>
		<time class="date published time" datetime="2020-06-10T08:00:00-04:00" itemprop="datePublished" content="2020-06-10T08:00:00-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-09T23:20:39-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/08113416/Rearrange-Us.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="2560">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/144018/album-review-mt-joy-rearrange-us/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-143761 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-interviews category-movie-features tag-amazon-studios tag-andrew-patterson tag-featured tag-jake-horowitz tag-sierra-mccormick tag-the-twilight-zone tag-the-vast-of-night tag-the-x-files-2" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/143761/jake-horowitz-on-making-an-authentic-b-sci-fi-film-with-the-vast-of-night/" rel="bookmark" title="Jake Horowitz on making an authentic &#8216;B&#8217; sci-fi film with &#8220;The Vast of Night&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/29152943/Screen-Shot-2020-05-29-at-2.27.58-PM-1-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/29152943/Screen-Shot-2020-05-29-at-2.27.58-PM-1-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/29152943/Screen-Shot-2020-05-29-at-2.27.58-PM-1-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/143761/jake-horowitz-on-making-an-authentic-b-sci-fi-film-with-the-vast-of-night/" title="Jake Horowitz on making an authentic &#8216;B&#8217; sci-fi film with &#8220;The Vast of Night&#8221;">Jake Horowitz on making an authentic &#8216;B&#8217; sci-fi film with &#8220;The Vast of Night&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2020-06-10T07:11:37-04:00" itemprop="datePublished" content="2020-06-10T07:11:37-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-10T07:11:38-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/29152943/Screen-Shot-2020-05-29-at-2.27.58-PM-1.png">
		  <meta itemprop="width" content="1320">
		  <meta itemprop="height" content="736">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/143761/jake-horowitz-on-making-an-authentic-b-sci-fi-film-with-the-vast-of-night/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-138678 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-folk-of-the-air tag-holly-black tag-queen-of-nothing" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/26131313/the-queen-of-nothing-book-review-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" rel="bookmark" title="Book Review: The Queen of Nothing by Holly Black">
					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time" datetime="2019-11-26T13:14:45-05:00" itemprop="datePublished" content="2019-11-26T13:14:45-05:00">November 26, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-26T13:14:46-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/26131313/the-queen-of-nothing-book-review.jpg">
		  <meta itemprop="width" content="1710">
		  <meta itemprop="height" content="2560">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/141264/red-hood-elana-k-arnold/" title="Book Review: Red Hood by Elana K. Arnold">Book Review: Red Hood by Elana K. Arnold <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/music/142920/album-review-fiona-apples-fetch-the-bolt-cutters-is-the-perfect-storm/" title="Album review: Fiona Apple’s “Fetch The Bolt Cutters” is the perfect storm">Album review: Fiona Apple’s “Fetch The Bolt Cutters” is the perfect storm <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff <span>10/10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-143186 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/review/143186/dynasty-season-3-finale-review-my-hangovers-arrived-is-a-night-in-vegas-youll-want-to-remember/" rel="bookmark" title="Dynasty Season 3 Finale Review: “My Hangover&#8217;s Arrived” is a night in Vegas you&#8217;ll want to remember">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/09145159/DYN320b_0123b-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sam, Kirby, and Fallon in Las Vegas on Dynasty" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/09145159/DYN320b_0123b-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/09145159/DYN320b_0123b-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/143186/dynasty-season-3-finale-review-my-hangovers-arrived-is-a-night-in-vegas-youll-want-to-remember/" title="Dynasty Season 3 Finale Review: “My Hangover&#8217;s Arrived” is a night in Vegas you&#8217;ll want to remember">Dynasty Season 3 Finale Review: “My Hangover&#8217;s Arrived” is a night in Vegas you&#8217;ll want to remember</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-05-10T12:00:04-04:00" itemprop="datePublished" content="2020-05-10T12:00:04-04:00">May 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-05-10T12:09:16-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/05/09145159/DYN320b_0123b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="857">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/143186/dynasty-season-3-finale-review-my-hangovers-arrived-is-a-night-in-vegas-youll-want-to-remember/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-87680 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-top-10-2 tag-david-bowie tag-featured tag-nirvana tag-pink-floyd tag-queen tag-rod-stewart tag-the-beatles tag-the-clash tag-the-cure tag-the-rolling-stones tag-u2" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" rel="bookmark" title="10 Classic Rock Songs You Can Play on the Ukulele">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" title="10 Classic Rock Songs You Can Play on the Ukulele">10 Classic Rock Songs You Can Play on the Ukulele</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-27T08:30:36-04:00" itemprop="datePublished" content="2016-09-27T08:30:36-04:00">September 27, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-27T01:17:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3.jpg">
		  <meta itemprop="width" content="859">
		  <meta itemprop="height" content="804">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-137767 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-buffy-the-vampire-slayer tag-dynasty tag-elizabeth-gillies tag-glee tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-riverdale tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/review/137767/dynasty-3x04-something-desperate/" rel="bookmark" title="Dynasty 3&#215;04 Review: &#8220;Something Desperate&#8221; Fails To Hit The High Note">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/03110926/DYN304a_0073b-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Adam at the wine-tasting event on Dynasty." data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/03110926/DYN304a_0073b-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/03110926/DYN304a_0073b-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/137767/dynasty-3x04-something-desperate/" title="Dynasty 3&#215;04 Review: &#8220;Something Desperate&#8221; Fails To Hit The High Note">Dynasty 3&#215;04 Review: &#8220;Something Desperate&#8221; Fails To Hit The High Note</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2019-11-04T10:51:27-05:00" itemprop="datePublished" content="2019-11-04T10:51:27-05:00">November 4, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-04T10:51:28-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/03110926/DYN304a_0073b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/137767/dynasty-3x04-something-desperate/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-07-04T18:49:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack.jpg">
		  <meta itemprop="width" content="340">
		  <meta itemprop="height" content="355">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-86197 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-television category-top-10-2 category-tv-features tag-disney-channel tag-featured tag-hermans-hermits tag-phineas-and-ferb tag-the-monkees" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/music/86197/the-ten-best-phineas-and-ferb-songs/" rel="bookmark" title="The Ten Best Phineas and Ferb Songs">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/86197/the-ten-best-phineas-and-ferb-songs/" title="The Ten Best Phineas and Ferb Songs">The Ten Best Phineas and Ferb Songs</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-07T08:00:29-04:00" itemprop="datePublished" content="2016-09-07T08:00:29-04:00">September 7, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-07T00:54:36-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image.jpg">
		  <meta itemprop="width" content="1401">
		  <meta itemprop="height" content="1116">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/86197/the-ten-best-phineas-and-ferb-songs/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1270428099285524480" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/markwesley__" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1269035504626008064/GH6VHKsL_normal.jpg" alt="markwesley__" width="48" height="48"></a><a href="https://twitter.com/markwesley__" target="_blank" class="ctf-author-name" style="">MARKSOMMAR 🌺</a><a href="https://twitter.com/markwesley__" class="ctf-author-screenname" target="_blank" style="">@markwesley__</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/markwesley__/status/1270348689790447618" class="ctf-tweet-date" target="_blank" style="">9 Jun</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"Much like the band itself, Notes doesn’t fit into one respective category, but rather it defies convention and aims to prove that @the1975 are a band without limits."<br />
<br />
Album Review: The 1975 – “Notes on a Conditional Form” https://t.co/mYQNcPTNx9 via @theyoungfolks</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1270348689790447618&related=markwesley__" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1270348689790447618</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1270348689790447618&related=markwesley__" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1270348689790447618</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1270348689790447618&related=markwesley__" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1270348689790447618</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/markwesley__/status/1270348689790447618" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1270348689790447618</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1270038199402926080" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/vocinsider" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1110294486712762368/N-PJ4vUw_normal.png" alt="vocinsider" width="48" height="48"></a><a href="https://twitter.com/vocinsider" target="_blank" class="ctf-author-name" style="">Voices of Color</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/vocinsider" class="ctf-author-screenname" target="_blank" style="">@vocinsider</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/vocinsider/status/1270024822052065280" class="ctf-tweet-date" target="_blank" style="">8 Jun</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">How "white savior" movies like "The Help" and "Green Book" hurt Hollywood </p><a href="https://twitter.com/vocinsider/status/1270024822052065280" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-file-video-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1270024822052065280&related=vocinsider" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1270024822052065280</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1270024822052065280&related=vocinsider" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1270024822052065280</span><span class="ctf-action-count ctf-retweet-count">21333</span></a><a href="https://twitter.com/intent/like?tweet_id=1270024822052065280&related=vocinsider" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1270024822052065280</span><span class="ctf-action-count ctf-favorite-count">38882</span></a><a href="https://twitter.com/vocinsider/status/1270024822052065280" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1270024822052065280</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1268721807147835392" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1267468848086867968/DbIfswU0_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1268721807147835392" class="ctf-tweet-date" target="_blank" style="">5 Jun</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">This week's Hip Hop Roundup from @ryan_feyre is a must read. https://t.co/KWZLbd1ByP</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1268721807147835392&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1268721807147835392</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1268721807147835392&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1268721807147835392</span><span class="ctf-action-count ctf-retweet-count">4</span></a><a href="https://twitter.com/intent/like?tweet_id=1268721807147835392&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1268721807147835392</span><span class="ctf-action-count ctf-favorite-count">5</span></a><a href="https://twitter.com/TheYoungFolks/status/1268721807147835392" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1268721807147835392</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-143908 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bellamy-blake tag-bob-morley tag-clarke-griffin tag-eliza-taylor tag-john-murphy tag-lindsey-morgan tag-marie-avgeropoulos tag-octavia-blake tag-raven-reyes tag-richard-harmon tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/" rel="bookmark" title="The 100 7&#215;03 Review: False Gods">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/" title="The 100 7&#215;03 Review: False Gods">The 100 7&#215;03 Review: False Gods</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time" datetime="2020-06-10T08:21:17-04:00" itemprop="datePublished" content="2020-06-10T08:21:17-04:00">June 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-10T08:21:18-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/03155903/HUN702b_0022r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="798">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/143908/the-100-7x03-review-false-gods/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-143897 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-kester-grant tag-les-miserables tag-the-court-of-miracles tag-ya-fantasy tag-ya-historical tag-ya-retellings" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/143897/the-court-of-miracles-by-kester-grant/" rel="bookmark" title="Book Review: The Court of Miracles by Kester Grant">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/07190611/the-court-of-miracles-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/143897/the-court-of-miracles-by-kester-grant/" title="Book Review: The Court of Miracles by Kester Grant">Book Review: The Court of Miracles by Kester Grant</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Bella Philip" rel="author">Bella Philip</a></strong>
		<time class="date published time" datetime="2020-06-09T08:00:00-04:00" itemprop="datePublished" content="2020-06-09T08:00:00-04:00">June 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-07T19:13:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/07190611/the-court-of-miracles.jpg">
		  <meta itemprop="width" content="1707">
		  <meta itemprop="height" content="2560">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/143897/the-court-of-miracles-by-kester-grant/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-143892 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-beyond-the-break tag-heather-buchta tag-ya-christian tag-ya-contemporary" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/143892/beyond-the-break-heather-buchta/" rel="bookmark" title="Book Review: Beyond the Break by Heather Buchta">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/02175846/81nqFpcGHL-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/143892/beyond-the-break-heather-buchta/" title="Book Review: Beyond the Break by Heather Buchta">Book Review: Beyond the Break by Heather Buchta</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time" datetime="2020-06-08T15:00:00-04:00" itemprop="datePublished" content="2020-06-08T15:00:00-04:00">June 8, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-06-07T18:02:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/06/02175846/81nqFpcGHL.jpg">
		  <meta itemprop="width" content="1707">
		  <meta itemprop="height" content="2560">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/143892/beyond-the-break-heather-buchta/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="text-17" class="widget cf widget_text"><strong>@TYFofficial on Spotify</strong>			<div class="textwidget"><p><center><iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/6Vz4AfORooxu2z4fpg9kt3" frameborder="0"></iframe><br />
&nbsp;<br />
&nbsp;<br />
<iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/1QbfPr5WqgAEAfRBRD8WR0" frameborder="0"></iframe> </center></p>
</div>
		</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="/wp-content/uploads/2016/07/cropped-tyf-logo-2016.jpg" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135847"><a href="https://www.theyoungfolks.com/about-2/">About The Young Folks</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
<li id="menu-item-63213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63213"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul></div>	
							<p>Copyright 2017 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-df102a1d31b21f8556c6ee4ceb281bd7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/music\/143863\/music-interview-christian-french\/":143863};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/music/143863/music-interview-christian-french/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"143863 https:\/\/www.theyoungfolks.com\/?p=143863","disqusShortname":"theyoungfolks","disqusTitle":"Music Interview: Christian French","disqusUrl":"https:\/\/www.theyoungfolks.com\/music\/143863\/music-interview-christian-french\/","postId":"143863"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'77923915',post:'143863',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '143863' ]);
</script>
</body>
</html>