<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>New Music: The Lagoons Release “Heard It On The Radio” | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="The feel and flow of &quot;Heard It On The Radio&quot; conjure up memories of R.E.M. covering Depeche Mode."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<link rel="canonical" href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="New Music: The Lagoons Release “Heard It On The Radio” | The Young Folks" />
		<meta property="og:description" content="The feel and flow of &quot;Heard It On The Radio&quot; conjure up memories of R.E.M. covering Depeche Mode." />
		<meta property="og:url" content="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg" />
		<meta property="og:image:width" content="1079" />
		<meta property="og:image:height" content="720" />
		<meta property="article:published_time" content="2021-09-08T23:00:00Z" />
		<meta property="article:modified_time" content="2021-09-08T13:30:58Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="New Music: The Lagoons Release “Heard It On The Radio” | The Young Folks" />
		<meta property="twitter:description" content="The feel and flow of &quot;Heard It On The Radio&quot; conjure up memories of R.E.M. covering Depeche Mode." />
		<meta property="twitter:creator" content="@groupatoldpink" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; New Music: The Lagoons Release “Heard It On The Radio” Comments Feed" href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/feed/" />
						<meta property="og:title" content="New Music: The Lagoons Release “Heard It On The Radio”" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The feel and flow of &#8220;Heard It On The Radio&#8221; conjure up memories of R.E.M. covering Depeche Mode." />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/158032" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p5gXzl-F6U' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-158032 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">New Music: The Lagoons Release “Heard It On The Radio”</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-158032 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-news tag-alt-pop tag-heard-it-on-the-radio tag-indie-rock-2 tag-new-wave tag-psych-rock tag-the-lagoons" id="post-158032" role="article" data-id="158032" data-url="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a>	  		<h1 class="entry-title" itemprop="name headline">New Music: The Lagoons Release “Heard It On The Radio”</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-09-08T19:00:00-04:00" itemprop="datePublished" content="2021-09-08T19:00:00-04:00">September 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-08T09:30:58-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg">
		  <meta itemprop="width" content="1079">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="514" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-770x514.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="The Lagoons" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-770x514.jpg 770w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg 1079w" sizes="(max-width: 770px) 100vw, 770px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>SoCal indie outfit The Lagoons unveil their brand-new single, “Heard It On The Radio,” a song about the rift created by the flow of information in today’s world.</p>



<p>Talking about the song, The Lagoons explain, “We remember growing up listening to the music our parents listened to when they were growing up in the 60s and 70s and how a lot of the music back then was extremely reflective of what was happening in the world at that time.”</p>



<p>Going on, they add, “Lately, it seems like every time we turn on the television or radio there is another crazy news event happening in the world that creates this polarizing debate across our society. Everyone has an opinion about everything nowadays but it&#8217;s hard to tell how much change is actually happening in the world from these conversations. Pay attention to what is happening in the world. Try to have an open mind on things you may not agree with at first and find ways to educate yourself and speak out on behalf of those issues to create positive change in the world.”</p>



<p>Comprising brothers Joey Selan and Ryan Selan – both trained in jazz and playing multiple instruments – The Lagoons recorded “Heard It On The Radio” in their sister’s childhood bedroom, followed by entering a studio in L.A., where a drummer added percussion.</p>



<p>The duo’s spectacular arrival occurred in 2016, when they released “California,” amassing more than 50 million streams, followed by headlining tours from L.A. to NYC. Last year, they released their debut album, <em>Midnight Afternoon</em>, collecting millions of streams. So far this year, The Lagoons have released a series of <a href="https://www.theyoungfolks.com/music/157893/new-music-medisun-unveils-speak-love/">singles</a>, including “Snowy Mountain,” “Daybreak,” and “Dial Tones (Voicemail).</p>



<p>“Heard It On The Radio” opens on washes of low-slung indie-rock colors flavored with tinges of psychedelic new wave, imbuing the tune with retro savors. Lush, dreamy vocals infuse the lyrics with misty residual textures. The feel and flow of the harmonics conjure up memories of R.E.M. covering Depeche Mode, echoing shimmers of alluring sonic surfaces.</p>



<p>Because of the song’s creamy-dreamy kaleidoscopic ambiance, The Young Folks spoke with The Lagoons to find out more about their delicious, distinctive sound.</p>



<p><strong>What inspired your new single, “Heard It On The Radio?”</strong></p><div class="OuhquO1a" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>This song was inspired by all the noise and commotion from the media over the last few years through the Trump era. It&#8217;s hard to avoid the news and what&#8217;s going on around the world today and we wanted to reflect that sense of madness through this song.</p>



<p><strong>What’s the story behind the name The Lagoons?</strong></p>



<p>We&#8217;re from LA and we would jokingly call each other &#8220;goon&#8221; growing up. When we put together &#8220;LA&#8221; and &#8220;goon&#8221; we got the name &#8220;Lagoon.” It also has a bit of a double meaning because&nbsp;a lot of our music has that laid-back, surf rock vibe so the name &#8220;The Lagoons&#8221; fits that water, beachy vibe.</p>



<p><strong>When did the two of you decide to start making music together?</strong></p><div class="NELWywWY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Well, we&#8217;re brothers so we&nbsp;grew up playing music together. We both were part of our school jazz band growing up. We then self-taught ourselves piano and guitar and began jamming and writing together for fun. It was a way of bonding for us. We started taking it more seriously in our early 20s when we realized we had a pretty long list of songs ready to be recorded.&nbsp;</p>



<p><strong>Which musicians/singers influenced you the most?</strong></p>



<p>We draw a lot of influence from the classic rock era. Some of our favorite bands include Steely Dan, Fleetwood Mac, The Eagles, and Beach Boys. That whole 1970s Laurel Canyon era is very influential to us. Some contemporaries we look up to as well include Mark Ronson, Pharrell, Dave Matthews Band, Radiohead, and RHCP to name a few.&nbsp;</p>



<p><strong>Which artists in your opinion are killing it right now?</strong></p><div class="0vVo65K8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>We really love the new collaboration between Bruno Mars and Anderson .Paak on their ‘Silk Sonic’ project. It&#8217;s refreshing to hear the retro-sounding songs they&#8217;re putting out with an incredible live band stacked with amazing musicians.&nbsp;</p>



<p><strong>What inspires your writing? Do you draw inspiration from poems, music, TV, or other media?</strong></p>



<p>We draw inspiration from all over. A lot of our songs come from personal life experiences and current events happening in the world.&nbsp;</p>



<p><strong>What can you share about your writing process?</strong></p>



<p>We write, record, and produce everything just the two of us in our home studio in Los Angeles. We&#8217;re both multi-instrumentalists so all the instruments you hear on our recordings for the most part are recorded by either one of us. Our writing process is extremely collaborative.</p>



<p>Follow The Lagoons <a href="https://www.facebook.com/thelagoonsmusic/">Facebook</a> | <a href="https://twitter.com/thelagoonsmusic?lang=en">Twitter</a> | <a href="https://www.instagram.com/thelagoonsmusic/?hl=en">Instagram</a> | <a href="https://open.spotify.com/artist/3oK9o2DLbk1VEda7KOMotd">Spotify</a></p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Spotify Embed: Heard It On The Radio" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/track/0mfmKM7uMLJy66FPQMGXfG?si=f3c269aac6d7467e"></iframe>
</div></figure>
</p><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/alt-pop/" title="" class="tag-link">Alt-Pop</a> <a href="https://www.theyoungfolks.com/tag/heard-it-on-the-radio/" title="" class="tag-link">Heard It On The Radio</a> <a href="https://www.theyoungfolks.com/tag/indie-rock-2/" title="" class="tag-link">indie-rock</a> <a href="https://www.theyoungfolks.com/tag/new-wave/" title="" class="tag-link">New Wave</a> <a href="https://www.theyoungfolks.com/tag/psych-rock/" title="" class="tag-link">psych-rock</a> <a href="https://www.theyoungfolks.com/tag/the-lagoons/" title="" class="tag-link">The Lagoons</a>	</div>
</footer>
 
<section class="post-author">
		<img alt='' src='https://secure.gravatar.com/avatar/4b8bcfcf5b53b10d9bb262ed4a84b0b5?s=164&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b8bcfcf5b53b10d9bb262ed4a84b0b5?s=328&#038;d=retro&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' loading='lazy'/>	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/rradic/">Randy Radic</a></h5>
				<p>Left Coast author and writer. A cigar smoker, he keeps snakes as pets. Author of numerous true crime books written under the pen name of John Lee Brook.</p>
							<a href="https://twitter.com/groupatoldpink" class="twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://www.facebook.com/doctorradic/" class="facebook"><i class="fa fa-facebook"></i></a>
					</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F158032%2Fnew-music-the-lagoons-release-heard-it-on-the-radio%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=New+Music%3A+The+Lagoons+Release+%E2%80%9CHeard+It+On+The+Radio%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/film/158141/evangelion-3-01-0-thrice-upon-a-time-review-the-iconic-series-from-hideko-anno-ends-with-tears-atonement-forgiveness-and-hope/" title="Evangelion 3.0+1.0 Thrice Upon a Time review: The iconic series from Hideaki Anno ends with tears, atonement, forgiveness and hope">Evangelion 3.0+1.0 Thrice Upon a Time review: The iconic series from Hideaki Anno ends with tears, atonement, forgiveness and hope</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-158032 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-news tag-alt-pop tag-heard-it-on-the-radio tag-indie-rock-2 tag-new-wave tag-psych-rock tag-the-lagoons" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" rel="bookmark" title="New Music: The Lagoons Release “Heard It On The Radio”">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Lagoons" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/" title="New Music: The Lagoons Release “Heard It On The Radio”">New Music: The Lagoons Release “Heard It On The Radio”</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-09-08T19:00:00-04:00" itemprop="datePublished" content="2021-09-08T19:00:00-04:00">September 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-08T09:30:58-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/the-lagoons-720.jpg">
		  <meta itemprop="width" content="1079">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/158032/new-music-the-lagoons-release-heard-it-on-the-radio/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-158141 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-anime tag-evangelion tag-evangelion-3-01-0 tag-evangelion-3-01-0-thrice-upon-a-time tag-film-review tag-movie-review" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/158141/evangelion-3-01-0-thrice-upon-a-time-review-the-iconic-series-from-hideko-anno-ends-with-tears-atonement-forgiveness-and-hope/" rel="bookmark" title="Evangelion 3.0+1.0 Thrice Upon a Time review: The iconic series from Hideaki Anno ends with tears, atonement, forgiveness and hope">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/Evangelion-3.0-1.0-Thrice-Upon-a-Time-Poster-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/Evangelion-3.0-1.0-Thrice-Upon-a-Time-Poster-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/Evangelion-3.0-1.0-Thrice-Upon-a-Time-Poster-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/158141/evangelion-3-01-0-thrice-upon-a-time-review-the-iconic-series-from-hideko-anno-ends-with-tears-atonement-forgiveness-and-hope/" title="Evangelion 3.0+1.0 Thrice Upon a Time review: The iconic series from Hideaki Anno ends with tears, atonement, forgiveness and hope">Evangelion 3.0+1.0 Thrice Upon a Time review: The iconic series from Hideaki Anno ends with tears, atonement, forgiveness and hope</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2021-09-08T16:11:55-04:00" itemprop="datePublished" content="2021-09-08T16:11:55-04:00">September 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-08T23:53:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/Evangelion-3.0-1.0-Thrice-Upon-a-Time-Poster.jpg">
		  <meta itemprop="width" content="2000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/158141/evangelion-3-01-0-thrice-upon-a-time-review-the-iconic-series-from-hideko-anno-ends-with-tears-atonement-forgiveness-and-hope/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-158119 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-television category-tv-features tag-featured tag-fena-pirate-princess tag-girlfriend-girlfriend tag-life-lessons-with-uramichi-oniisan tag-my-hero-academia tag-re-main tag-remake-our-life tag-shaman-king-2021 tag-sonny-boy tag-the-aquatope-on-white-sand tag-tokyo-revengers" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/television/158119/the-10-best-anime-of-summer-2021/" rel="bookmark" title="The 10 best anime of summer 2021">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/241473141_359687622530400_8782835268277795646_n-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/241473141_359687622530400_8782835268277795646_n-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/241473141_359687622530400_8782835268277795646_n-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/158119/the-10-best-anime-of-summer-2021/" title="The 10 best anime of summer 2021">The 10 best anime of summer 2021</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2021-09-08T09:30:00-04:00" itemprop="datePublished" content="2021-09-08T09:30:00-04:00">September 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-08T11:31:30-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/241473141_359687622530400_8782835268277795646_n.png">
		  <meta itemprop="width" content="693">
		  <meta itemprop="height" content="346">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/158119/the-10-best-anime-of-summer-2021/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-158104 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-elektragaaz tag-the-synaesthetic-picture-show-now-playing" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/158104/music-premiere-elektragaaz-releases-third-ep-in-series/" rel="bookmark" title="Music Premiere: Elektragaaz Releases third EP in series">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/elektragaaz-1000-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Elektragaaz" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/elektragaaz-1000-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/elektragaaz-1000-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/158104/music-premiere-elektragaaz-releases-third-ep-in-series/" title="Music Premiere: Elektragaaz Releases third EP in series">Music Premiere: Elektragaaz Releases third EP in series</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-09-08T08:47:00-04:00" itemprop="datePublished" content="2021-09-08T08:47:00-04:00">September 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-07T13:29:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/elektragaaz-1000-1.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/158104/music-premiere-elektragaaz-releases-third-ep-in-series/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-158089 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-blues tag-jazz tag-lauren-dukes tag-music tag-rb tag-self-titled-ep tag-soul" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/158089/lauren-dukes-releases-self-titled-debut/" rel="bookmark" title="Album review: Lauren Dukes Releases Self-Titled Debut EP">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/lauren-dukes-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lauren Dukes" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/lauren-dukes-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/lauren-dukes-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/158089/lauren-dukes-releases-self-titled-debut/" title="Album review: Lauren Dukes Releases Self-Titled Debut EP">Album review: Lauren Dukes Releases Self-Titled Debut EP</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-09-07T15:45:00-04:00" itemprop="datePublished" content="2021-09-07T15:45:00-04:00">September 7, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-07T19:36:57-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/lauren-dukes.jpeg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/158089/lauren-dukes-releases-self-titled-debut/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-158001 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-dan-reynolds tag-imagine-dragons tag-imagine-dragons-new-album tag-imagine-dragons-review tag-mercury-act-1 tag-music tag-music-review" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/review/158001/mercury-act-1-review-imagine-dragons/" rel="bookmark" title="‘Mercury &#8211; Act 1’ Review: Imagine Dragons&#8217; Strongest Album Since ‘Night Visions’">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/mercury-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/mercury-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/mercury-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/158001/mercury-act-1-review-imagine-dragons/" title="‘Mercury &#8211; Act 1’ Review: Imagine Dragons&#8217; Strongest Album Since ‘Night Visions’">‘Mercury &#8211; Act 1’ Review: Imagine Dragons&#8217; Strongest Album Since ‘Night Visions’</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ikrietzberg/" title="Posts by Ian Krietzberg" rel="author">Ian Krietzberg</a></strong>
		<time class="date published time hide" datetime="2021-09-05T16:02:04-04:00" itemprop="datePublished" content="2021-09-05T16:02:04-04:00">September 5, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-06T12:40:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/mercury.jpg">
		  <meta itemprop="width" content="604">
		  <meta itemprop="height" content="604">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/158001/mercury-act-1-review-imagine-dragons/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-155572 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-top-10-2 tag-animation tag-anime tag-featured tag-jujutsu-kaisen tag-my-hero-academia tag-one-piece tag-top-list" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/" rel="bookmark" title="The 11 Best Anime of 2021 so far">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/" title="The 11 Best Anime of 2021 so far">The 11 Best Anime of 2021 so far</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2021-07-10T14:48:12-04:00" itemprop="datePublished" content="2021-07-10T14:48:12-04:00">July 10, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-10T19:13:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n.png">
		  <meta itemprop="width" content="691">
		  <meta itemprop="height" content="347">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2021-05-30T22:37:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1.jpg">
		  <meta itemprop="width" content="1423">
		  <meta itemprop="height" content="1411">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-157896 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-alt-pop tag-casper-sun tag-electronic-music tag-hip-hop tag-mellow-hype-music tag-music tag-music-review tag-rb tag-sunshine-radio" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/157896/sunshine-radio-review-casper-sun/" rel="bookmark" title="&#8220;Sunshine Radio&#8221; review: debut album from Casper Sun exudes emotional passion">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/SunshineRadio_1000-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/157896/sunshine-radio-review-casper-sun/" title="&#8220;Sunshine Radio&#8221; review: debut album from Casper Sun exudes emotional passion">&#8220;Sunshine Radio&#8221; review: debut album from Casper Sun exudes emotional passion</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-09-01T12:01:00-04:00" itemprop="datePublished" content="2021-09-01T12:01:00-04:00">September 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-09-03T20:57:21-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/SunshineRadio_1000.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/157896/sunshine-radio-review-casper-sun/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-157805 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-80s-pop tag-alt-pop tag-foolish-deep tag-looking-for-the-moon tag-music tag-music-news tag-music-video" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/157805/foolish-deep-releases-looking-for-the-moon/" rel="bookmark" title="New Music: Foolish Deep Releases “Looking For The Moon”">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/foolish-deep-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Foolish Deep" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/157805/foolish-deep-releases-looking-for-the-moon/" title="New Music: Foolish Deep Releases “Looking For The Moon”">New Music: Foolish Deep Releases “Looking For The Moon”</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-08-27T20:07:01-04:00" itemprop="datePublished" content="2021-08-27T20:07:01-04:00">August 27, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-30T14:16:14-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/foolish-deep.jpg">
		  <meta itemprop="width" content="1440">
		  <meta itemprop="height" content="960">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/157805/foolish-deep-releases-looking-for-the-moon/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156158 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-blue-sun tag-everything-but-the-everything tag-indie-rock-2 tag-music tag-olivia-barchard tag-shoegaze" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/156158/everything-but-the-everything-blue-sun/" rel="bookmark" title="Everything But The Everything Releases “Blue Sun” with Olivia Barchard">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Everything-But-The-Everything-750-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Everything But The Everything" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/156158/everything-but-the-everything-blue-sun/" title="Everything But The Everything Releases “Blue Sun” with Olivia Barchard">Everything But The Everything Releases “Blue Sun” with Olivia Barchard</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-07-21T09:06:00-04:00" itemprop="datePublished" content="2021-07-21T09:06:00-04:00">July 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-21T11:49:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Everything-But-The-Everything-750.jpg">
		  <meta itemprop="width" content="1125">
		  <meta itemprop="height" content="750">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/156158/everything-but-the-everything-blue-sun/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155847 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album tag-alt-pop tag-alt-rock tag-cloudland tag-music tag-music-review tag-where-we-meet" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/155847/album-review-where-we-meet/" rel="bookmark" title="Album review: CLOUDLAND impress with vivid, eloquent lyrics on &#8216;Where We Meet&#8217;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Cloudland-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="CLOUDLAND" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/155847/album-review-where-we-meet/" title="Album review: CLOUDLAND impress with vivid, eloquent lyrics on &#8216;Where We Meet&#8217;">Album review: CLOUDLAND impress with vivid, eloquent lyrics on &#8216;Where We Meet&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-07-16T12:02:00-04:00" itemprop="datePublished" content="2021-07-16T12:02:00-04:00">July 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-16T15:47:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Cloudland.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="857">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/155847/album-review-where-we-meet/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155776 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-alt-pop tag-music tag-music-premiere tag-pop-rock-2 tag-robert-eberle tag-wheres-my-mind" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/155776/robert-eberle-drops-wheres-my-mind/" rel="bookmark" title="Music Premiere: Robert Eberle Drops Debut EP – ‘Where’s My Mind’">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/robert-eberle-900-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Robert Eberle" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/155776/robert-eberle-drops-wheres-my-mind/" title="Music Premiere: Robert Eberle Drops Debut EP – ‘Where’s My Mind’">Music Premiere: Robert Eberle Drops Debut EP – ‘Where’s My Mind’</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-07-14T08:00:00-04:00" itemprop="datePublished" content="2021-07-14T08:00:00-04:00">July 14, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-13T19:00:42-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/robert-eberle-900.jpg">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/155776/robert-eberle-drops-wheres-my-mind/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-154737 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-news tag-alt-pop tag-devon tag-lyric-video tag-new-music tag-pop" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/154737/devon-drops-infectious-pop/" rel="bookmark" title="Lyric Video Premiere: Devon Drops Infectious “Pop”">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/06/Devon-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Devon" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/154737/devon-drops-infectious-pop/" title="Lyric Video Premiere: Devon Drops Infectious “Pop”">Lyric Video Premiere: Devon Drops Infectious “Pop”</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-06-23T13:01:38-04:00" itemprop="datePublished" content="2021-06-23T13:01:38-04:00">June 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-06-23T18:36:56-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/06/Devon.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="667">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/154737/devon-drops-infectious-pop/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-154658 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-music-premiere tag-new-wave tag-power-pop tag-psychedelic tag-surfedelic tag-the-transonics tag-tides" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/154658/music-premiere-the-transonics-tides/" rel="bookmark" title="Music Premiere: The Transonics Release Mesmerizing “Tides”">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/06/The_Transonics_720-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The Transonics" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/154658/music-premiere-the-transonics-tides/" title="Music Premiere: The Transonics Release Mesmerizing “Tides”">Music Premiere: The Transonics Release Mesmerizing “Tides”</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-06-22T12:32:00-04:00" itemprop="datePublished" content="2021-06-22T12:32:00-04:00">June 22, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-06-21T17:32:38-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/06/The_Transonics_720.jpg">
		  <meta itemprop="width" content="1578">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/154658/music-premiere-the-transonics-tides/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-153875 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-alt-pop tag-arc-002 tag-ep-review tag-hip-hop tag-lo-fi tag-music tag-verskotzi" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/153875/ep-review-on-arc-002/" rel="bookmark" title="EP review:  On ‘ARC 002’ Verskotzi Rolls Out Shimmering Lo-fi">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/05/VERSKOTZI_800-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Verskotzi" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/153875/ep-review-on-arc-002/" title="EP review:  On ‘ARC 002’ Verskotzi Rolls Out Shimmering Lo-fi">EP review:  On ‘ARC 002’ Verskotzi Rolls Out Shimmering Lo-fi</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2021-05-28T15:31:43-04:00" itemprop="datePublished" content="2021-05-28T15:31:43-04:00">May 28, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-05-28T17:05:52-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/05/VERSKOTZI_800.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/153875/ep-review-on-arc-002/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-4b8bcfcf5b53b10d9bb262ed4a84b0b5">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"158032 https:\/\/www.theyoungfolks.com\/?p=158032","disqusShortname":"theyoungfolks","disqusTitle":"New Music: The Lagoons Release \u201cHeard It On The Radio\u201d","disqusUrl":"https:\/\/www.theyoungfolks.com\/music\/158032\/new-music-the-lagoons-release-heard-it-on-the-radio\/","postId":"158032"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'77923915',post:'158032',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '158032' ]);
</script>
</body>
</html>