<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Book Buying Recommendations for Mood Readers | The Young Folks</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[1221,1296] -->
<meta name="description"  content="In need of a book-buying recommendation based on your mood? We&#039;ve got you covered!" />

<meta name="keywords"  content="book recommendations,mood readers,books that fit your mood,book recs 2020,book recs ya,book recs middle grade,book recs historical fiction,the abcs of aoc,when you ask me where i\'m going,say her name,girls like us,if keanu were your boyfriend,don\'t read the comments,darkness on the edge of town,when you kant figure it out,spark of the resistance,loveboat taipei,the good luck girls,i hope you get this message,the regrets,a game of birds and wolves,how to,the book of lost saints,how to be remy cameron,three things i know are true,the leading edge of now,the library of ever,go with the flow,all the impossible things,a time traveler\'s theory of relativity,the glittering hour,dangerous alliance,the year we fell from space,when the stars lead to you,the mercies,harley quinn: breaking glass,reverie,we speak in storms,charlotte bronte before jane eyre,lady hotspur,the guinevere deception,a match made in mehendi,heart strings and other breakable things,woven in moonlight" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#webpage","url":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/","inLanguage":"en-US","name":"Book Buying Recommendations for Mood Readers","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png","width":1600,"height":900},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#primaryimage"},"datePublished":"2020-01-23T16:29:05-05:00","dateModified":"2020-01-23T16:29:39-05:00","description":"In need of a book-buying recommendation based on your mood? We've got you covered!"},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/brobinson/#author"},"headline":"Book Buying Recommendations for Mood Readers","datePublished":"2020-01-23T16:29:05-05:00","dateModified":"2020-01-23T16:29:39-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Book Features, Books, Review, Book Recommendations, Woven in Moonlight","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png","width":1600,"height":900}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/brobinson/#author","name":"Brianna Robinson","sameAs":["twitter.com/blrobins2"]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Buying Recommendations for Mood Readers | The Young Folks" />
<meta property="og:description" content="In need of a book-buying recommendation based on your mood? We&#039;ve got you covered!" />
<meta property="og:url" content="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-1024x576.png" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-01-23T16:29:05Z" />
<meta property="article:modified_time" content="2020-01-23T16:29:39Z" />
<meta property="article:publisher" content="//www.facebook.com/TYFofficial" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-1024x576.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TYFofficial" />
<meta name="twitter:creator" content="twitter.com/blrobins2" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="Book Buying Recommendations for Mood Readers | The Young Folks" />
<meta name="twitter:description" content="In need of a book-buying recommendation based on your mood? We&#039;ve got you covered!" />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-1024x576.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Book Buying Recommendations for Mood Readers Comments Feed" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/feed/" />
						<meta property="og:title" content="Book Buying Recommendations for Mood Readers" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Being a mood reader can be tough. Trust me, I know. It makes choosing what book to read next and keeping an orderly TBR list nearly impossible. I even have trouble going to the bookstore because even " />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theyoungfolks.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hip Hop Roundup: Massachusetts is about to see 2020 Vision' href='https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-Aq9' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theyoungfolks.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12374332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-140005 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-135843" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135843"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-135845" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135845"><a title="About The Young Folks" href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98540" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98540 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/"><span><i class="fa fa-plus"></i></span>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-98508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98508 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
</ul>
</li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/"><span><i class="fa fa-plus"></i></span>Giveaways</a>
<ul class="sub-menu">
	<li id="menu-item-98523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98523 menu-item-category-1791"><a href="https://www.theyoungfolks.com/giveaways/book-giveaways/">Book Giveaways</a></li>
	<li id="menu-item-98524" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98524 menu-item-category-1790"><a href="https://www.theyoungfolks.com/giveaways/movie-giveaways/"><span><i class="fa fa-plus"></i></span>Movie Giveaways</a>
	<ul class="sub-menu">
		<li id="menu-item-98526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98526 menu-item-category-1266"><a href="https://www.theyoungfolks.com/giveaways/screening/">Screenings</a></li>
	</ul>
</li>
	<li id="menu-item-98525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98525 menu-item-category-1792"><a href="https://www.theyoungfolks.com/giveaways/music-giveaways/">Music Giveaways</a></li>
	<li id="menu-item-98527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98527 menu-item-category-12263"><a href="https://www.theyoungfolks.com/giveaways/tv-giveaways/">TV Giveaways</a></li>
</ul>
</li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TYFofficial" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Book Buying Recommendations for Mood Readers</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Book+Buying+Recommendations+for+Mood+Readers&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png&description=Book+Buying+Recommendations+for+Mood+Readers" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Book+Buying+Recommendations+for+Mood+Readers" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135846"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Review &#038; Promotion Policy</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TYFofficial" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83832"><a href="https://www.theyoungfolks.com/tyf-podcasts-video-series/">Podcasts &#038; More</a>


<ul class="sub-menu ">
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/">Podcasts</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a>
	<ul class="sub-menu ">
		<li id="menu-item-12550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12550 menu-item-category-975"><a href="https://www.theyoungfolks.com/tyf-column/latinx-spotlight/">Latinx Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="post post-header style3 parallax_bg">
		<div class="inline_bg"
				 data-bottom-top="transform: translate3d(0px, 5%, 0px);"
				 data-top-bottom="transform: translate3d(0px, -5%, 0px);" 
				 style="background-image: url('https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png'); background-size: cover;"></div>
		<div class="inner_header">
			<div class="row children">
				<div class="small-12 medium-10 medium-centered columns">
					<header class="post-title entry-header text-center">
						<a href="https://www.theyoungfolks.com/books/" class="single_category_title boxed-link category-boxed-link-6" title="Books">Books</a>						<h1 class="entry-title" itemprop="name headline">Book Buying Recommendations for Mood Readers</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2020-01-23T11:29:05-05:00" itemprop="datePublished" content="2020-01-23T11:29:05-05:00">January 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-23T11:29:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
						<span class="comment">
			<a href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#respond" title="Book Buying Recommendations for Mood Readers">
				<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
					<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z"/>
			</svg> 0			</a>
		</span>
					</aside>
						</header>
				</div>
			</div>
		</div>
		
			</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-140005 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-review tag-book-recommendations tag-woven-in-moonlight" id="post-140005" role="article" data-id="140005" data-url="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Book+Buying+Recommendations+for+Mood+Readers&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png&description=Book+Buying+Recommendations+for+Mood+Readers" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Book+Buying+Recommendations+for+Mood+Readers" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<p>Being a mood reader can be tough. Trust me, I know. It makes choosing what book to read next and keeping an orderly TBR list nearly impossible. I even have trouble going to the bookstore because even though there are an impressive number of choices, I never know what mood I&#8217;ll be in when I get there. Bookstores aren&#8217;t organized by mood (though how awesome would that be), and I often troll my Goodreads while I&#8217;m in the store, trying to find recs based on how I&#8217;m feeling. </p>



<p>Ridiculous? Maybe. But if you&#8217;re anything like me, this list will help you conquer your moods and put those remaining holiday gift cards to good use. Enjoy and happy bookstore shopping!</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM-1024x405.png" alt="" class="wp-image-140007" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM-1024x405.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM-768x304.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM-770x305.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM-780x309.png 780w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20210936/Screen-Shot-2020-01-20-at-7.23.55-PM.png 1426w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When You Need To Be Uplifted</strong>:</h3>



<p class="has-text-align-left"><strong><a href="https://www.goodreads.com/book/show/45450060-the-abcs-of-aoc"><em>The ABCs of AOC</em></a><em> </em>by Jamia Wilson and Krystal Quiles</strong></p>



<p>For any of the littles in your life, or just for yourself, <em>The ABCs of AOC</em> is a fantastic addition to any library and for readers who are hoping to be more civic minded.&nbsp;</p><div class="NlEzwh1I" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4885608075692739",
          enable_page_level_ads: true
     });
</script></div>



<p><strong><a href="https://www.goodreads.com/book/show/40036533-say-her-name?from_search=true&amp;qid=2VFX7CcSf6&amp;rank=3"><em>Say Her Name</em></a> by Zetta Elliot</strong>              </p>



<p>This gorgeous collection of powerful poetry is a must read for not only young readers but anyone interested in poetry. Zetta Elliot&#8217;s uplifting voice speaks about the struggles of black women and their resilience, creativity and courage in the world today.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/43453732-when-you-ask-me-where-i-m-going?from_search=true&amp;qid=iVGgF4C69s&amp;rank=1"><strong><em>When You Ask Me Where I’m Going</em></strong></a> <strong>by Jasmine Kaur   </strong>                 </p>



<p>Breathtaking, energizing and utterly gorgeous, <em>When You Ask Me Where I&#8217;m Going</em>—a combination of prose and verse with a smattering of illustration—is a must read this year.&nbsp;</p><div class="AwcfNBoo" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><a href="https://www.goodreads.com/book/show/42642039-girls-like-us?ac=1&amp;from_search=true&amp;qid=BL7djbhf3t&amp;rank=1"><strong><em>Girls Like Us </em></strong></a><strong>by Randi Pink&nbsp; </strong>                                                                </p>



<p>Heartbreaking, timely and important, this book about four girls making the toughest choices of their lives.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/38897636-full-disclosure?ac=1&amp;from_search=true&amp;qid=i6FETaktHF&amp;rank=2"><strong><em>Full Disclosure</em></strong></a> <strong>by Camryn Garrett&nbsp;  </strong>                                                                       </p>



<p>A book bursting with positivity in the face of adversity (the main character, Simone is HIV-positive), this book should convince readers that anything is possible.&nbsp;</p><div class="GqKwYPHT" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211036/Screen-Shot-2020-01-20-at-7.29.39-PM-1024x386.png" alt="" class="wp-image-140008" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211036/Screen-Shot-2020-01-20-at-7.29.39-PM-1024x386.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211036/Screen-Shot-2020-01-20-at-7.29.39-PM-768x289.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211036/Screen-Shot-2020-01-20-at-7.29.39-PM-770x290.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211036/Screen-Shot-2020-01-20-at-7.29.39-PM.png 1492w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>For The</strong> <strong>Pop Culture Minded</strong>:</h3>



<p><strong><a href="https://www.goodreads.com/book/show/47621613-if-keanu-were-your-boyfriend?ac=1&amp;from_search=true&amp;qid=Xmdl23mngy&amp;rank=1"><em>If Keanu Were Your Boyfriend: The Man, The Myth, The Whoa!</em> </a>by Marisa Polansky                                                                                                   </strong>     </p>



<p>This book is ingenious. I love it so much and any Keanu Reeves fan will too! Worth the gift card splurge.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/48717899-when-you-kant-figure-it-out-ask-a-philosopher"><strong><em>When You Kant Figure It Out&#8230;Ask A Philosopher</em> </strong></a><strong>by Marie Robert</strong>   </p>



<p>Anyone who watches <em>The Good Place</em> might have developed a tiny interest in philosophy. And this slim, accessible volume is the perfect place to delve into the philosophical answers to life’s quandaries.</p><div class="R4PLJumx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><a href="https://www.goodreads.com/book/show/45452591-spark-of-the-resistance?ac=1&amp;from_search=true&amp;qid=SQi8LJMZWV&amp;rank=1"><strong><em>Star Wars: Spark of the Resistance</em></strong></a> <strong>by Justina Ireland   </strong>                                   </p>



<p>I could think of no better writer than Justina Ireland to write an incredible resistance novel. This one will be a particular hit among young readers eager to read more of Rey, Poe and Rose&#8217;s adventures. Spend your gift card buying two copies—one for you and one for the young one in your life.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/50225349-harley-quinn?ac=1&amp;from_search=true&amp;qid=xqCJ1lCv1G&amp;rank=3"><strong><em>Harley Quinn: Breaking Glass</em></strong></a><strong><em> </em>by Mariko Tamaki and Steve Pugh  </strong>            </p>



<p>With the<em> Birds of Prey</em> movie just around the corner, this fun graphic novel by one of my favorite graphic novelists, Mariko Tamaki, will be the perfect read as you wait for more Harley Quinn!</p>



<p><a href="https://www.goodreads.com/book/show/40665154-don-t-read-the-comments?from_search=true&amp;qid=ZZp4y9ev7F&amp;rank=1"><strong><em>Don’t Read The Comments </em></strong></a><strong>by Eric Smith&nbsp;   </strong>                                                       </p>



<p>I’m not the biggest gamer (Does <em>The Sims</em> count?) but I love any book that looks at subcultures and fandom. Combined with fun voice and timely premise, I know you’re going to want this one in your hands immediately.&nbsp;</p>



<p><strong><a href="https://www.goodreads.com/book/show/42790782-darkness-on-the-edge-of-town?ac=1&amp;from_search=true&amp;qid=vunQ3qT7Mg&amp;rank=2"><em>Darkness On The Edge of Town</em></a> by Adam Christopher     </strong>                         </p>



<p>Hopper is one of my favorite characters from <em>Stranger Things</em> so this tie-in novel set before the show was a must-read for me. An auto-buy for any <em>Stranger Things</em> fan!</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211342/Screen-Shot-2020-01-20-at-7.41.43-PM-1024x387.png" alt="" class="wp-image-140013" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211342/Screen-Shot-2020-01-20-at-7.41.43-PM-1024x387.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211342/Screen-Shot-2020-01-20-at-7.41.43-PM-768x290.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211342/Screen-Shot-2020-01-20-at-7.41.43-PM-770x291.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211342/Screen-Shot-2020-01-20-at-7.41.43-PM.png 1494w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When You Need A</strong> <strong>Book Hangover Cure</strong>:</h3>



<p><a href="https://www.goodreads.com/en/book/show/36243752"><strong><em>We Speak In Storms</em></strong></a><strong> by Natalie Lund      </strong>                                                              </p>



<p>A powerful, genre busting and evocative debut novel set in in the midwest, where a group of teens must confront their secrets after a tornado touches down in the same spot where a tornado killed a whole generation of teens years ago, stirring up the secrets of the ghosts of those killed.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/40877706-woven-in-moonlight?ac=1&amp;from_search=true&amp;qid=oUmaMgzBo0&amp;rank=1"><strong><em>Woven In Moonlight</em> </strong></a><strong>by Isabel Ibanez&nbsp;</strong>                                                             </p>



<p>Magical, lush and romantic, you can tell from just the cover (yes, it’s okay to judge in this case), that this book is going to be incredible. Don’t miss out.</p>



<p><a href="https://www.goodreads.com/book/show/46138193-the-mercies?ac=1&amp;from_search=true&amp;qid=IWgRxYh2FO&amp;rank=1"><strong><em>The Mercies</em></strong></a> <strong>by Kiran Millwood Hargrave   </strong>                                                       </p>



<p>This book doesn’t technically come out until February but I want you to keep it in your mind because it is fantastic. Based on true events in Norway in the 1600s, this chilling and atmospheric book will keep you on the edge of your seat until you’re reading into the morning.</p>



<p><a href="https://www.goodreads.com/book/show/41884983-day-zero?ac=1&amp;from_search=true&amp;qid=hU18luuFEt&amp;rank=1"><strong><em>Day Zero</em> </strong></a><strong>by Kelly deVos</strong>                                                                              </p>



<p>Sometimes you need to read a political apocalyptic thriller to shake things up, you know? This is the type of book that you might need to set aside a few hours to devour. Well worth your gift card money!</p>



<p><strong><em><a href="https://www.theyoungfolks.com/review/138810/reverie-ryan-la-sala/" target="_blank" rel="noreferrer noopener" aria-label="Reverie (opens in a new tab)">Reverie</a></em></strong> <strong>by Ryan La Sala    </strong>                                                                                       </p>



<p>My first introduction to this novel was someone using it as a comp for &#8216;Inception&#8217; and since that’s not an easy comp title, I knew I had to get it immediately. I also follow Ryan LaSala on Twitter, and he’s hilarious and a delight so I can wholeheartedly recommend this book as a must for any bookish gift-card spending!</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211215/Screen-Shot-2020-01-20-at-7.45.18-PM-1-1024x382.png" alt="" class="wp-image-140010" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211215/Screen-Shot-2020-01-20-at-7.45.18-PM-1-1024x382.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211215/Screen-Shot-2020-01-20-at-7.45.18-PM-1-768x287.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211215/Screen-Shot-2020-01-20-at-7.45.18-PM-1-770x287.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211215/Screen-Shot-2020-01-20-at-7.45.18-PM-1.png 1490w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When Romance Is In The Air</strong>:</h3>



<p><strong><em><a href="https://www.theyoungfolks.com/review/138916/hearts-strings-and-other-breakable-things-by-jacqueline-firkins/" target="_blank" rel="noreferrer noopener" aria-label="Heart, Strings and Other Breakable Things (opens in a new tab)">Heart, Strings and Other Breakable Things</a></em></strong><em> </em><strong>by Jacqueline Firkins  </strong>          </p>



<p>A love triangle isn’t the most popular romantic trope but sometimes it’s purely addictive. This charming debut is sure to make you feel a lot.&nbsp;</p>



<p><a href="https://www.theyoungfolks.com/review/139887/loveboat-taipei-abigail-hing-wen/" target="_blank" rel="noreferrer noopener" aria-label="Loveboat, Taipei  (opens in a new tab)"><strong><em>Loveboat, Taipei</em></strong> </a><strong>by Abigail Hing Wen </strong>                                                                     </p>



<p>I was sold immediately. The idea of the drama and intense FOMO at glamorous traveling? I think we can all get behind that.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/41908418-when-the-stars-lead-to-you?from_search=true&amp;qid=KRaqr2lVY4&amp;rank=1"><strong><em>When the Stars Lead To You</em></strong></a><strong> by Ronni Davis</strong>                                                          </p>



<p>I am a sucker for a second-chance YA romance. Give me all the reunited love stories and if they’re set in the summer? It might as well be my kryptonite. This lovely novel will captivate you quickly and make you think about it long after your done. Worth the entire bookstore trip!</p>



<p><a href="https://www.goodreads.com/book/show/40697008-a-match-made-in-mehendi"><strong><em>A Match Made In Mehendi</em></strong></a><strong><em> </em>by Nandini Bajpai     </strong>                                              </p>



<p>This irresistible novel about a girl descended from matchmakers, who uses her family’s skills to carve out a place in the social hierarchy of high school by creating a matchmaking app.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/44281049-lucky-caller?from_search=true&amp;qid=fXtVntLmjs&amp;rank=5"><strong><em>Lucky Caller </em></strong></a><strong>by Emma Mills        </strong>                                                                            </p>



<p>If you’re reading contemporary romance in YA right now, you need to be reading Emma Mills. Her swoon-worthy romances are suffused with warmth and with. While you’re buying this one, pick up her others, <em>First and Then,</em> <em>This Adventure Ends,</em> <em>Foolish Hearts </em>and<em> Famous In A Small Town</em>.</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211228/Screen-Shot-2020-01-20-at-8.00.34-PM-1024x387.png" alt="" class="wp-image-140011" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211228/Screen-Shot-2020-01-20-at-8.00.34-PM-1024x387.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211228/Screen-Shot-2020-01-20-at-8.00.34-PM-768x290.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211228/Screen-Shot-2020-01-20-at-8.00.34-PM-770x291.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211228/Screen-Shot-2020-01-20-at-8.00.34-PM.png 1488w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When You Miss <em>Downton Abbey</em> and <em>The Crown</em> and need that historical fix</strong>:</h3>



<p><a href="https://www.goodreads.com/book/show/44244324-dangerous-alliance?from_search=true&amp;qid=sfmSbLDVhV&amp;rank=1"><strong><em>Dangerous Alliance</em> </strong></a><strong>by Jennieke Cohen   </strong>                                                       </p>



<p>When I saw this was pitched as <em>The Gentlemen’s Guide To Vice and Virtue</em> with a dash of romance and mystery, I requested it so fast I barely had to read the rest of the summary. You need this witty novel like you need a good cup of tea and baked goods.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/43263378-the-glittering-hour?ac=1&amp;from_search=true&amp;qid=VVSv0SX30m&amp;rank=1"><strong><em>The Glittering Hour</em></strong><em> </em></a><strong>by Ilona Grey                                                                   </strong></p>



<p>What better way to sate your need for historical fiction than a dazzling novel spanning the decades between the roaring ‘20s and the advent of World War II?</p>



<p><a href="https://www.goodreads.com/book/show/43568394-the-guinevere-deception?ac=1&amp;from_search=true&amp;qid=51E8Od9Cis&amp;rank=2"><strong><em>The Guinevere Deception</em></strong></a> <strong>by Kiersten White&nbsp;</strong>                                                   </p>



<p>Not quite historical fiction but this Camelot-inspired fantasy will definitely satisfy your urge for kings and queens and political intrigue, with a dash of magic.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/39863295-lady-hotspur?ac=1&amp;from_search=true&amp;qid=GrQop5yO81&amp;rank=1"><strong><em>Lady Hotspur </em></strong></a><strong>by Tessa Gratton </strong>                                                                  </p>



<p>Another historical fantasy, one inspired by Shakespeare’s Henry IV, this book is one of the most highly anticipated of the year for a reason. Sapphic Shakespeare is enough to make me buy immediately.&nbsp;</p>



<p><a href="https://www.goodreads.com/en/book/show/43522202"><strong><em>Charlotte Bronte Before Jane Eyre</em> </strong></a><strong>by Glynnis Fawkes</strong>                                   </p>



<p>As soon as you flip through this gorgeous collection, you’re going to want it. It’s too gorgeous to pass up and for fans of the Brontes, historical fiction and anyone who can’t resist gorgeous graphic novels.&nbsp;</p>



<p><strong><em><a href="https://www.goodreads.com/book/show/43615526-all-the-ways-we-said-goodbye?from_search=true&amp;qid=25vWpXwCYT&amp;rank=1">All The Ways We Said Goodbye</a></em></strong> <strong>by&nbsp;Beatriz Williams, Lauren Willig, and Karen White                                                     </strong>                                                              </p>



<p>A historical fiction by Beatriz Williams spanning decades in the Hotel Ritz? Sounds glorious and intriguing. </p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211239/Screen-Shot-2020-01-20-at-8.07.10-PM-1024x381.png" alt="" class="wp-image-140012" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211239/Screen-Shot-2020-01-20-at-8.07.10-PM-1024x381.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211239/Screen-Shot-2020-01-20-at-8.07.10-PM-768x286.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211239/Screen-Shot-2020-01-20-at-8.07.10-PM-770x286.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211239/Screen-Shot-2020-01-20-at-8.07.10-PM.png 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When You’re Feeling Young At Heart</strong>:</h3>



<p><a href="https://www.goodreads.com/book/show/39407710-all-the-impossible-things?ac=1&amp;from_search=true&amp;qid=fKIMvayWOy&amp;rank=1"><strong><em>All Impossible Things</em></strong></a><strong> </strong>by <strong>Lindsay Lackey</strong></p>



<p>This premise tugged at my heart and will tug at your heart too. A debut, it’s a beautiful sparkling novel about finding family and belonging where you can.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/43319716-the-year-we-fell-from-space?ac=1&amp;from_search=true&amp;qid=NFvBlE6SOW&amp;rank=1"><strong><em>The Year We Fell From Space </em></strong></a>by <strong>Amy Sarig King  </strong>                                </p>



<p>Anyone who has read an A.S. King novel knows to expect something wondrous. Her debut middle-grade is no exception.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/40126811-a-time-traveler-s-theory-of-relativity?from_search=true&amp;qid=GJou7oqM2i&amp;rank=1"><strong><em>A Time Traveler’s Theory of Relatively</em></strong></a><strong><em> </em>by Nicole Valentine  </strong>                 </p>



<p>Major <em>A</em> <em>Wrinkle In Times</em> vibes ahead. This book, about a young boy who finds out the women in his family are time-travelers is super fun. A quick read worthy of your bookstore haul.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/41453705-hazel-s-theory-of-evolution?ac=1&amp;from_search=true&amp;qid=xsBJkMQMsk&amp;rank=1"><strong><em>Hazel’s Theory of Evolution</em></strong></a><strong> by Lisa Jenn Bigelow&nbsp;</strong>                                              </p>



<p>I love stories about precocious young girls, girls who I could have been friends with when I was their age. This story is full of heart and deserves to be enjoyed.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/34740026-go-with-the-flow?ac=1&amp;from_search=true&amp;qid=97TRWxNk5w&amp;rank=1"><strong><em>Go With The Flow</em></strong></a><strong><em> </em>by Lily Williams and Karen Schneemann    </strong>                      </p>



<p>An important graphic novel that combines women’s health, friendship and the perils of being a young adult should be on everyone’s bookstore list.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/41257867-the-library-of-ever?ac=1&amp;from_search=true&amp;qid=dyAHrtRPAW&amp;rank=1"><strong><em>The Library of Ever</em></strong></a><strong><a href="https://www.goodreads.com/book/show/41257867-the-library-of-ever?ac=1&amp;from_search=true&amp;qid=dyAHrtRPAW&amp;rank=1"> </a>by Zeno Alexander  </strong>                                                         </p>



<p>This feels like the greatest mashup of some of the middle-grade classics. A definite need-to-buy for your collection.&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211400/Screen-Shot-2020-01-20-at-8.13.46-PM-1024x384.png" alt="" class="wp-image-140014" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211400/Screen-Shot-2020-01-20-at-8.13.46-PM-1024x384.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211400/Screen-Shot-2020-01-20-at-8.13.46-PM-768x288.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211400/Screen-Shot-2020-01-20-at-8.13.46-PM-770x289.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211400/Screen-Shot-2020-01-20-at-8.13.46-PM.png 1498w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>When You Want To Feel</strong> <strong>All The Feels</strong>:</h3>



<p><a href="https://www.goodreads.com/book/show/42371064-how-to-be-remy-cameron?ac=1&amp;from_search=true&amp;qid=y9Rg2Yxbcd&amp;rank=1"><strong><em>How To Be Remy Cameron</em></strong></a><strong> by Julian Winters   </strong>                                                   </p>



<p>A wonderfully written evocative novel about identity, I love Remy Cameron, and I think you will too. You won’t regret picking this one up.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/43386049-three-things-i-know-are-true?ac=1&amp;from_search=true&amp;qid=wntyGE5psq&amp;rank=1"><strong><em>Three Things I Know Are True</em></strong></a><strong> by Betty Cully   </strong>                                                    </p>



<p>A timely, tragic novel in verse about the aftermath of a gun-related accident that almost takes the main character&#8217;s brother’s life.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/42642250-the-book-of-lost-saints?ac=1&amp;from_search=true&amp;qid=kkKoCkoOoq&amp;rank=1"><strong><em>The Book of Lost Saints</em></strong><em> </em></a><strong>by Daniel Jose Older     </strong>                                                  </p>



<p>I love novels that span across generations because it feels as if the novel is bigger than the story, that it exists outside of the pages. As uplifting and evocative as it is heartbreaking and timely, <em>The Book of Lost Saints</em> is very deserving of accolades and recommendation. A book to buy and then pass on to other readers you know.&nbsp;</p>



<p><em><a href="https://www.goodreads.com/book/show/34520598-the-leading-edge-of-now?ac=1&amp;from_search=true&amp;qid=h9l2BvJZ3I&amp;rank=1"><strong>The Leading Edge of Now</strong></a></em> <strong>by Marci Lyn Curtis     </strong>                                                    </p>



<p>I don’t know why I’m so drawn to foster/adoption stories, maybe for the potential of a found family and second chances at finding where you belong. Bring tissues while you read and prepare for your heart to break and mend while reading.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/35128563-belly-up?ac=1&amp;from_search=true&amp;qid=ZXRjPhZ8wg&amp;rank=2"><strong><em>Belly Up</em></strong></a><strong><em> </em>by Eva Darrow&nbsp;  </strong>                                                                                            </p>



<p>If you need to read something that will make your heart squeeze but also feel lighter, this YA about a pregnant teenager is for you.&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211409/Screen-Shot-2020-01-20-at-7.54.30-PM-1024x384.png" alt="" class="wp-image-140015" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211409/Screen-Shot-2020-01-20-at-7.54.30-PM-1024x384.png 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211409/Screen-Shot-2020-01-20-at-7.54.30-PM-768x288.png 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211409/Screen-Shot-2020-01-20-at-7.54.30-PM-770x289.png 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20211409/Screen-Shot-2020-01-20-at-7.54.30-PM.png 1492w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3 class="has-text-align-center"><strong>No idea what to read next?</strong></h3>



<p><a href="https://www.goodreads.com/book/show/45730911-a-game-of-birds-and-wolves?ac=1&amp;from_search=true&amp;qid=ZrZNh0pCsW&amp;rank=1"><strong><em>A Game of Birds and Wolves</em></strong></a><strong> by Simon Parkin   </strong>                                         </p>



<p>After reading <em>The Alice Network</em>, I sought out books about the unsung women during wartime. I was extremely excited to hear about Simon Parkin’s account of the young women whose strategy helped win the Battle of the Atlantic during WWII. Change up your reading with this fascinating history and share in the well-deserved recognition of these women’s accomplishments.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/46207678-the-regrets?from_search=true&amp;qid=404O8RzvY0&amp;rank=1"><strong><em>The Regrets</em> </strong></a><strong>by Amy Bonnaffons</strong>                                                                          </p>



<p>Did you watch <em>The Spirit of Christmas</em>, the Hallmark movie where a young woman falls in love with the ghost haunting the house she’s supposed to help sell during Christmas? I ate that movie up, just like I ate up <em>Just Like Heaven</em>, the ‘00s rom-com starring Reese Witherspoon and Mark Ruffalo when it first came out. If you’ve seen and enjoyed either of those movies and can imagine a more witty, quirky book version, then you need to scoop up <em>The Regrets </em>by Amy Bonnafons. It’s hilarious and wonderful, trust me.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/42086897-how-to?from_search=true&amp;qid=omeebER0Tt&amp;rank=1"><strong><em>How To</em></strong></a> <strong>by Randall Munroe    </strong>                                                                      </p>



<p>Sometimes you don’t feel like reading fiction and that’s totally okay. I recommend a fun reference book when you’re unsure of what else to spend your gift card on because you can always revisit it more than your initial read. How To: Absurd Scientific Advice for common real-world problems is perfect because it’s fun <em>and </em>useful, also makes a perfect gift!</p>



<p><a href="https://www.goodreads.com/book/show/43699608-i-hope-you-get-this-message?from_search=true&amp;qid=Y9yQlelQVu&amp;rank=1"><strong><em>I Hope You Get This Message</em></strong></a> <strong>by Farah Naz Rishi&nbsp; </strong>                                       </p>



<p>There’s so much to love about this crossover-genre novel, part speculative and part contemporary, it asks readers to imagine that earth was an experiment and the experiment is ending. Three teens must come to terms with the end of the world as they race to fix their lives as much as they can before it’s too late.&nbsp;</p>



<p><a href="https://www.goodreads.com/book/show/36381842-the-good-luck-girls?ac=1&amp;from_search=true&amp;qid=drRIUR0dJW&amp;rank=1"><strong><em>The Good Luck Girls</em></strong></a><strong><em> </em>by Charlotte Nicole Davis&nbsp;   </strong>                                               </p>



<p>An ensemble fantasy adventure featuring a crew of found family as they fight to survive? Buckle up for an incredible read.&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140005" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140005" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					    								</div>
						</div>
					</div>
										<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/book-recommendations/" title="" class="tag-link">Book Recommendations</a> <a href="https://www.theyoungfolks.com/tag/woven-in-moonlight/" title="" class="tag-link">Woven in Moonlight</a>	</div>
</footer>
 
<section class="post-author">
		<img width="106" height="106" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19152716/Brianna-Robinson.jpg" class="avatar avatar-164 photo" alt="" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19152716/Brianna-Robinson.jpg 106w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19152716/Brianna-Robinson-24x24.jpg 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19152716/Brianna-Robinson-48x48.jpg 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19152716/Brianna-Robinson-96x96.jpg 96w" sizes="(max-width: 106px) 100vw, 106px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/brobinson/">Brianna Robinson</a></h5>
				<p>Brianna Robinson is a book publicist and Sarah Lawrence College alum. She lives in  New York with too many books and two enthusiastic dachshunds named after a family member, dead presidents and one actor. You can find her on twitter @blrobins2.</p>
							<a href="http://twitter.com/blrobins2" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Book+Buying+Recommendations+for+Mood+Readers&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140005%2Fbook-buying-recommendations-for-mood-readers%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png&description=Book+Buying+Recommendations+for+Mood+Readers" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Book+Buying+Recommendations+for+Mood+Readers" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/" title="Hip Hop Roundup: Massachusetts is about to see 2020 Vision">Hip Hop Roundup: Massachusetts is about to see 2020 Vision</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-140005 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-review tag-book-recommendations tag-woven-in-moonlight" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" rel="bookmark" title="Book Buying Recommendations for Mood Readers">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" title="Book Buying Recommendations for Mood Readers">Book Buying Recommendations for Mood Readers</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2020-01-23T11:29:05-05:00" itemprop="datePublished" content="2020-01-23T11:29:05-05:00">January 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-23T11:29:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139699 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-bi-weekly-hip-hop-roundup tag-hip-hop-roundup tag-joyner-lucas" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/" rel="bookmark" title="Hip Hop Roundup: Massachusetts is about to see 2020 Vision">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/" title="Hip Hop Roundup: Massachusetts is about to see 2020 Vision">Hip Hop Roundup: Massachusetts is about to see 2020 Vision</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time" datetime="2020-01-21T08:00:00-05:00" itemprop="datePublished" content="2020-01-21T08:00:00-05:00">January 21, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-20T21:03:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139977 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-adult-fiction tag-alisha-rai tag-contemporary-romance tag-eliza-and-her-monsters tag-emily-roberson tag-emma-lord tag-emma-mills tag-eric-smith tag-francesca-zappia tag-hannah-orenstein tag-how-to-hack-a-heartbreak tag-kathryn-ormsbee tag-kristin-rockaway tag-lifestyles-of-gods-and-monsters tag-love-at-first-like tag-lucky-caller tag-marisa-kanter tag-romance tag-social-media tag-tash-hearts-tolstoy tag-technology tag-the-right-swipe tag-tweet-cute tag-what-i-like-about-you tag-ya-books" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/books/139977/10-books-that-show-tech-social-media-story-starters/" rel="bookmark" title="10 Books That Show Tech &#038; Social Media Are a Total Story Starters">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20164235/Books-Collage-2020-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20164235/Books-Collage-2020-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20164235/Books-Collage-2020-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/139977/10-books-that-show-tech-social-media-story-starters/" title="10 Books That Show Tech &#038; Social Media Are a Total Story Starters">10 Books That Show Tech &#038; Social Media Are a Total Story Starters</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time" datetime="2020-01-20T16:45:37-05:00" itemprop="datePublished" content="2020-01-20T16:45:37-05:00">January 20, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-20T16:45:38-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/20164235/Books-Collage-2020.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/139977/10-books-that-show-tech-social-media-story-starters/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139771 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-billboard-charts tag-hip-hop tag-justin-bieber tag-music" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/139771/roddy-ricch-and-the-establishment/" rel="bookmark" title="Roddy Ricch and The Establishment">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19145326/b23abe80-2f2e-4e4c-9d2f-9262528acb0f.sized-1000x1000-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19145326/b23abe80-2f2e-4e4c-9d2f-9262528acb0f.sized-1000x1000-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19145326/b23abe80-2f2e-4e4c-9d2f-9262528acb0f.sized-1000x1000-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/139771/roddy-ricch-and-the-establishment/" title="Roddy Ricch and The Establishment">Roddy Ricch and The Establishment</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tholton/" title="Posts by Thomas Holton" rel="author">Thomas Holton</a></strong>
		<time class="date published time" datetime="2020-01-20T14:59:13-05:00" itemprop="datePublished" content="2020-01-20T14:59:13-05:00">January 20, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-21T22:00:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19145326/b23abe80-2f2e-4e4c-9d2f-9262528acb0f.sized-1000x1000-1.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/139771/roddy-ricch-and-the-establishment/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139971 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-bad-boys-for-life tag-martin-lawrence tag-will-smith" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/" rel="bookmark" title="Bad Boys for Life Review: Big hearts and more restraint rescue franchise">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/" title="Bad Boys for Life Review: Big hearts and more restraint rescue franchise">Bad Boys for Life Review: Big hearts and more restraint rescue franchise</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time" datetime="2020-01-19T22:01:56-05:00" itemprop="datePublished" content="2020-01-19T22:01:56-05:00">January 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-19T22:03:10-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1.jpg">
		  <meta itemprop="width" content="1800">
		  <meta itemprop="height" content="1012">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/television/107270/wynonna-earp-2x08-review-no-future-in-the-past/" title="Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221;">Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221; <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_socialcounter_widget-3" class="widget cf widget_socialcounter"><strong>Follow Us</strong>		
			<ul class="style2">
								<li><a href="http://facebook.com/" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
												<li><a href="http://twitter.com/theyoungfolks" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 8.2K <em>Followers</em> <span>FOLLOW</span></a></li>
																							</ul>
		</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-87680 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-top-10-2 tag-david-bowie tag-featured tag-nirvana tag-pink-floyd tag-queen tag-rod-stewart tag-the-beatles tag-the-clash tag-the-cure tag-the-rolling-stones tag-u2" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" rel="bookmark" title="10 Classic Rock Songs You Can Play on the Ukulele">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" title="10 Classic Rock Songs You Can Play on the Ukulele">10 Classic Rock Songs You Can Play on the Ukulele</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-27T08:30:36-04:00" itemprop="datePublished" content="2016-09-27T08:30:36-04:00">September 27, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-27T01:17:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3.jpg">
		  <meta itemprop="width" content="859">
		  <meta itemprop="height" content="804">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-70736 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-cameron-monaghan tag-emmy-rossum tag-featured tag-jeremy-allen-white tag-shameless tag-showtime tag-william-h-macy" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" rel="bookmark" title="The 10 best episodes of Shameless&#8230; So far">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-85x54.jpg 85w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg 770w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" title="The 10 best episodes of Shameless&#8230; So far">The 10 best episodes of Shameless&#8230; So far</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2016-01-17T11:37:44-05:00" itemprop="datePublished" content="2016-01-17T11:37:44-05:00">January 17, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:56:36-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg">
		  <meta itemprop="width" content="770">
		  <meta itemprop="height" content="513">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-32887 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-featured category-special category-television category-tv-features tag-alan-van-sprang tag-cw tag-featured tag-king-henry tag-reign tag-special tag-television tag-the-cw tag-theory tag-tv tag-tv-shows" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" rel="bookmark" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign-620x325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ivannabarrera/" title="Posts by Ivanna Barrera" rel="author">Ivanna Barrera</a></strong>
		<time class="date published time hide" datetime="2014-05-14T00:15:12-04:00" itemprop="datePublished" content="2014-05-14T00:15:12-04:00">May 14, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2014-05-14T09:27:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign.jpg">
		  <meta itemprop="width" content="699">
		  <meta itemprop="height" content="325">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139699 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-bi-weekly-hip-hop-roundup tag-hip-hop-roundup tag-joyner-lucas" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/" rel="bookmark" title="Hip Hop Roundup: Massachusetts is about to see 2020 Vision">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/" title="Hip Hop Roundup: Massachusetts is about to see 2020 Vision">Hip Hop Roundup: Massachusetts is about to see 2020 Vision</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time hide" datetime="2020-01-21T08:00:00-05:00" itemprop="datePublished" content="2020-01-21T08:00:00-05:00">January 21, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-20T21:03:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18150156/Sean-wire.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/139699/hip-hop-roundup-massachusetts-is-about-to-see-2020-vision/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139666 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-abigail-hing-wen tag-annie-sullivan tag-ash-princess tag-characters tag-coral tag-elizabeth-lim tag-emma-lord tag-holly-black tag-isabel-ibanez tag-kiersten-white tag-laura-sebastian tag-loveboat-taipei tag-new-years-eve tag-resolutions tag-rin-chupeco tag-sara-ella tag-slayer tag-spin-the-dawn tag-the-never-tilting-world tag-the-queen-of-nothing tag-tiger-queen tag-tweet-cute tag-woven-in-moonlight tag-young-adult" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/" rel="bookmark" title="10 Badass YA Characters That Inspire Our 2020 Goals">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/" title="10 Badass YA Characters That Inspire Our 2020 Goals">10 Badass YA Characters That Inspire Our 2020 Goals</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time hide" datetime="2020-01-07T16:33:49-05:00" itemprop="datePublished" content="2020-01-07T16:33:49-05:00">January 7, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-07T16:33:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139666 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-abigail-hing-wen tag-annie-sullivan tag-ash-princess tag-characters tag-coral tag-elizabeth-lim tag-emma-lord tag-holly-black tag-isabel-ibanez tag-kiersten-white tag-laura-sebastian tag-loveboat-taipei tag-new-years-eve tag-resolutions tag-rin-chupeco tag-sara-ella tag-slayer tag-spin-the-dawn tag-the-never-tilting-world tag-the-queen-of-nothing tag-tiger-queen tag-tweet-cute tag-woven-in-moonlight tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/" rel="bookmark" title="10 Badass YA Characters That Inspire Our 2020 Goals">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/" title="10 Badass YA Characters That Inspire Our 2020 Goals">10 Badass YA Characters That Inspire Our 2020 Goals</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time hide" datetime="2020-01-07T16:33:49-05:00" itemprop="datePublished" content="2020-01-07T16:33:49-05:00">January 7, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-07T16:33:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/07155205/chosen-badass-characters-2020.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/139666/badass-ya-characters-that-inspire-our-2020-goals/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-137705 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-a-dash-of-trouble tag-anna-meriano tag-aristotle-and-dante-discover-the-secrets-of-the-universe tag-benjamin-alire-saenz tag-brooklyn-brujas tag-carlos-hernandez tag-celia-perez tag-claribel-a-ortega tag-daniel-jose-older tag-diamond-city tag-enchanted-air tag-erika-sanchez tag-esperanza-rising tag-francesca-flores tag-gabby-rivera tag-ghost-squad tag-gods-of-jade-and-shadow tag-i-am-not-your-perfect-mexican-daughter tag-ibi-zobol tag-isabel-ibanez tag-j-c-cervantes tag-jennifer-torres tag-juliet-takes-a-breath tag-labyrinth-lost tag-margarita-engle tag-maya-matayne tag-meg-medina tag-merci-suarez-changes-gears tag-nina-moreno tag-nocturna tag-pam-munoz-ryan tag-pride tag-sal-and-gabi-break-the-universe tag-sandra-cisneros tag-shadowshaper tag-silvia-moreno-garcia tag-strange-birds tag-tehlor-kay-mejia tag-the-fresh-new-face-of-griselda tag-the-house-on-mango-street tag-the-storm-runner tag-we-set-the-dark-on-fire tag-woven-in-moonlight tag-zoraida-cordova" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/137705/latinx-books-that-need-to-be-adapted-tv-movies/" rel="bookmark" title="22 Latinx Books That Need To Be Adapted for TV or Film Immediately">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/05191137/White-Black-Modern-Coffee-Quote-Photo-Collage-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/137705/latinx-books-that-need-to-be-adapted-tv-movies/" title="22 Latinx Books That Need To Be Adapted for TV or Film Immediately">22 Latinx Books That Need To Be Adapted for TV or Film Immediately</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time hide" datetime="2019-11-11T11:32:38-05:00" itemprop="datePublished" content="2019-11-11T11:32:38-05:00">November 11, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-11T11:32:46-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/11/05191137/White-Black-Modern-Coffee-Quote-Photo-Collage-1.jpg">
		  <meta itemprop="width" content="2000">
		  <meta itemprop="height" content="1600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/137705/latinx-books-that-need-to-be-adapted-tv-movies/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1220359065869733888" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1220359065869733888" class="ctf-tweet-date" target="_blank" style="">6h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">10 Books That Show Tech &amp; Social Media Are a Total Story Starters https://t.co/gB0pczgesO</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1220359065869733888&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1220359065869733888</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1220359065869733888&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1220359065869733888</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1220359065869733888&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1220359065869733888</span><span class="ctf-action-count ctf-favorite-count">5</span></a><a href="https://twitter.com/TheYoungFolks/status/1220359065869733888" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1220359065869733888</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1219768790302543873" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1219768790302543873" class="ctf-tweet-date" target="_blank" style="">21 Jan</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Roddy Ricch and The Establishment https://t.co/HIkV7Xgfao</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1219768790302543873&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1219768790302543873</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1219768790302543873&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1219768790302543873</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1219768790302543873&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1219768790302543873</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheYoungFolks/status/1219768790302543873" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1219768790302543873</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1219681384723374080" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1219681384723374080" class="ctf-tweet-date" target="_blank" style="">21 Jan</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Hip Hop Roundup: Massachusetts is about to see 2020 Vision https://t.co/UQQvPNna1e</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1219681384723374080&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1219681384723374080</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1219681384723374080&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1219681384723374080</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1219681384723374080&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1219681384723374080</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheYoungFolks/status/1219681384723374080" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1219681384723374080</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-140005 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-review tag-book-recommendations tag-woven-in-moonlight" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" rel="bookmark" title="Book Buying Recommendations for Mood Readers">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/" title="Book Buying Recommendations for Mood Readers">Book Buying Recommendations for Mood Readers</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2020-01-23T11:29:05-05:00" itemprop="datePublished" content="2020-01-23T11:29:05-05:00">January 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-23T11:29:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/22220506/books-for-mood-readers.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140005/book-buying-recommendations-for-mood-readers/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-139971 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-bad-boys-for-life tag-martin-lawrence tag-will-smith" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/" rel="bookmark" title="Bad Boys for Life Review: Big hearts and more restraint rescue franchise">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/" title="Bad Boys for Life Review: Big hearts and more restraint rescue franchise">Bad Boys for Life Review: Big hearts and more restraint rescue franchise</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time" datetime="2020-01-19T22:01:56-05:00" itemprop="datePublished" content="2020-01-19T22:01:56-05:00">January 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-19T22:03:10-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19173257/bad-boys-for-life-1.jpg">
		  <meta itemprop="width" content="1800">
		  <meta itemprop="height" content="1012">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139971/bad-boys-for-life/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-139887 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-abigail-hing-wen tag-debut-novel tag-loveboat-taipei tag-ownvoices tag-ya tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139887/loveboat-taipei-abigail-hing-wen/" rel="bookmark" title="Book Review: Loveboat, Taipei by Abigail Hing Wen">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/17224337/45730524-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139887/loveboat-taipei-abigail-hing-wen/" title="Book Review: Loveboat, Taipei by Abigail Hing Wen">Book Review: Loveboat, Taipei by Abigail Hing Wen</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/agomez/" title="Posts by Andrea Gomez" rel="author">Andrea Gomez</a></strong>
		<time class="date published time" datetime="2020-01-19T12:48:11-05:00" itemprop="datePublished" content="2020-01-19T12:48:11-05:00">January 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-19T12:48:12-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/17224337/45730524.jpg">
		  <meta itemprop="width" content="1704">
		  <meta itemprop="height" content="2557">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139887/loveboat-taipei-abigail-hing-wen/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="text-17" class="widget cf widget_text"><strong>@TYFofficial on Spotify</strong>			<div class="textwidget"><p><center><iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/6Vz4AfORooxu2z4fpg9kt3" frameborder="0"></iframe><br />
&nbsp;<br />
&nbsp;<br />
<iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/1QbfPr5WqgAEAfRBRD8WR0" frameborder="0"></iframe> </center></p>
</div>
		</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="/wp-content/uploads/2016/07/cropped-tyf-logo-2016.jpg" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135847"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
<li id="menu-item-63213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63213"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul></div>	
							<p>Copyright 2017 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-9ec6662df488c742049aec6cb5bb48c2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/review\/140005\/book-buying-recommendations-for-mood-readers\/":140005};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/review/140005/book-buying-recommendations-for-mood-readers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"140005 https:\/\/www.theyoungfolks.com\/?p=140005","disqusShortname":"theyoungfolks","disqusTitle":"Book Buying Recommendations for Mood Readers","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/140005\/book-buying-recommendations-for-mood-readers\/","postId":"140005"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'77923915',post:'140005',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '140005' ]);
</script>
</body>
</html>