<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Audiobook Review: Cemetery Boys by Aiden Thomas | The Young Folks</title>

<!-- All In One SEO Pack 3.7.0[1293,1371] -->
<meta name="description"  content="What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms? The CemeteryBoys by Aiden Thomas is an ownvoices YA Paranormal novel set in East Los Angeles about a boy fighting to be accepted as he is in a world steeped in tradition that has yet to make room for him." />

<meta name="keywords"  content="cemetery boys by aiden thomas,cemetery boys review,cemetary boys review,aiden thomas sophomore,trans main character,ya paranormal latinx,ya paranormal,ya fantasy review,ya paranormal mystery review" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#webpage","url":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/","inLanguage":"en-US","name":"Audiobook Review: Cemetery Boys by Aiden Thomas","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"breadcrumb":{"@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#breadcrumblist"},"description":"What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms? The CemeteryBoys by Aiden Thomas is an ownvoices YA Paranormal novel set in East Los Angeles about a boy fighting to be accepted as he is in a world steeped in tradition that has yet to make room for him.","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg","width":1536,"height":1536,"caption":"Macmillan Young Listeners"},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#primaryimage"},"datePublished":"2020-09-11T12:00:00-04:00","dateModified":"2020-09-08T23:46:23-04:00"},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/bphilip/#author"},"headline":"Audiobook Review: Cemetery Boys by Aiden Thomas","datePublished":"2020-09-11T12:00:00-04:00","dateModified":"2020-09-08T23:46:23-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Audiobook Reviews, Book Reviews, Books, Review, Aiden Thomas, Cemetery Boys, Latinx, LGBTQIA+, Paranormal YA, YA, ya fantasy, ya fiction","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg","width":1536,"height":1536,"caption":"Macmillan Young Listeners"}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/bphilip/#author","name":"Isabelle Philip","sameAs":["https://twitter.com/isab311e"],"image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/#personlogo","url":"https://secure.gravatar.com/avatar/99f56930d390b8866ac750135a4ff52a?s=96&d=retro&r=g","width":96,"height":96,"caption":"Isabelle Philip"}},{"@type":"BreadcrumbList","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/","url":"https://www.theyoungfolks.com/","name":"The Young Folks: Reviews of Films, Music, TV, Books, and Video Games - Written by young people for young people"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/","url":"https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/","name":"Audiobook Review: Cemetery Boys by Aiden Thomas"}}]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Audiobook Review: Cemetery Boys by Aiden Thomas | The Young Folks" />
<meta property="og:description" content="What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms? The CemeteryBoys by Aiden Thomas is an ownvoices YA Paranormal" />
<meta property="og:url" content="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-900x900.jpg" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-09-11T12:00:00Z" />
<meta property="article:modified_time" content="2020-09-08T23:46:23Z" />
<meta property="article:publisher" content="//www.facebook.com/TheYoungFolks" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-900x900.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYoungFolks" />
<meta name="twitter:creator" content="@isab311e" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="Audiobook Review: Cemetery Boys by Aiden Thomas | The Young Folks" />
<meta name="twitter:description" content="What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms? The CemeteryBoys by Aiden Thomas is an ownvoices YA Paranormal" />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-900x900.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Audiobook Review: Cemetery Boys by Aiden Thomas Comments Feed" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/feed/" />
						<meta property="og:title" content="Audiobook Review: Cemetery Boys by Aiden Thomas" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms?&nbsp; Cemetery Boys by Aiden Thomas is an #ownvoices YA Paranor" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" />
			<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12374332-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-12374332-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theyoungfolks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Children of the Sea Movie Review: A Stunning Look at  Nature and Humanity' href='https://www.theyoungfolks.com/film/147316/children-of-the-sea-movie-review-a-stunning-look-at-nature-and-humanity/' />
<link rel='next' title='The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020' href='https://www.theyoungfolks.com/film/147325/the-way-i-see-it-review-a-flawed-but-timely-portrait-of-the-man-who-documented-the-obama-administration-tiff-2020/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-Cih' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theyoungfolks.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.post.blog-post .post-title {
    margin-bottom: 40px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-147205 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Audiobook Review: Cemetery Boys by Aiden Thomas</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg&description=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-147205 type-post status-publish format-standard has-post-thumbnail hentry category-audiobook-reviews category-book-reviews category-books category-review tag-aiden-thomas tag-cemetery-boys tag-latinx tag-lgbtqia-2 tag-paranormal-ya tag-ya tag-ya-fantasy tag-ya-fiction" id="post-147205" role="article" data-id="147205" data-url="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">Audiobook Review: Cemetery Boys by Aiden Thomas</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2020-09-11T08:00:00-04:00" itemprop="datePublished" content="2020-09-11T08:00:00-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T19:46:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg">
		  <meta itemprop="width" content="1536">
		  <meta itemprop="height" content="1536">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="770" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-770x770.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-770x770.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-900x900.jpg 900w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-150x150.jpg 150w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-768x768.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg 1536w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-24x24.jpg 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-48x48.jpg 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-96x96.jpg 96w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-300x300.jpg 300w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Macmillan Young Listeners</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg&description=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p><em>What do you get when you mix endearing characters, genuine family dynamics, brujería-inspired magic, and queerness in a myriad of forms?&nbsp;</em></p>



<p><em>Cemetery Boys </em>by <a href="https://www.aiden-thomas.com/" target="_blank" rel="noreferrer noopener" title="https://www.aiden-thomas.com/">Aiden Thomas</a> is an <a href="#ownvoices" target="_blank" rel="noreferrer noopener">#ownvoices</a> YA Paranormal novel set in East Los Angeles about a boy fighting to be accepted as he is in a world steeped in tradition that has yet to make room for him.</p>



<p><a href="https://www.aviroque.com/projects.html" target="_blank" rel="noreferrer noopener">Avi Roque</a>, the narrator of the audiobook, truly brings the all-Latinx cast of <em>Cemetery Boys</em> to life, giving each character their own voice, and infusing enough emotion into their words that they’re impossible to contain within the paper of this book. Thomas deftly navigates varying levels of socioeconomic privilege through their diverse group of characters while bringing levity to even the most heartrending of situations.</p>



<p>As interesting as the world and magic system are, the characters and the relationships between them are what <em>Cemetery Boys</em> is all about. They’re believable and lovable and complex, and will hook the reader till the very end.</p>



<p><strong>Yadriel is a brujo. His family just doesn’t know it yet.</strong></p>



<p>Yadriel (Yads) is descended from a long line of Brujx—people who heal (Bruja) and guide spirits to the afterlife (Brujo). All he wants is to be accepted by his family, but it’s a daily struggle to get them to embrace him as both a Brujo and a boy. After years of being denied the ceremony to give him his powers, he decides to go through with it himself, leading him down a new path.</p>



<p>Throughout the novel, there’s an emphasis on Yadriel&#8217;s struggle in dealing with transphobia and people not taking the time to understand him, which is contextualized through his powers as a Brujo. His pain rings clear through the page; Yadriel is such a strong, self-aware character, and seeing the world through his perspective is a gift. He goes through so much in this book, and seeing him grow and change along with the people around him reveals depths of both our world and his that have yet to be touched by the majority of more publicized books in the genre.</p>



<p><strong>Julian is dead. He just doesn’t know it yet.</strong></p><div class="WeemoUr1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Julian Diaz bursts onto the page in a surly huff but quickly reveals himself to be a multifaceted and easy to love protagonist. Even as a ghost he’s vibrant and loud and energetic, and a perfect complement to Yad’s quiet, bashful nature. His love for his friends and family is ever-present and all-encompassing, and I&#8217;m pretty sure it&#8217;s impossible not to love him. This character is at once entertaining and painfully real, with his own losses and struggles to contend with alongside Yadriel in their journey to solve the mystery of Miguel’s disappearance.</p>



<p>The relationship between Yadriel and Julian builds to the most structurally angsty slow burn romance to have ever been attempted (except for, possibly, the titans of angsty slow-burn <a href="https://www.theyoungfolks.com/review/65291/book-review-six-of-crows-by-leigh-bardugo/" target="_blank" rel="noreferrer noopener" title="https://www.theyoungfolks.com/review/65291/book-review-six-of-crows-by-leigh-bardugo/">Kaz and Inej</a>, though even that is doubtful). That is if knowing each other for about three days counts as slow burn. <em>Cemetery Boys</em> is so well done that despite taking place over a few days, we’re given enough time with the characters that the “insta-love” feels like anything but. It’s impossible not to smile when they’re on the page together, whether they’re deftly navigating serious subjects or bantering. Their relationship is, dare I say, perfect for a coming of age novel.</p>



<p>We love a good friendship! And while the romance and family dynamics take center stage in this book, Yads and Jules have plenty of other people at their backs. Maritza, Yadriel’s cousin, is with them for the majority of the book, and the chemistry between the three of them is so natural it’s impossible not to get drawn into their antics. She&#8217;s Yads&#8217; biggest support and thus a queen among mortals. Yadriel seems to feel some resentment towards her for choosing to deviate from what’s expected by their families, while he has no choice, but the love between them means he’d never let that get in the way of what they mean to each other. Julian&#8217;s friends don’t get much page-time, but from what we can see, they’re a fiercely loyal family of their own making. <em>Cemetery Boys</em> should have a warning label on it for people who don’t like dealing with their feelings (*ahem* Julian) because this book will drag them out of you and force you to reckon with them.</p>



<p>Yadriel’s multigenerational family is a massive part of this story, both due to their role in his path to claiming his powers as a Brujo and becoming comfortable with himself. From the beginning, readers understand that just being around his family takes an emotional toll on Yads as at every turn they invalidate his identity. These relationships, especially between Yadriel and his dad, are skillfully portrayed as at once fraught and full of love, and certainly, mirror some people’s coming out experience.&nbsp;</p><div class="z3vR2lyz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>The worldbuilding in <em>Cemetery Boys</em>, while slightly overshadowed by the characters themselves, is somehow at once spooky and exuberant. Built around El&nbsp;Día de Muertos and the Brujx traditions, this is to be expected, but it’s a valuable aspect of the story nonetheless, especially where such traditions tie into Yadriel’s sense of self. </p>



<p>The mystery plot was the only aspect of the book I didn’t have much interest in. Sure, I cared about the characters enough to want them to end up in a good place by the end, but it was too predictable to be engaging. That might be due to all the foreshadowing that was done early on, which was way too heavy, but nonetheless, the plot seems more like a vehicle for character development and world-building more than anything. That being said, I didn’t mind it much, and folks who like character-driven stories likely won’t either.</p>



<p>Misconceptions and discrimination, both aimed at Yads and not, are dealt with head-on and unflinchingly throughout. He has people to back him up and is slowly (but surely) learning to stand up for himself throughout the story. This is a really important distinction. It’s definitely difficult when he gets deadnamed or is invalidated, so that might be triggering for some folks, but when it happens, it doesn’t feel exploitative, which is refreshing and isn’t surprising considering this is an ownvoices novel. The only criticism I&#8217;d have here is the enforcement of gender roles that isn&#8217;t really dealt with at all. I&#8217;d love to see some kind of focus on that in a sequel.</p>



<p><em>Cemetery Boys</em> is a fantasy read that meets and surpasses the hype. With serious subjects balanced (but not obscured) by humor, <em>Cemetery Boys</em> will have readers smiling and laughing and sobbing till the end, then begging to be hit in the face with a sequel (which better be happening) all over again.</p><div class="T71eEoHw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>In summation: Dear Netflix, if you don’t adapt this into a fifty season TV show ASAP, I’m suing.</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147205" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147205" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-147205" class="share-linkedin sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147205" class="share-pinterest sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-147205" class="share-skype sd-button share-icon" href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Cemetery Boys by Aiden Thomas; Narrated by Avi Roque</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">9</div>
						</div>
						<div class="progress">
							<span data-width="90"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">9</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/aiden-thomas/" title="" class="tag-link">Aiden Thomas</a> <a href="https://www.theyoungfolks.com/tag/cemetery-boys/" title="" class="tag-link">Cemetery Boys</a> <a href="https://www.theyoungfolks.com/tag/latinx/" title="" class="tag-link">Latinx</a> <a href="https://www.theyoungfolks.com/tag/lgbtqia-2/" title="" class="tag-link">LGBTQIA+</a> <a href="https://www.theyoungfolks.com/tag/paranormal-ya/" title="" class="tag-link">Paranormal YA</a> <a href="https://www.theyoungfolks.com/tag/ya/" title="" class="tag-link">YA</a> <a href="https://www.theyoungfolks.com/tag/ya-fantasy/" title="" class="tag-link">ya fantasy</a> <a href="https://www.theyoungfolks.com/tag/ya-fiction/" title="" class="tag-link">ya fiction</a>	</div>
</footer>
 
<section class="post-author">
		<img alt='' src='https://secure.gravatar.com/avatar/99f56930d390b8866ac750135a4ff52a?s=164&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/99f56930d390b8866ac750135a4ff52a?s=328&#038;d=retro&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/bphilip/">Isabelle Philip</a></h5>
				<p>Bella is an avid reader and slightly less avid college student with a penchant for using words she only loosely recalls the definitions of.</p>
							<a href="https://twitter.com/isab311e" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F147205%2Faudiobook-cemetery-boys-aiden-thomas%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg&description=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Audiobook+Review%3A+Cemetery+Boys+by+Aiden+Thomas" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/film/147316/children-of-the-sea-movie-review-a-stunning-look-at-nature-and-humanity/" title="Children of the Sea Movie Review: A Stunning Look at  Nature and Humanity">Children of the Sea Movie Review: A Stunning Look at  Nature and Humanity</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/film/147325/the-way-i-see-it-review-a-flawed-but-timely-portrait-of-the-man-who-documented-the-obama-administration-tiff-2020/" title="The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020">The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020</a>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-147355 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-featured tag-film-2 tag-kingsley-ben-adir tag-leslie-odom-jr tag-movies tag-one-night-in-miami tag-regina-king tag-tiff-2020 tag-toronto-film-festival" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/147355/one-night-in-miami-review-kingsley-ben-adir-is-superb-in-regina-kings-powerful-film-about-legends-tiff-2020/" rel="bookmark" title="One Night in Miami Review: Kingsley Ben-Adir is Superb in Regina King’s Powerful Film About Legends | TIFF 2020">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11211219/ccelebritiesonim_d11_0040_grade-6-e1599254525577-880x615-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11211219/ccelebritiesonim_d11_0040_grade-6-e1599254525577-880x615-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11211219/ccelebritiesonim_d11_0040_grade-6-e1599254525577-880x615-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/147355/one-night-in-miami-review-kingsley-ben-adir-is-superb-in-regina-kings-powerful-film-about-legends-tiff-2020/" title="One Night in Miami Review: Kingsley Ben-Adir is Superb in Regina King’s Powerful Film About Legends | TIFF 2020">One Night in Miami Review: Kingsley Ben-Adir is Superb in Regina King’s Powerful Film About Legends | TIFF 2020</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2020-09-11T21:43:01-04:00" itemprop="datePublished" content="2020-09-11T21:43:01-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-11T21:43:02-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11211219/ccelebritiesonim_d11_0040_grade-6-e1599254525577-880x615-1.jpg">
		  <meta itemprop="width" content="880">
		  <meta itemprop="height" content="615">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/147355/one-night-in-miami-review-kingsley-ben-adir-is-superb-in-regina-kings-powerful-film-about-legends-tiff-2020/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147333 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-features category-movie-reviews category-review tag-horror-movies tag-ifc-midnight tag-thriller tag-wil-wheaton" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/" rel="bookmark" title="Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/" title="Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers">Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time" datetime="2020-09-11T17:49:19-04:00" itemprop="datePublished" content="2020-09-11T17:49:19-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-11T17:49:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5.jpg">
		  <meta itemprop="width" content="1042">
		  <meta itemprop="height" content="533">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147310 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-tricky" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/147310/album-review-tricky-fall-to-pieces/" rel="bookmark" title="Album Review: Tricky &#8211; &#8220;Fall to Pieces&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/10113208/Fall-To-Pieces-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/10113208/Fall-To-Pieces-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/10113208/Fall-To-Pieces-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/147310/album-review-tricky-fall-to-pieces/" title="Album Review: Tricky &#8211; &#8220;Fall to Pieces&#8221;">Album Review: Tricky &#8211; &#8220;Fall to Pieces&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/oholland/" title="Posts by Oliver Hollander" rel="author">Oliver Hollander</a></strong>
		<time class="date published time" datetime="2020-09-11T15:41:43-04:00" itemprop="datePublished" content="2020-09-11T15:41:43-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-11T15:41:44-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/10113208/Fall-To-Pieces.jpg">
		  <meta itemprop="width" content="600">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/147310/album-review-tricky-fall-to-pieces/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147325 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-barack-obama tag-daen-porter tag-featured tag-film-2 tag-movie-review tag-pete-souza tag-president-barack-obama tag-the-way-i-see-it tag-tiff-2020 tag-toronto-film-festival" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/147325/the-way-i-see-it-review-a-flawed-but-timely-portrait-of-the-man-who-documented-the-obama-administration-tiff-2020/" rel="bookmark" title="The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11135238/iu-1-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11135238/iu-1-80x75.jpeg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11135238/iu-1-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/147325/the-way-i-see-it-review-a-flawed-but-timely-portrait-of-the-man-who-documented-the-obama-administration-tiff-2020/" title="The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020">The Way I See It Review: A Flawed but Timely Portrait of the Man Who Documented the Obama Administration | TIFF 2020</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2020-09-11T13:58:23-04:00" itemprop="datePublished" content="2020-09-11T13:58:23-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-11T14:26:27-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11135238/iu-1.jpeg">
		  <meta itemprop="width" content="998">
		  <meta itemprop="height" content="650">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/147325/the-way-i-see-it-review-a-flawed-but-timely-portrait-of-the-man-who-documented-the-obama-administration-tiff-2020/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147205 type-post status-publish format-standard has-post-thumbnail hentry category-audiobook-reviews category-book-reviews category-books category-review tag-aiden-thomas tag-cemetery-boys tag-latinx tag-lgbtqia-2 tag-paranormal-ya tag-ya tag-ya-fantasy tag-ya-fiction" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" rel="bookmark" title="Audiobook Review: Cemetery Boys by Aiden Thomas">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" title="Audiobook Review: Cemetery Boys by Aiden Thomas">Audiobook Review: Cemetery Boys by Aiden Thomas</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2020-09-11T08:00:00-04:00" itemprop="datePublished" content="2020-09-11T08:00:00-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T19:46:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg">
		  <meta itemprop="width" content="1536">
		  <meta itemprop="height" content="1536">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/132111/high-life-review-robert-pattinson-and-juliette-binoche-search-for-meaning-in-the-depths-of-space/" title="&#8216;High Life&#8217; Review – Robert Pattinson and Juliette Binoche search for meaning in the depths of space">&#8216;High Life&#8217; Review – Robert Pattinson and Juliette Binoche search for meaning in the depths of space <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-07-04T18:49:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack.jpg">
		  <meta itemprop="width" content="340">
		  <meta itemprop="height" content="355">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147166 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-reviews category-review tag-disney tag-mulan tag-niki-caro tag-tzi-ma tag-yifei-liu" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/review/147166/mulan-review-an-uninspiring-emotionally-empty-live-action-remake/" rel="bookmark" title="Mulan Review: An Uninspiring, Emotionally Empty Live-Action Remake">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/06185428/PHO-14030_R2-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/06185428/PHO-14030_R2-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/06185428/PHO-14030_R2-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147166/mulan-review-an-uninspiring-emotionally-empty-live-action-remake/" title="Mulan Review: An Uninspiring, Emotionally Empty Live-Action Remake">Mulan Review: An Uninspiring, Emotionally Empty Live-Action Remake</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mabdulbaki/" title="Posts by Mae Abdulbaki" rel="author">Mae Abdulbaki</a></strong>
		<time class="date published time hide" datetime="2020-09-06T19:23:54-04:00" itemprop="datePublished" content="2020-09-06T19:23:54-04:00">September 6, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-06T19:23:55-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/06185428/PHO-14030_R2-1.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="803">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147166/mulan-review-an-uninspiring-emotionally-empty-live-action-remake/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-32887 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-featured category-special category-television category-tv-features tag-alan-van-sprang tag-cw tag-featured tag-king-henry tag-reign tag-special tag-television tag-the-cw tag-theory tag-tv tag-tv-shows" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" rel="bookmark" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign-620x325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ivannabarrera/" title="Posts by Ivanna Barrera" rel="author">Ivanna Barrera</a></strong>
		<time class="date published time hide" datetime="2014-05-14T00:15:12-04:00" itemprop="datePublished" content="2014-05-14T00:15:12-04:00">May 14, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2014-05-14T09:27:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign.jpg">
		  <meta itemprop="width" content="699">
		  <meta itemprop="height" content="325">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147058 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-adam-silvera tag-claribel-a-ortega tag-each-of-us-a-desert tag-ghost-squad tag-lilliam-rivera tag-mark-oshiro tag-mexican-gothic tag-more-happy-than-not tag-never-look-back tag-prime-deceptions tag-silvia-moreno-garcia tag-valerie-valdes" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/books/147058/sff-latinx-heritage-month/" rel="bookmark" title="Latinx Science Fiction &#038; Fantasy to Devour for Latinx Heritage Month">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08175106/latinx-heritage-month-books-sff-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08175106/latinx-heritage-month-books-sff-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08175106/latinx-heritage-month-books-sff-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/147058/sff-latinx-heritage-month/" title="Latinx Science Fiction &#038; Fantasy to Devour for Latinx Heritage Month">Latinx Science Fiction &#038; Fantasy to Devour for Latinx Heritage Month</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sfennell/" title="Posts by Saraciea Fennell" rel="author">Saraciea Fennell</a></strong>
		<time class="date published time hide" datetime="2020-09-10T08:00:00-04:00" itemprop="datePublished" content="2020-09-10T08:00:00-04:00">September 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T17:58:31-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08175106/latinx-heritage-month-books-sff.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/147058/sff-latinx-heritage-month/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147104 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-2020-albums tag-katy-perry" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/music/147104/album-review-katy-perry-smile/" rel="bookmark" title="Album Review: Katy Perry – “Smile”">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/05201254/katy-perry-smile-album-review-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/05201254/katy-perry-smile-album-review-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/05201254/katy-perry-smile-album-review-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/147104/album-review-katy-perry-smile/" title="Album Review: Katy Perry – “Smile”">Album Review: Katy Perry – “Smile”</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bwinchester/" title="Posts by Beth Winchester" rel="author">Beth Winchester</a></strong>
		<time class="date published time hide" datetime="2020-09-06T09:16:00-04:00" itemprop="datePublished" content="2020-09-06T09:16:00-04:00">September 6, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-05T22:51:32-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/05201254/katy-perry-smile-album-review.jpg">
		  <meta itemprop="width" content="500">
		  <meta itemprop="height" content="500">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/147104/album-review-katy-perry-smile/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146960 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-blood-honey tag-serpent-dove tag-shelby-mahurin tag-ya-fantasy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146960/blood-and-honey-shelby-mahurin/" rel="bookmark" title="Book Review: Blood &amp; Honey by Shelby Mahurin">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/02001800/91ftazSMc9L-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146960/blood-and-honey-shelby-mahurin/" title="Book Review: Blood &amp; Honey by Shelby Mahurin">Book Review: Blood &amp; Honey by Shelby Mahurin</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time hide" datetime="2020-09-09T08:00:00-04:00" itemprop="datePublished" content="2020-09-09T08:00:00-04:00">September 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T19:24:37-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/02001800/91ftazSMc9L-1.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="2417">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146960/blood-and-honey-shelby-mahurin/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146926 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-duology tag-fantasy tag-janella-angeles tag-magicians tag-where-dreams-descend tag-ya" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/" rel="bookmark" title="&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/03112905/janella-angeles-interview-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/" title="&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters">&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time hide" datetime="2020-09-03T11:40:18-04:00" itemprop="datePublished" content="2020-09-03T11:40:18-04:00">September 3, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-03T11:40:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/03112905/janella-angeles-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146824 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-high-fantasy tag-lgbtq-ya-2 tag-magic tag-margaret-owen tag-sequel tag-the-faithless-hawk tag-ya tag-ya-fantasy tag-ya-fiction" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146824/faithless-hawk-margaret-owen/" rel="bookmark" title="Book Review: The Faithless Hawk by Margaret Owen">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/30213057/Book-Cover-The-Faithless-Hawk-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146824/faithless-hawk-margaret-owen/" title="Book Review: The Faithless Hawk by Margaret Owen">Book Review: The Faithless Hawk by Margaret Owen</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time hide" datetime="2020-08-30T21:33:47-04:00" itemprop="datePublished" content="2020-08-30T21:33:47-04:00">August 30, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-30T21:33:48-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/30213057/Book-Cover-The-Faithless-Hawk.png">
		  <meta itemprop="width" content="600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146824/faithless-hawk-margaret-owen/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146403 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-all-boys-arent-blue tag-ally-carter tag-almost-american-girl tag-autobiography tag-black-lives-matter tag-book-writing tag-dancing-at-the-pity-party tag-earth-day tag-earth-day-and-the-environmental-movement tag-fly-like-a-girl tag-graphic-novel tag-in-good-hands tag-lgbtq-2 tag-noelle-stevenson tag-nomina tag-nonfiction tag-politics tag-pop-culture tag-the-fire-never-goes-out tag-when-they-call-you-a-terrorist tag-women-in-politics tag-ya tag-you-call-this-democracy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/146403/ya-nonfiction-books-2020/" rel="bookmark" title="10 New YA Nonfiction Books Worth Adding To Your TBR Pile">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/21171846/nonfiction-books-2020-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/146403/ya-nonfiction-books-2020/" title="10 New YA Nonfiction Books Worth Adding To Your TBR Pile">10 New YA Nonfiction Books Worth Adding To Your TBR Pile</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time hide" datetime="2020-08-21T17:21:41-04:00" itemprop="datePublished" content="2020-08-21T17:21:41-04:00">August 21, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-21T17:21:42-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/21171846/nonfiction-books-2020.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/146403/ya-nonfiction-books-2020/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146279 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-hindu-mythology tag-shveta-thakrar tag-star-daughter tag-ya-fantasy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146279/star-daughter-shveta-thakrar/" rel="bookmark" title="Book Review: Star Daughter by Shveta Thakrar">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/14155611/81Eu0mXBQL-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146279/star-daughter-shveta-thakrar/" title="Book Review: Star Daughter by Shveta Thakrar">Book Review: Star Daughter by Shveta Thakrar</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time hide" datetime="2020-08-17T12:30:42-04:00" itemprop="datePublished" content="2020-08-17T12:30:42-04:00">August 17, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-17T12:30:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/14155611/81Eu0mXBQL.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="2417">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146279/star-daughter-shveta-thakrar/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146215 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-kristen-simmons tag-sara-raasch tag-set-fire-to-the-gods tag-ya-fantasy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146215/set-fire-to-the-gods-sara-raasch-kristen-simmons/" rel="bookmark" title="Book Review: Set Fire to the Gods by Sara Raasch, Kristen Simmons">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/14110635/set-fire-to-the-gods-cover-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146215/set-fire-to-the-gods-sara-raasch-kristen-simmons/" title="Book Review: Set Fire to the Gods by Sara Raasch, Kristen Simmons">Book Review: Set Fire to the Gods by Sara Raasch, Kristen Simmons</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time hide" datetime="2020-08-14T11:11:23-04:00" itemprop="datePublished" content="2020-08-14T11:11:23-04:00">August 14, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-14T11:11:25-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/14110635/set-fire-to-the-gods-cover.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="2417">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146215/set-fire-to-the-gods-sara-raasch-kristen-simmons/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146084 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-features category-television category-tv-news-television tag-borja-voces tag-latinx tag-premios-juventud tag-univision tag-urban-music" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/146084/borja-voces-gives-us-a-sneak-peek-into-premios-juventud/" rel="bookmark" title="Borja Voces Gives Us A Sneak Peek Into Premios Juventud">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/10024637/My-Post-2020-08-10T024628.135-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Borja Voces Banner 1" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/146084/borja-voces-gives-us-a-sneak-peek-into-premios-juventud/" title="Borja Voces Gives Us A Sneak Peek Into Premios Juventud">Borja Voces Gives Us A Sneak Peek Into Premios Juventud</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/aguivas/" title="Posts by Anthony Guivas" rel="author">Anthony Guivas</a></strong>
		<time class="date published time hide" datetime="2020-08-10T12:56:52-04:00" itemprop="datePublished" content="2020-08-10T12:56:52-04:00">August 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-10T12:56:54-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/10024637/My-Post-2020-08-10T024628.135.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1440">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/146084/borja-voces-gives-us-a-sneak-peek-into-premios-juventud/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-145536 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-kaylynn-flanders tag-shielded tag-ya tag-ya-fantasy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/145536/shielded-kaylynn-flanders/" rel="bookmark" title="Book Review: Shielded by KayLynn Flanders">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/24210847/42281684-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/145536/shielded-kaylynn-flanders/" title="Book Review: Shielded by KayLynn Flanders">Book Review: Shielded by KayLynn Flanders</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time hide" datetime="2020-08-06T08:00:00-04:00" itemprop="datePublished" content="2020-08-06T08:00:00-04:00">August 6, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-05T12:50:58-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/24210847/42281684.jpg">
		  <meta itemprop="width" content="1650">
		  <meta itemprop="height" content="2475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/145536/shielded-kaylynn-flanders/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1304608996448444416" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/AllysonAJ" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1096506606584545280/kxCtbkU5_normal.jpg" alt="AllysonAJ" width="48" height="48"></a><a href="https://twitter.com/AllysonAJ" target="_blank" class="ctf-author-name" style="">Allyson Johnson</a><a href="https://twitter.com/AllysonAJ" class="ctf-author-screenname" target="_blank" style="">@AllysonAJ</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/AllysonAJ/status/1304589721612488706" class="ctf-tweet-date" target="_blank" style="">4h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Review number one from #TIFF2020 - "The Way I See It" is a powerful if flawed documentary that also definitely made me tear up. My review here for @TheYoungFolks https://t.co/h2ElBOzpjq</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304589721612488706&related=AllysonAJ" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1304589721612488706</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304589721612488706&related=AllysonAJ" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1304589721612488706</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1304589721612488706&related=AllysonAJ" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1304589721612488706</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/AllysonAJ/status/1304589721612488706" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1304589721612488706</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1304463561071169536" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/marchsoloway" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1179570322564997120/zF65uJgi_normal.jpg" alt="marchsoloway" width="48" height="48"></a><a href="https://twitter.com/marchsoloway" target="_blank" class="ctf-author-name" style="">JenniferMarchSoloway</a><a href="https://twitter.com/marchsoloway" class="ctf-author-screenname" target="_blank" style="">@marchsoloway</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/marchsoloway/status/1304442598346518530" class="ctf-tweet-date" target="_blank" style="">14h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A wonderful audiobook review of Cemetery Boys by @aidenschmaiden  https://t.co/YR11OAZmCk via @theyoungfolks</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304442598346518530&related=marchsoloway" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1304442598346518530</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304442598346518530&related=marchsoloway" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1304442598346518530</span><span class="ctf-action-count ctf-retweet-count">5</span></a><a href="https://twitter.com/intent/like?tweet_id=1304442598346518530&related=marchsoloway" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1304442598346518530</span><span class="ctf-action-count ctf-favorite-count">21</span></a><a href="https://twitter.com/marchsoloway/status/1304442598346518530" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1304442598346518530</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1304431545894215687" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/officialavatar" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1209274176906752000/5Lne-grQ_normal.jpg" alt="officialavatar" width="48" height="48"></a><a href="https://twitter.com/officialavatar" target="_blank" class="ctf-author-name" style="">Avatar</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/officialavatar" class="ctf-author-screenname" target="_blank" style="">@officialavatar</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/officialavatar/status/1304111641743638529" class="ctf-tweet-date" target="_blank" style="">10 Sep</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style=""></p><a href="https://twitter.com/officialavatar/status/1304111641743638529" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304111641743638529&related=officialavatar" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1304111641743638529</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304111641743638529&related=officialavatar" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1304111641743638529</span><span class="ctf-action-count ctf-retweet-count">244</span></a><a href="https://twitter.com/intent/like?tweet_id=1304111641743638529&related=officialavatar" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1304111641743638529</span><span class="ctf-action-count ctf-favorite-count">2318</span></a><a href="https://twitter.com/officialavatar/status/1304111641743638529" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1304111641743638529</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147333 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-features category-movie-reviews category-review tag-horror-movies tag-ifc-midnight tag-thriller tag-wil-wheaton" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/" rel="bookmark" title="Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/" title="Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers">Rent-A-Pal Movie Review: Wil Wheaton Shines as a Creepy Mr. Rogers</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time" datetime="2020-09-11T17:49:19-04:00" itemprop="datePublished" content="2020-09-11T17:49:19-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-11T17:49:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11152045/RentAPalStill5.jpg">
		  <meta itemprop="width" content="1042">
		  <meta itemprop="height" content="533">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147333/rent-a-pal-movie-review-wil-wheaton-shines-as-a-creepy-mr-rogers/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147205 type-post status-publish format-standard has-post-thumbnail hentry category-audiobook-reviews category-book-reviews category-books category-review tag-aiden-thomas tag-cemetery-boys tag-latinx tag-lgbtqia-2 tag-paranormal-ya tag-ya tag-ya-fantasy tag-ya-fiction" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" rel="bookmark" title="Audiobook Review: Cemetery Boys by Aiden Thomas">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/" title="Audiobook Review: Cemetery Boys by Aiden Thomas">Audiobook Review: Cemetery Boys by Aiden Thomas</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2020-09-11T08:00:00-04:00" itemprop="datePublished" content="2020-09-11T08:00:00-04:00">September 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T19:46:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08194344/cemetery-boys-audiobook-cover.jpg">
		  <meta itemprop="width" content="1536">
		  <meta itemprop="height" content="1536">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147205/audiobook-cemetery-boys-aiden-thomas/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147283 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-brooklyn-brujas tag-fantasy tag-wayward-witch tag-young-adult tag-zoraida-cordova" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147283/wayward-witch-zoraida-cordova/" rel="bookmark" title="Book Review: Wayward Witch by Zoraida Córdova">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08222421/Wayward-Witch-300RGB-1365x2048-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147283/wayward-witch-zoraida-cordova/" title="Book Review: Wayward Witch by Zoraida Córdova">Book Review: Wayward Witch by Zoraida Córdova</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/agomez/" title="Posts by Andrea Gomez" rel="author">Andrea Gomez</a></strong>
		<time class="date published time" datetime="2020-09-09T18:21:49-04:00" itemprop="datePublished" content="2020-09-09T18:21:49-04:00">September 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-09T18:21:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08222421/Wayward-Witch-300RGB-1365x2048-1.jpg">
		  <meta itemprop="width" content="1365">
		  <meta itemprop="height" content="2048">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147283/wayward-witch-zoraida-cordova/">
							</aside>
	</article></div></div><div id="thb_categoryslider_widget-3" class="widget cf widget_categoryslider"><strong>Latest Interviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-146926 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-duology tag-fantasy tag-janella-angeles tag-magicians tag-where-dreams-descend tag-ya" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/" rel="bookmark" title="&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/03112905/janella-angeles-interview-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/" title="&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters">&#8216;Where Dreams Descend&#8217; Interview: Author Janella Angeles on World-Building &#038; Confident Female Characters</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mgalluccio/" title="Posts by Marena Galluccio" rel="author">Marena Galluccio</a></strong>
		<time class="date published time" datetime="2020-09-03T11:40:18-04:00" itemprop="datePublished" content="2020-09-03T11:40:18-04:00">September 3, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-03T11:40:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/03112905/janella-angeles-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/146926/where-dreams-descend-interview-janella-angeles/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-146839 type-post status-publish format-standard has-post-thumbnail hentry category-film category-interviews category-movie-features tag-all-together-now tag-aulii-cravalho tag-brett-haley tag-carol-burnett tag-fred-armisen tag-netflix" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/146839/netflix-all-together-now-interview-brett-haley-aulii-cravalho/" rel="bookmark" title="Netflix&#8217;s All Together Now: An Interview with Brett Haley and Auli’i Cravalho">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/29151317/SLAR_20191016_Unit_01965_r-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/146839/netflix-all-together-now-interview-brett-haley-aulii-cravalho/" title="Netflix&#8217;s All Together Now: An Interview with Brett Haley and Auli’i Cravalho">Netflix&#8217;s All Together Now: An Interview with Brett Haley and Auli’i Cravalho</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mwesley/" title="Posts by Mark Wesley" rel="author">Mark Wesley</a></strong>
		<time class="date published time" datetime="2020-08-29T18:00:04-04:00" itemprop="datePublished" content="2020-08-29T18:00:04-04:00">August 29, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-29T18:00:05-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/29151317/SLAR_20191016_Unit_01965_r-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/146839/netflix-all-together-now-interview-brett-haley-aulii-cravalho/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-146677 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-comics category-interviews tag-marvel-press tag-sam-maggs tag-the-unstoppable-wasp-built-on-hope" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/146677/the-unstoppable-wasp-interview-sam-maggs/" rel="bookmark" title="&#8216;The Unstoppable Wasp&#8217; Interview: Author Sam Maggs on Teenage Superheroes, Fandom and Comic Recs">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/26115042/unstoppable-wasp-sam-maggs-interview-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/146677/the-unstoppable-wasp-interview-sam-maggs/" title="&#8216;The Unstoppable Wasp&#8217; Interview: Author Sam Maggs on Teenage Superheroes, Fandom and Comic Recs">&#8216;The Unstoppable Wasp&#8217; Interview: Author Sam Maggs on Teenage Superheroes, Fandom and Comic Recs</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2020-08-26T12:16:42-04:00" itemprop="datePublished" content="2020-08-26T12:16:42-04:00">August 26, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-26T12:16:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/26115042/unstoppable-wasp-sam-maggs-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/146677/the-unstoppable-wasp-interview-sam-maggs/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="wpcom_instagram_widget-3" class="widget cf widget_wpcom_instagram_widget"><strong>@TheYoungFolks on Instagram</strong><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CE94-hgA2bS/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119005414_180717090233556_4467684710625359982_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5Qq2z-0rScQAX88C8Gr&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7b4daa324beb35c0ced22f5fad204ff5&#038;oe=5F83C259)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CE9tKbVA_ei/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119169953_178237410422885_7243196837122664638_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pxRVU87-gA0AX-OirR4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=eaa456c6e9092d1701824e0367a08ad3&#038;oe=5F83381D)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEdNrBGgGho/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118512704_336766687510442_7999462379837909474_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RNukYzmHkEMAX85Ttq6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6faa195aafcf0ce1e2fb2fc592730fcc&#038;oe=5F824FE6)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEZi3rUgpuR/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118578148_1014339408984199_2275039909630386140_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XgyyAi2w9z8AX8AZYBT&#038;_nc_oc=AQkNRoPlEOhmpoBLFFPeojx0T2eXuyPZ72Xfxx9to8VGYVfZi84jTRmly31GbNhUj8E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5b4887d87b653925264fa378f9f2793c&#038;oe=5F834C23)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CDrqmk9gKuY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117217788_293450145217431_6916818407013887732_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_SDdrIPY1OMAX-fEA7w&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4d51db1b2421c5ce8d9a8a91d7ba4a75&#038;oe=5F81C8E5)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CDpAjVyBC8e/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117133085_179421026913038_7675371695182695782_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3U5cf2f3VT8AX9y8YTI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=38c5ea3045f47fc12506f47753d04c94&#038;oe=5F800ED0)"><span class="screen-reader-text"></span></div></a>
</div>
</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2020 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-99f56930d390b8866ac750135a4ff52a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/review\/147205\/audiobook-cemetery-boys-aiden-thomas\/":147205};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/review/147205/audiobook-cemetery-boys-aiden-thomas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"147205 https:\/\/www.theyoungfolks.com\/?p=147205","disqusShortname":"theyoungfolks","disqusTitle":"Audiobook Review: Cemetery Boys by Aiden Thomas","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/147205\/audiobook-cemetery-boys-aiden-thomas\/","postId":"147205"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'77923915',post:'147205',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '147205' ]);
</script>
</body>
</html>