<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Supernatural review: &quot;Last Holiday&quot; is a sweet beginning of the end | The Young Folks</title>

<!-- All In One SEO Pack 3.7.1[1293,1429] -->
<meta name="description"  content="The countdown&#039;s begun." />

<meta name="keywords"  content="supernatural season 15,supernatural last holiday review,supernatural 15x14 review,supernatural finale,supernatural ending,supernatural last season,supernatural season 15 episode 14 review,supernatural last holiday recap,supernatural final episodes,supernatural season 15 episode 14 recap,supernatural last holiday episode review" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#webpage","url":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/","inLanguage":"en-US","name":"'Supernatural' 15x14 review: \"Last Holiday\" is a sweet  beginning of the end","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"breadcrumb":{"@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#breadcrumblist"},"description":"The countdown&#039;s begun.","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png","width":1524,"height":848,"caption":"The CW"},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#primaryimage"},"datePublished":"2020-10-12T16:40:12-04:00","dateModified":"2020-10-12T16:40:13-04:00"},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/kstoetzel/#author"},"headline":"&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end","datePublished":"2020-10-12T16:40:12-04:00","dateModified":"2020-10-12T16:40:13-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Review, Television, TV Reviews, jarad padalecki, jensen ackles, Supernatural, The CW","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png","width":1524,"height":848,"caption":"The CW"}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/kstoetzel/#author","name":"Katey Stoetzel","sameAs":["kateypretzel"]},{"@type":"BreadcrumbList","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/","url":"https://www.theyoungfolks.com/","name":"The Young Folks: Reviews of Films, Music, TV, Books, and Video Games - Written by young people for young people"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/","url":"https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/","name":"'Supernatural' 15x14 review: \"Last Holiday\" is a sweet  beginning of the end"}}]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supernatural review: &quot;Last Holiday&quot; is a sweet beginning of the end | The Young Folks" />
<meta property="og:description" content="The countdown&#039;s begun." />
<meta property="og:url" content="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-10-12T16:40:12Z" />
<meta property="article:modified_time" content="2020-10-12T16:40:13Z" />
<meta property="article:publisher" content="//www.facebook.com/TheYoungFolks" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYoungFolks" />
<meta name="twitter:creator" content="@kateypretzel" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="Supernatural review: &quot;Last Holiday&quot; is a sweet beginning of the end | The Young Folks" />
<meta name="twitter:description" content="The countdown&#039;s begun." />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end Comments Feed" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/feed/" />
						<meta property="og:title" content="&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Well, here we are at the final seven-episode stretch of Supernatural. It’s been quite a journey and, after a brief COVID-19-related hiatus, the beginning of the end started with a bottle episode. “Las" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" />
			<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12374332-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-12374332-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theyoungfolks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='6 books to read if you&#8217;re obsessed with HBO&#8217;s &#8216;Lovecraft Country&#8217;' href='https://www.theyoungfolks.com/books/147078/books-to-read-lovecraft-country/' />
<link rel='next' title='Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;' href='https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-CyH' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.post.blog-post .post-title {
    margin-bottom: 40px;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-148223 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png&description=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="row top-padding">
		<div class="small-12 columns">
			<div class="post post-header style4" style="background-image: url('https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png'); background-size: cover;">
				<div class="inner_header">
					<header class="post-title entry-header text-center children">
						<a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title boxed-link category-boxed-link-1793" title="TV Reviews">TV Reviews</a>						<h1 class="entry-title" itemprop="name headline">&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2020-10-12T12:40:12-04:00" itemprop="datePublished" content="2020-10-12T12:40:12-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T12:40:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png">
		  <meta itemprop="width" content="1524">
		  <meta itemprop="height" content="848">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/">
							</aside>
						</header>
				</div>
									<figcaption class="featured_image_credit">The CW</figcaption>
							</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-148223 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-jarad-padalecki tag-jensen-ackles tag-supernatural tag-the-cw" id="post-148223" role="article" data-id="148223" data-url="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png&description=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<p>Well, here we are at the final seven-episode stretch of <em>Supernatural</em>. It’s been quite a journey and, after a brief COVID-19-related hiatus, the beginning of the end started with a bottle episode. “Last Holiday” makes the timeline a bit confusing as Sam, Dean, and Jack celebrate multiple birthdays and holidays, but it’s a nice reminder to enjoy the little things before the end of days. </p>



<p>The episode takes place solely in the bunker. As pipes stop working, Sam and Dean attempt to do some home plumbing, putting the bunker into standby mode. This unintentionally leads to releasing a wood nymph named Mrs. Butters, a warm grandmother type supernatural creature that used to take care of the Men of Letters members in the 1950s. Sam and Dean quickly take advantage of her willingness to dote on them, only occasionally dipping into patriarchal levels. With Mrs. Butters&#8217; magic operating the bunker to its full capacity, hunting monsters has never been so easy. </p>



<p>It really does feel like a holiday. And like Dean says to Sam at the beginning of the episode, they deserve a break. It’s also a nice nod to the privileged Alternate Sam and Dean from “Destiny’s Child,” who flew on jets and got paid for their hunting. Of course, sometimes monsters come in the nicest packages, and Mrs. Butters has a problem with Jack.&nbsp;</p>



<p>Ever since Jack appeared on the show, there’s always been a question about his nature — is he inherently evil because of who his father is? The show tends to go back and forth on this (and not very consistently). However, with his soul restored, Jack is experiencing every feeling of guilt he has, especially for what he did to Mary. Mrs. Butters, taking her job to protect members of the Men of Letters too far, tries to kill Jack with kindness once she learns he’s Lucifer’s son. </p>



<p>At the end of “Destiny’s Child,” Jack asked Sam and Dean for forgiveness. That question hangs in the air throughout “Last Holiday.” Sam has pretty much forgiven him, most likely because he understands what it’s like to handle that much guilt, although I wish we got to see them connect on that. Dean is the tough sell, leading to a nice moment where Dean admits that he’s trying to forgive Jack. Dean’s been moving toward a more progressive stance on supernatural creatures for years at this point, but this scene really doubles down on that. That scene could be read as a shut down of Jack, that Dean’s tried to forgive him and can’t, but the way Jensen Ackles plays it, it’s clear that Dean will keep trying, because that’s what you do for family. </p>



<p>Megan Fay is really quite magical throughout this episode. Even if you&#8217;re not familiar with wood nymphs as mythical creatures, you can easily see the almost fairy-like nature of them in Fay&#8217;s performance, especially when she borders on creepy.</p>



<p>Ultimately, Mrs. Butters steps down from her plan to kill Jack, eventually recognizing a kindred spirit. Dean also convinces her to back off by saying Jack can save the world, but that’s a bit I’m not a huge fan of, as it boils down a person’s worthiness to what they can offer. Regardless, this bottle episode ends with no blood shed, except for Sam’s fingernails (which is an oddly specific thing that’s happened to Sam twice on this show now), and Mrs. Butters goes back to her forest. </p>



<p><strong>Some Wayward Thoughts:</strong></p><div class="DXfK6RGp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Sam is still dating Eileen. Love this confirmation, even though Shoshannah Stern doesn’t make an appearance.&nbsp;</p>



<p>I’ll say it — I did not have a problem with Mrs. Butters ripping the head off a Nazi. Though I suspect Jack was unsettled by the level of brutality, and perhaps saw himself in it.&nbsp;</p>



<p>Sam wields Thor&#8217;s hammer in a quick blink-and-you&#8217;ll-miss it scene, a callback to Seasons 8 and 9. </p>



<p>Mrs. Butters is a cool bit of retcon inside of a retcon — Men of Letters and the bunker was a huge show shift in the middle of season eight, and Mrs. Butters and her magic explains why the bunker had been in such good shape when Sam and Dean first stumbled upon it. Glad to finally get an explanation about the giant telescope, even if it only confirms what we already know about other worlds dying. </p><div class="DutE1Pak" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Honestly, just really confused on whether they actually celebrated Christmas, Halloween, Thanksgiving, and Sam’s birthday or if they just celebrated them randomly as a way to “catch up” on holidays they’ve missed. Very confusing, and very out of order.&nbsp;</p>



<p>IMDb currently has the episode titles listed all the way to the end. In order: &#8220;Gimme Shelter,&#8221; &#8220;Drag Me Away (From You),&#8221; &#8220;Unity, Despair,&#8221; &#8220;Inherit the Earth,&#8221; and &#8220;Carry On&#8221; (this one should have been obvious but it makes me feel things all the same). </p>



<p>“He’s a Millennial! Don’t let that throw you, he’s a good kid.”</p>



<p>“Ignoring your trauma doesn’t make you healthy.”&nbsp;</p><div class="HsSfTxXW" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Six more episodes to go&#8230;</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-148223" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-148223" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-148223" class="share-linkedin sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-148223" class="share-pinterest sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-148223" class="share-skype sd-button share-icon" href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					    								</div>
						</div>
					</div>
							<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Supernatural 15x14 Review</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">8</div>
						</div>
						<div class="progress">
							<span data-width="80"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">8</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
							<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/jarad-padalecki/" title="" class="tag-link">jarad padalecki</a> <a href="https://www.theyoungfolks.com/tag/jensen-ackles/" title="" class="tag-link">jensen ackles</a> <a href="https://www.theyoungfolks.com/tag/supernatural/" title="" class="tag-link">Supernatural</a> <a href="https://www.theyoungfolks.com/tag/the-cw/" title="" class="tag-link">The CW</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-300x300.jpg" class="avatar avatar-164 photo" alt="" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-300x300.jpg 300w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-150x150.jpg 150w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-768x768.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-1024x1024.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-770x770.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-24x24.jpg 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-48x48.jpg 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/22105157/katey-stoetzel-96x96.jpg 96w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/kstoetzel/">Katey Stoetzel</a></h5>
				<p>film/tv critic across the web. host of Get Slayed: A Buffy Podcast and its companion Angel unSlayed. member of the Kansas City Film Critics Circle (KCFCC). find me @kateypretzel</p>
							<a href="http://kateypretzel" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F148223%2Fsupernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png&description=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Supernatural%E2%80%99+15%C3%9714+review%3A+%E2%80%9CLast+Holiday%E2%80%9D+is+a+sweet++beginning+of+the+end" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/books/147078/books-to-read-lovecraft-country/" title="6 books to read if you're obsessed with HBO's 'Lovecraft Country'">6 books to read if you're obsessed with HBO's 'Lovecraft Country'</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/" title="Album Review: Jónsi's Atmospheric Ambiance Soars on "Shiver"">Album Review: Jónsi's Atmospheric Ambiance Soars on "Shiver"</a>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center>

<a href="http://candlewick.com/r/sgthap-youngfolks"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/30103353/SGTHAP_TheYoungFolks_300x250.gif" alt="Advertisment"></a></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-148258 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-aluna tag-baby-keem tag-bob-dylan tag-christopher-cross tag-dinosaur tag-disclosure tag-duke-ellington tag-elvis-costello tag-fleet-foxes tag-kennyhoopla tag-king-crimson tag-miles-davis tag-nick-masons-saucerful-of-secrets tag-pink-floyd tag-sylvan-esso tag-the-english-beat tag-the-upsetters tag-tyf-monthly-mix tag-violent-femmes" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/148258/the-tyf-monthly-mixtape-september-2020/" rel="bookmark" title="The TYF Monthly Mixtape: September 2020">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/12181348/sept2020collage-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/12181348/sept2020collage-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/12181348/sept2020collage-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/148258/the-tyf-monthly-mixtape-september-2020/" title="The TYF Monthly Mixtape: September 2020">The TYF Monthly Mixtape: September 2020</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rgibbs/" title="Posts by Ryan Gibbs" rel="author">Ryan Gibbs</a></strong>
		<time class="date published time" datetime="2020-10-13T09:15:00-04:00" itemprop="datePublished" content="2020-10-13T09:15:00-04:00">October 13, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T18:17:25-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/12181348/sept2020collage.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/148258/the-tyf-monthly-mixtape-september-2020/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-147646 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-ben-philippe tag-charming-as-a-verb tag-realistic-fiction tag-romantic-comedy tag-young-adult" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/" rel="bookmark" title="&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/" title="&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant">&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time" datetime="2020-10-13T08:00:00-04:00" itemprop="datePublished" content="2020-10-13T08:00:00-04:00">October 13, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-25T14:38:54-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image.jpg">
		  <meta itemprop="width" content="432">
		  <meta itemprop="height" content="648">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-148174 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-yg" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/148174/album-review-ygs-my-life4hunnid-is-a-worthwhile-politically-charged-endeavor/" rel="bookmark" title="Album Review: YG&#8217;s &#8220;My Life4Hunnid&#8221; is a worthwhile, politically-charged endeavor">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/09154524/yg-4hunnid-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/09154524/yg-4hunnid-1-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/09154524/yg-4hunnid-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/148174/album-review-ygs-my-life4hunnid-is-a-worthwhile-politically-charged-endeavor/" title="Album Review: YG&#8217;s &#8220;My Life4Hunnid&#8221; is a worthwhile, politically-charged endeavor">Album Review: YG&#8217;s &#8220;My Life4Hunnid&#8221; is a worthwhile, politically-charged endeavor</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time" datetime="2020-10-12T18:20:18-04:00" itemprop="datePublished" content="2020-10-12T18:20:18-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T18:20:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/09154524/yg-4hunnid-1.jpg">
		  <meta itemprop="width" content="225">
		  <meta itemprop="height" content="225">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/148174/album-review-ygs-my-life4hunnid-is-a-worthwhile-politically-charged-endeavor/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-148235 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-cocteau-twins tag-jonsi tag-shiver tag-sigur-ros" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/" rel="bookmark" title="Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/" title="Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;">Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mrussell/" title="Posts by Max Russell" rel="author">Max Russell</a></strong>
		<time class="date published time" datetime="2020-10-12T17:42:12-04:00" itemprop="datePublished" content="2020-10-12T17:42:12-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T17:42:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-148223 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-jarad-padalecki tag-jensen-ackles tag-supernatural tag-the-cw" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" rel="bookmark" title="&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" title="&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end">&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2020-10-12T12:40:12-04:00" itemprop="datePublished" content="2020-10-12T12:40:12-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T12:40:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png">
		  <meta itemprop="width" content="1524">
		  <meta itemprop="height" content="848">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/television/107270/wynonna-earp-2x08-review-no-future-in-the-past/" title="Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221;">Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221; <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-07-04T18:49:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/07/03160734/American-Pie-Soundtrack.jpg">
		  <meta itemprop="width" content="340">
		  <meta itemprop="height" content="355">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-148005 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-chip-chrome-the-mono-tones tag-the-neighbourhood" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/review/148005/the-neighbourhood-reinvents-themselves-on-chip-chrome-the-mono-tones/" rel="bookmark" title="The Neighbourhood Reinvents Themselves on &#8220;Chip Chrome &#038; The Mono-Tones&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/04161656/Chip-Chrome-The-Mono-Tones-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/04161656/Chip-Chrome-The-Mono-Tones-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/04161656/Chip-Chrome-The-Mono-Tones-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148005/the-neighbourhood-reinvents-themselves-on-chip-chrome-the-mono-tones/" title="The Neighbourhood Reinvents Themselves on &#8220;Chip Chrome &#038; The Mono-Tones&#8221;">The Neighbourhood Reinvents Themselves on &#8220;Chip Chrome &#038; The Mono-Tones&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrussell/" title="Posts by Max Russell" rel="author">Max Russell</a></strong>
		<time class="date published time hide" datetime="2020-10-05T09:17:00-04:00" itemprop="datePublished" content="2020-10-05T09:17:00-04:00">October 5, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-04T20:02:03-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/04161656/Chip-Chrome-The-Mono-Tones.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="1400">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148005/the-neighbourhood-reinvents-themselves-on-chip-chrome-the-mono-tones/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-32887 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-featured category-special category-television category-tv-features tag-alan-van-sprang tag-cw tag-featured tag-king-henry tag-reign tag-special tag-television tag-the-cw tag-theory tag-tv tag-tv-shows" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" rel="bookmark" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign-620x325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ivannabarrera/" title="Posts by Ivanna Barrera" rel="author">Ivanna Barrera</a></strong>
		<time class="date published time hide" datetime="2014-05-14T00:15:12-04:00" itemprop="datePublished" content="2014-05-14T00:15:12-04:00">May 14, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2014-05-14T09:27:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign.jpg">
		  <meta itemprop="width" content="699">
		  <meta itemprop="height" content="325">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-87680 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-top-10-2 tag-david-bowie tag-featured tag-nirvana tag-pink-floyd tag-queen tag-rod-stewart tag-the-beatles tag-the-clash tag-the-cure tag-the-rolling-stones tag-u2" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" rel="bookmark" title="10 Classic Rock Songs You Can Play on the Ukulele">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" title="10 Classic Rock Songs You Can Play on the Ukulele">10 Classic Rock Songs You Can Play on the Ukulele</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-27T08:30:36-04:00" itemprop="datePublished" content="2016-09-27T08:30:36-04:00">September 27, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-27T01:17:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3.jpg">
		  <meta itemprop="width" content="859">
		  <meta itemprop="height" content="804">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140554 type-post status-publish format-standard has-post-thumbnail hentry category-best-of-the-2010s category-music category-music-features category-top-10-2 tag-adele tag-artists-of-the-decade tag-beyonce tag-cardi-b tag-carly-rae-jepsen tag-demi-lovato tag-female-artists tag-janelle-monae tag-kacey-musgraves tag-lady-gaga tag-lana-del-rey tag-lizzo tag-lorde tag-miley-cyrus tag-nicki-minaj tag-rihanna tag-taylor-swift" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/music/140554/15-female-musicians-that-defined-the-2010s/" rel="bookmark" title="15 Female Musicians That Defined The 2010s">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/11235405/female2010s-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/11235405/female2010s-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/11235405/female2010s-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/140554/15-female-musicians-that-defined-the-2010s/" title="15 Female Musicians That Defined The 2010s">15 Female Musicians That Defined The 2010s</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/vvoronenkova/" title="Posts by Valeria Voronenkova" rel="author">Valeria Voronenkova</a></strong>
		<time class="date published time hide" datetime="2020-02-11T19:00:00-05:00" itemprop="datePublished" content="2020-02-11T19:00:00-05:00">February 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-11T23:55:03-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/11235405/female2010s.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/140554/15-female-musicians-that-defined-the-2010s/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-147491 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bellamy-blake tag-bob-morley tag-chuku-modu tag-clarke-griffin tag-echo tag-eliza-taylor tag-gabriel-santiago tag-gaia tag-hope-diyoza tag-jessica-harmon tag-john-murphy tag-jordan-green tag-jr-bourne tag-lindsey-morgan tag-lola-flanery tag-madi-griffin tag-marie-avgeropoulos tag-niylah tag-octavia-blake tag-raven-reyes tag-richard-harmon tag-shannon-kook tag-sheidheda tag-shelby-flannery tag-tasya-teles tag-tati-gabrielle tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147491/the-100-7x14-homecoming/" rel="bookmark" title="The 100 7&#215;14 Review: A Sort of Homecoming">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/18193454/HUN715B_0255r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The 100 7x14 A Sort of Homecoming Gabriel Santiago Chuku Modu" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147491/the-100-7x14-homecoming/" title="The 100 7&#215;14 Review: A Sort of Homecoming">The 100 7&#215;14 Review: A Sort of Homecoming</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-09-19T12:52:27-04:00" itemprop="datePublished" content="2020-09-19T12:52:27-04:00">September 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-19T12:52:29-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/18193454/HUN715B_0255r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="798">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147491/the-100-7x14-homecoming/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-147302 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bellamy-blake tag-bob-morley tag-clarke-griffin tag-eliza-taylor tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147302/the-100-7x13-review-blood-giant/" rel="bookmark" title="The 100 7&#215;13 Review: Blood Giant">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11222034/nononono-1-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The 100 Blood Giant 7x13" />					<figure class="circle_rating small">
			<span>0</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="144.44"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147302/the-100-7x13-review-blood-giant/" title="The 100 7&#215;13 Review: Blood Giant">The 100 7&#215;13 Review: Blood Giant</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-09-12T20:49:41-04:00" itemprop="datePublished" content="2020-09-12T20:49:41-04:00">September 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-12T20:49:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/11222034/nononono-1.png">
		  <meta itemprop="width" content="1673">
		  <meta itemprop="height" content="801">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147302/the-100-7x13-review-blood-giant/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146555 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-candice-patton tag-carlos-valdes tag-grant-gustin tag-the-cw tag-the-flash" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146555/the-flash-the-complete-sixth-season-blu-ray-review/" rel="bookmark" title="The Flash: The Complete Sixth Season Blu-ray Review">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/24223947/FLA615b_0209b-e1598323702367-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146555/the-flash-the-complete-sixth-season-blu-ray-review/" title="The Flash: The Complete Sixth Season Blu-ray Review">The Flash: The Complete Sixth Season Blu-ray Review</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mabdulbaki/" title="Posts by Mae Abdulbaki" rel="author">Mae Abdulbaki</a></strong>
		<time class="date published time hide" datetime="2020-08-25T08:35:00-04:00" itemprop="datePublished" content="2020-08-25T08:35:00-04:00">August 25, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-25T08:33:57-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/24223947/FLA615b_0209b-e1598323702367.jpg">
		  <meta itemprop="width" content="1143">
		  <meta itemprop="height" content="750">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146555/the-flash-the-complete-sixth-season-blu-ray-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-146098 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bob-morley tag-chuku-modu tag-eliza-taylor tag-tasya-teles tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/146098/the-100-7x11-review-etherea/" rel="bookmark" title="The 100 7&#215;11 Review: Etherea">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/12172914/13-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/146098/the-100-7x11-review-etherea/" title="The 100 7&#215;11 Review: Etherea">The 100 7&#215;11 Review: Etherea</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-08-12T21:00:21-04:00" itemprop="datePublished" content="2020-08-12T21:00:21-04:00">August 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-12T20:04:01-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/12172914/13.png">
		  <meta itemprop="width" content="1913">
		  <meta itemprop="height" content="772">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/146098/the-100-7x11-review-etherea/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-145759 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bob-morley tag-chuku-modu tag-eliza-taylor tag-tasya-teles tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/145759/the-100-7x10-review-a-little-sacrifice/" rel="bookmark" title="The 100 7&#215;10 Review: A Little Sacrifice">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/03124209/HUN709B_0237r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/145759/the-100-7x10-review-a-little-sacrifice/" title="The 100 7&#215;10 Review: A Little Sacrifice">The 100 7&#215;10 Review: A Little Sacrifice</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-08-05T21:01:25-04:00" itemprop="datePublished" content="2020-08-05T21:01:25-04:00">August 5, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-05T21:01:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/03124209/HUN709B_0237r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="801">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/145759/the-100-7x10-review-a-little-sacrifice/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-144814 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/144814/moments-that-made-us-love-the-100-that-we-may-have-forgotten/" rel="bookmark" title="Moments That Made Us Love The 100 That We May Have Forgotten">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/01181804/the-100-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/144814/moments-that-made-us-love-the-100-that-we-may-have-forgotten/" title="Moments That Made Us Love The 100 That We May Have Forgotten">Moments That Made Us Love The 100 That We May Have Forgotten</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-08-01T18:24:22-04:00" itemprop="datePublished" content="2020-08-01T18:24:22-04:00">August 1, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-08-01T18:24:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/01181804/the-100.jpg">
		  <meta itemprop="width" content="1051">
		  <meta itemprop="height" content="700">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/144814/moments-that-made-us-love-the-100-that-we-may-have-forgotten/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-145146 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bellamy-blake tag-bob-morley tag-charmaine-diyoza tag-clarke-griffin tag-eliza-taylor tag-hope-diyoza tag-ivana-milicevic tag-john-murphy tag-lola-flanery tag-luisa-doliveira-2 tag-marie-avgeropoulos tag-octavia-blake tag-richard-harmon tag-shelby-flannery tag-tasya-teles tag-the-100 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/145146/the-100-7x09-review-the-flock/" rel="bookmark" title="The 100 7&#215;09 Review: The Flock">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16180251/HUN708b_0538r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/145146/the-100-7x09-review-the-flock/" title="The 100 7&#215;09 Review: The Flock">The 100 7&#215;09 Review: The Flock</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-07-16T18:03:59-04:00" itemprop="datePublished" content="2020-07-16T18:03:59-04:00">July 16, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-07-19T16:03:32-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16180251/HUN708b_0538r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/145146/the-100-7x09-review-the-flock/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-144810 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-adain-bradley tag-bellamy-blake tag-bill-cadogan tag-bob-morley tag-callie-cadogan tag-charmaine-diyoza tag-chuku-modu tag-clarke-griffin tag-echo tag-eliza-taylor tag-gabriel-santiago tag-iola-evans tag-ivana-milicevic tag-leo-howard tag-lindsey-morgan tag-marie-avgeropoulos tag-octavia-blake tag-raven-reyes tag-reese-cadogan tag-tasya-teles tag-the-100 tag-the-100-second-dawn tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/144810/the-100-7x08-review-anaconda/" rel="bookmark" title="The 100 7&#215;08 Review: Anaconda">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/06193846/HUN713d_0105r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/144810/the-100-7x08-review-anaconda/" title="The 100 7&#215;08 Review: Anaconda">The 100 7&#215;08 Review: Anaconda</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-07-08T21:00:04-04:00" itemprop="datePublished" content="2020-07-08T21:00:04-04:00">July 8, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-07-08T20:23:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/06193846/HUN713d_0105r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/144810/the-100-7x08-review-anaconda/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1315745347470348294" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/CNN" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1278259160644227073/MfCyF7CG_normal.jpg" alt="CNN" width="48" height="48"></a><a href="https://twitter.com/CNN" target="_blank" class="ctf-author-name" style="">CNN</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/CNN" class="ctf-author-screenname" target="_blank" style="">@CNN</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CNN/status/1315589286058700801" class="ctf-tweet-date" target="_blank" style="">12 Oct</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"Together we will raise awareness of this terrible disease and look for all available treatment options."<br />
<br />
Tom Parker, a British singer who spent five years as part of the popular boy band The Wanted, has revealed he has an inoperable brain tumor. https://t.co/m1KOStreid</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1315589286058700801&related=CNN" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1315589286058700801</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1315589286058700801&related=CNN" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1315589286058700801</span><span class="ctf-action-count ctf-retweet-count">164</span></a><a href="https://twitter.com/intent/like?tweet_id=1315589286058700801&related=CNN" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1315589286058700801</span><span class="ctf-action-count ctf-favorite-count">599</span></a><a href="https://twitter.com/CNN/status/1315589286058700801" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1315589286058700801</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1315745177642979333" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/kateypretzel" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1295928880637845505/90w36ZOr_normal.jpg" alt="kateypretzel" width="48" height="48"></a><a href="https://twitter.com/kateypretzel" target="_blank" class="ctf-author-name" style="">katey stoetzel</a><a href="https://twitter.com/kateypretzel" class="ctf-author-screenname" target="_blank" style="">@kateypretzel</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/kateypretzel/status/1315708403541512194" class="ctf-tweet-date" target="_blank" style="">20h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">i'm covering the last episodes of #Supernatural for @TheYoungFolks here's some thoughts about last week's return episode, which was very sweet! these will come a lot faster from now on, haha. <br />
<br />
https://t.co/tJUlDY6LJT</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1315708403541512194&related=kateypretzel" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1315708403541512194</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1315708403541512194&related=kateypretzel" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1315708403541512194</span><span class="ctf-action-count ctf-retweet-count">5</span></a><a href="https://twitter.com/intent/like?tweet_id=1315708403541512194&related=kateypretzel" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1315708403541512194</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/kateypretzel/status/1315708403541512194" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1315708403541512194</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1315396206848286721" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Sj_Fennell" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1302378345037008897/A5tuF5Sc_normal.jpg" alt="Sj_Fennell" width="48" height="48"></a><a href="https://twitter.com/Sj_Fennell" target="_blank" class="ctf-author-name" style="">Saraciea is on hiatus</a><a href="https://twitter.com/Sj_Fennell" class="ctf-author-screenname" target="_blank" style="">@Sj_Fennell</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Sj_Fennell/status/1315390342456369154" class="ctf-tweet-date" target="_blank" style="">11 Oct</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Here’s my latest from @TheYoungFolks ‘6 books to read if you’re obsessed with HBO’s ‘Lovecraft Country’ https://t.co/TeX5bHvRWr</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1315390342456369154&related=Sj_Fennell" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1315390342456369154</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1315390342456369154&related=Sj_Fennell" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1315390342456369154</span><span class="ctf-action-count ctf-retweet-count">12</span></a><a href="https://twitter.com/intent/like?tweet_id=1315390342456369154&related=Sj_Fennell" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1315390342456369154</span><span class="ctf-action-count ctf-favorite-count">31</span></a><a href="https://twitter.com/Sj_Fennell/status/1315390342456369154" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1315390342456369154</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147646 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-ben-philippe tag-charming-as-a-verb tag-realistic-fiction tag-romantic-comedy tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/" rel="bookmark" title="&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/" title="&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant">&#8216;Charming as a Verb&#8217; review: Ben Philippe&#8217;s YA rom-com explores the struggles of being a first-generation college applicant</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time" datetime="2020-10-13T08:00:00-04:00" itemprop="datePublished" content="2020-10-13T08:00:00-04:00">October 13, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-25T14:38:54-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22102236/Charming-as-a-Verb-Cover-Image.jpg">
		  <meta itemprop="width" content="432">
		  <meta itemprop="height" content="648">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/147646/charming-as-a-verb-review-ben-philippe-ya-romcom/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-148235 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-cocteau-twins tag-jonsi tag-shiver tag-sigur-ros" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/" rel="bookmark" title="Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/" title="Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;">Album Review: Jónsi&#8217;s Atmospheric Ambiance Soars on &#8220;Shiver&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mrussell/" title="Posts by Max Russell" rel="author">Max Russell</a></strong>
		<time class="date published time" datetime="2020-10-12T17:42:12-04:00" itemprop="datePublished" content="2020-10-12T17:42:12-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T17:42:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11180459/Jonsi.bandcamp.com_.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148235/album-review-jonsis-atmospheric-ambiance-soars-on-shiver/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-148223 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-jarad-padalecki tag-jensen-ackles tag-supernatural tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" rel="bookmark" title="&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM-280x150.png" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" title="&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end">&#8216;Supernatural&#8217; 15&#215;14 review: &#8220;Last Holiday&#8221; is a sweet  beginning of the end</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2020-10-12T12:40:12-04:00" itemprop="datePublished" content="2020-10-12T12:40:12-04:00">October 12, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-12T12:40:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/11102614/Screen-Shot-2020-10-11-at-9.15.54-AM.png">
		  <meta itemprop="width" content="1524">
		  <meta itemprop="height" content="848">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/">
							</aside>
	</article></div></div><div id="thb_categoryslider_widget-3" class="widget cf widget_categoryslider"><strong>Latest Interviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147195 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-jillian-cantor tag-the-code-for-love-and-heartbreak tag-ya-contemporary" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/147195/the-code-for-love-and-heartbreak-interview-jillian-cantor-emma-retelling/" rel="bookmark" title="&#8216;The Code for Love and Heartbreak&#8217; Interview: Author Jillian Cantor on Writing Retellings">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08201830/jillian-cantor-interview-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-features/" class="single_category_title category-link-1785" title="Book Features">Book Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/147195/the-code-for-love-and-heartbreak-interview-jillian-cantor-emma-retelling/" title="&#8216;The Code for Love and Heartbreak&#8217; Interview: Author Jillian Cantor on Writing Retellings">&#8216;The Code for Love and Heartbreak&#8217; Interview: Author Jillian Cantor on Writing Retellings</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time" datetime="2020-10-05T08:00:00-04:00" itemprop="datePublished" content="2020-10-05T08:00:00-04:00">October 5, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T20:53:53-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08201830/jillian-cantor-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/147195/the-code-for-love-and-heartbreak-interview-jillian-cantor-emma-retelling/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-147659 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-chloe-gong tag-these-violent-delights tag-ya-fantasy tag-ya-romance tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/147659/chloe-gong-interview-these-violent-delights/" rel="bookmark" title="Interview: Author Chloe Gong on writing about identity and colonialism in &#8216;These Violent Delights&#8217;">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22172250/chloe-gong-these-violent-delights-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/147659/chloe-gong-interview-these-violent-delights/" title="Interview: Author Chloe Gong on writing about identity and colonialism in &#8216;These Violent Delights&#8217;">Interview: Author Chloe Gong on writing about identity and colonialism in &#8216;These Violent Delights&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2020-09-23T08:00:00-04:00" itemprop="datePublished" content="2020-09-23T08:00:00-04:00">September 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-22T17:29:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/22172250/chloe-gong-these-violent-delights.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/147659/chloe-gong-interview-these-violent-delights/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-142724 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-samantha-mabry tag-tigers-not-daughters" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/142724/interview-samantha-mabry-author-tigers-not-daughters/" rel="bookmark" title="Interview with Samantha Mabry, Author of &#8216;Tigers, Not Daughters&#8217;">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08195425/samantha-mabry-interview-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/142724/interview-samantha-mabry-author-tigers-not-daughters/" title="Interview with Samantha Mabry, Author of &#8216;Tigers, Not Daughters&#8217;">Interview with Samantha Mabry, Author of &#8216;Tigers, Not Daughters&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/sfennell/" title="Posts by Saraciea Fennell" rel="author">Saraciea Fennell</a></strong>
		<time class="date published time" datetime="2020-09-14T08:00:00-04:00" itemprop="datePublished" content="2020-09-14T08:00:00-04:00">September 14, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-09-08T20:14:28-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/09/08195425/samantha-mabry-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/142724/interview-samantha-mabry-author-tigers-not-daughters/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="wpcom_instagram_widget-3" class="widget cf widget_wpcom_instagram_widget"><strong>@TheYoungFolks on Instagram</strong><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CGDTYv3gNOV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121058016_375053383625803_2284734134859992518_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XX_JXB6QPx0AX_RflvX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=86b458069dc6855a581216bd15b9fdcc&#038;oe=5FAA6E2B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGBNN1Ig_dB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120975484_659548564935039_1908831409908692978_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1EuDmELLSawAX_l0DdY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7c6e8e096b25794b8f4ec85dbf8b559d&#038;oe=5FAB2A82)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGA_BJggot4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120824603_3507773895910177_460380054993596367_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MeZvFf2Yc7AAX8Sfj79&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=55fd1c4ba2223273e366bcf812a60a9c&#038;oe=5FAA1C63)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGAlCvLAfZm/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120845093_1339819226356653_1939827966729586622_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1UcFqwjEvJ0AX8BV4eL&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=08561ad97bd266c3d1c120d500edcb0f&#038;oe=5FAB4E47)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CF5NUcugvZC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120577630_430800644564271_8005932483612872617_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KC5fnIcOfekAX8WygOM&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b535625f48fd0558f48db748a94179df&#038;oe=5FA9CA46)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFkDf8ygLWj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120291704_328913511750699_5806641918090675336_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JHtKNVCMRrkAX9OqpuV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e019582fe28c762a6e572f0a41867b76&#038;oe=5FA963DE)"><span class="screen-reader-text"></span></div></a>
</div>
</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2020 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-ecc0e6ee096008d5881cb56f46068eea">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/review\/148223\/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end\/":148223};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/review/148223/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"148223 https:\/\/www.theyoungfolks.com\/?p=148223","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Supernatural\u2019 15\u00d714 review: \u201cLast Holiday\u201d is a sweet  beginning of the end","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/148223\/supernatural-15x14-review-last-holiday-is-a-sweet-beginning-of-the-end\/","postId":"148223"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'77923915',post:'148223',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '148223' ]);
</script>
</body>
</html>