<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>&#039;Run&#039; review: Sarah Paulson and Kiera Allen can&#039;t save routine thriller | The Young Folks</title>

<!-- All In One SEO Pack 3.7.1[1293,1418] -->
<meta name="description"  content="The makers of &quot;Searching&quot; return for a solid yet stale story of a mom gone mad." />

<meta name="keywords"  content="run,run movie,run movie 2020,run movie hulu,run movie review,run movie sarah paulson," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/theyoungfolks/","https://twitter.com/theyoungfolks","https://www.instagram.com/theyoungfolks/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#webpage","url":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/","inLanguage":"en-US","name":"'Run' review: Sarah Paulson and Kiera Allen can't save this routine thriller","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"breadcrumb":{"@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#breadcrumblist"},"description":"The makers of &quot;Searching&quot; return for a solid yet stale story of a mom gone mad.","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg","width":2400,"height":1350,"caption":"The makers of \"Searching\" return for a solid yet stale story of a mom gone mad.\n\nPhoto Credit: Hulu"},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#primaryimage"},"datePublished":"2020-11-28T15:42:07-05:00","dateModified":"2020-11-28T15:42:08-05:00"},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/jwinkler/#author"},"headline":"&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller","datePublished":"2020-11-28T15:42:07-05:00","dateModified":"2020-11-28T15:42:08-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Featured, Film, Movie Reviews, Review, Featured, Hulu, Kiera Allen, run, Sarah Paulson","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg","width":2400,"height":1350,"caption":"The makers of \"Searching\" return for a solid yet stale story of a mom gone mad.\n\nPhoto Credit: Hulu"}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/jwinkler/#author","name":"Jon Winkler","sameAs":["https://www.facebook.com/jon.winkler.12","MrJW595"]},{"@type":"BreadcrumbList","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/","url":"https://www.theyoungfolks.com/","name":"The Young Folks: Reviews of Films, Music, TV, Books, and Video Games - Written by young people for young people"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/","url":"https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/","name":"'Run' review: Sarah Paulson and Kiera Allen can't save this routine thriller"}}]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Run&#039; review: Sarah Paulson and Kiera Allen can&#039;t save routine thriller | The Young Folks" />
<meta property="og:description" content="The makers of &quot;Searching&quot; return for a solid yet stale story of a mom gone mad." />
<meta property="og:url" content="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-1600x900.jpg" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-11-28T15:42:07Z" />
<meta property="article:modified_time" content="2020-11-28T15:42:08Z" />
<meta property="article:publisher" content="//www.facebook.com/TheYoungFolks" />
<meta property="article:author" content="https://www.facebook.com/jon.winkler.12" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-1600x900.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYoungFolks" />
<meta name="twitter:creator" content="@MrJW595" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="&#039;Run&#039; review: Sarah Paulson and Kiera Allen can&#039;t save routine thriller | The Young Folks" />
<meta name="twitter:description" content="The makers of &quot;Searching&quot; return for a solid yet stale story of a mom gone mad." />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-1600x900.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller Comments Feed" href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/feed/" />
						<meta property="og:title" content="&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Why does society have such a fascination with bad moms? Sure, the image of a wholesome, caring matriarch with an apple pie out of the oven and a hug for every problem is very tired. But have we gotten" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" />
			<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12374332-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-12374332-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theyoungfolks.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/149209" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope' href='https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5gXzl-COB' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/07/16114115/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-149209 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg&description=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-149209 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-hulu tag-kiera-allen tag-run tag-sarah-paulson" id="post-149209" role="article" data-id="149209" data-url="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time" datetime="2020-11-28T10:42:07-05:00" itemprop="datePublished" content="2020-11-28T10:42:07-05:00">November 28, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-28T10:42:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="1350">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="433" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-770x433.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-770x433.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-1600x900.jpg 1600w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-1536x864.jpg 1536w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-2048x1152.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Hulu</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg&description=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Why does society have such a fascination with bad moms? Sure, the image of a wholesome, caring matriarch with an apple pie out of the oven and a hug for every problem is very tired. But have we gotten so cynical over the years that we constantly eat up stories about women abusing their children through physical strife or manipulative psychology? Whether it’s the fictional terrors of Norma Bates to the real-life horrors of Dee Dee Blanchard, bad moms on screen are hard to look away from. Like any classic movie villain, the audience wants to look deeper and know more about a relationship as disturbing as one between a mother and child, especially when it’s caused by Munchausen by proxy.</p>



<p>For all the stories that could (and have) been told about mothers imprisoning their children, <em>Run </em>might be the simplest to date. 17-year-old Chloe (Kiera Allen) suffers from paralysis, diabetes, asthma and other life-altering conditions. To keep her as safe as possible, Chloe’s mother Diane (Sarah Paulson) homeschools her, medicates her and even grows vegetables in her backyard to sustain her diet. Chloe desperately wants to go to college and live her own life,&nbsp; but her mother keeps popping up at every turn making sure she’s safe. So much so that Chloe starts getting suspicious of what her mom has been giving her and hasn’t been telling her.</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211938/run-e1600307262199.jpg" alt="" class="wp-image-149211"/><figcaption>Kiera Allen, left, and Sarah Paulson in <em>Run</em>. <br>Photo credit: Hulu</figcaption></figure>



<p><em>Run </em>is both familiar and new territory for writer Sev Ohanian and writer/director Aneesh Chaganty, the duo that made the excellent found-footage thriller <em><a href="https://www.theyoungfolks.com/review/124760/searching-review-an-interconnected-thriller-on-the-interweb/">Searching</a> </em>two years ago. This time around, they’ve made an inverse of their last movie’s parental relationship with much less time on a computer screen. To his credit, Chaganty proves himself to be a fine thriller director with excellent use of the movie’s minimal space (about 90 percent of <em>Run</em> takes place in Chloe’s secluded house) and sets up plenty of ticking-clock obstacles for Chloe to overcome. While the movie’s set-up is closer to Hulu&#8217;s last Munchausen mystery, <em>The Act</em>, its execution has more in common with Stephen King&#8217;s <em>Misery</em>, what with Chloe cautiously darting around her house in a wheelchair or her laborious attempts to crawl around certain areas. While the physical aspect of the movie is sturdy, the script has some baffling elements in it that can make certain scenes feel comical. Scenes of Chloe discovering the actual look and use of her medication feel like attempts by Ohanian and Chaganty to avoid cliches from prior manipulative mom thrillers, but they don’t so much cover their tracks as they do stop the movie dead. They’re small faults, especially in a 90-minute film that flies by, but there’s still the sense that Ohanian and Chaganty could’ve come up with something else to kick <em>Run </em>into something smarter or brought something new to the table.</p>



<p>At least Chaganty is also a fine director of actors, especially ones who bring their A-game to the table. Although the movie also features brief visits from a good-natured delivery man and a doting pharmacist, <em>Run </em>is a two-woman show between Allen and Paulson. Not only do the two have good chemistry between each other but carry their own weight in solo scenes. Allen, in her feature debut, is a lead worthy of rooting for and has fantastic expressions of fear throughout the movie, all while matching charisma and intensity with her intimidating co-star. Paulson has proven her screen presence basically every time she’s been on camera, tackling every possible character thrown her way head-on. Give this woman a wig and a damaged backstory, and she just flies. Unfortunately Paulson isn’t given enough time to really dig her heels into the character and give her any further dimension. Still, she remains friendly in her soft moments and intimidating when the plot starts to unravel. </p>



<p><br><em>Run </em>has a solid set-up, a talented cast and capable filmmakers behind the wheel. The problem is the movie’s lack of interesting color and execution. <em>Run </em>feels very by-the-numbers in the current era of bad mom thrillers, missing the intrigue of a true story drama or the twisted imagination of another filmmaker to add some style. If there’s already a story with the shocking start of a mother blinded by her own obsession, why not knock down some more moral barriers and see where the story goes from there?</p>



<p><strong><em>Run </em>is now streaming on Hulu.</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1170' height='659' src='https://www.youtube.com/embed/0Dhh7q9Us5c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
</p><div class="V3VSGRL2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Run (2020)</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review rating</div>
							<div class="small-12 medium-3 columns show-for-medium">5</div>
						</div>
						<div class="progress">
							<span data-width="50"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">5</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/hulu/" title="" class="tag-link">Hulu</a> <a href="https://www.theyoungfolks.com/tag/kiera-allen/" title="" class="tag-link">Kiera Allen</a> <a href="https://www.theyoungfolks.com/tag/run/" title="" class="tag-link">run</a> <a href="https://www.theyoungfolks.com/tag/sarah-paulson/" title="" class="tag-link">Sarah Paulson</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2014/10/jon-winkler-300x300.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2014/10/jon-winkler-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2014/10/jon-winkler-150x150.jpg 150w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/jwinkler/">Jon Winkler</a></h5>
				<p>Jon Winkler is a 26-year-old movie/music nerd in Boxborough, MA by way of Merrimack, NH. He loves watching, listening to, dissecting, mocking and talking about movies, television, music, video games and comics. He enjoys a good cheeseburger, believes CDs and vinyl are superior, likes to make people smile if they're having a rough day, and is rumored to be Batman (unconfirmed).</p>
							<a href="http://MrJW595" class="twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://www.facebook.com/jon.winkler.12" class="facebook"><i class="fa fa-facebook"></i></a>
					</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F149209%2Frun-sarah-paulson-hulu%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg&description=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Run%E2%80%99+review%3A+Sarah+Paulson+and+Kiera+Allen+can%E2%80%99t+save+this+routine+thriller" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/" title="'Rent a Boyfriend' review: Gloria Chao puts a unique spin on the 'fake-relationship-turned-real' trope">'Rent a Boyfriend' review: Gloria Chao puts a unique spin on the 'fake-relationship-turned-real' trope</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-149209 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-hulu tag-kiera-allen tag-run tag-sarah-paulson" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" rel="bookmark" title="&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" title="&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller">&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time" datetime="2020-11-28T10:42:07-05:00" itemprop="datePublished" content="2020-11-28T10:42:07-05:00">November 28, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-28T10:42:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="1350">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149234 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-american-panda tag-contemporary-romance tag-gloria-chao tag-ownvoices tag-rent-a-boyfriend tag-romantic-comedy tag-young-adult" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/" rel="bookmark" title="&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rent a Boyfriend Book Cover" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/" title="&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope">&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time" datetime="2020-11-25T12:41:50-05:00" itemprop="datePublished" content="2020-11-25T12:41:50-05:00">November 25, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-25T12:51:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="2117">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149205 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-damon-albarn tag-gorillaz tag-hip-hop tag-list tag-music tag-top-list tag-trip-hop" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/149205/top-20-gorillaz-songs/" rel="bookmark" title="Top 20 Gorillaz Songs">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23191948/gorillaz-e0433721e594edac262cae60a489d0162a5ff3f6-s800-c85-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23191948/gorillaz-e0433721e594edac262cae60a489d0162a5ff3f6-s800-c85-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23191948/gorillaz-e0433721e594edac262cae60a489d0162a5ff3f6-s800-c85-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/149205/top-20-gorillaz-songs/" title="Top 20 Gorillaz Songs">Top 20 Gorillaz Songs</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/hchurch/" title="Posts by Hunter Church" rel="author">Hunter Church</a></strong>
		<time class="date published time" datetime="2020-11-25T11:05:05-05:00" itemprop="datePublished" content="2020-11-25T11:05:05-05:00">November 25, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-25T11:05:06-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23191948/gorillaz-e0433721e594edac262cae60a489d0162a5ff3f6-s800-c85.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/149205/top-20-gorillaz-songs/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149227 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-david-yoon tag-frankly-in-love tag-super-fake-love-song tag-ya-contemporary" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/" rel="bookmark" title="&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04-80x75.jpeg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/" title="&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity">&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time" datetime="2020-11-24T19:27:24-05:00" itemprop="datePublished" content="2020-11-24T19:27:24-05:00">November 24, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-24T19:27:25-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04.jpeg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1511">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149221 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-bts tag-featured tag-kpop" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/" rel="bookmark" title="Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/" title="Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;">Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2020-11-24T14:09:01-05:00" itemprop="datePublished" content="2020-11-24T14:09:01-05:00">November 24, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-24T19:33:10-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover.png">
		  <meta itemprop="width" content="300">
		  <meta itemprop="height" content="299">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/television/107270/wynonna-earp-2x08-review-no-future-in-the-past/" title="Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221;">Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221; <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong>No Stats to show</div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-149221 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-bts tag-featured tag-kpop" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/" rel="bookmark" title="Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;">
			<img width="300" height="299" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover.png 300w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-150x150.png 150w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-24x24.png 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-48x48.png 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover-96x96.png 96w" sizes="(max-width: 300px) 100vw, 300px" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/" title="Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;">Album review:  Worldwide superstars BTS once again raise their own bar on &#8220;BE&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2020-11-24T14:09:01-05:00" itemprop="datePublished" content="2020-11-24T14:09:01-05:00">November 24, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-24T19:33:10-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24140807/BTS_-_Be_Cover.png">
		  <meta itemprop="width" content="300">
		  <meta itemprop="height" content="299">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/149221/album-review-worldwide-superstars-bts-once-again-raise-their-own-bar-on-be/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-149098 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-alison-brie tag-aubrey-plaza tag-dan-levy tag-hulu tag-kristen-stewart tag-mackenzie-davis tag-victor-garber" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/149098/happiest-season-review-a-heartwarming-lgbtq-romcom-for-straight-people/" rel="bookmark" title="&#8216;Happiest Season&#8217; review: A heartwarming LGBTQ romcom for straight people">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/18180216/HS-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Happiest Season" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149098/happiest-season-review-a-heartwarming-lgbtq-romcom-for-straight-people/" title="&#8216;Happiest Season&#8217; review: A heartwarming LGBTQ romcom for straight people">&#8216;Happiest Season&#8217; review: A heartwarming LGBTQ romcom for straight people</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time hide" datetime="2020-11-21T09:30:11-05:00" itemprop="datePublished" content="2020-11-21T09:30:11-05:00">November 21, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-23T12:32:16-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/18180216/HS.jpg">
		  <meta itemprop="width" content="681">
		  <meta itemprop="height" content="383">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149098/happiest-season-review-a-heartwarming-lgbtq-romcom-for-straight-people/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-149090 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-ammonite tag-featured tag-film-review tag-kate-winslet tag-review-2 tag-saorise-ronan" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/149090/ammonite-review-a-slow-dry-romance-in-search-of-something-new-to-say/" rel="bookmark" title="&#8216;Ammonite&#8217; review: A slow, dry romance in search of something new to say">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/18122708/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzL2JkZGFjZDVmLWVmZDUtNGE2MC04ZDQ1LTcyMjlkYzMyNzg5Zi53ZWJw-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Ammonite" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149090/ammonite-review-a-slow-dry-romance-in-search-of-something-new-to-say/" title="&#8216;Ammonite&#8217; review: A slow, dry romance in search of something new to say">&#8216;Ammonite&#8217; review: A slow, dry romance in search of something new to say</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time hide" datetime="2020-11-19T12:43:32-05:00" itemprop="datePublished" content="2020-11-19T12:43:32-05:00">November 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-19T12:43:33-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/18122708/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzL2JkZGFjZDVmLWVmZDUtNGE2MC04ZDQ1LTcyMjlkYzMyNzg5Zi53ZWJw.jpeg">
		  <meta itemprop="width" content="2048">
		  <meta itemprop="height" content="1152">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149090/ammonite-review-a-slow-dry-romance-in-search-of-something-new-to-say/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-149006 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-blumhouse tag-featured tag-freaky tag-kathryn-newton tag-vince-vaughn" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/149006/freaky-review-body-swap-horror-is-a-gory-good-time/" rel="bookmark" title="&#8220;Freaky&#8221; review: Body-swap horror is a gory good time">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/12192617/Screen-Shot-2020-11-12-at-6.25.24-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/149006/freaky-review-body-swap-horror-is-a-gory-good-time/" title="&#8220;Freaky&#8221; review: Body-swap horror is a gory good time">&#8220;Freaky&#8221; review: Body-swap horror is a gory good time</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2020-11-13T10:45:52-05:00" itemprop="datePublished" content="2020-11-13T10:45:52-05:00">November 13, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-13T10:45:54-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/12192617/Screen-Shot-2020-11-12-at-6.25.24-PM.png">
		  <meta itemprop="width" content="1326">
		  <meta itemprop="height" content="650">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/149006/freaky-review-body-swap-horror-is-a-gory-good-time/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-148956 type-post status-publish format-standard has-post-thumbnail hentry category-review tag-destiel tag-featured tag-jensen-ackles tag-misha-collins tag-supernatural tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/148956/the-empty-gestures-of-supernatural/" rel="bookmark" title="The empty gestures of &#8216;Supernatural&#8217;">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/09210146/Screen-Shot-2020-11-09-at-8.01.05-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span></span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="144.44"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148956/the-empty-gestures-of-supernatural/" title="The empty gestures of &#8216;Supernatural&#8217;">The empty gestures of &#8216;Supernatural&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2020-11-10T22:25:18-05:00" itemprop="datePublished" content="2020-11-10T22:25:18-05:00">November 10, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-10T22:25:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/09210146/Screen-Shot-2020-11-09-at-8.01.05-PM.png">
		  <meta itemprop="width" content="966">
		  <meta itemprop="height" content="528">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148956/the-empty-gestures-of-supernatural/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-148563 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-david-byrne tag-featured tag-film-2 tag-hbo tag-movie-reviews-2 tag-review-2 tag-spike-lee" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/148563/david-byrnes-american-utopia-review-art-rock-legend-reaches-out-by-looking-back/" rel="bookmark" title="&#8216;David Byrne&#8217;s American Utopia&#8217; review: Art rock legend reaches out by looking back">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/22212917/20americanutopia-videoSixteenByNineJumbo1600-v2-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/148563/david-byrnes-american-utopia-review-art-rock-legend-reaches-out-by-looking-back/" title="&#8216;David Byrne&#8217;s American Utopia&#8217; review: Art rock legend reaches out by looking back">&#8216;David Byrne&#8217;s American Utopia&#8217; review: Art rock legend reaches out by looking back</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2020-10-23T13:43:37-04:00" itemprop="datePublished" content="2020-10-23T13:43:37-04:00">October 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-23T14:02:21-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/22212917/20americanutopia-videoSixteenByNineJumbo1600-v2.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="899">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/148563/david-byrnes-american-utopia-review-art-rock-legend-reaches-out-by-looking-back/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-148511 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-bill-murray tag-featured tag-film-2 tag-marlon-wayans tag-on-the-rocks tag-rashida-jones tag-sofia-coppola" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/148511/on-the-rocks-review-sofia-coppolas-latest-is-beautifully-made-but-unfortunately-vacant/" rel="bookmark" title="‘On the Rocks’ review : Sofia Coppola’s latest is beautifully made but unfortunately vacant">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/22105754/on-the-rocks-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/148511/on-the-rocks-review-sofia-coppolas-latest-is-beautifully-made-but-unfortunately-vacant/" title="‘On the Rocks’ review : Sofia Coppola’s latest is beautifully made but unfortunately vacant">‘On the Rocks’ review : Sofia Coppola’s latest is beautifully made but unfortunately vacant</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2020-10-22T11:22:22-04:00" itemprop="datePublished" content="2020-10-22T11:22:22-04:00">October 22, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-22T11:57:35-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/22105754/on-the-rocks-1.jpg">
		  <meta itemprop="width" content="1800">
		  <meta itemprop="height" content="1012">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/148511/on-the-rocks-review-sofia-coppolas-latest-is-beautifully-made-but-unfortunately-vacant/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-148473 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-blumhouse tag-diversity tag-evil-eye tag-featured tag-film-2 tag-horror-movies tag-movie-review tag-representation" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/148473/evil-eye-movie-review-blumhouses-newest-film-has-wasted-potential/" rel="bookmark" title="&#8216;Evil Eye&#8217; Movie review: Blumhouse&#8217;s newest film has wasted potential">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/20225448/Evil-Eye-Still-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/148473/evil-eye-movie-review-blumhouses-newest-film-has-wasted-potential/" title="&#8216;Evil Eye&#8217; Movie review: Blumhouse&#8217;s newest film has wasted potential">&#8216;Evil Eye&#8217; Movie review: Blumhouse&#8217;s newest film has wasted potential</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time hide" datetime="2020-10-21T19:01:28-04:00" itemprop="datePublished" content="2020-10-21T19:01:28-04:00">October 21, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-10-21T19:05:35-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/10/20225448/Evil-Eye-Still.jpg">
		  <meta itemprop="width" content="750">
		  <meta itemprop="height" content="422">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/148473/evil-eye-movie-review-blumhouses-newest-film-has-wasted-potential/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1332440110424526850" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/HuntingItDown" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163676377243103233/qrHIM6XW_normal.jpg" alt="HuntingItDown" width="48" height="48"></a><a href="https://twitter.com/HuntingItDown" target="_blank" class="ctf-author-name" style="">Hunting It Down</a><a href="https://twitter.com/HuntingItDown" class="ctf-author-screenname" target="_blank" style="">@HuntingItDown</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/HuntingItDown/status/1332120312402440193" class="ctf-tweet-date" target="_blank" style="">27 Nov</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Ever wonder what Gorillaz songs you should listen to first? I made a playlist in conjunction with my article for @TheYoungFolks! Check it out!<br />
<br />
https://t.co/D1vLve0KVC<br />
<br />
#Gorillaz #StrangeTimez #Spotify #Playlist</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1332120312402440193&related=HuntingItDown" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1332120312402440193</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1332120312402440193&related=HuntingItDown" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1332120312402440193</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1332120312402440193&related=HuntingItDown" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1332120312402440193</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/HuntingItDown/status/1332120312402440193" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1332120312402440193</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new ctf-retweet" id="1332439995207065600" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=TheYoungFolks" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-retweet-text" style="">The Young Folks Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/ryan_feyre" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1291758540575707136/FlDy2p4-_normal.jpg" alt="ryan_feyre" width="48" height="48"></a><a href="https://twitter.com/ryan_feyre" target="_blank" class="ctf-author-name" style="">Ryan Feyre</a><a href="https://twitter.com/ryan_feyre" class="ctf-author-screenname" target="_blank" style="">@ryan_feyre</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/ryan_feyre/status/1332331471990874117" class="ctf-tweet-date" target="_blank" style="">27 Nov</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A couple weeks ago, I wrote about Connis, Jiles, Big Mali, and more for the column. I’m doing a catch-up on other artists I’ve missed for the next couple roundups before the end of the year. Via @TheYoungFolks <br />
<br />
https://t.co/yR6mXoCjo0</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1332331471990874117&related=ryan_feyre" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1332331471990874117</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1332331471990874117&related=ryan_feyre" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1332331471990874117</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1332331471990874117&related=ryan_feyre" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1332331471990874117</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/ryan_feyre/status/1332331471990874117" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1332331471990874117</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1331730668506779654" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1283846040630812673/AAzeKen6_normal.png" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1331730668506779654" class="ctf-tweet-date" target="_blank" style="">25 Nov</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A 90-minute escape, #HappiestSeason transports us into a holiday situation that is ripe with family drama, fancy Christmas parties, romance, and a secret. 🎄Movie review by @bylineamanda: https://t.co/am21wISlbb</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1331730668506779654&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1331730668506779654</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1331730668506779654&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1331730668506779654</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1331730668506779654&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1331730668506779654</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheYoungFolks/status/1331730668506779654" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1331730668506779654</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-149209 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-hulu tag-kiera-allen tag-run tag-sarah-paulson" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" rel="bookmark" title="&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ-280x150.jpg" class="no-lazy-load wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/" title="&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller">&#8216;Run&#8217; review: Sarah Paulson and Kiera Allen can&#8217;t save this routine thriller</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time" datetime="2020-11-28T10:42:07-05:00" itemprop="datePublished" content="2020-11-28T10:42:07-05:00">November 28, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-28T10:42:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/23211814/0WRwrdKo4Lgd9ELBQ.jpg">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="1350">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149209/run-sarah-paulson-hulu/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-149234 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-american-panda tag-contemporary-romance tag-gloria-chao tag-ownvoices tag-rent-a-boyfriend tag-romantic-comedy tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/" rel="bookmark" title="&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao-280x150.jpg" class="no-lazy-load wp-post-image" alt="Rent a Boyfriend Book Cover" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/" title="&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope">&#8216;Rent a Boyfriend&#8217; review: Gloria Chao puts a unique spin on the &#8216;fake-relationship-turned-real&#8217; trope</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time" datetime="2020-11-25T12:41:50-05:00" itemprop="datePublished" content="2020-11-25T12:41:50-05:00">November 25, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-25T12:51:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/25123537/rent-a-boyfriend-book-cover-gloria-chao.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="2117">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149234/rent-a-boyfriend-gloria-chao/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-149227 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-david-yoon tag-frankly-in-love tag-super-fake-love-song tag-ya-contemporary" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/" rel="bookmark" title="&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04-280x150.jpeg" class="no-lazy-load wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/" title="&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity">&#8216;Super Fake Love Song&#8217; review: David Yoon&#8217;s latest delivers a quirky rom-com about high school identity</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time" datetime="2020-11-24T19:27:24-05:00" itemprop="datePublished" content="2020-11-24T19:27:24-05:00">November 24, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-24T19:27:25-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/24141414/309AA54A-E432-44E5-8933-962FA6F9FD04.jpeg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1511">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/149227/super-fake-love-song-david-yoon/">
							</aside>
	</article></div></div><div id="thb_categoryslider_widget-3" class="widget cf widget_categoryslider"><strong>Latest Interviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-149043 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-anna-and-the-french-kiss tag-stephanie-perkins" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/149043/interview-stephanie-perkins-anna-and-the-french-kiss-collectors-edition/" rel="bookmark" title="Interview: Stephanie Perkins on modern fairy tales, zero drafts and &#8216;Anna and The French Kiss&#8217; Collector&#8217;s Edition">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/22142022/anna-the-french-kiss-stephanie-perkins-280x150.png" class="no-lazy-load wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/149043/interview-stephanie-perkins-anna-and-the-french-kiss-collectors-edition/" title="Interview: Stephanie Perkins on modern fairy tales, zero drafts and &#8216;Anna and The French Kiss&#8217; Collector&#8217;s Edition">Interview: Stephanie Perkins on modern fairy tales, zero drafts and &#8216;Anna and The French Kiss&#8217; Collector&#8217;s Edition</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2020-11-23T08:00:00-05:00" itemprop="datePublished" content="2020-11-23T08:00:00-05:00">November 23, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-22T17:48:15-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/22142022/anna-the-french-kiss-stephanie-perkins.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/149043/interview-stephanie-perkins-anna-and-the-french-kiss-collectors-edition/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-148922 type-post status-publish format-standard has-post-thumbnail hentry category-film category-interviews category-movie-features tag-mark-webber tag-nicole-elizabeth-berger tag-teresa-palmer tag-the-place-of-no-words" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/148922/the-place-of-no-words-interview-nicole-elizabeth-berger/" rel="bookmark" title="&#8216;The Place of No Words&#8217; interview: Actress Nicole Elizabeth Berger on fantasy-reality cinema, filming challenges, and more">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/09004743/TPNW-Film-Still-2-280x150.jpg" class="no-lazy-load wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/148922/the-place-of-no-words-interview-nicole-elizabeth-berger/" title="&#8216;The Place of No Words&#8217; interview: Actress Nicole Elizabeth Berger on fantasy-reality cinema, filming challenges, and more">&#8216;The Place of No Words&#8217; interview: Actress Nicole Elizabeth Berger on fantasy-reality cinema, filming challenges, and more</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/areimer/" title="Posts by Amanda Reimer" rel="author">Amanda Reimer</a></strong>
		<time class="date published time" datetime="2020-11-11T08:00:00-05:00" itemprop="datePublished" content="2020-11-11T08:00:00-05:00">November 11, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-10T22:13:00-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/09004743/TPNW-Film-Still-2-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="960">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/148922/the-place-of-no-words-interview-nicole-elizabeth-berger/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-148841 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-jenna-evans-welch tag-love-olives tag-ya-contemporary tag-ya-romance" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/148841/interview-jenna-evans-welch-love-and-olives/" rel="bookmark" title="Interview: Author Jenna Evans Welch on finding Atlantis and recreating beautiful Santorini in &#8216;Love &#038; Olives&#8217;">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/08102343/jenna-evans-welch-love-olives-interview-280x150.png" class="no-lazy-load wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/148841/interview-jenna-evans-welch-love-and-olives/" title="Interview: Author Jenna Evans Welch on finding Atlantis and recreating beautiful Santorini in &#8216;Love &#038; Olives&#8217;">Interview: Author Jenna Evans Welch on finding Atlantis and recreating beautiful Santorini in &#8216;Love &#038; Olives&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time" datetime="2020-11-09T08:00:00-05:00" itemprop="datePublished" content="2020-11-09T08:00:00-05:00">November 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-11-08T10:36:17-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/11/08102343/jenna-evans-welch-love-olives-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/148841/interview-jenna-evans-welch-love-and-olives/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="wpcom_instagram_widget-3" class="widget cf widget_wpcom_instagram_widget"><strong>@TheYoungFolks on Instagram</strong><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CH8dLtQg1C3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/127060574_705417927058599_3477197793054865594_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Uzvo4wljWSQAX8AsHqb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=93b639c3c050cd3a49a47697137966fd&#038;oe=5FE6B0C9)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHBHVxoAThP/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123284891_110565207518773_3437977670551153614_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=b7EurzosewEAX8YjN5e&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5e541a852cc3d4ecf03ce7808c306cd3&#038;oe=5FE86427)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHAsVm9AoiD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123017249_778169262744925_604053719103908939_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HC5V-ZwzLnkAX9YFhS1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=963e9b5a00c350d7eaa95d05dee29f11&#038;oe=5FE6AC1B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG-3ZH6gkuY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122748001_202872777853895_335197292786169558_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pxVuchP0I3MAX-jL4LX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f3c1fa2d52dd2fa8648e6a386224e696&#038;oe=5FE7CA27)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG-hWTrgVsZ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123072903_961563147667333_8317343165945099190_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zk0hCEyAn5UAX9pcwoN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=19d52b5481677bef530c12a5d6038364&#038;oe=5FE84756)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGlV_TZjwHC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122246421_386105362752463_3005633682188338619_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BR9JWyGtTIwAX8obQhN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=aa8e3cbb0499a92bff676c26b2dcd62a&#038;oe=5FE77D41)"><span class="screen-reader-text"></span></div></a>
</div>
</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2020 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-b40b815223deddb9c2f6bcc17a05b459">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3' id='ctf_twitter_intents-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"149209 https:\/\/www.theyoungfolks.com\/?p=149209","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Run\u2019 review: Sarah Paulson and Kiera Allen can\u2019t save this routine thriller","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/149209\/run-sarah-paulson-hulu\/","postId":"149209"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202048' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>