<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>'Cast in Firelight' by Dana Swift | The Young Folks</title>

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Rich with descriptions of magic and castles, &#039;Cast In Firelight&#039; by Dana Swift brought me back to the days when I’d find myself adrift in a fantastical setting."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="book review ya fanatsy,book review young adult,cast in firelight review,dana swift debut,dana swift review,enemies to lovers ya fantasy,dana swift firelight" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="&#039;Cast in Firelight&#039; by Dana Swift | The Young Folks" />
		<meta property="og:description" content="Rich with descriptions of magic and castles, &#039;Cast In Firelight&#039; by Dana Swift brought me back to the days when I’d find myself adrift in a fantastical setting." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg" />
		<meta property="og:image:width" content="315" />
		<meta property="og:image:height" content="475" />
		<meta property="article:published_time" content="2021-02-21T13:00:00Z" />
		<meta property="article:modified_time" content="2021-02-21T04:02:53Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="&#039;Cast in Firelight&#039; by Dana Swift | The Young Folks" />
		<meta property="twitter:description" content="Rich with descriptions of magic and castles, &#039;Cast In Firelight&#039; by Dana Swift brought me back to the days when I’d find myself adrift in a fantastical setting." />
		<meta property="twitter:creator" content="@isab311e" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in Comments Feed" href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/feed/" />
						<meta property="og:title" content="&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cast In Firelight by Dana Swift opens in front of a towering door of ice, with eight-year-old Adraa and her parents waiting to be let into the home of her future betrothed, the prince of Naupure. Rich" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/150390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p5gXzl-D7E' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-150390 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="post post-header small parallax_bg">
		<div class="inline_bg"
				 data-bottom-top="transform: translate3d(0px, 5%, 0px);"
				 data-top-bottom="transform: translate3d(0px, -5%, 0px);"
				 style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg');  background-size: cover;"></div>
		<div class="inner_header">
			<div class="row">
				<div class="small-12 columns">
					<header class="post-title entry-header">
						<a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title boxed-link category-boxed-link-1781" title="Book Reviews">Book Reviews</a>						<h1 class="entry-title" itemprop="name headline">&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2021-02-21T08:00:00-05:00" itemprop="datePublished" content="2021-02-21T08:00:00-05:00">February 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-20T23:02:53-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg">
		  <meta itemprop="width" content="315">
		  <meta itemprop="height" content="475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/">
							</aside>
						</header>
				</div>
			</div>
		</div>
		
	</div>
	<div class="row style5-container">
					<figcaption class="featured_image_credit">Delacorte Press</figcaption>
				<div class="small-12 medium-8 columns">
		  <article itemscope itemtype="http://schema.org/Article" class="post blog-post style5 post-150390 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-book-reviews tag-cast-in-firelight tag-dana-swift tag-fantasy tag-wickery tag-ya-romance tag-young-adult tag-young-adult-fantasy" id="post-150390" role="article" data-id="150390" data-url="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/">
		  	<div class="share-container">
			  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
					  <div class="post-content-container">
						<div class="post-content entry-content cf">
											    	
<p><em>Cast In Firelight</em> by Dana Swift opens in front of a towering door of ice, with eight-year-old Adraa and her parents waiting to be let into the home of her future betrothed, the prince of Naupure. Rich with descriptions of magic and castles that brought me back to my first years of reading, Adraa’s story reminded me of when I’d find myself adrift in one fantastical setting or another, adventuring alongside wizards or fairies or demigods.</p>



<p>In this first chapter, Adraa’s stubborn indignance at her betrothal is the source for an entertaining, if a bit sad, inner dialogue, and it sets the tone for the rest of the novel. In the next, much time has passed, with a 17-year-old Adraa, heir to Belwar, once again forced to reckon with her impending marriage to the person she’s been exchanging passive-aggressive letters with for the past 7 years. The reader quickly learns that there are larger forces at work—Adraa’s light-giving invention is being scalped by a vicious gang, leaving the working poor of the land vulnerable, and it’s quickly established that the two will have much more to deal with than each other when they finally meet.</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="315" height="475" src="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg" alt="" class="wp-image-151681"/><figcaption>Delacorte Press</figcaption></figure></div>



<p>Adraa’s voice is consistently vivid and witty, a calamity of exclamations and exaggerated motions. Her dedication to her people is admirable, and her struggles with magic make her all the more believable. Jatin’s relatively chilled perspective strikes an obvious juxtaposition to Adraa’s fire and plays into their compatibility as a team. While we only got a few scenes of them at each other&#8217;s backs, I hope to see more of how they use each other&#8217;s strengths in battle to overcome what are sure to be greater trials after that surprising end to the first of the duology.</p>



<p>In <em>Cast In Firelight</em>, though the lore is established at the beginning of the book with a glossary of terms, including the names and capabilities of all the Gods, there is a question among some characters of whether these deities do in fact exist, and if so, what their intentions are. This is an established and growing trope in popular YA Fantasy and Sci-fi, a genre which some authors have taken in a grittier, more introspective turn in the past few years, and has produced fascinating examinations of religion and the human psyche. A release that utilizes this trope that readily comes to mind is <a href="https://www.theyoungfolks.com/review/132346/wicked-saints-emily-a-duncan/" target="_blank" rel="noreferrer noopener"><em>Wicked Saints</em></a>, a favorite among enthusiasts of the bloody, dark, and wintry variety, and its sequel <a href="https://www.theyoungfolks.com/review/142014/ruthless-gods-emily-a-duncan/" target="_blank" rel="noreferrer noopener"><em>Ruthless Gods</em></a>.</p>



<p>There has been light controversy surrounding the fact that this book is not an ownvoices novel. This is a very complex and ongoing discussion in the book community that I won’t analyze too deeply, but I wanted to share my thoughts as someone whose ethnicity is depicted in the novel. Let the record stand that I did not consult my fellow brown people at the biannual Desi zoom meeting last week, so my views do not reflect anyone but myself.&nbsp;</p>



<p>I really enjoyed reading the book, and I had no problem with it not being ownvoices. The main reason is that racial identity isn’t the focus of the book. This is not racial trauma porn a la <a href="https://www.theyoungfolks.com/books/140188/american-dirt-reaction-own-voices-stories-you-should-read-instead/" target="_blank" rel="noreferrer noopener"><em>American Dirt</em></a>. This is a book about people who do magic in a world that needs saving, and they just happen to be brown. If Adraa went on long tangents about her struggles as a POC and oppression, I would be telling a much different story. What Swift has done works because her characters just are. They aren’t tokenized or stereotyped, they’re just brown or queer or people with disabilities because that’s how the world is. As much as I value seeing my experiences as *insert marginalized identity here* on-page, and ownvoices novels more generally, if authors are going to write outside their own identities, I believe this is the way to do it. Every kid should be able to see themselves as the hero of the story, and that begins with normalizing diversity in literature. </p>



<p>One of the most tired tropes to grace the pages of YA Fiction—dare I say, all of fiction—is the face-slap. Who actually does this? I will make the daring proposition that these slap-happy love-interests are an overrepresented population in media which should be quickly Vaudeville-hooked off the stage of YA Fiction and tossed into the void.</p>



<p>When I saw the first chapter of Swift&#8217;s novel was “I Meet The Love Of My Life And Slap Him In the Face,” I nearly drove my page-flipping hand through a wall. Luckily, Swift’s use of the trope is one that was shockingly, not as cringe-inducing as I first expected. For one, they’re children, not grown-ups who should know to express their emotions sans violence. Secondly, whether or not it was intentional, Adraa’s actions aren’t brushed over. The best outcome would have been no slapping whatsoever, considering the clear comedic implications and the inherent corniness, but it’s one of the better utilizations of the trope I’ve seen in a while.</p><div class="nZ7wptGu" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>This theme remains throughout the novel. Every time I prepped the obligatory sigh, eye-roll one-two punch, I found myself smiling at Swift’s inventive uses of the common tools of the trade.&nbsp;</p>



<p>I enjoyed <em>Cast In Firelight</em> much more than I first expected. Adraa is a protagonist who leaps off the page, and her relationship with Jatin is as sweet as it is entertaining. The magic system, while elemental and inherently derivative, is effectively utilized to entrance the reader and enhance the plot itself. The sociopolitical landscape of Wickery builds throughout the novel to become just as interesting as Adraa herself. From the Pire Islands to Naupure, this new world is diverse in culture and rife with turmoil, and I can’t wait to continue exploring it in the sequel.</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				    							</div>
					</div>
				</div>
						<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Cast in Firelight (Wickery #1) by Dana Swift</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">9</div>
						</div>
						<div class="progress">
							<span data-width="90"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">9</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
						<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/book-reviews/" title="" class="tag-link">Book Reviews</a> <a href="https://www.theyoungfolks.com/tag/cast-in-firelight/" title="" class="tag-link">Cast In Firelight</a> <a href="https://www.theyoungfolks.com/tag/dana-swift/" title="" class="tag-link">Dana Swift</a> <a href="https://www.theyoungfolks.com/tag/fantasy/" title="" class="tag-link">Fantasy</a> <a href="https://www.theyoungfolks.com/tag/wickery/" title="" class="tag-link">Wickery</a> <a href="https://www.theyoungfolks.com/tag/ya-romance/" title="" class="tag-link">YA romance</a> <a href="https://www.theyoungfolks.com/tag/young-adult/" title="" class="tag-link">Young Adult</a> <a href="https://www.theyoungfolks.com/tag/young-adult-fantasy/" title="" class="tag-link">Young Adult Fantasy</a>	</div>
</footer>
 
<section class="post-author">
		<img alt='' src='https://secure.gravatar.com/avatar/99f56930d390b8866ac750135a4ff52a?s=164&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/99f56930d390b8866ac750135a4ff52a?s=328&#038;d=retro&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' loading='lazy'/>	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/bphilip/">Isabelle Philip</a></h5>
				<p>Bella is an avid reader and slightly less avid college student with a penchant for using words she only loosely recalls the definitions of.</p>
							<a href="https://twitter.com/isab311e" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F150390%2Fcast-in-firelight-wickery-1-review%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Cast+In+Firelight+%28Wickery+%231%29%E2%80%99+review%3A+Dana+Swift%E2%80%99s+debut+YA+fantasy+is+one+to+get+lost+in" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/giveaways/screening/151705/moxie-amy-poehler/" title="'Moxie' giveaway: Enter for a chance to see Amy Poehler's new film before it premieres on Netflix">'Moxie' giveaway: Enter for a chance to see Amy Poehler's new film before it premieres on Netflix</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
				  </article>
							
<div id="disqus_thread"></div>
					</div>
		<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-150390 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-book-reviews tag-cast-in-firelight tag-dana-swift tag-fantasy tag-wickery tag-ya-romance tag-young-adult tag-young-adult-fantasy" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" rel="bookmark" title="&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_-315x300.jpg 315w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/" title="&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in">&#8216;Cast In Firelight (Wickery #1)&#8217; review: Dana Swift&#8217;s debut YA fantasy is one to get lost in</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bphilip/" title="Posts by Isabelle Philip" rel="author">Isabelle Philip</a></strong>
		<time class="date published time" datetime="2021-02-21T08:00:00-05:00" itemprop="datePublished" content="2021-02-21T08:00:00-05:00">February 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-20T23:02:53-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/52772305._SX318_SY475_.jpg">
		  <meta itemprop="width" content="315">
		  <meta itemprop="height" content="475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/150390/cast-in-firelight-wickery-1-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-151705 type-post status-publish format-standard has-post-thumbnail hentry category-giveaways category-movie-giveaways category-screening tag-amy-poehler tag-giveaway tag-jennifer-mathieu tag-moxie tag-netflix tag-screening-2" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/giveaways/screening/151705/moxie-amy-poehler/" rel="bookmark" title="&#8216;Moxie&#8217; giveaway: Enter for a chance to see Amy Poehler&#8217;s new film before it premieres on Netflix">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/MOXIE-Poster-Art-cropped-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/MOXIE-Poster-Art-cropped-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/MOXIE-Poster-Art-cropped-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/giveaways/screening/" class="single_category_title category-link-1266" title="Screenings">Screenings</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/giveaways/screening/151705/moxie-amy-poehler/" title="&#8216;Moxie&#8217; giveaway: Enter for a chance to see Amy Poehler&#8217;s new film before it premieres on Netflix">&#8216;Moxie&#8217; giveaway: Enter for a chance to see Amy Poehler&#8217;s new film before it premieres on Netflix</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2021-02-19T20:28:45-05:00" itemprop="datePublished" content="2021-02-19T20:28:45-05:00">February 19, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-19T20:32:09-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/MOXIE-Poster-Art-cropped.png">
		  <meta itemprop="width" content="1161">
		  <meta itemprop="height" content="653">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/giveaways/screening/151705/moxie-amy-poehler/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-151574 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-27358 tag-album-review tag-black-country-new-road tag-music tag-new-music tag-ninja-tune tag-post-punk" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/" rel="bookmark" title="&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/" title="&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental">&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mwesley/" title="Posts by Mark Wesley" rel="author">Mark Wesley</a></strong>
		<time class="date published time" datetime="2021-02-17T16:52:39-05:00" itemprop="datePublished" content="2021-02-17T16:52:39-05:00">February 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-20T22:44:58-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1.jpg">
		  <meta itemprop="width" content="872">
		  <meta itemprop="height" content="872">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-151477 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-music tag-music-review tag-pop-rock tag-rivers-cuomo tag-rock tag-weezer" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/" rel="bookmark" title="&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/" title="&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album">&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time" datetime="2021-02-16T15:04:00-05:00" itemprop="datePublished" content="2021-02-16T15:04:00-05:00">February 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-16T14:59:42-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-151627 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-amelia-unabridged tag-ashley-schumacher tag-book tag-book-reviews tag-ya-contemporary" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/" rel="bookmark" title="&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/" title="&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world">&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time" datetime="2021-02-16T02:57:52-05:00" itemprop="datePublished" content="2021-02-16T02:57:52-05:00">February 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-17T14:35:53-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069.jpg">
		  <meta itemprop="width" content="1613">
		  <meta itemprop="height" content="2475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2018/02/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2018/02/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2019/07/American-Pie-Soundtrack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-07-04T18:49:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2019/07/American-Pie-Soundtrack.jpg">
		  <meta itemprop="width" content="340">
		  <meta itemprop="height" content="355">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149356 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-star-wars tag-star-wars-rebels tag-star-wars-the-clone-wars tag-star-wars-the-rise-of-skywalker tag-the-mandalorian" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/" rel="bookmark" title="&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mandalorian ahsoka tano clone wars" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/" title="&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide">&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/thymas/" title="Posts by Travis Hymas" rel="author">Travis Hymas</a></strong>
		<time class="date published time hide" datetime="2020-12-03T08:11:20-05:00" itemprop="datePublished" content="2020-12-03T08:11:20-05:00">December 3, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-12-03T08:11:21-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1.jpg">
		  <meta itemprop="width" content="1661">
		  <meta itemprop="height" content="884">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151627 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-amelia-unabridged tag-ashley-schumacher tag-book tag-book-reviews tag-ya-contemporary" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/" rel="bookmark" title="&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/" title="&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world">&#8216;Amelia Unabridged&#8217; review: Ashley Schumacher&#8217;s heartfelt debut explores grief and finding your place in the world</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time hide" datetime="2021-02-16T02:57:52-05:00" itemprop="datePublished" content="2021-02-16T02:57:52-05:00">February 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-17T14:35:53-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/53138069.jpg">
		  <meta itemprop="width" content="1613">
		  <meta itemprop="height" content="2475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151627/amelia-unabridged-ashley-schumacher/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151443 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-top-10-2 tag-a-pho-love-story tag-all-the-things-we-never-knew tag-elise-bryant tag-happily-ever-afters tag-liara-tamani tag-loan-le tag-love-is-a-revolution tag-renee-watson tag-rhiannon-richardson tag-the-meet-cute-project tag-to-all-the-boys tag-to-all-the-boys-ive-loved-before tag-ya-romance" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/151443/books-recs-to-all-the-boys/" rel="bookmark" title="5 books to read if you love &#8216;To All the Boys&#8217;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/TATB3_Unit_10099_R-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/151443/books-recs-to-all-the-boys/" title="5 books to read if you love &#8216;To All the Boys&#8217;">5 books to read if you love &#8216;To All the Boys&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sfennell/" title="Posts by Saraciea Fennell" rel="author">Saraciea Fennell</a></strong>
		<time class="date published time hide" datetime="2021-02-12T10:00:00-05:00" itemprop="datePublished" content="2021-02-12T10:00:00-05:00">February 12, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-13T01:06:07-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/TATB3_Unit_10099_R-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/151443/books-recs-to-all-the-boys/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151238 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-interviews tag-body-positivity tag-crystal-maldonado tag-fat-chance-charlie-vega tag-ownvoices tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/151238/crystal-maldonado-interview-fat-chance-charlie-vega/" rel="bookmark" title="‘Fat Chance, Charlie Vega’ interview: Author Crystal Maldonado on body positivity, friendship, and representation">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/crystal-maldonado-fat-chance-charlie-vega-interview-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/151238/crystal-maldonado-interview-fat-chance-charlie-vega/" title="‘Fat Chance, Charlie Vega’ interview: Author Crystal Maldonado on body positivity, friendship, and representation">‘Fat Chance, Charlie Vega’ interview: Author Crystal Maldonado on body positivity, friendship, and representation</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time hide" datetime="2021-02-08T09:00:00-05:00" itemprop="datePublished" content="2021-02-08T09:00:00-05:00">February 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-08T10:31:33-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/crystal-maldonado-fat-chance-charlie-vega-interview.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/151238/crystal-maldonado-interview-fat-chance-charlie-vega/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151101 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books tag-book-reviews tag-books-2 tag-hafsah-faizal tag-we-free-the-stars" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/151101/we-free-the-stars-review/" rel="bookmark" title="&#8216;We Free The Stars&#8217; Review: Hafsah Faizal&#8217;s satisfying sequel">
			<img width="326" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/We-Free-The-Stars--326x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/01/We-Free-The-Stars--326x300.jpg 326w, https://www.theyoungfolks.com/wp-content/uploads/2021/01/We-Free-The-Stars--80x75.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/151101/we-free-the-stars-review/" title="&#8216;We Free The Stars&#8217; Review: Hafsah Faizal&#8217;s satisfying sequel">&#8216;We Free The Stars&#8217; Review: Hafsah Faizal&#8217;s satisfying sequel</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time hide" datetime="2021-02-03T08:00:17-05:00" itemprop="datePublished" content="2021-02-03T08:00:17-05:00">February 3, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-03T00:32:41-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/We-Free-The-Stars-.jpg">
		  <meta itemprop="width" content="326">
		  <meta itemprop="height" content="499">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/151101/we-free-the-stars-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-150890 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-angie-thomas tag-concrete-rose tag-contemporary tag-realistic-fiction tag-the-hate-u-give tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/150890/concrete-rose-angie-thomas-thug-prequel/" rel="bookmark" title="‘Concrete Rose’ review: Angie Thomas revisits Garden Heights in ‘The Hate U Give’ prequel">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/Concrete-Rose-Cover-Image-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/150890/concrete-rose-angie-thomas-thug-prequel/" title="‘Concrete Rose’ review: Angie Thomas revisits Garden Heights in ‘The Hate U Give’ prequel">‘Concrete Rose’ review: Angie Thomas revisits Garden Heights in ‘The Hate U Give’ prequel</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time hide" datetime="2021-01-28T20:40:35-05:00" itemprop="datePublished" content="2021-01-28T20:40:35-05:00">January 28, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-01-30T20:31:10-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/Concrete-Rose-Cover-Image.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="2417">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/150890/concrete-rose-angie-thomas-thug-prequel/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-150744 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-book-reviews tag-books-2 tag-contemporary tag-mystery tag-pamela-n-harris tag-thriller tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/150744/when-you-look-like-us/" rel="bookmark" title="&#8216;When You Look Like Us&#8217; review: Pamela N. Harris&#8217; timely debut on the plight of missing Black girls">
			<img width="314" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/When-You-Look-Like-Us-Cover-Image-314x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/01/When-You-Look-Like-Us-Cover-Image-314x300.jpg 314w, https://www.theyoungfolks.com/wp-content/uploads/2021/01/When-You-Look-Like-Us-Cover-Image-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/01/When-You-Look-Like-Us-Cover-Image-24x24.jpg 24w" sizes="(max-width: 314px) 100vw, 314px" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/150744/when-you-look-like-us/" title="&#8216;When You Look Like Us&#8217; review: Pamela N. Harris&#8217; timely debut on the plight of missing Black girls">&#8216;When You Look Like Us&#8217; review: Pamela N. Harris&#8217; timely debut on the plight of missing Black girls</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sabdelrahman/" title="Posts by Sabrien Abdelrahman" rel="author">Sabrien Abdelrahman</a></strong>
		<time class="date published time hide" datetime="2021-01-21T08:00:00-05:00" itemprop="datePublished" content="2021-01-21T08:00:00-05:00">January 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-01-20T21:17:54-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/When-You-Look-Like-Us-Cover-Image.jpg">
		  <meta itemprop="width" content="314">
		  <meta itemprop="height" content="475">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/150744/when-you-look-like-us/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-150690 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books tag-alexandra-bracken tag-book-reviews tag-books-2 tag-greek-mythology tag-lore tag-ya-fantasy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/150690/lore-review/" rel="bookmark" title="&#8216;Lore&#8217; review: Alexandra Bracken brings Greek mythology to New York City in this blood-soaked adventure">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/Pasted-Graphic-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/150690/lore-review/" title="&#8216;Lore&#8217; review: Alexandra Bracken brings Greek mythology to New York City in this blood-soaked adventure">&#8216;Lore&#8217; review: Alexandra Bracken brings Greek mythology to New York City in this blood-soaked adventure</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mstanley/" title="Posts by Meagan Stanley" rel="author">Meagan Stanley</a></strong>
		<time class="date published time hide" datetime="2021-01-19T20:17:38-05:00" itemprop="datePublished" content="2021-01-19T20:17:38-05:00">January 19, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-01-19T20:17:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/Pasted-Graphic.jpg">
		  <meta itemprop="width" content="1325">
		  <meta itemprop="height" content="2000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/150690/lore-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-150350 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books tag-book-reviews tag-emma-lord tag-ya tag-ya-book-review tag-ya-contemporary tag-you-have-a-match" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/150350/you-have-a-match/" rel="bookmark" title="&#8216;You Have a Match&#8217; review: Emma Lord&#8217;s sophomore novel explores sisterhood, bravery, and first love">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/17579501-4925-484D-81A1-E1B9C5EDF88C-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/150350/you-have-a-match/" title="&#8216;You Have a Match&#8217; review: Emma Lord&#8217;s sophomore novel explores sisterhood, bravery, and first love">&#8216;You Have a Match&#8217; review: Emma Lord&#8217;s sophomore novel explores sisterhood, bravery, and first love</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time hide" datetime="2021-01-12T08:00:20-05:00" itemprop="datePublished" content="2021-01-12T08:00:20-05:00">January 12, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-01-03T18:04:38-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/17579501-4925-484D-81A1-E1B9C5EDF88C.jpeg">
		  <meta itemprop="width" content="1650">
		  <meta itemprop="height" content="2550">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/150350/you-have-a-match/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-99f56930d390b8866ac750135a4ff52a">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"150390 https:\/\/www.theyoungfolks.com\/?p=150390","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Cast In Firelight (Wickery #1)\u2019 review: Dana Swift\u2019s debut YA fantasy is one to get lost in","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/150390\/cast-in-firelight-wickery-1-review\/","postId":"150390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202108' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'77923915',post:'150390',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '150390' ]);
</script>
</body>
</html>