<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>My Chemical Romance Releases Single 'The Foundations of Decay' |The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="The band My Chemical Romance returns to the scene with their first single in years, &quot;The Foundations of Decay.&quot;"/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="new my chemical romance song,my chemical romance the foundations of decay,foundations of decay song,mcr foundations of decay,new mcr song,mcr reunion tour,my chemical romance reunion song,my chemical romance new music,my chemical romance new tour,gerard way my chemical romance" />
		<link rel="canonical" href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" />
		<meta property="og:site_name" content="The Young Folks | Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="My Chemical Romance Releases Single &#039;The Foundations of Decay&#039; |The Young Folks" />
		<meta property="og:description" content="The band My Chemical Romance returns to the scene with their first single in years, &quot;The Foundations of Decay.&quot;" />
		<meta property="og:url" content="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg" />
		<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="1000" />
		<meta property="article:published_time" content="2022-05-13T01:12:00Z" />
		<meta property="article:modified_time" content="2022-05-13T01:12:01Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="My Chemical Romance Releases Single &#039;The Foundations of Decay&#039; |The Young Folks" />
		<meta property="twitter:description" content="The band My Chemical Romance returns to the scene with their first single in years, &quot;The Foundations of Decay.&quot;" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221; Comments Feed" href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/feed/" />
						<meta property="og:title" content="My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Emo is back, baby and it comes in the form of a new single from genre titans My Chemical Romance. Nobody speak to me until I’ve put on my eyeliner and my custom Vans high tops.  In all seriousness,&amp;nb" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" />
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/164565" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.theyoungfolks.com/?p=164565' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-164565 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-164565 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-featured tag-music tag-music-news tag-my-chemical-romance tag-news" id="post-164565" role="article" data-id="164565" data-url="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a>	  		<h1 class="entry-title" itemprop="name headline">My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/agonzalez/" title="Posts by Adonis Gonzalez" rel="author">Adonis Gonzalez</a></strong>
		<time class="date published time" datetime="2022-05-12T21:12:00-04:00" itemprop="datePublished" content="2022-05-12T21:12:00-04:00">May 12, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-12T21:12:01-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="770" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-770x770.jpeg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-770x770.jpeg 770w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-900x900.jpeg 900w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-150x150.jpeg 150w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-768x768.jpeg 768w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-24x24.jpeg 24w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-48x48.jpeg 48w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-96x96.jpeg 96w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-300x300.jpeg 300w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg 1000w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Reprise Records</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Emo is back, baby and it comes in the form of a new single from genre titans My Chemical Romance. Nobody speak to me until I’ve put on my eyeliner and my custom Vans high tops. </p>



<p>In all seriousness,&nbsp;<a target="_blank" href="https://www.theyoungfolks.com/music/157967/tyf-music-crash-course-what-is-emo/" rel="noreferrer noopener">emo never really left</a>. Much like every other subgenre of Rock with a passionate cult following, it has slowly evolved — alienating its original fanbase who swear the genre has “sold out” while simultaneously appealing to a whole new generation of Spirit Halloween shoppers.&nbsp;</p>



<p>The reason you may hear the term “emo is dead” a lot these days is because of how niche the genre of emo is. For starters, there are still debates over whether emo is a real genre. It is because music is subjective and words are made up, but then the debates go deeper, with discussions about what classifies an emo song. Today, emo has even made its way into the rap genre, further expanding the definition of emo music and what that term means.&nbsp;</p>



<p>My Chemical Romance, back in their heyday, have encompassed everything that emo fans in the 2000s would consider staples of the genre. Dark, emotional lyrics, powerful choruses with lots of wailing/screaming, black eyeliner, black clothing, everything black. Despite this, the band has often resented being stuffed into the tiny, constrictive box, preferring to set their sights on a much higher title than “Kings of Emo.” Their new track is evidence of that.</p>



<p>“The Foundations of Decay” is a new single by the four-piece rock unit, their first since 2014’s “Fake Your Death.” In that instance, the song was more of a closing chapter on MCR’s career, topping a greatest hits album that served as a final farewell to their fans as the kings stepped away from their throne. This new single seems to be a signal of return, a sign of things to come as the band prepares for its reunion tour that many have speculated will open the door for new projects.&nbsp;</p>



<p>While many are likely already calling “The Foundations of Decay,” which was released on most music streaming platforms on May 12, an emo comeback, that might not be entirely accurate. Again, music is subjective, and while emo has a huge following as a genre, its defining features are shared with many, many other subgenres of rock. Emo today is a very different genre, one that doesn’t share a whole lot with the 6-minute rock ballad MCR released. To put it simply, this ain’t your grandkid’s emo.</p>



<p>Fans of the scene from the 2000s will instantly be transported back to the days of the Black Parade as soon as the track starts. Low buzzing static is joined by Gerard Way’s soothing voice, before a melodic, trippy guitar and the sound of drums lead into an uproarious chorus that rushes over you like a wave of pitch-black tears.&nbsp;</p>



<p>But the filtered, almost electrified vocals provided by Way mixed with that intriguing-sounding guitar give the song a distinctive, otherworldly touch that might be more reminiscent of Way’s solo work post-MCR. It seems that he, as well as lead guitarist Frank Iero (who also had a successful post-emo career with his band The Future Violents), are bringing their musical maturity to the genre that they dominated early in their career.&nbsp;</p><div class="9dXKbLiv" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>“The Foundations of Decay” has plenty of nods to the days of emo’s past — a breakdown halfway through requires headbanging with no shame — but it isn’t a step back for the band at all. If anything, this new project (assuming the single symbolizes more to come) will be unlike anything we’ve ever heard from the group. Splashes of classic emo and rock could mix with splotches of indie and alt. Maybe we’ll get even more instances of a space rock influence, the same way Black Parade incorporated influences of prog, vaudeville, and opera in its emotional sound.&nbsp;</p>



<p>The point is, MCR has never really been straight-up emo. But since their first breakup, they’ve explored other genres of music and other mediums in general, and this new single certainly reflects that. Here’s hoping whatever comes next blows my striped thigh-high socks off even more.</p>



<p>Check out the single <a href="https://www.youtube.com/watch?v=V2kWUJkRvVs">below</a>. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><iframe loading="lazy" title="My Chemical Romance - The Foundations of Decay" width="1170" height="658" src="https://www.youtube.com/embed/V2kWUJkRvVs?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>
</p><div class="tZL3VPoN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/music/" title="" class="tag-link">Music</a> <a href="https://www.theyoungfolks.com/tag/music-news/" title="" class="tag-link">Music News</a> <a href="https://www.theyoungfolks.com/tag/my-chemical-romance/" title="" class="tag-link">my chemical romance</a> <a href="https://www.theyoungfolks.com/tag/news/" title="" class="tag-link">News</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-300x300.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile-96x96.jpg 96w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/adonisgprofile.jpg 400w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/agonzalez/">Adonis Gonzalez</a></h5>
				<p>Based out of Arizona, Adonis dabbles heavily in the high octane worlds of film, gaming, and comics. He earned the title “The Lil Wayne of podcasts” right after he gave it to himself.</p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F164565%2Fmy-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=My+Chemical+Romance+drops+their+first+single+in+years+with+%E2%80%9CThe+Foundations+of+Decay%E2%80%9D" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/164479/interview-talking-with-jose-conde-about-his-upcoming-new-album-souls-alive-in-the-305/" title="Interview: Talking with Jose Conde about His Upcoming New Album – ‘Souls Alive in the 305’">Interview: Talking with Jose Conde about His Upcoming New Album – ‘Souls Alive in the 305’</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-164565 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-featured tag-music tag-music-news tag-my-chemical-romance tag-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" rel="bookmark" title="My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/" title="My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;">My Chemical Romance drops their first single in years with &#8220;The Foundations of Decay&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/agonzalez/" title="Posts by Adonis Gonzalez" rel="author">Adonis Gonzalez</a></strong>
		<time class="date published time" datetime="2022-05-12T21:12:00-04:00" itemprop="datePublished" content="2022-05-12T21:12:00-04:00">May 12, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-12T21:12:01-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/100000x100000-999-1652395225.jpeg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/164565/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-164479 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music tag-afro-cuban-music tag-funk-pop tag-interview tag-jose-conde tag-souls-alive-in-the-305" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/164479/interview-talking-with-jose-conde-about-his-upcoming-new-album-souls-alive-in-the-305/" rel="bookmark" title="Interview: Talking with Jose Conde about His Upcoming New Album – ‘Souls Alive in the 305’">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Jose-Conde-c-Claude-Novack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jose Conde" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Jose-Conde-c-Claude-Novack-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/Jose-Conde-c-Claude-Novack-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/164479/interview-talking-with-jose-conde-about-his-upcoming-new-album-souls-alive-in-the-305/" title="Interview: Talking with Jose Conde about His Upcoming New Album – ‘Souls Alive in the 305’">Interview: Talking with Jose Conde about His Upcoming New Album – ‘Souls Alive in the 305’</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2022-05-12T17:30:35-04:00" itemprop="datePublished" content="2022-05-12T17:30:35-04:00">May 12, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-12T17:30:36-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Jose-Conde-c-Claude-Novack.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/164479/interview-talking-with-jose-conde-about-his-upcoming-new-album-souls-alive-in-the-305/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-164555 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-david-siegel tag-featured tag-gilbert-owuor tag-haley-lu-richardson tag-montana-story tag-movie-review tag-owen-teague tag-scott-mcgehee" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/164555/montana-story-review-2/" rel="bookmark" title="‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164555/montana-story-review-2/" title="‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama">‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2022-05-12T12:27:29-04:00" itemprop="datePublished" content="2022-05-12T12:27:29-04:00">May 12, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-12T12:27:30-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164555/montana-story-review-2/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-164546 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-featured tag-prime-video tag-the-wilds" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/" rel="bookmark" title="&#8216;The Wilds&#8217; season 2 review: No boys allowed">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/" title="&#8216;The Wilds&#8217; season 2 review: No boys allowed">&#8216;The Wilds&#8217; season 2 review: No boys allowed</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/iallen/" title="Posts by Ingrid Allen" rel="author">Ingrid Allen</a></strong>
		<time class="date published time" datetime="2022-05-11T21:41:47-04:00" itemprop="datePublished" content="2022-05-11T21:41:47-04:00">May 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-11T21:41:48-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM.png">
		  <meta itemprop="width" content="1256">
		  <meta itemprop="height" content="758">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-164532 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-christopher-abbott tag-henry-winkler tag-jerrod-carmichael tag-movie-review tag-on-the-count-of-three tag-review-2 tag-tiffany-haddish" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/164532/on-the-count-of-three-movie-review/" rel="bookmark" title="&#8216;On the Count of Three&#8217; review: Jerrod Carmichael&#8217;s film takes aim at men&#8217;s mental health in unexpectedly funny ways">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/01/On-the-Count-of-Three-1611183705-928x523-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="on the count of three" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/01/On-the-Count-of-Three-1611183705-928x523-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/01/On-the-Count-of-Three-1611183705-928x523-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/164532/on-the-count-of-three-movie-review/" title="&#8216;On the Count of Three&#8217; review: Jerrod Carmichael&#8217;s film takes aim at men&#8217;s mental health in unexpectedly funny ways">&#8216;On the Count of Three&#8217; review: Jerrod Carmichael&#8217;s film takes aim at men&#8217;s mental health in unexpectedly funny ways</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time" datetime="2022-05-11T15:36:54-04:00" itemprop="datePublished" content="2022-05-11T15:36:54-04:00">May 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-11T15:36:55-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/01/On-the-Count-of-Three-1611183705-928x523-1.jpg">
		  <meta itemprop="width" content="928">
		  <meta itemprop="height" content="523">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/164532/on-the-count-of-three-movie-review/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong>No Stats to show</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164555 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-david-siegel tag-featured tag-gilbert-owuor tag-haley-lu-richardson tag-montana-story tag-movie-review tag-owen-teague tag-scott-mcgehee" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164555/montana-story-review-2/" rel="bookmark" title="‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164555/montana-story-review-2/" title="‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama">‘Montana Story’ review : Haley Lu Richardson is quietly radiant in this classic western melodrama</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2022-05-12T12:27:29-04:00" itemprop="datePublished" content="2022-05-12T12:27:29-04:00">May 12, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-12T12:27:30-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/montana_story_01.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164555/montana-story-review-2/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164546 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-featured tag-prime-video tag-the-wilds" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/" rel="bookmark" title="&#8216;The Wilds&#8217; season 2 review: No boys allowed">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/" title="&#8216;The Wilds&#8217; season 2 review: No boys allowed">&#8216;The Wilds&#8217; season 2 review: No boys allowed</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iallen/" title="Posts by Ingrid Allen" rel="author">Ingrid Allen</a></strong>
		<time class="date published time hide" datetime="2022-05-11T21:41:47-04:00" itemprop="datePublished" content="2022-05-11T21:41:47-04:00">May 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-11T21:41:48-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-8.24.49-PM.png">
		  <meta itemprop="width" content="1256">
		  <meta itemprop="height" content="758">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164546/the-wilds-season-2-review-no-boys-allowed/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164474 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-dream-pop-2 tag-featured tag-maximum-security-prism tag-psych-rock tag-rose-haze tag-shoegaze" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/164474/rose-haze-maximum-security-prism-review/" rel="bookmark" title="‘Maximum Security Prism’ review : Rose Haze lives in the light on new album">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/rosehaze-1280-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Rose Haze" loading="lazy" />					<figure class="circle_rating small">
			<span>7.5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="36.11"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/164474/rose-haze-maximum-security-prism-review/" title="‘Maximum Security Prism’ review : Rose Haze lives in the light on new album">‘Maximum Security Prism’ review : Rose Haze lives in the light on new album</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2022-05-11T09:50:47-04:00" itemprop="datePublished" content="2022-05-11T09:50:47-04:00">May 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-11T09:50:47-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/rosehaze-1280.jpg">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="853">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/164474/rose-haze-maximum-security-prism-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164515 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-celine-sciamma tag-featured tag-film-review tag-movie-review tag-petite-maman" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/164515/petite-maman-review-2/" rel="bookmark" title="&#8216;Petite Maman&#8217; review: A profound examination of loss and living through it">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/09/petite_maman_-_high_res_01-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/164515/petite-maman-review-2/" title="&#8216;Petite Maman&#8217; review: A profound examination of loss and living through it">&#8216;Petite Maman&#8217; review: A profound examination of loss and living through it</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2022-05-10T10:12:53-04:00" itemprop="datePublished" content="2022-05-10T10:12:53-04:00">May 10, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-10T10:12:53-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/09/petite_maman_-_high_res_01.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/164515/petite-maman-review-2/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164484 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews category-review tag-dj-mustard tag-ella-mai tag-featured tag-latto tag-lucky-daye tag-mary-j-blige tag-rb tag-roddy-ricch" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164484/heart-on-my-sleeve-review-ella-mais-latest-is-a-rollercoaster-of-emotion/" rel="bookmark" title="&#8216;Heart On My Sleeve&#8217; review: Ella Mai&#8217;s latest is a rollercoaster of emotion">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/ella2-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Heart On My Sleeve" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164484/heart-on-my-sleeve-review-ella-mais-latest-is-a-rollercoaster-of-emotion/" title="&#8216;Heart On My Sleeve&#8217; review: Ella Mai&#8217;s latest is a rollercoaster of emotion">&#8216;Heart On My Sleeve&#8217; review: Ella Mai&#8217;s latest is a rollercoaster of emotion</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time hide" datetime="2022-05-10T08:48:12-04:00" itemprop="datePublished" content="2022-05-10T08:48:12-04:00">May 10, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-10T08:49:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/ella2.jpg">
		  <meta itemprop="width" content="1500">
		  <meta itemprop="height" content="1500">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164484/heart-on-my-sleeve-review-ella-mais-latest-is-a-rollercoaster-of-emotion/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164453 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-featured tag-indie-folk-2 tag-indie-rock-2 tag-new-music tag-sharon-van-etten tag-weve-been-going-about-this-all-wrong" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/164453/weve-been-going-about-this-all-wrong-review-sharon-van-etten-stuns-with-superb-songwriting-and-radiant-harmonies/" rel="bookmark" title="‘We’ve Been Going About This All Wrong’ review: Sharon Van Etten stuns with superb songwriting and radiant harmonies">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Sharon-Van-Etten-Weve-Been-Going-About-This-All-Wrong-Cover-Art-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Sharon Van Etten" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/164453/weve-been-going-about-this-all-wrong-review-sharon-van-etten-stuns-with-superb-songwriting-and-radiant-harmonies/" title="‘We’ve Been Going About This All Wrong’ review: Sharon Van Etten stuns with superb songwriting and radiant harmonies">‘We’ve Been Going About This All Wrong’ review: Sharon Van Etten stuns with superb songwriting and radiant harmonies</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2022-05-09T16:07:03-04:00" itemprop="datePublished" content="2022-05-09T16:07:03-04:00">May 9, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-09T16:08:56-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Sharon-Van-Etten-Weve-Been-Going-About-This-All-Wrong-Cover-Art.png">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/164453/weve-been-going-about-this-all-wrong-review-sharon-van-etten-stuns-with-superb-songwriting-and-radiant-harmonies/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164461 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-arisa-cox tag-big-brother tag-big-brother-canada tag-big-brother-canada-10 tag-featured tag-global" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164461/big-brother-canada-10-finale-review-a-mastermind-thrives-after-a-shocking-betrayal/" rel="bookmark" title="&#8216;Big Brother Canada 10&#8217; finale review: A mastermind thrives after a shocking betrayal">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Untitled-25-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Big Brother Canada 10 Finale Winner Revealed Global TV" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164461/big-brother-canada-10-finale-review-a-mastermind-thrives-after-a-shocking-betrayal/" title="&#8216;Big Brother Canada 10&#8217; finale review: A mastermind thrives after a shocking betrayal">&#8216;Big Brother Canada 10&#8217; finale review: A mastermind thrives after a shocking betrayal</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2022-05-08T17:44:30-04:00" itemprop="datePublished" content="2022-05-08T17:44:30-04:00">May 8, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-08T17:44:31-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Untitled-25.jpg">
		  <meta itemprop="width" content="808">
		  <meta itemprop="height" content="545">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164461/big-brother-canada-10-finale-review-a-mastermind-thrives-after-a-shocking-betrayal/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164438 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-featured category-film category-movie-features category-review tag-avengers tag-doctor-strange tag-doctor-strange-and-the-multiverse-of-madness tag-featured tag-marvel tag-marvel-cinematic-universe tag-marvel-comics" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164438/marvels-illuminati-a-reading-guide/" rel="bookmark" title="A Beginners Guide to Doctor Strange 2&#8217;s Illuminati">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-8.56.54-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164438/marvels-illuminati-a-reading-guide/" title="A Beginners Guide to Doctor Strange 2&#8217;s Illuminati">A Beginners Guide to Doctor Strange 2&#8217;s Illuminati</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/thymas/" title="Posts by Travis Hymas" rel="author">Travis Hymas</a></strong>
		<time class="date published time hide" datetime="2022-05-06T13:33:37-04:00" itemprop="datePublished" content="2022-05-06T13:33:37-04:00">May 6, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-06T13:33:38-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-8.56.54-PM.png">
		  <meta itemprop="width" content="2360">
		  <meta itemprop="height" content="1640">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164438/marvels-illuminati-a-reading-guide/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"164565 https:\/\/www.theyoungfolks.com\/?p=164565","disqusShortname":"theyoungfolks","disqusTitle":"My Chemical Romance drops their first single in years with \u201cThe Foundations of Decay\u201d","disqusUrl":"https:\/\/www.theyoungfolks.com\/music\/164565\/my-chemical-romance-drops-their-first-single-in-years-with-the-foundations-of-decay\/","postId":"164565"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>