<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Nancy Drew 1x13 Review: The Whisper Box | The Young Folks</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[1221,1339] -->
<meta name="description"  content="The group works to save Nancy&#039;s life from the ghost dimension. We review the thirteenth episode of &quot;Nancy Drew.&quot;" />

<meta name="keywords"  content="nancy drew 1x13 episode recap,nancy drew 1x13 review,nancy drew 1x13 episode review,nancy drew 1x13 episode,the cw,the cw nancy drew,nancy drew season 1,nancy drew 2019,nancy drew 2020,kennedy mcmann,leah lewis,maddison jaizani,tunji kasim,alex saxon,scott wolf,riley smith,george fan,bess marvin,ace nancy drew,ryan hudson,lucy sable,carson drew,nancy drew review,nancy drew recap,nancy drew season 1 episode 13 review,nancy drew episode review,nancy drew the whisper box,nancy drew the whisper box review,nancy drew the whisper box recap,nancy drew season 1 episode 13 recap,mystery tv show,supernatural tv show,spooky tv show" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#webpage","url":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/","inLanguage":"en-US","name":"Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg","width":1200,"height":800,"caption":"Jack Rowand/The CW"},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#primaryimage"},"datePublished":"2020-02-09T22:44:07-05:00","dateModified":"2020-02-09T22:44:08-05:00","description":"The group works to save Nancy's life from the ghost dimension. We review the thirteenth episode of \"Nancy Drew.\""},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/jcarreiro/#author"},"headline":"Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt","datePublished":"2020-02-09T22:44:07-05:00","dateModified":"2020-02-09T22:44:08-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Review, Television, TV Reviews, Alex Saxon, Kennedy McMann, Leah Lewis, Maddison Jaizani, nancy drew, Scott Wolf, The CW, Tunji Kasim","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg","width":1200,"height":800,"caption":"Jack Rowand/The CW"}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/jcarreiro/#author","name":"Justin Carreiro","sameAs":["justinmc16"]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nancy Drew 1x13 Review: The Whisper Box | The Young Folks" />
<meta property="og:description" content="The group works to save Nancy&#039;s life from the ghost dimension. We review the thirteenth episode of &quot;Nancy Drew.&quot;" />
<meta property="og:url" content="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-1024x683.jpg" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2020-02-09T22:44:07Z" />
<meta property="article:modified_time" content="2020-02-09T22:44:08Z" />
<meta property="article:publisher" content="//www.facebook.com/TYFofficial" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TYFofficial" />
<meta name="twitter:creator" content="@justinmc16" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="Nancy Drew 1x13 Review: The Whisper Box | The Young Folks" />
<meta name="twitter:description" content="The group works to save Nancy&#039;s life from the ghost dimension. We review the thirteenth episode of &quot;Nancy Drew.&quot;" />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-1024x683.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt Comments Feed" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/feed/" />
						<meta property="og:title" content="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The dream world was a little too tempting for Nancy this week on Nancy Drew. Everything she wanted – her mother alive, enrolled at school in New York City, friends who liked her – were all in her gras" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theyoungfolks.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Olympic Dreams Movie Review: No finish line in sight' href='https://www.theyoungfolks.com/review/140467/olympic-dreams-movie-review-no-finish-line-in-sight/' />
<link rel='next' title='High Maintenance Season 4 premiere review' href='https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-Ays' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theyoungfolks.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12374332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-140520 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-135843" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135843"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-135845" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135845"><a title="About The Young Folks" href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98540" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98540 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/"><span><i class="fa fa-plus"></i></span>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-98508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98508 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
</ul>
</li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/"><span><i class="fa fa-plus"></i></span>Giveaways</a>
<ul class="sub-menu">
	<li id="menu-item-98523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98523 menu-item-category-1791"><a href="https://www.theyoungfolks.com/giveaways/book-giveaways/">Book Giveaways</a></li>
	<li id="menu-item-98524" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98524 menu-item-category-1790"><a href="https://www.theyoungfolks.com/giveaways/movie-giveaways/"><span><i class="fa fa-plus"></i></span>Movie Giveaways</a>
	<ul class="sub-menu">
		<li id="menu-item-98526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98526 menu-item-category-1266"><a href="https://www.theyoungfolks.com/giveaways/screening/">Screenings</a></li>
	</ul>
</li>
	<li id="menu-item-98525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98525 menu-item-category-1792"><a href="https://www.theyoungfolks.com/giveaways/music-giveaways/">Music Giveaways</a></li>
	<li id="menu-item-98527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98527 menu-item-category-12263"><a href="https://www.theyoungfolks.com/giveaways/tv-giveaways/">TV Giveaways</a></li>
</ul>
</li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg&description=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135846"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Review &#038; Promotion Policy</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TheYoungFolks" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83832"><a href="https://www.theyoungfolks.com/tyf-podcasts-video-series/">Podcasts &#038; More</a>


<ul class="sub-menu ">
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/">Podcasts</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a>
	<ul class="sub-menu ">
		<li id="menu-item-12550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12550 menu-item-category-975"><a href="https://www.theyoungfolks.com/tyf-column/latinx-spotlight/">Latinx Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-140520 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" id="post-140520" role="article" data-id="140520" data-url="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2020-02-09T17:44:07-05:00" itemprop="datePublished" content="2020-02-09T17:44:07-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T17:44:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
						<span class="comment">
			<a href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#respond" title="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt">
				<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
					<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z"/>
			</svg> 0			</a>
		</span>
					</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="513" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-770x513.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Nancy and George getting close on Nancy Drew" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Jack Rowand/The CW</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg&description=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>The dream world was a little too tempting for Nancy this week on <em>Nancy Drew</em>. Everything she wanted – her mother alive, enrolled at school in New York City, friends who liked her – were all in her grasp. Basically, it’s the life she wanted and could have had if she hadn’t withdrawn due to her mother’s death. Arguably, this Nancy is more in line with the book series: a more cunning, open, and warm character with a lovable knack for mysteries. Neither directions are wrong as they both work in their own universes, but it’s interesting to witness what could’ve been had a few things changed.</p>



<p>The great thing about Nancy is that her intuition and investigative skills are at the highest degrees of sharp. Whenever an alternate reality storyline is played, it takes the main character a long time before they realize (if they ever do) that they’re in a dream world. Nancy deduced the fake world within minutes of being in the diner – life was just too good to be true. We have to give her a lot of kudos for that wise deduction. <em>Nancy Drew</em> wasted no time in pulling the veil from the mysterious world. </p>



<p>From the changes to the dream world, Bess’s new persona was the most jarring. Is that even the same character? Bess would never continue living her life in the van if given the choice. Plus, she is the type who basks in the beauty of designer and stylish clothes; not loose-fitting and earthy wear. The potential of being a very successful influencer, however, is right on the mark! This new Bess was a big shock. </p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114732/NCD113b_0373b-1024x683.jpg" alt="Ace, George, Nick, and Bess in the alternate world on Nancy Drew" class="wp-image-140522" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114732/NCD113b_0373b-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114732/NCD113b_0373b-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114732/NCD113b_0373b-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114732/NCD113b_0373b.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Jack Rowand/The CW</figcaption></figure>



<p>For the others, I already miss George’s close BFF-like friendship with Nancy. You could tell that they had a long, stable history in this alternate universe and kept in touch as friends. Don’t get me wrong, the edgy and sarcastic George is amazing and dishes the one-liners like it’s no one’s business, but the possibility of what their friendship could be is sad to lose. There’s still a long way to go for their friendship currently; however, their development over the season is bringing them toward that level of friendship. Bess and Ace are much closer to reality – George will catch up eventually.</p><div class="T7p84yzp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4885608075692739",
          enable_page_level_ads: true
     });
</script></div>



<p>Nancy’s flirtation with Nick was another eye-opening development. Their relationship ended abruptly and on uncomfortable terms, but there was always a hint of subtle regret whenever Nancy saw him. Those moments were the most obvious whenever Nancy saw Nick and George together at The Clam. While their temporary reignited romance was nice, it’s the honesty Nancy shared that stood-out as the more impactful storyline. She was finally open with her feelings and admitted the truth about regretting their breakup. We never got this type of honesty from her, and she sounded so genuine over the heartbreak. That honesty also extended to her thoughts about her friends as well. Let’s hope she utilizes this breakthrough to make changes in her life! Nancy is a cold and distant character; we need her to let others in and become a part of her world.</p>



<p>Her most heartwarming moments came from her interactions with her mother. The only time I ever doubted Nancy would return back home were whenever she experienced a touching scene with her mom, like during the phone call and the chat in the bedroom. Regardless of it being a ghost dimension, Nancy would’ve preferred to stay there and be with her mom. But, it’s a great character development moment for her that she found the strength to leave the memory behind and get back to the real world. Her biggest hurdle was the pain she held about her mother’s death; she needed to overcome that or she would never grow as a person.</p>



<p>Back in the main universe, Nancy should now trust that her friends
have her back. Nick, George, Ace, and Bess risked their lives to enter The
Whisper Box and bring Nancy back from the brink of death. This room wasn’t the first
time that her friends protected her and went out of their way to make sure that
she was safe. They did it now and they’ll do it again in the future. There’s no
debate about looping them into the mystery.</p>



<p>Speaking of the mystery, it’s an interesting move to connect both the Lucy Sable murder and the Tiffany Hudson move into the same storyline. <em>Nancy Drew </em>played around with the idea, but the show kept jumping back and forth about whether to make it related or not. Now, the line has been marked in the sand. This reveal helps us narrow down the potential killers into one group that would have killed Lucy Sable in the past and would do anything to keep Tiffany quiet now. Plus, Lucy Sable is haunting everyone, so the options are out there in Horseshoe Bay.</p><div class="LeU1oQF5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>“The Whisper Box” provided great character development for Nancy that was sorely needed. She faced her inner demons and the pain she carried after all these years. Also, she came face-to-face with the dreams and regrets she held for her life that didn’t come true. Now that it’s all been faced, this could be a positive first step toward a new and more open Nancy. </p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140520" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140520" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Nancy Drew 1x13 Review: &quot;The Whisper Box&quot;</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">8</div>
						</div>
						<div class="progress">
							<span data-width="80"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">8</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/alex-saxon/" title="" class="tag-link">Alex Saxon</a> <a href="https://www.theyoungfolks.com/tag/kennedy-mcmann/" title="" class="tag-link">Kennedy McMann</a> <a href="https://www.theyoungfolks.com/tag/leah-lewis/" title="" class="tag-link">Leah Lewis</a> <a href="https://www.theyoungfolks.com/tag/maddison-jaizani/" title="" class="tag-link">Maddison Jaizani</a> <a href="https://www.theyoungfolks.com/tag/nancy-drew/" title="" class="tag-link">nancy drew</a> <a href="https://www.theyoungfolks.com/tag/scott-wolf/" title="" class="tag-link">Scott Wolf</a> <a href="https://www.theyoungfolks.com/tag/the-cw/" title="" class="tag-link">The CW</a> <a href="https://www.theyoungfolks.com/tag/tunji-kasim/" title="" class="tag-link">Tunji Kasim</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-300x300.jpg" class="avatar avatar-164 photo" alt="" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-300x300.jpg 300w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-150x150.jpg 150w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-768x768.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-770x770.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-24x24.jpg 24w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-48x48.jpg 48w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n-96x96.jpg 96w, https://cdn1.theyoungfolks.com/wp-content/uploads/2017/02/19153515/1610807_10156610745515497_1693415345026931529_n.jpg 960w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/jcarreiro/">Justin Carreiro</a></h5>
				<p>Justin is a fun-loving twenty-something living in downtown Toronto, Canada. He’s an avid TV buff, movie fan and gamer. In addition to writing for The Young Folks, he has contributed to Entertainment Weekly's The Community, Virgin, TV Fanatic, and his blog, City Boy Geekiness.</p>
					<a href="http://www.cityboygeekiness.com"><i class="fa fa-link"></i></a>
							<a href="http://justinmc16" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F140520%2Fnancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg&description=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Nancy+Drew+1%C3%9713+Review%3A+%E2%80%9CThe+Whisper+Box%E2%80%9D+conquers+Nancy%E2%80%99s+guilt" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/140467/olympic-dreams-movie-review-no-finish-line-in-sight/" title="Olympic Dreams Movie Review: No finish line in sight">Olympic Dreams Movie Review: No finish line in sight</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/" title="High Maintenance Season 4 premiere review">High Maintenance Season 4 premiere review</a>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-140613 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" rel="bookmark" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dominique moving into the Carrington Estate on Dynasty" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2020-02-09T18:13:33-05:00" itemprop="datePublished" content="2020-02-09T18:13:33-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T18:13:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140527 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-ben-sinclair tag-hbo tag-high-maintenance tag-larry-owens" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/" rel="bookmark" title="High Maintenance Season 4 premiere review">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-80x75.jpeg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/" title="High Maintenance Season 4 premiere review">High Maintenance Season 4 premiere review</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bwinchester/" title="Posts by Beth Winchester" rel="author">Beth Winchester</a></strong>
		<time class="date published time" datetime="2020-02-09T18:00:10-05:00" itemprop="datePublished" content="2020-02-09T18:00:10-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T18:00:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-scaled.jpeg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1706">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140520 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" rel="bookmark" title="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nancy and George getting close on Nancy Drew" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" title="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt">Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2020-02-09T17:44:07-05:00" itemprop="datePublished" content="2020-02-09T17:44:07-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T17:44:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140467 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-alexi-pappas tag-film-reviews tag-jeremy-teicher tag-nick-kroll tag-olympic-dreams" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/140467/olympic-dreams-movie-review-no-finish-line-in-sight/" rel="bookmark" title="Olympic Dreams Movie Review: No finish line in sight">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09103129/olympic_dreams_still-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09103129/olympic_dreams_still-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09103129/olympic_dreams_still-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140467/olympic-dreams-movie-review-no-finish-line-in-sight/" title="Olympic Dreams Movie Review: No finish line in sight">Olympic Dreams Movie Review: No finish line in sight</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/nhood/" title="Posts by Nathanael Hood" rel="author">Nathanael Hood</a></strong>
		<time class="date published time" datetime="2020-02-09T10:32:00-05:00" itemprop="datePublished" content="2020-02-09T10:32:00-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T10:32:01-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09103129/olympic_dreams_still.jpg">
		  <meta itemprop="width" content="928">
		  <meta itemprop="height" content="523">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140467/olympic-dreams-movie-review-no-finish-line-in-sight/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140493 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-ean-wire tag-akai-solo tag-bi-weekly-hip-hop-roundup tag-bstfrnd tag-kafar-myers tag-lil-wayne tag-luke-bar tag-mac-miller tag-sada-baby tag-the-hip-hop-roundup" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/140493/the-hip-hop-roundup-januarys-best-rap-albums/" rel="bookmark" title="The Hip Hop Roundup: January&#8217;s Best Rap Albums">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/07004619/brolik-sada-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/07004619/brolik-sada-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/07004619/brolik-sada-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/140493/the-hip-hop-roundup-januarys-best-rap-albums/" title="The Hip Hop Roundup: January&#8217;s Best Rap Albums">The Hip Hop Roundup: January&#8217;s Best Rap Albums</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time" datetime="2020-02-08T13:30:00-05:00" itemprop="datePublished" content="2020-02-08T13:30:00-05:00">February 8, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-08T13:15:12-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/07004619/brolik-sada.jpg">
		  <meta itemprop="width" content="600">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/140493/the-hip-hop-roundup-januarys-best-rap-albums/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/television/107270/wynonna-earp-2x08-review-no-future-in-the-past/" title="Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221;">Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221; <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-32887 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-featured category-special category-television category-tv-features tag-alan-van-sprang tag-cw tag-featured tag-king-henry tag-reign tag-special tag-television tag-the-cw tag-theory tag-tv tag-tv-shows" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" rel="bookmark" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign-620x325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ivannabarrera/" title="Posts by Ivanna Barrera" rel="author">Ivanna Barrera</a></strong>
		<time class="date published time hide" datetime="2014-05-14T00:15:12-04:00" itemprop="datePublished" content="2014-05-14T00:15:12-04:00">May 14, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2014-05-14T09:27:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign.jpg">
		  <meta itemprop="width" content="699">
		  <meta itemprop="height" content="325">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-87680 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-top-10-2 tag-david-bowie tag-featured tag-nirvana tag-pink-floyd tag-queen tag-rod-stewart tag-the-beatles tag-the-clash tag-the-cure tag-the-rolling-stones tag-u2" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" rel="bookmark" title="10 Classic Rock Songs You Can Play on the Ukulele">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" title="10 Classic Rock Songs You Can Play on the Ukulele">10 Classic Rock Songs You Can Play on the Ukulele</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-27T08:30:36-04:00" itemprop="datePublished" content="2016-09-27T08:30:36-04:00">September 27, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-27T01:17:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3.jpg">
		  <meta itemprop="width" content="859">
		  <meta itemprop="height" content="804">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-40097 type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-beijing tag-but-always tag-featured tag-nicholas-tse tag-yuanyuan-gao" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/film/movie-reviews/40097/movie-review-but-always/" rel="bookmark" title="Movie Review: But Always">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/09/0019b91ec74f15667ada5b-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/movie-reviews/40097/movie-review-but-always/" title="Movie Review: But Always">Movie Review: But Always</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cespiritu/" title="Posts by Camille Espiritu" rel="author">Camille Espiritu</a></strong>
		<time class="date published time hide" datetime="2014-09-17T00:27:01-04:00" itemprop="datePublished" content="2014-09-17T00:27:01-04:00">September 17, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-06T17:38:14-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/09/0019b91ec74f15667ada5b.jpg">
		  <meta itemprop="width" content="899">
		  <meta itemprop="height" content="598">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/movie-reviews/40097/movie-review-but-always/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-70736 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-cameron-monaghan tag-emmy-rossum tag-featured tag-jeremy-allen-white tag-shameless tag-showtime tag-william-h-macy" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" rel="bookmark" title="The 10 best episodes of Shameless&#8230; So far">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-85x54.jpg 85w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg 770w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" title="The 10 best episodes of Shameless&#8230; So far">The 10 best episodes of Shameless&#8230; So far</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2016-01-17T11:37:44-05:00" itemprop="datePublished" content="2016-01-17T11:37:44-05:00">January 17, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:56:36-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg">
		  <meta itemprop="width" content="770">
		  <meta itemprop="height" content="513">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-140488 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-drive-by-truckers" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/music/140488/album-review-drive-by-truckers-the-unraveling/" rel="bookmark" title="Album Review: Drive-By Truckers &#8211; &#8220;The Unraveling&#8221;">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/06175851/The-Unraveling-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/06175851/The-Unraveling-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/06175851/The-Unraveling-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/140488/album-review-drive-by-truckers-the-unraveling/" title="Album Review: Drive-By Truckers &#8211; &#8220;The Unraveling&#8221;">Album Review: Drive-By Truckers &#8211; &#8220;The Unraveling&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/oholland/" title="Posts by Oliver Hollander" rel="author">Oliver Hollander</a></strong>
		<time class="date published time hide" datetime="2020-02-07T18:27:16-05:00" itemprop="datePublished" content="2020-02-07T18:27:16-05:00">February 7, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-07T18:27:17-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/06175851/The-Unraveling.jpg">
		  <meta itemprop="width" content="2000">
		  <meta itemprop="height" content="2000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/140488/album-review-drive-by-truckers-the-unraveling/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140613 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" rel="bookmark" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Dominique moving into the Carrington Estate on Dynasty" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-02-09T18:13:33-05:00" itemprop="datePublished" content="2020-02-09T18:13:33-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T18:13:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140385 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140385/nancy-drew-1x12-review-the-lady-of-larkspur-lane-fills-time-with-a-countdown/" rel="bookmark" title="Nancy Drew 1&#215;12 Review: &#8220;The Lady of Larkspur Lane&#8221; fills time with a countdown">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/01130500/NCD112b_0163b-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Ace reaches out to Ryan to save Carson on Nancy Drew" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140385/nancy-drew-1x12-review-the-lady-of-larkspur-lane-fills-time-with-a-countdown/" title="Nancy Drew 1&#215;12 Review: &#8220;The Lady of Larkspur Lane&#8221; fills time with a countdown">Nancy Drew 1&#215;12 Review: &#8220;The Lady of Larkspur Lane&#8221; fills time with a countdown</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-02-02T17:28:20-05:00" itemprop="datePublished" content="2020-02-02T17:28:20-05:00">February 2, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-02T17:28:21-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/01130500/NCD112b_0163b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140385/nancy-drew-1x12-review-the-lady-of-larkspur-lane-fills-time-with-a-countdown/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140390 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140390/dynasty-3x11-review-a-wound-that-may-never-heal-reignites-blakes-fight-for-power/" rel="bookmark" title="Dynasty 3&#215;11 Review: &#8220;A Wound That May Never Heal&#8221; reignites Blake&#8217;s fight for power">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/01154208/DYN311b_0462b-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Fallon and Sam make a plan on Dynasty" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140390/dynasty-3x11-review-a-wound-that-may-never-heal-reignites-blakes-fight-for-power/" title="Dynasty 3&#215;11 Review: &#8220;A Wound That May Never Heal&#8221; reignites Blake&#8217;s fight for power">Dynasty 3&#215;11 Review: &#8220;A Wound That May Never Heal&#8221; reignites Blake&#8217;s fight for power</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-02-02T17:27:11-05:00" itemprop="datePublished" content="2020-02-02T17:27:11-05:00">February 2, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-02T17:27:12-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/01154208/DYN311b_0462b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140390/dynasty-3x11-review-a-wound-that-may-never-heal-reignites-blakes-fight-for-power/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140153 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140153/dynasty-3x10-review-what-sorrows-are-you-drowning-finds-peace-with-the-cult-storyline/" rel="bookmark" title="Dynasty 3&#215;10 Review: &#8220;What Sorrows Are You Drowning?&#8221; finds peace with the cult storyline">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26150540/DYN310b_0013b4-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Cristal and Blake cristening their new business plans on Dynasty" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140153/dynasty-3x10-review-what-sorrows-are-you-drowning-finds-peace-with-the-cult-storyline/" title="Dynasty 3&#215;10 Review: &#8220;What Sorrows Are You Drowning?&#8221; finds peace with the cult storyline">Dynasty 3&#215;10 Review: &#8220;What Sorrows Are You Drowning?&#8221; finds peace with the cult storyline</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-01-26T16:10:36-05:00" itemprop="datePublished" content="2020-01-26T16:10:36-05:00">January 26, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-26T16:10:37-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26150540/DYN310b_0013b4.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140153/dynasty-3x10-review-what-sorrows-are-you-drowning-finds-peace-with-the-cult-storyline/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140141 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140141/nancy-drew-1x11-review-the-phantom-of-bonny-scot-explores-the-price-of-being-a-marvin/" rel="bookmark" title="Nancy Drew 1&#215;11 Review: &#8220;The Phantom of Bonny Scot&#8221; explores the price of being a Marvin">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26132817/NCD111b_0104b-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Bess visiting the Marvins on Nancy Drew" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140141/nancy-drew-1x11-review-the-phantom-of-bonny-scot-explores-the-price-of-being-a-marvin/" title="Nancy Drew 1&#215;11 Review: &#8220;The Phantom of Bonny Scot&#8221; explores the price of being a Marvin">Nancy Drew 1&#215;11 Review: &#8220;The Phantom of Bonny Scot&#8221; explores the price of being a Marvin</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-01-26T15:49:01-05:00" itemprop="datePublished" content="2020-01-26T15:49:01-05:00">January 26, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-26T15:49:02-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26132817/NCD111b_0104b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140141/nancy-drew-1x11-review-the-phantom-of-bonny-scot-explores-the-price-of-being-a-marvin/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-140134 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-bad-day-at-black-rock tag-jared-padalecki tag-jensen-ackles tag-supernatural tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140134/supernatural-15x10-review-redefining-heroes-in-the-heroes-journey/" rel="bookmark" title="Supernatural 15&#215;10 Review: Redefining heroes in &#8220;The Heroes&#8217; Journey&#8221;">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26153729/SN1510b_0358bc-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140134/supernatural-15x10-review-redefining-heroes-in-the-heroes-journey/" title="Supernatural 15&#215;10 Review: Redefining heroes in &#8220;The Heroes&#8217; Journey&#8221;">Supernatural 15&#215;10 Review: Redefining heroes in &#8220;The Heroes&#8217; Journey&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2020-01-26T15:33:32-05:00" itemprop="datePublished" content="2020-01-26T15:33:32-05:00">January 26, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-26T15:40:18-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/26153729/SN1510b_0358bc.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140134/supernatural-15x10-review-redefining-heroes-in-the-heroes-journey/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139877 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-jared-padalecki tag-jensen-ackles tag-supernatural tag-supernatural-season-15 tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139877/supernatural-15x09-review-the-trap-sets-up-multiple-ends-sam-loses-hope/" rel="bookmark" title="Supernatural 15&#215;09 Review: &#8220;The Trap&#8221; sets up multiple ends; Sam loses hope">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19121621/SN1509A_0270bc-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139877/supernatural-15x09-review-the-trap-sets-up-multiple-ends-sam-loses-hope/" title="Supernatural 15&#215;09 Review: &#8220;The Trap&#8221; sets up multiple ends; Sam loses hope">Supernatural 15&#215;09 Review: &#8220;The Trap&#8221; sets up multiple ends; Sam loses hope</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2020-01-19T12:29:56-05:00" itemprop="datePublished" content="2020-01-19T12:29:56-05:00">January 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-19T12:29:57-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/19121621/SN1509A_0270bc.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="838">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139877/supernatural-15x09-review-the-trap-sets-up-multiple-ends-sam-loses-hope/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139902 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139902/nancy-drew-1x10-review-the-mark-of-the-poisoners-pearl-unites-the-group-with-shared-goals/" rel="bookmark" title="Nancy Drew 1&#215;10 Review: &#8220;The Mark of the Poisoner&#8217;s Pearl&#8221; unites the group with shared goals">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18114749/NCD110a_0277b-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="George, Nick, and Ace joining Nancy on her case on Nancy Drew" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139902/nancy-drew-1x10-review-the-mark-of-the-poisoners-pearl-unites-the-group-with-shared-goals/" title="Nancy Drew 1&#215;10 Review: &#8220;The Mark of the Poisoner&#8217;s Pearl&#8221; unites the group with shared goals">Nancy Drew 1&#215;10 Review: &#8220;The Mark of the Poisoner&#8217;s Pearl&#8221; unites the group with shared goals</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2020-01-19T12:11:16-05:00" itemprop="datePublished" content="2020-01-19T12:11:16-05:00">January 19, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-01-19T12:11:17-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/01/18114749/NCD110a_0277b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139902/nancy-drew-1x10-review-the-mark-of-the-poisoners-pearl-unites-the-group-with-shared-goals/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1226724924548620294" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1226724924548620294" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Congrats, @amywuertz! You are the third and final winner of our #TYFOscars Party giveaway! Please DM us your email address to claim your prize, a $15 Fandango e-gift-card. And thank you to everyone that tweeted along with us tonight! #Oscars #AcademyAwards</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1226724924548620294&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1226724924548620294</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1226724924548620294&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1226724924548620294</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1226724924548620294&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1226724924548620294</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/TheYoungFolks/status/1226724924548620294" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1226724924548620294</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1226724800787292160" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1226724800787292160" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Here's to more diverse performers and filmmakers winning Oscars in 2021! #TYFOscars #Oscars #AcademyAwards</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1226724800787292160&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1226724800787292160</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1226724800787292160&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1226724800787292160</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1226724800787292160&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1226724800787292160</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/TheYoungFolks/status/1226724800787292160" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1226724800787292160</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1226724088892284930" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1226724088892284930" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The Oscar for Best Picture goes to PARASITE, Kwak Sin Ae and Bong Joon Ho, Producers. #TYFOscars #Oscars #AcademyAwards </p><a href="https://twitter.com/TheYoungFolks/status/1226724088892284930" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-file-video-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1226724088892284930&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1226724088892284930</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1226724088892284930&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1226724088892284930</span><span class="ctf-action-count ctf-retweet-count">7</span></a><a href="https://twitter.com/intent/like?tweet_id=1226724088892284930&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1226724088892284930</span><span class="ctf-action-count ctf-favorite-count">20</span></a><a href="https://twitter.com/TheYoungFolks/status/1226724088892284930" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1226724088892284930</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-140613 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elizabeth-gillies tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" rel="bookmark" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb-280x150.jpg" class="no-lazy-load wp-post-image" alt="Dominique moving into the Carrington Estate on Dynasty" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/" title="Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day">Dynasty 3&#215;12 Review: &#8220;Battle Lines&#8221; loves dating drama for Valentine&#8217;s Day</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2020-02-09T18:13:33-05:00" itemprop="datePublished" content="2020-02-09T18:13:33-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T18:13:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/09132429/DYN312a_0271bb.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140613/dynasty-3x12-review-battle-lines-loves-dating-drama-for-valentines-day/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-140527 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-ben-sinclair tag-hbo tag-high-maintenance tag-larry-owens" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/" rel="bookmark" title="High Maintenance Season 4 premiere review">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-280x150.jpeg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8.5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="21.666"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/" title="High Maintenance Season 4 premiere review">High Maintenance Season 4 premiere review</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/bwinchester/" title="Posts by Beth Winchester" rel="author">Beth Winchester</a></strong>
		<time class="date published time" datetime="2020-02-09T18:00:10-05:00" itemprop="datePublished" content="2020-02-09T18:00:10-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T18:00:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08144151/high-maintenance-hbo-401-cycles-scaled.jpeg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1706">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140527/high-maintenance-season-4-premiere-review/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-140520 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" rel="bookmark" title="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b-280x150.jpg" class="no-lazy-load wp-post-image" alt="Nancy and George getting close on Nancy Drew" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" title="Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt">Nancy Drew 1&#215;13 Review: &#8220;The Whisper Box&#8221; conquers Nancy&#8217;s guilt</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2020-02-09T17:44:07-05:00" itemprop="datePublished" content="2020-02-09T17:44:07-05:00">February 9, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-09T17:44:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/02/08114505/NCD113b_0625b.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="text-17" class="widget cf widget_text"><strong>@TYFofficial on Spotify</strong>			<div class="textwidget"><p><center><iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/6Vz4AfORooxu2z4fpg9kt3" frameborder="0"></iframe><br />
&nbsp;<br />
&nbsp;<br />
<iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/1QbfPr5WqgAEAfRBRD8WR0" frameborder="0"></iframe> </center></p>
</div>
		</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="/wp-content/uploads/2016/07/cropped-tyf-logo-2016.jpg" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135847"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
<li id="menu-item-63213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63213"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul></div>	
							<p>Copyright 2017 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-580f1f00f343c1518631d99e0979380c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/review\/140520\/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt\/":140520};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/review/140520/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"140520 https:\/\/www.theyoungfolks.com\/?p=140520","disqusShortname":"theyoungfolks","disqusTitle":"Nancy Drew 1\u00d713 Review: \u201cThe Whisper Box\u201d conquers Nancy\u2019s guilt","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/140520\/nancy-drew-1x13-review-the-whisper-box-conquers-nancys-guilt\/","postId":"140520"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'77923915',post:'140520',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '140520' ]);
</script>
</body>
</html>