<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>First look at 'Turning' by Joy L. Smith | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Joy L. Turner&#039;s debut Turning explores the aftermath of former ballerina Genie&#039;s devastating accident that leaves her without the use of her legs."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="into the crooked place excerpt reveal,into the crooked place book trailer reveal,alexandra christo,into the crooked place alexandra christo excerpt reveal,into the crooked place alexandra christo book trailer reveal,exclusive book trailer reveal,exclusive excerpt reveal,into the crooked place exclusive excerpt reveal,into the crooked place exclusive trailer reveal,book trailer,into the crooked place book trailer," />
		<link rel="canonical" href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" />
		<meta property="og:site_name" content="The Young Folks | Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="First look at &#039;Turning&#039; by Joy L. Smith | The Young Folks" />
		<meta property="og:description" content="Joy L. Turner&#039;s debut Turning explores the aftermath of former ballerina Genie&#039;s devastating accident that leaves her without the use of her legs." />
		<meta property="og:url" content="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg" />
		<meta property="og:image:width" content="1400" />
		<meta property="og:image:height" content="2174" />
		<meta property="article:published_time" content="2022-02-24T13:00:00Z" />
		<meta property="article:modified_time" content="2022-02-24T00:56:49Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="First look at &#039;Turning&#039; by Joy L. Smith | The Young Folks" />
		<meta property="twitter:description" content="Joy L. Turner&#039;s debut Turning explores the aftermath of former ballerina Genie&#039;s devastating accident that leaves her without the use of her legs." />
		<meta property="twitter:creator" content="twitter.com/blrobins2" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut Comments Feed" href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/feed/" />
						<meta property="og:title" content="Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Joy L. Turner&#8217;s debut Turning explores the aftermath of former ballerina Genie&#8217;s devastating accident that leaves her without the use of her legs. At times heartbreaking and raw, Turning i" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/162904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.theyoungfolks.com/?p=162904' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-162904 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut" class="whatsapp social" data-href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="post post-header small parallax_bg">
		<div class="inline_bg"
				 data-bottom-top="transform: translate3d(0px, 5%, 0px);"
				 data-top-bottom="transform: translate3d(0px, -5%, 0px);"
				 style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg');  background-size: cover;"></div>
		<div class="inner_header">
			<div class="row">
				<div class="small-12 columns">
					<header class="post-title entry-header">
						<a href="https://www.theyoungfolks.com/books/" class="single_category_title boxed-link category-boxed-link-6" title="Books">Books</a>						<h1 class="entry-title" itemprop="name headline">Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2022-02-24T08:00:00-05:00" itemprop="datePublished" content="2022-02-24T08:00:00-05:00">February 24, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-23T19:56:49-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="2174">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/">
							</aside>
						</header>
				</div>
			</div>
		</div>
		
	</div>
	<div class="row style5-container">
					<figcaption class="featured_image_credit">Feiwel &amp; Friends</figcaption>
				<div class="small-12 medium-8 columns">
		  <article itemscope itemtype="http://schema.org/Article" class="post blog-post style5 post-162904 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books tag-joy-l-turner tag-turning" id="post-162904" role="article" data-id="162904" data-url="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/">
		  	<div class="share-container">
			  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut" class="whatsapp social" data-href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
					  <div class="post-content-container">
						<div class="post-content entry-content cf">
											    	
<p>Joy L. Turner&#8217;s debut <em>Turning</em> explores the aftermath of former ballerina Genie&#8217;s devastating accident that leaves her without the use of her legs. At times heartbreaking and raw, <em>Turning </em>is also hopeful and inspiring as it explores grief, identity, and healing from trauma. </p>



<p>If you&#8217;re a fan of honest, unflinching contemporary novels, you must check out this book, but first take a look at this exclusive excerpt below. <em>Turning</em> comes out on March 1st.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-580x900.jpeg" alt="" class="wp-image-162907" width="252" height="391" srcset="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-580x900.jpeg 580w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-768x1193.jpeg 768w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-989x1536.jpeg 989w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-1319x2048.jpeg 1319w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-770x1196.jpeg 770w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg 1400w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption>Simon and Schuster Books For Young Readers/Denene Millner Books</figcaption></figure></div>



<p><strong>Official Description: </strong></p>



<p>Genie used to fouetté across the stage. Now the only thing she’s turning are the wheels to her wheelchair. Genie was the star pupil at her exclusive New York dance school, with a bright future and endless possibilities before her. Now that the future she’s spent years building toward has been snatched away, she can’t stand to be reminded of it—even if it means isolating herself from her best friends and her mother. The only wish this Genie has is to be left alone.</p>



<p>But then she meets Kyle, who also has a “used to be.” Kyle used to tumble and flip on a gymnastics mat, but a traumatic brain injury has sent him to the same physical therapist that Genie sees. With Kyle’s support, along with her best friend’s insistence that Genie’s time at the barre isn’t over yet, Genie starts to see a new path—one where she doesn’t have to be alone and she finally has the strength to heal from the past.</p>



<p>But healing also means confronting. Confronting the booze her mother, a recovering alcoholic, has been hiding under the kitchen sink, the ex-boyfriend who was there the night of the fall and won’t leave her alone, and Genie’s biggest, most terrifying secret: the fact that the accident may not have been so accidental after all.</p>



<hr class="wp-block-separator"/>



<h3 class="has-text-align-center">Read an excerpt below:</h3>



<p><iframe src="//docs.google.com/viewer?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fwp-content%2Fuploads%2F2022%2F02%2FTurning_Chapter-1-Excerpt.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="https://www.theyoungfolks.com/wp-content/uploads/2022/02/Turning_Chapter-1-Excerpt.pdf" class="gde-link">Download (PDF, 593KB)</a></p><a href=""></a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-1350x900.jpg" alt="" class="wp-image-162909" width="287" height="190" srcset="https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-1350x900.jpg 1350w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-1536x1024.jpg 1536w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-2048x1365.jpg 2048w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/Joy-Smith-Author-770x513.jpg 770w" sizes="(max-width: 287px) 100vw, 287px" /></figure></div>



<p><strong>About the Author: </strong>Joy L. Smith is a childcare professional and lives in Queens, New York. A graduate of SUNY New Paltz, she has a bachelor’s degree in human development and differences, with a specialization in communication disorders. She’s been writing since she was a teenager and has been mentored by Ibi Zoboi, Radha Blank, and Emma Straub through the Girls Write Now program. <em>Turning</em> is her debut novel. She is also the author of <em>To Kill a Kingdom</em>.</p>
				    							</div>
					</div>
				</div>
								<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/joy-l-turner/" title="" class="tag-link">Joy L. Turner</a> <a href="https://www.theyoungfolks.com/tag/turning/" title="" class="tag-link">Turning</a>	</div>
</footer>
 
<section class="post-author">
		<img width="106" height="106" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/Brianna-Robinson.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/Brianna-Robinson.jpg 106w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Brianna-Robinson-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Brianna-Robinson-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Brianna-Robinson-96x96.jpg 96w" sizes="(max-width: 106px) 100vw, 106px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/brobinson/">Brianna Robinson</a></h5>
				<p>Brianna Robinson is a book publicist and Sarah Lawrence College alum. She lives in  New York with too many books and two enthusiastic dachshunds named after a family member, dead presidents and one actor. You can find her on twitter @blrobins2.</p>
							<a href="http://twitter.com/blrobins2" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fbooks%2F162904%2Fget-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Get+a+first+look+at+%E2%80%98Turning%E2%80%99+by+Joy+L.+Smith%2C+a+raw+and+gorgeous+debut" class="whatsapp social" data-href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/162351/predicting-the-2022-rock-and-roll-hall-of-fame-inductees/" title="Predicting the 2022 Rock and Roll Hall of Fame inductees">Predicting the 2022 Rock and Roll Hall of Fame inductees</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
				  </article>
							
<div id="disqus_thread"></div>
					</div>
		<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-162904 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books tag-joy-l-turner tag-turning" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" rel="bookmark" title="Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/" class="single_category_title category-link-6" title="Books">Books</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/" title="Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut">Get a first look at &#8216;Turning&#8217; by Joy L. Smith, a raw and gorgeous debut</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/brobinson/" title="Posts by Brianna Robinson" rel="author">Brianna Robinson</a></strong>
		<time class="date published time" datetime="2022-02-24T08:00:00-05:00" itemprop="datePublished" content="2022-02-24T08:00:00-05:00">February 24, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-23T19:56:49-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/turning.jpeg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="2174">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/162904/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-162351 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features tag-a-tribe-called-quest tag-beck tag-carly-simon tag-devo tag-dionne-warwick tag-dolly-parton tag-duran-duran tag-eminem tag-eurythmics tag-fela-kuti tag-judas-priest tag-kate-bush tag-lionel-richie tag-mc5 tag-new-york-dolls tag-pat-benatar tag-rage-against-the-machine tag-rock-and-roll-hall-of-fame" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/162351/predicting-the-2022-rock-and-roll-hall-of-fame-inductees/" rel="bookmark" title="Predicting the 2022 Rock and Roll Hall of Fame inductees">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/D0VgtBug-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/02/D0VgtBug-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/D0VgtBug-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/162351/predicting-the-2022-rock-and-roll-hall-of-fame-inductees/" title="Predicting the 2022 Rock and Roll Hall of Fame inductees">Predicting the 2022 Rock and Roll Hall of Fame inductees</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rgibbs/" title="Posts by Ryan Gibbs" rel="author">Ryan Gibbs</a></strong>
		<time class="date published time" datetime="2022-02-23T14:00:00-05:00" itemprop="datePublished" content="2022-02-23T14:00:00-05:00">February 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-23T15:49:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/D0VgtBug.png">
		  <meta itemprop="width" content="2236">
		  <meta itemprop="height" content="881">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/162351/predicting-the-2022-rock-and-roll-hall-of-fame-inductees/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-162889 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-country tag-libertine tag-new-music tag-pop tag-rock tag-ryan-kennedy" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/" rel="bookmark" title="Album Review: Ryan Kennedy -&#8220;Libertine&#8221;">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ryan kennedy" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/" title="Album Review: Ryan Kennedy -&#8220;Libertine&#8221;">Album Review: Ryan Kennedy -&#8220;Libertine&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2022-02-23T07:03:00-05:00" itemprop="datePublished" content="2022-02-23T07:03:00-05:00">February 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-22T19:20:07-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-162872 type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-interviews category-review tag-alexis-hall tag-boyfriend-material tag-featured tag-interview tag-rosaline-palmer-takes-the-cake tag-something-fabulous" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/162872/alexis-hall-interview/" rel="bookmark" title="Alexis Hall opens up about the &#8220;joyful experience&#8221; of writing the romantic and silly &#8220;Something Fabulous&#8221;">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/274065536_343589954332994_5809322609525784587_n-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/02/274065536_343589954332994_5809322609525784587_n-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/274065536_343589954332994_5809322609525784587_n-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/162872/alexis-hall-interview/" title="Alexis Hall opens up about the &#8220;joyful experience&#8221; of writing the romantic and silly &#8220;Something Fabulous&#8221;">Alexis Hall opens up about the &#8220;joyful experience&#8221; of writing the romantic and silly &#8220;Something Fabulous&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2022-02-22T13:01:04-05:00" itemprop="datePublished" content="2022-02-22T13:01:04-05:00">February 22, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-22T13:01:05-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/274065536_343589954332994_5809322609525784587_n.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/162872/alexis-hall-interview/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-162853 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-an-animal tag-hurrah-a-bolt-of-light tag-indie-rock-2 tag-music-video tag-new-music" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/162853/hurrah-a-bolt-of-light-releases-excellent-an-animal/" rel="bookmark" title="Hurrah! A Bolt of Light! Releases Excellent ‘An/Animal’">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/hurrah-2021-3-Dallas-Currie-1280-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An/Animal" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/02/hurrah-2021-3-Dallas-Currie-1280-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/02/hurrah-2021-3-Dallas-Currie-1280-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/162853/hurrah-a-bolt-of-light-releases-excellent-an-animal/" title="Hurrah! A Bolt of Light! Releases Excellent ‘An/Animal’">Hurrah! A Bolt of Light! Releases Excellent ‘An/Animal’</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2022-02-22T09:56:00-05:00" itemprop="datePublished" content="2022-02-22T09:56:00-05:00">February 22, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-22T19:18:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/hurrah-2021-3-Dallas-Currie-1280.jpg">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="853">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/162853/hurrah-a-bolt-of-light-releases-excellent-an-animal/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong>No Stats to show</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"162904 https:\/\/www.theyoungfolks.com\/?p=162904","disqusShortname":"theyoungfolks","disqusTitle":"Get a first look at \u2018Turning\u2019 by Joy L. Smith, a raw and gorgeous debut","disqusUrl":"https:\/\/www.theyoungfolks.com\/books\/162904\/get-a-first-look-at-turning-by-joy-l-smith-a-raw-and-gorgeous-debut\/","postId":"162904"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body>
</html>