<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Nancy Drew 2x12 review | The Young Folks</title>

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Nancy Drew and her mystery crew search for a missing list of witnesses to save someone&#039;s life. We review the twelfth episode of Nancy Drew&#039;s season 2."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="the cw,the cw nancy drew,nancy drew season 1,nancy drew 2019,nancy drew 2020,kennedy mcmann,leah lewis,maddison jaizani,tunji kasim,alex saxon,scott wolf,riley smith,george fan,bess marvin,ace nancy drew,ryan hudson,lucy sable,carson drew,nancy drew review,nancy drew recap,nancy drew season 1 episode 17 review,nancy drew episode review,mystery tv show,supernatural tv show,spooky tv show,nancy drew 2x12 episode recap,nancy drew 2x12 review,nancy drew 2x12 episode review,nancy drew 2x12 episode,nancy drew,the hardy boys,nancy drew season 2,nancy drew 2021,nancy drew season 2 episode 12 review,nancy drew the trail of the missing witness,nancy drew the trail of the missing witness review,nancy drew the trail of the missing witness recap,nancy drew season 2 episode 12 recap" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Nancy Drew 2x12 review | The Young Folks" />
		<meta property="og:description" content="Nancy Drew and her mystery crew search for a missing list of witnesses to save someone&#039;s life. We review the twelfth episode of Nancy Drew&#039;s season 2." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="800" />
		<meta property="article:published_time" content="2021-04-18T22:40:14Z" />
		<meta property="article:modified_time" content="2021-04-18T22:40:16Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Nancy Drew 2x12 review | The Young Folks" />
		<meta property="twitter:description" content="Nancy Drew and her mystery crew search for a missing list of witnesses to save someone&#039;s life. We review the twelfth episode of Nancy Drew&#039;s season 2." />
		<meta property="twitter:creator" content="@justinmc16" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother Comments Feed" href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/feed/" />
						<meta property="og:title" content="&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Ace’s family drama will cause a whole heap of mess for Nancy Drew in future episodes. The pursuit of protecting Grant’s mother and the lengths gone to save the witness names exposed Nancy to the evils" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/152965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-DNb' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-152965 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-152965 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" id="post-152965" role="article" data-id="152965" data-url="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-04-18T18:40:14-04:00" itemprop="datePublished" content="2021-04-18T18:40:14-04:00">April 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-18T18:40:16-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="513" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-770x513.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Nancy, Ace, and Grant find a clue on Nancy Drew" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-770x513.jpg 770w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Colin Bentley/The CW</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Ace’s family drama will cause a whole heap of mess for <em>Nancy Drew</em> in future episodes. The pursuit of protecting Grant’s mother and the lengths gone to save the witness names exposed Nancy to the evils of the Hudson family. She owes them a favor now and regardless of Celia trying to protect her, there’s no way Everett won’t retaliate to save his investments. Was the trade-off worth it? Yes, since Ace survived and Grant’s mother was saved, but the price was too high to pay. &#8220;The Trail of the Missing Witness&#8221; was a stepping stone mystery that established plots for future cases.</p>



<p>I liked Ace and Grant’s newfound chemistry as brothers. Even though the pair barely knew each other, Ace jumped fully into the relationship to trust his new sibling and help him out with the case. Ace made up for all the lost time, and in turn, Grant opened up to his brother more about the past and the present concerns. These two could form one of the strongest bonds if Grant returns to <em>Nancy Drew</em> in the future. There’s a popular theory that Grant and Ace are secretly The Hardy Boys since they’re brothers, we don’t know Ace’s last name, and both characters are nicknamed/go by middle names. Hopefully, this twist comes true because Nancy Drew and The Hardy Boys teaming up would an amazing collaboration for the Drew Crew!</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="800" src="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0099r.jpg" alt="Celia Hudson making a deal with Nancy Drew" class="wp-image-152967" srcset="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0099r.jpg 1200w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0099r-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0099r-770x513.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Colin Bentley/The CW</figcaption></figure>



<p>The mystery itself during &#8220;The Trail of the Missing Witness&#8221; was an average case that didn’t blow the excitement out of the water. It’s a simple mystery about finding the list of witnesses and trying to stop a blackmailer from killing people. With a few maneuvers, the Drew Crew could’ve solved this a few different ways instead of succumbing to Celia’s deal. But, the plot needed to move forward, so another detriment to Nancy had to be thrown in. The highlight came more from the backstory revealed during the case, like the relationship between Ace’s father and Grant’s mother, and the information of the secret organization. <em>Nancy Drew</em> foreshadowed the Big Bad to come, which most likely will be this organization with its members.</p>



<p>Speaking of the organization, should we expect the Hudsons and Marvins to be members too? There’s no doubt that the two most powerful families in Horseshoe Bay aren’t members. This revelation could be how Everett Hudson is defeated once and for all, and possibly how Bess gets back into <a href="https://www.theyoungfolks.com/review/152342/nancy-drew-2x8-review/">the good graces of the Marvins</a>. (Well, there needs to be a mole on the other side too.) Nancy might be pulled deeper into this mystery if she searches for a way to take down the organization and if she’s brought into the fold of the Hudson lifestyle. Let’s just hope that <em>Nancy Drew</em> doesn’t lose what made it special if it dives deeper into a shadowy organization plot.</p>



<p>Nancy made some big concessions to agree to Celia’s deal that will affect her down the line. For starters, the police and legal teams may not trust her words as much now that she’s recanted her statement for the court case. She and the Drew Crew will have to work extra harder to prove their cases since the goodwill has been burnt. And by playing ball, Celia and the Hudsons will expect so much more from Nancy now that she’s proven she will bend to their will if her friends are on the line. It’s a slippery slope that will only draw her closer to more dangerous problems.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="800" src="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0337r.jpg" alt="George cooking with her sister Jessie on Nancy Drew" class="wp-image-152968" srcset="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0337r.jpg 1200w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0337r-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212a0337r-770x513.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Colin Bentley/The CW</figcaption></figure>



<p>It’s great that George confronted Bess about <a href="https://www.theyoungfolks.com/review/152658/nancy-drew-2x10-review-the-spell-of-the-burning-bride-has-fun-with-a-new-side-of-nancy/">the flirtation with Odette</a>. The subplot of the romance couldn’t go on for too long, especially since the pairing involved a ghostly spirit. Bess needed to face her feelings because Odette was merely filling a hole in her love life that had been vacant since things didn’t work out with Lisbeth. And George wouldn’t be happy if she knew her friend was secretly dating her spectral ghost. There’s no future in the pairing unless Odette took over George’s body, which would be a terrible fate. It’s better in the long run that the pair faced the truth of Odette’s flirtation with Bess.</p>



<p>Did anyone expect George’s sisters to know about Odette? That news was a surprising revelation. Odette was getting sloppy because she’s <a href="https://www.theyoungfolks.com/review/151722/nancy-drew-2x5-review/">not hiding her existence</a> so much anymore – eventually, everyone will know about the ghost. Though, at least Odette was being more of a kind figure, like with the chowder competition and with teaching the sisters French. As predicted in the last review, Odette is becoming a helpful member of the Drew Crew, albeit in different ways planned.</p>



<p>&#8220;The Trail of the Missing Witness&#8221; foreshadowed bigger storylines to come for the Drew Crew and the residents of Horseshoe Bay. The case spent more time fleshing backstories and establishing the new phase of the mystery yet to come. It’s not the most exciting case the Drew Crew faced, but it’s an essential mystery needed for the overall storyline of <em>Nancy Drew</em> Season 2. Plus, there were fun small moments, like The Clam finally winning the cooking competition, that will bring a smile to your face.</p><div class="4AtFInMl" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><strong><em>Nancy Drew</em> airs new episodes Wednesdays at 9 p.m. EST on The CW and streams Thursdays on <a href="http://cwtv.com" target="_blank" rel="noreferrer noopener">cwtv.com</a>.</strong></p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Nancy Drew 2x12: &quot;The Trail of the Missing Witness&quot;</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">6</div>
						</div>
						<div class="progress">
							<span data-width="60"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">6</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/alex-saxon/" title="" class="tag-link">Alex Saxon</a> <a href="https://www.theyoungfolks.com/tag/kennedy-mcmann/" title="" class="tag-link">Kennedy McMann</a> <a href="https://www.theyoungfolks.com/tag/leah-lewis/" title="" class="tag-link">Leah Lewis</a> <a href="https://www.theyoungfolks.com/tag/maddison-jaizani/" title="" class="tag-link">Maddison Jaizani</a> <a href="https://www.theyoungfolks.com/tag/nancy-drew/" title="" class="tag-link">nancy drew</a> <a href="https://www.theyoungfolks.com/tag/scott-wolf/" title="" class="tag-link">Scott Wolf</a> <a href="https://www.theyoungfolks.com/tag/the-cw/" title="" class="tag-link">The CW</a> <a href="https://www.theyoungfolks.com/tag/tunji-kasim/" title="" class="tag-link">Tunji Kasim</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-300x300.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-768x768.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-770x770.jpg 770w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-96x96.jpg 96w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n.jpg 960w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/jcarreiro/">Justin Carreiro</a></h5>
				<p>Justin is a fun-loving twenty-something living in downtown Toronto, Canada. He’s an avid TV buff, movie fan, and gamer. In addition to writing for The Young Folks, he has contributed to Entertainment Weekly's The Community, Virgin, TV Fanatic, FANDOM, and his blog, City Boy Geekiness.</p>
					<a href="http://www.cityboygeekiness.com"><i class="fa fa-link"></i></a>
							<a href="http://justinmc16" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F152965%2Fnancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Nancy+Drew%E2%80%99+2%C3%9712+review%3A+%E2%80%9CThe+Trail+of+the+Missing+Witness%E2%80%9D+builds+Ace%E2%80%99s+bond+with+his+brother" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/152959/big-brother-canada-9-weeks-6-and-7-review-kiefer-benefits-from-a-waffled-vote/" title="'Big Brother Canada 9' weeks 6 and 7 review: Kiefer benefits from a waffled vote">'Big Brother Canada 9' weeks 6 and 7 review: Kiefer benefits from a waffled vote</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-152965 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nancy, Ace, and Grant find a clue on Nancy Drew" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/" title="&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother">&#8216;Nancy Drew&#8217; 2&#215;12 review: &#8220;The Trail of the Missing Witness&#8221; builds Ace&#8217;s bond with his brother</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-04-18T18:40:14-04:00" itemprop="datePublished" content="2021-04-18T18:40:14-04:00">April 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-18T18:40:16-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD212c_0314r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152965/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-152959 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-arisa-cox tag-big-brother tag-big-brother-13 tag-big-brother-canada tag-big-brother-canada-9 tag-global" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/152959/big-brother-canada-9-weeks-6-and-7-review-kiefer-benefits-from-a-waffled-vote/" rel="bookmark" title="&#8216;Big Brother Canada 9&#8217; weeks 6 and 7 review: Kiefer benefits from a waffled vote">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/big-brother-week-7-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kiefer survives Big Brother Canada 9 eviction" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/big-brother-week-7-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/big-brother-week-7-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152959/big-brother-canada-9-weeks-6-and-7-review-kiefer-benefits-from-a-waffled-vote/" title="&#8216;Big Brother Canada 9&#8217; weeks 6 and 7 review: Kiefer benefits from a waffled vote">&#8216;Big Brother Canada 9&#8217; weeks 6 and 7 review: Kiefer benefits from a waffled vote</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-04-18T18:36:57-04:00" itemprop="datePublished" content="2021-04-18T18:36:57-04:00">April 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-18T18:36:59-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/big-brother-week-7.jpg">
		  <meta itemprop="width" content="1244">
		  <meta itemprop="height" content="700">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152959/big-brother-canada-9-weeks-6-and-7-review-kiefer-benefits-from-a-waffled-vote/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-142377 type-post status-publish format-standard has-post-thumbnail hentry category-from-the-record-crate category-music tag-31544 tag-david-gray tag-electronic tag-folk-pop tag-folktronica tag-from-the-record-crate-2 tag-singer-songwriter tag-uk tag-white-ladder" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/142377/from-the-record-crate-david-gray-white-ladder/" rel="bookmark" title="From the Record Crate – David Gray: “White Ladder” (1998)">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/DavidGray-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/DavidGray-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/DavidGray-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/" class="single_category_title category-link-4" title="Music">Music</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/142377/from-the-record-crate-david-gray-white-ladder/" title="From the Record Crate – David Gray: “White Ladder” (1998)">From the Record Crate – David Gray: “White Ladder” (1998)</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mheimbaugh/" title="Posts by Michael Heimbaugh" rel="author">Michael Heimbaugh</a></strong>
		<time class="date published time" datetime="2021-04-18T08:00:00-04:00" itemprop="datePublished" content="2021-04-18T08:00:00-04:00">April 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-17T12:32:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/DavidGray.jpeg">
		  <meta itemprop="width" content="1461">
		  <meta itemprop="height" content="1461">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/142377/from-the-record-crate-david-gray-white-ladder/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-152883 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album tag-album-review tag-justice tag-justin-bieber tag-music tag-new-music tag-pop" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/152883/justice-review/" rel="bookmark" title="&#8216;Justice&#8217; review: Justin Bieber Takes a Grounded Approach">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/Justin-bieber-justice-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/Justin-bieber-justice-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/Justin-bieber-justice-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152883/justice-review/" title="&#8216;Justice&#8217; review: Justin Bieber Takes a Grounded Approach">&#8216;Justice&#8217; review: Justin Bieber Takes a Grounded Approach</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time" datetime="2021-04-17T12:16:23-04:00" itemprop="datePublished" content="2021-04-17T12:16:23-04:00">April 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-17T12:16:24-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/Justin-bieber-justice.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152883/justice-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-152743 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-music category-music-features category-top-10-2 tag-after tag-alexa-donne tag-always-never-yours tag-amanda-sellet tag-an-abundance-of-katherines tag-anna-and-the-french-kiss tag-anna-todd tag-by-the-book-a-novel-of-prose-and-cons tag-emery-lord tag-emily-wibberley tag-fearless tag-hearts-strings-and-other-breakable-things tag-heather-vogel-fredrick tag-holly-black tag-jacqueline-firkins tag-jenny-han tag-john-green tag-legendary tag-open-road-summer tag-p-s-i-still-love-you tag-sarah-dessen tag-stephanie-garber tag-stephanie-perkins tag-taylor-swift tag-the-cruel-prince tag-the-moon-and-more tag-the-mother-daughter-book-club tag-the-stars-we-steal" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/152743/fearless-taylor-swift-ya-book-playlist/" rel="bookmark" title="&#8216;Fearless (Taylor&#8217;s Version)&#8217; Book Playlist: 13 YA novels to read while listening to Taylor Swift">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/fearless-book-playlist-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/04/fearless-book-playlist-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/04/fearless-book-playlist-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-features/" class="single_category_title category-link-1785" title="Book Features">Book Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/152743/fearless-taylor-swift-ya-book-playlist/" title="&#8216;Fearless (Taylor&#8217;s Version)&#8217; Book Playlist: 13 YA novels to read while listening to Taylor Swift">&#8216;Fearless (Taylor&#8217;s Version)&#8217; Book Playlist: 13 YA novels to read while listening to Taylor Swift</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/apetree/" title="Posts by Abby Petree" rel="author">Abby Petree</a></strong>
		<time class="date published time" datetime="2021-04-16T11:37:28-04:00" itemprop="datePublished" content="2021-04-16T11:37:28-04:00">April 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-17T12:05:58-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/fearless-book-playlist.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/152743/fearless-taylor-swift-ya-book-playlist/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-152400 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-features category-top-10-2 tag-10000-maniacs tag-big-mama-thornton tag-bjork tag-cher tag-cyndi-lauper tag-dolly-parton tag-gloria-estefan tag-mariah-carey tag-melissa-etheridge tag-no-doubt tag-odetta tag-rock-and-roll-hall-of-fame tag-sade tag-salt-n-pepa tag-suzi-quatro tag-tammi-terrell tag-the-bangles tag-the-pointer-sisters tag-the-shangri-las tag-tlc" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/152400/female-artists-rock-and-roll-hall-of-fame-nomination/" rel="bookmark" title="20 Female Artists Who Deserve a Rock and Roll Hall of Fame Nomination">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/03/female-artists-who-should-be-in-rock-and-roll-hall-of-fame-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/03/female-artists-who-should-be-in-rock-and-roll-hall-of-fame-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/03/female-artists-who-should-be-in-rock-and-roll-hall-of-fame-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/152400/female-artists-rock-and-roll-hall-of-fame-nomination/" title="20 Female Artists Who Deserve a Rock and Roll Hall of Fame Nomination">20 Female Artists Who Deserve a Rock and Roll Hall of Fame Nomination</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rgibbs/" title="Posts by Ryan Gibbs" rel="author">Ryan Gibbs</a></strong>
		<time class="date published time hide" datetime="2021-03-24T09:06:00-04:00" itemprop="datePublished" content="2021-03-24T09:06:00-04:00">March 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-25T20:37:27-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/female-artists-who-should-be-in-rock-and-roll-hall-of-fame.png">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/152400/female-artists-rock-and-roll-hall-of-fame-nomination/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2019/07/American-Pie-Soundtrack-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-07-04T18:49:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2019/07/American-Pie-Soundtrack.jpg">
		  <meta itemprop="width" content="340">
		  <meta itemprop="height" content="355">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-109250 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-23777 tag-fx tag-john-singleton tag-los-angeles tag-snowfall" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/review/109250/snowfall-season-1-finale-review-the-rubicon/" rel="bookmark" title="Snowfall Season 1 Finale Review: “The Rubicon”">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2017/09/SNowfall_finale-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Snowfall season finale" loading="lazy" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/109250/snowfall-season-1-finale-review-the-rubicon/" title="Snowfall Season 1 Finale Review: “The Rubicon”">Snowfall Season 1 Finale Review: “The Rubicon”</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sbrock/" title="Posts by Savannah Brock" rel="author">Savannah Brock</a></strong>
		<time class="date published time hide" datetime="2017-09-08T23:13:28-04:00" itemprop="datePublished" content="2017-09-08T23:13:28-04:00">September 8, 2017</time>
		<meta itemprop="dateModified" class="date updated" content="2017-09-08T23:13:28-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2017/09/SNowfall_finale.jpg">
		  <meta itemprop="width" content="2048">
		  <meta itemprop="height" content="1365">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/109250/snowfall-season-1-finale-review-the-rubicon/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-152841 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/152841/nancy-drew-2x11-review/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;11 review: &#8220;The Scourge of the Forgotten Rune&#8221; pulls the Drew Crew into a loop of hilarity">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD211a_0007r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The Drew Crew discovering the demon&#039;s name on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152841/nancy-drew-2x11-review/" title="&#8216;Nancy Drew&#8217; 2&#215;11 review: &#8220;The Scourge of the Forgotten Rune&#8221; pulls the Drew Crew into a loop of hilarity">&#8216;Nancy Drew&#8217; 2&#215;11 review: &#8220;The Scourge of the Forgotten Rune&#8221; pulls the Drew Crew into a loop of hilarity</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-04-11T18:00:00-04:00" itemprop="datePublished" content="2021-04-11T18:00:00-04:00">April 11, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-11T18:00:09-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD211a_0007r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152841/nancy-drew-2x11-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-152658 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/152658/nancy-drew-2x10-review-the-spell-of-the-burning-bride-has-fun-with-a-new-side-of-nancy/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;10 review: &#8220;The Spell of the Burning Bride&#8221; has fun with a new side of Nancy">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD210a_0904r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Bess and Odette on a date on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152658/nancy-drew-2x10-review-the-spell-of-the-burning-bride-has-fun-with-a-new-side-of-nancy/" title="&#8216;Nancy Drew&#8217; 2&#215;10 review: &#8220;The Spell of the Burning Bride&#8221; has fun with a new side of Nancy">&#8216;Nancy Drew&#8217; 2&#215;10 review: &#8220;The Spell of the Burning Bride&#8221; has fun with a new side of Nancy</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-04-05T09:59:17-04:00" itemprop="datePublished" content="2021-04-05T09:59:17-04:00">April 5, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-04-05T09:59:18-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/04/NCD210a_0904r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152658/nancy-drew-2x10-review-the-spell-of-the-burning-bride-has-fun-with-a-new-side-of-nancy/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-152521 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/152521/nancy-drew-2x9-review-the-bargain-of-the-blood-shroud-creates-more-questions-than-answers/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;9 review: &#8220;The Bargain of the Blood Shroud&#8221; creates more questions than answers">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/03/NCD209b_1077r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Nancy Drew and Amanda Bobbsey" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152521/nancy-drew-2x9-review-the-bargain-of-the-blood-shroud-creates-more-questions-than-answers/" title="&#8216;Nancy Drew&#8217; 2&#215;9 review: &#8220;The Bargain of the Blood Shroud&#8221; creates more questions than answers">&#8216;Nancy Drew&#8217; 2&#215;9 review: &#8220;The Bargain of the Blood Shroud&#8221; creates more questions than answers</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-03-28T10:22:23-04:00" itemprop="datePublished" content="2021-03-28T10:22:23-04:00">March 28, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-28T10:22:25-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/NCD209b_1077r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152521/nancy-drew-2x9-review-the-bargain-of-the-blood-shroud-creates-more-questions-than-answers/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-152342 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/152342/nancy-drew-2x8-review/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;8 review: &#8220;The Quest for the Spider Sapphire&#8221; shakes up the Marvin family">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/03/NCD208a__0058r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Aunt Diana and Bess talk family on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/152342/nancy-drew-2x8-review/" title="&#8216;Nancy Drew&#8217; 2&#215;8 review: &#8220;The Quest for the Spider Sapphire&#8221; shakes up the Marvin family">&#8216;Nancy Drew&#8217; 2&#215;8 review: &#8220;The Quest for the Spider Sapphire&#8221; shakes up the Marvin family</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-03-22T08:30:55-04:00" itemprop="datePublished" content="2021-03-22T08:30:55-04:00">March 22, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-22T08:30:56-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/NCD208a__0058r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/152342/nancy-drew-2x8-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151910 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151910/nancy-drew-2x6-review/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;6 review: &#8220;The Riddle of the Broken Doll&#8221; expands Nancy&#8217;s career prospects">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD206a_0181r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Nick curious over George&#039;s actions on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151910/nancy-drew-2x6-review/" title="&#8216;Nancy Drew&#8217; 2&#215;6 review: &#8220;The Riddle of the Broken Doll&#8221; expands Nancy&#8217;s career prospects">&#8216;Nancy Drew&#8217; 2&#215;6 review: &#8220;The Riddle of the Broken Doll&#8221; expands Nancy&#8217;s career prospects</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-03-01T08:26:56-05:00" itemprop="datePublished" content="2021-03-01T08:26:56-05:00">March 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-01T08:26:58-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD206a_0181r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151910/nancy-drew-2x6-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151722 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151722/nancy-drew-2x5-review/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;5 review: &#8220;The Drowned Woman&#8221; delivers a shocking death">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD205c_0672r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Nancy comes up with a plan against the Aglaeca on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151722/nancy-drew-2x5-review/" title="&#8216;Nancy Drew&#8217; 2&#215;5 review: &#8220;The Drowned Woman&#8221; delivers a shocking death">&#8216;Nancy Drew&#8217; 2&#215;5 review: &#8220;The Drowned Woman&#8221; delivers a shocking death</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-02-22T08:27:20-05:00" itemprop="datePublished" content="2021-02-22T08:27:20-05:00">February 22, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-22T08:27:22-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD205c_0672r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="802">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151722/nancy-drew-2x5-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151597 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151597/nancy-drew-2x4-review/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;4 review: &#8220;The Fate of the Buried Treasure&#8221; prepares George for life after death">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD204a_0204r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Bess and Nancy finding a clue on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151597/nancy-drew-2x4-review/" title="&#8216;Nancy Drew&#8217; 2&#215;4 review: &#8220;The Fate of the Buried Treasure&#8221; prepares George for life after death">&#8216;Nancy Drew&#8217; 2&#215;4 review: &#8220;The Fate of the Buried Treasure&#8221; prepares George for life after death</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-02-15T09:17:02-05:00" itemprop="datePublished" content="2021-02-15T09:17:02-05:00">February 15, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-15T09:17:04-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD204a_0204r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151597/nancy-drew-2x4-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151232 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151232/nancy-drew-2x3-review-the-secret-of-solitary-scribe-delivers-a-big-red-herring/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 2&#215;3 review: &#8220;The Secret of Solitary Scribe&#8221; delivers a big red herring">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD203b_0279r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Nancy and Nick explore AJ&#039;s box of research on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151232/nancy-drew-2x3-review-the-secret-of-solitary-scribe-delivers-a-big-red-herring/" title="&#8216;Nancy Drew&#8217; 2&#215;3 review: &#8220;The Secret of Solitary Scribe&#8221; delivers a big red herring">&#8216;Nancy Drew&#8217; 2&#215;3 review: &#8220;The Secret of Solitary Scribe&#8221; delivers a big red herring</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-02-07T08:00:00-05:00" itemprop="datePublished" content="2021-02-07T08:00:00-05:00">February 7, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-06T20:05:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/NCD203b_0279r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151232/nancy-drew-2x3-review-the-secret-of-solitary-scribe-delivers-a-big-red-herring/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-580f1f00f343c1518631d99e0979380c">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"152965 https:\/\/www.theyoungfolks.com\/?p=152965","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Nancy Drew\u2019 2\u00d712 review: \u201cThe Trail of the Missing Witness\u201d builds Ace\u2019s bond with his brother","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/152965\/nancy-drew-2x12-review-the-trail-of-the-missing-witness-builds-aces-bond-with-his-brother\/","postId":"152965"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.6.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'77923915',post:'152965',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '152965' ]);
</script>
</body>
</html>