<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Tuca &amp; Bertie 2x06 Review | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="The internal emotional conflicts of previous episodes take a backseat to larger societal woes in “The Moss,” addressing real-life issues that deserve addressing but feel a bit glossed over here."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Tuca &amp; Bertie 2x06 Review | The Young Folks" />
		<meta property="og:description" content="The internal emotional conflicts of previous episodes take a backseat to larger societal woes in “The Moss,” addressing real-life issues that deserve addressing but feel a bit glossed over here." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png" />
		<meta property="og:image:width" content="1920" />
		<meta property="og:image:height" content="1080" />
		<meta property="article:published_time" content="2021-07-22T03:24:37Z" />
		<meta property="article:modified_time" content="2021-07-22T03:24:37Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Tuca &amp; Bertie 2x06 Review | The Young Folks" />
		<meta property="twitter:description" content="The internal emotional conflicts of previous episodes take a backseat to larger societal woes in “The Moss,” addressing real-life issues that deserve addressing but feel a bit glossed over here." />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; ‘Tuca &#038; Bertie’ 2&#215;06 Review: “The Moss” is a Scattershot Study of Gentrification Comments Feed" href="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/feed/" />
						<meta property="og:title" content="‘Tuca &#038; Bertie’ 2&#215;06 Review: “The Moss” is a Scattershot Study of Gentrification" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Over half-way into a stellar second season, Tuca &amp; Bertie’s writers demonstrate time and time again a firm grasp on psychological nuances, an ever-present finger on the pulse of what makes the sho" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/156215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-EDB' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-156215 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">‘Tuca &#038; Bertie’ 2&#215;06 Review: “The Moss” is a Scattershot Study of Gentrification</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="post post-header no-shadow parallax_bg">
		<div class="inline_bg"
				 data-bottom-top="transform: translate3d(0px, 5%, 0px);"
				 data-top-bottom="transform: translate3d(0px, -5%, 0px);"  
				 style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png');  background-size: cover;"></div>
		<div class="inner_header"></div>
				
	</div>
	<div class="row">
		<div class="small-12 medium-10 medium-centered columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post style4 post-156215 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-adult-swim tag-ali-wong tag-featured tag-tiffany-haddish tag-tuca-bertie" id="post-156215" role="article" data-id="156215" data-url="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/">
	  			<header class="post-title entry-header">
	  				<a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a>	  				<h1 class="entry-title" itemprop="name headline">‘Tuca &#038; Bertie’ 2&#215;06 Review: “The Moss” is a Scattershot Study of Gentrification</h1>	  					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/cwolff/" title="Posts by Cameron Wolff" rel="author">Cameron Wolff</a></strong>
		<time class="date published time" datetime="2021-07-21T23:24:37-04:00" itemprop="datePublished" content="2021-07-21T23:24:37-04:00">July 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-21T23:24:37-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_216181259321-TucaAndBertie_202_Planteau-2.png">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/">
							</aside>
		  			</header>
	  			 		<aside class="share-article simple hide-on-print ">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span></span></a>
			</aside>
						<div class="post-content entry-content cf">
									    	
<p>Over half-way into a stellar second season, <em>Tuca &amp; Bertie’</em>s writers<em> </em>demonstrate time and time again a firm grasp on psychological nuances, an ever-present finger on the pulse of what makes the show’s cast of characters tick. We’ve seen Bertie (Ali Wong) struggle with her lingering trauma, and Tuca’s (Tiffany Haddish) intensifying loneliness and insomnia. Television protagonists don’t come more fleshed-out, more human, than these two lovable, if flawed, bird-friends.&nbsp;</p>



<p>However, it can be rewarding to see a show step out of its comfort zone, taking a detour into a direction previously unexplored. Some of television’s greatest episodes break the format of previous episodes, a challenge to writers that welcomes innovation and risk. <em>Tuca &amp; Bertie </em>did this in a way with this season’s <a href="https://www.theyoungfolks.com/review/155298/tuca-bertie-2x04-review/" target="_blank" rel="noreferrer noopener">“Nighttime Friend,”</a> an emotionally stunning and visually imaginative study of loneliness that took us deeper into Bertie’s psyche than ever before. This week’s episode of <em>Tuca &amp; Bertie, </em>entitled “The Moss,” took another detour from the show’s general format, but to less successful results.</p>



<p>The internal emotional conflicts of previous episodes take a backseat to larger societal woes in “The Moss,” addressing real-life issues that deserve addressing but feel a bit glossed over here. Creator Lisa Hanawalt and her team of writers center the conflict of “The Moss” on gentrification, introducing a rent hike in the titular friends’ apartment complex, as well as shifting ownership. While this real-life issue may seem like an odd fit in the colorful world of <em>Tuca &amp; Bertie, </em>the show’s writers do find a clever visualization for this systemic issue: moss. An all-consuming entity, the moss suffocates the tenants of the apartment complex, an effective visual for a concept as non-visual as gentrification. The moss is effective in its creepiness, reminiscent of something out of a horror movie rather than this brightly-colored half-hour comedy.&nbsp;</p>



<p>As the moss takes over the apartment complex, Tuca takes things into her own hands as she attempts to find a way to prove the apartment bears historical significance, a sure-fire way to preserve the building. In her search, Tuca learns of horror writer Patricia Ramsay, a long-dead former tenant of the building. Delightful interludes exploring Ramsay’s life and past follow, a fun if somewhat inconsequential excursion in the grand scheme of the episode. Tuca, seeking out the help of a couple of cactus teens, finds a way to summon Ramsay from the dead. Ramsay reveals Tuca’s apartment is where she wrote her first novel, establishing the historical significance needed to save Tuca’s apartment from a rent increase. However, this conclusion is falsely optimistic, as while Tuca’s apartment is saved, nobody else’s is spared from the moss.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="900" src="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss-1600x900.png" alt="" class="wp-image-156216" srcset="https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss-1600x900.png 1600w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss-768x432.png 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss-1536x864.png 1536w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss-770x433.png 770w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/2_217161028338-TucaAndBertie_206_TheMoss.png 1920w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Adult Swim</figcaption></figure>



<p>While “The Moss” centers larger societal issues in its narrative, there are delightful character moments to be had. In particular, Bertie’s boyfriend Speckle (Steven Yeun) shines in this episode, after previously taking the backseat in the last few weeks. One of <em>Tuca &amp; Bertie’</em>s most consistently engaging supporting characters, Speckle is given the opportunity to go “full Speckle” this week, leaning into his obsessive personality at work. He dives headfirst into designing his and Bertie’s starter home, putting his architectural passions to good use in designing his own home. After working with clients at work, he relishes the chance to design a home his way, but crumbles as the pressure mounts. “The Moss” takes Speckle to profoundly personal places, exploring his own desires in ways he never has before. Speckle constantly takes the backseat to both his clients and to Bertie in his life, rendering him incapable of identifying what he wants. It is touching to see Speckle become more in-tune with himself, the scene-stealing character developing gradually throughout this season.&nbsp;</p>



<p>The conclusion of “The Moss” is as cynical as <em>Tuca &amp; Bertie </em>gets. The bitter ending, with tenants being forced to move and Bertie having to move in with Tuca in order to continue living in the apartment complex, is a far-cry from the series’ typical optimism. While the titular protagonists may struggle with their emotions and personal lives, there is a continual sense of improvement, or the hope that Tuca and Bertie can learn from what they are experiencing. This kind of optimistic ending would be an ill-fit for the themes of “The Moss,” as gentrification is a societal issue that bears no easy resolution. The situation is out of the hands of Tuca and Bertie, and a sense of defeat punctuates this episode. While having Bertie moving back in with Tuca promises some fun storylines, the move-in feels like a defeat, a backwards slide for Bertie. She struggles with separating herself from Tuca, and defining herself as her own person, so this move-in hardly feels productive for her. This conclusion may be the most effective part of “The Moss,” an episode that expands the scope of <em>Tuca &amp; Bertie,</em> but feels a bit too broad to hit any specific target.&nbsp;&nbsp;</p>



<p><strong><em>Tuca &amp; Bertie</em> season 2 airs on Sundays 11:30 p.m. EST on Adult Swim and also on <a href="https://www.adultswim.com/videos/tuca-bertie" target="_blank" rel="noreferrer noopener">adultswim.com.</a></strong> </p>
<div class="5THDUj6E" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    						</div>
							<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#039;Tuca &amp; Bertie&#039; 2x06 Review: &quot;The Moss&quot;</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">7</div>
						</div>
						<div class="progress">
							<span data-width="70"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">7</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
							<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/adult-swim/" title="" class="tag-link">Adult Swim</a> <a href="https://www.theyoungfolks.com/tag/ali-wong/" title="" class="tag-link">ali wong</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/tiffany-haddish/" title="" class="tag-link">Tiffany Haddish</a> <a href="https://www.theyoungfolks.com/tag/tuca-bertie/" title="" class="tag-link">tuca &amp; bertie</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-300x300.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cgwolff-profilepic-96x96.jpg 96w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/cwolff/">Cameron Wolff</a></h5>
				<p>Cameron Grace Wolff is a Minneapolis-based writer with a passion for film, television, and queer media. Her writing can be found at All the Right Movies, The Gay Gaze, and Emily VanDerWerff's newsletter, Episodes.</p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F156215%2Ftuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Tuca+%26+Bertie%E2%80%99+2%C3%9706+Review%3A+%E2%80%9CThe+Moss%E2%80%9D+is+a+Scattershot+Study+of+Gentrification" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/156215/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/156189/heavenly-reyna-interview-on-songwriting-and-exit-acoustic/" title="Heavenly Reyna Interview: On songwriting and ‘Exit’ (Acoustic)">Heavenly Reyna Interview: On songwriting and ‘Exit’ (Acoustic)</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/film/156173/adam-driver-and-matt-damons-rival-characters-fight-in-the-last-duel-trailer-over-jodie-comers-marguerite/" title="Adam Driver and Matt Damon’s rival characters fight in ‘The Last Duel’ trailer over Jodie Comer’s Marguerite">Adam Driver and Matt Damon’s rival characters fight in ‘The Last Duel’ trailer over Jodie Comer’s Marguerite</a>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  		  		    <div class="small-12 columns">
		    	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156133 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-album tag-featured tag-john-mayer tag-music tag-music-reviews-2 tag-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/156133/album-review-john-mayer-sob-rock/" rel="bookmark" title="Album Review: John Mayer &#8211; &#8216;Sob Rock&#8217;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/600x600bb-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/156133/album-review-john-mayer-sob-rock/" title="Album Review: John Mayer &#8211; &#8216;Sob Rock&#8217;">Album Review: John Mayer &#8211; &#8216;Sob Rock&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2021-07-20T11:53:55-04:00" itemprop="datePublished" content="2021-07-20T11:53:55-04:00">July 20, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-21T11:46:39-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/600x600bb.jpg">
		  <meta itemprop="width" content="600">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/156133/album-review-john-mayer-sob-rock/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156088 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-news-television tag-asa-butterfield tag-comedy tag-drama tag-emma-mackey tag-featured tag-gillian-anderson tag-laurie-nunn tag-patricia-allison tag-sex-education tag-teen tag-trailer" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/156088/sex-education-season-three-teaser-trailer/" rel="bookmark" title="Otis &#038; co. &#8220;choose Moordale&#8221; in &#8216;Sex Education&#8217; season three teaser trailer">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.35.51-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-news-television/" class="single_category_title category-link-1794" title="TV News">TV News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/156088/sex-education-season-three-teaser-trailer/" title="Otis &#038; co. &#8220;choose Moordale&#8221; in &#8216;Sex Education&#8217; season three teaser trailer">Otis &#038; co. &#8220;choose Moordale&#8221; in &#8216;Sex Education&#8217; season three teaser trailer</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time hide" datetime="2021-07-20T07:37:09-04:00" itemprop="datePublished" content="2021-07-20T07:37:09-04:00">July 20, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-21T10:57:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.35.51-AM.png">
		  <meta itemprop="width" content="1846">
		  <meta itemprop="height" content="1264">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/156088/sex-education-season-three-teaser-trailer/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156060 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-alex-wolff tag-featured tag-neon tag-nicolas-cage tag-pig" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/156060/pig-movie-review-nicolas-cage/" rel="bookmark" title="&#8216;Pig&#8217; movie review: Nicolas Cage, but with the comfort of a home-cooked meal">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-18-at-4.25.25-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/156060/pig-movie-review-nicolas-cage/" title="&#8216;Pig&#8217; movie review: Nicolas Cage, but with the comfort of a home-cooked meal">&#8216;Pig&#8217; movie review: Nicolas Cage, but with the comfort of a home-cooked meal</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2021-07-19T14:58:17-04:00" itemprop="datePublished" content="2021-07-19T14:58:17-04:00">July 19, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-20T12:11:34-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-18-at-4.25.25-PM.png">
		  <meta itemprop="width" content="1412">
		  <meta itemprop="height" content="784">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/156060/pig-movie-review-nicolas-cage/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156046 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-featured tag-gossip-girl tag-gossip-girl-2021 tag-hbo-max tag-new-gossip-girl" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/156046/gossip-girl-1x02-review/" rel="bookmark" title="&#8216;Gossip Girl&#8217; 1&#215;02 Review: &#8220;She&#8217;s Having a Maybe&#8221; explores the development of the modern rich teenager">
			<img width="558" height="240" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-at-7.43.54-PM.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/156046/gossip-girl-1x02-review/" title="&#8216;Gossip Girl&#8217; 1&#215;02 Review: &#8220;She&#8217;s Having a Maybe&#8221; explores the development of the modern rich teenager">&#8216;Gossip Girl&#8217; 1&#215;02 Review: &#8220;She&#8217;s Having a Maybe&#8221; explores the development of the modern rich teenager</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cbernstein/" title="Posts by Chloe Bernstein" rel="author">Chloe Bernstein</a></strong>
		<time class="date published time hide" datetime="2021-07-18T18:33:00-04:00" itemprop="datePublished" content="2021-07-18T18:33:00-04:00">July 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-18T18:55:22-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-at-7.43.54-PM.png">
		  <meta itemprop="width" content="558">
		  <meta itemprop="height" content="240">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/156046/gossip-girl-1x02-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156054 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-big-brother tag-big-brother-11 tag-big-brother-14 tag-big-brother-18 tag-big-brother-23 tag-big-brother-canada-4 tag-cbs tag-featured tag-global tag-julie-chen" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/156054/big-brother-23-week-1-review/" rel="bookmark" title="&#8216;Big Brother 23&#8217; Week 1 review: Frenchie causes chaos with his HOH">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Big-Brother-23_CBS_Week-1_Frenchie-Head-of-Household-HOH-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Frenchie HOH Slaughterhouse Big Brother 23" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/156054/big-brother-23-week-1-review/" title="&#8216;Big Brother 23&#8217; Week 1 review: Frenchie causes chaos with his HOH">&#8216;Big Brother 23&#8217; Week 1 review: Frenchie causes chaos with his HOH</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-07-18T17:45:50-04:00" itemprop="datePublished" content="2021-07-18T17:45:50-04:00">July 18, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-18T18:57:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Big-Brother-23_CBS_Week-1_Frenchie-Head-of-Household-HOH.png">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/156054/big-brother-23-week-1-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155809 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-apple-tv tag-broadway tag-cecily-strong tag-comedy tag-featured tag-keegan-michael-key tag-musical tag-schmigadoon tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/155809/schmigadoon-1x01-1x02-review-apple-tvs-musical-parody-sings-if-youre-in-on-the-joke/" rel="bookmark" title="&#8216;Schmigadoon!&#8217; 1&#215;01 &#038; 1&#215;02 Review: Apple TV+&#8217;s musical parody sings (if you&#8217;re in on the joke)">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Schmigadoon-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/155809/schmigadoon-1x01-1x02-review-apple-tvs-musical-parody-sings-if-youre-in-on-the-joke/" title="&#8216;Schmigadoon!&#8217; 1&#215;01 &#038; 1&#215;02 Review: Apple TV+&#8217;s musical parody sings (if you&#8217;re in on the joke)">&#8216;Schmigadoon!&#8217; 1&#215;01 &#038; 1&#215;02 Review: Apple TV+&#8217;s musical parody sings (if you&#8217;re in on the joke)</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cdimaio/" title="Posts by Claire Di Maio" rel="author">Claire Di Maio</a></strong>
		<time class="date published time hide" datetime="2021-07-17T13:56:59-04:00" itemprop="datePublished" content="2021-07-17T13:56:59-04:00">July 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-19T19:09:41-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Schmigadoon.png">
		  <meta itemprop="width" content="2878">
		  <meta itemprop="height" content="1408">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/155809/schmigadoon-1x01-1x02-review-apple-tvs-musical-parody-sings-if-youre-in-on-the-joke/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155747 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-television category-tv-features tag-best-of-2021 tag-best-tv-shows-of-2021 tag-betty tag-cruel-summer tag-everythings-gonna-be-okay tag-featured tag-mare-of-easttown tag-mythic-quest-ravens-banquet tag-shadow-and-bone tag-the-a-list-2 tag-the-underground-railroad tag-tuca-bertie tag-wandavision" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/155747/best-tv-shows-of-2021-so-far/" rel="bookmark" title="Best TV shows of 2021 so far">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Image-from-iOS-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/155747/best-tv-shows-of-2021-so-far/" title="Best TV shows of 2021 so far">Best TV shows of 2021 so far</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2021-07-17T09:48:22-04:00" itemprop="datePublished" content="2021-07-17T09:48:22-04:00">July 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-17T13:14:46-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Image-from-iOS.jpg">
		  <meta itemprop="width" content="708">
		  <meta itemprop="height" content="393">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/155747/best-tv-shows-of-2021-so-far/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155868 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-featured tag-lady-loki tag-loki tag-loki-tv-show tag-sophie-de-martino tag-tom-hiddleston" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/155868/loki-season-one-finale-review-what-makes-a-loki-a-loki/" rel="bookmark" title="&#8216;Loki&#8217; season one finale review: What makes a Loki a Loki">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/arc-106-18739_r2_12f8915f-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/155868/loki-season-one-finale-review-what-makes-a-loki-a-loki/" title="&#8216;Loki&#8217; season one finale review: What makes a Loki a Loki">&#8216;Loki&#8217; season one finale review: What makes a Loki a Loki</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cbernstein/" title="Posts by Chloe Bernstein" rel="author">Chloe Bernstein</a></strong>
		<time class="date published time hide" datetime="2021-07-14T23:42:08-04:00" itemprop="datePublished" content="2021-07-14T23:42:08-04:00">July 14, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-14T23:42:09-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/arc-106-18739_r2_12f8915f.jpeg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/155868/loki-season-one-finale-review-what-makes-a-loki-a-loki/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		    </div>
		  	  	</div>
</div>	</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-d1fbfedf6b85c498d62d0cd48b3e6864">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"156215 https:\/\/www.theyoungfolks.com\/?p=156215","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Tuca & Bertie\u2019 2\u00d706 Review: \u201cThe Moss\u201d is a Scattershot Study of Gentrification","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/156215\/tuca-bertie-2x06-review-the-moss-is-a-scattershot-study-of-gentrification\/","postId":"156215"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202129' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'77923915',post:'156215',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '156215' ]);
</script>
</body>
</html>