<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Mary Hollis Inboden Interview | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="We spoke with Mary Hollis Inboden from &#039;Keven Can F*** Himself&#039; about her character Patty and the her growth through season one."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="kevin can f*** himself interview,mary hollis inboden interview,kevin can f himself season 1 interview,kevin can f himself mary hollis inboden interview,kevin can f himself season one review,valerie armstrong season 2 kevin can f himself,annie murphy and mary hollis inboden interview,season two of kevin can f himself,kevin can f*** himself ending" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Mary Hollis Inboden Interview | The Young Folks" />
		<meta property="og:description" content="We spoke with Mary Hollis Inboden from &#039;Keven Can F*** Himself&#039; about her character Patty and the her growth through season one." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="675" />
		<meta property="article:published_time" content="2021-12-02T19:45:31Z" />
		<meta property="article:modified_time" content="2021-12-02T19:45:32Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Mary Hollis Inboden Interview | The Young Folks" />
		<meta property="twitter:description" content="We spoke with Mary Hollis Inboden from &#039;Keven Can F*** Himself&#039; about her character Patty and the her growth through season one." />
		<meta property="twitter:creator" content="@AllysonAJ" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity Comments Feed" href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/feed/" />
						<meta property="og:title" content="&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Mary Hollis Inboden delivers one of the years best and most surprising performances as Patty in the Annie Murphy-led Kevin Can F*** Himself. As a woman who has long settled with the lot she&#8217;s be" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/160889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-FQZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-160889 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="row top-padding">
		<div class="small-12 columns">
			<div class="post post-header style4" style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg'); background-size: cover;">
				<div class="inner_header">
					<header class="post-title entry-header text-center children">
						<a href="https://www.theyoungfolks.com/interviews/" class="single_category_title boxed-link category-boxed-link-3836" title="Interviews">Interviews</a>						<h1 class="entry-title" itemprop="name headline">&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2021-12-02T14:45:31-05:00" itemprop="datePublished" content="2021-12-02T14:45:31-05:00">December 2, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-02T14:45:32-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/">
							</aside>
						</header>
				</div>
									<figcaption class="featured_image_credit">AMC</figcaption>
							</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-160889 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-interviews category-review category-television category-tv-features tag-annie-murphy tag-featured tag-interview tag-kevin-can-f-himself tag-mary-hollis-inboden tag-tv tag-valerie-armstrong" id="post-160889" role="article" data-id="160889" data-url="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<p>Mary Hollis Inboden delivers one of the years best and most surprising performances as Patty in the Annie Murphy-led <em>Kevin Can F*** Himself</em>. As a woman who has long settled with the lot she&#8217;s been given, her friendship with Murphy&#8217;s Allison in Season 1 see&#8217;s her discovering who she is outside of the relationships she&#8217;s long suffered through. </p>



<p>The best aspect of her performance is how despite the tough exterior of her character we&#8217;re always able to see through the cracks and view the vulnerability that&#8217;s barely contained. It&#8217;s a layered and authentic performance. With Season 2 <a href="https://tvline.com/2021/11/30/kevin-can-f-himself-ending-no-season-3-amc/" target="_blank" rel="noreferrer noopener">announced to be the show&#8217;s last</a>, and considering the enormous cliffhanger Season 1 left viewers on, it will be fascinating to see where the show takes this character in particular as she finds herself increasingly invested in Allison&#8217;s plan. </p>



<p><a href="https://www.theyoungfolks.com/television/160735/kevin-can-f-himself-creator-valerie-armstrong-talks-season-one-and-the-influence-of-sitcoms/" target="_blank" rel="noreferrer noopener"><strong>Read More | ‘Kevin Can F*** Himself’ creator Valerie Armstrong talks season one and the influence of sitcoms</strong></a></p>



<p>We spoke to Inboden about getting to play a character outside of her comfort zone, and what she&#8217;s looking forward to exploring with Kevin&#8217;s character and toxic masculinity below. </p>



<p><strong>TYF</strong>: <strong>Your character Patty feels so real—I know that character, I have Patty’s in my own life. Was she a character that you were able to draw from people you know or even from parts of your own personality?</strong></p>



<p><strong>Mary Hollis Inboden: </strong>I think I’ve known women like Patty before and I think I did draw on them and this idea of the “real tough girl” who you’ve heard the saying about like she’s a hard nut to crack. But once you get past the shell though she’s really nice. That came to mind when forming Patty. I’ve never played a character like her—honestly I’m usually goofy and smiley so this was quite a challenge for me but I loved it every step of the way too because just like what our show tries to say there’s more than what meets the eye. When you come across any person who has a tough shell I’m very interested to know how they got that way or why they’re that way. Just like with Patty there are ample reasons for her to come across as hard or guarded. This is a woman who not many things have gone right for in life and now she is saddled with being a minion in Kevin’s universe and Kevin is not a great time and pretty toxic and I feel like Patty is smart enough to know that but doesn’t care to change her situation for fear of retaliation or simply not having a group anymore.&nbsp;</p>



<p>Patty is not somebody who does well on her own so I think that the group mentality even if it’s led by Kevin is something that’s more comfortable to her than being by herself. I do love Patty so much too because I think that she’s not just a tomboy trope in the multicam. She’s not just a follower and not just a tough girl or one of the guys and she’s not just miserable and bitchy—there are reasons for that and <em>Kevin Can F*** Himself </em>explores those reasons why.&nbsp;</p>



<p><strong>TYF: You mentioned that this isn’t the type of character you typically play. Was that part of the draw for you in taking the role? </strong></p><div class="uGctVaAV" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><strong>MHI:</strong> I honestly thought when I was reading the script that it was for a multi-cam and I thought I could be a shoo-in for the best friend on a multi-cam, because the way they are structured the women do so little anyway so I thought I could come in and do my thing whether it be bitchy or happy and leave. I was so excited to see that it was Allison’s story and what an exciting page turn that was when I saw that she walked into the kitchen and instead of this brightly lit sitcom the set darkens and the walls close in as you realize she hates her husband, and I thought that’s it, that’s the story I want to tell. I can’t believe that they thought of me for this, so yes it was a complete disruptor of a script for that first episode that I wanted to be a part of it, and it was going to be such a challenge with the big ideas of the show being so complicated to get across that I found it so exciting. </p>



<figure class="wp-block-image size-full"><img loading="lazy" width="936" height="527" src="https://www.theyoungfolks.com/wp-content/uploads/2021/12/Kevin-Can-F-Himself-936x527-1.jpg" alt="" class="wp-image-160891" srcset="https://www.theyoungfolks.com/wp-content/uploads/2021/12/Kevin-Can-F-Himself-936x527-1.jpg 936w, https://www.theyoungfolks.com/wp-content/uploads/2021/12/Kevin-Can-F-Himself-936x527-1-768x432.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/12/Kevin-Can-F-Himself-936x527-1-770x434.jpg 770w" sizes="(max-width: 936px) 100vw, 936px" /><figcaption>Mary Hollis Inboden as Patty, Annie Murphy as Allison- Kevin Can F*** Himself / Photo Credit: Jojo Whilden/AMC</figcaption></figure>



<p>I sort of thought that with my sort of peppiness and natural disposition being so different from Patty’s that I’d never get the part. Luckily the producers believed me enough to let me try and do my best<strong> ‘</strong>tough<strong> </strong>girl<strong>’, </strong>but what we saw over the course of the first season is that Patty is not just that, she plays that in the multi-cam around the guys, because, you know, I think we’ve all been in situations with groups before that maybe are the kind where if you speak up you’ll be made fun of, so Patty sort of goes with the flow until she meets Allison and they realize are both miserable together and they try their damnedest to come up with plans to make them live the lives they want to live.</p>



<p><strong>TYF: I was wondering how the reaction has been for you, because these characters are very obviously trying to commit murder but we’re still rooting for them, and I always am curious to see how much it would take for a male character to be seen as unlikable compared to what it takes for a woman. I’m thinking of something like with <em>Breaking</em> <em>Bad</em>, where over time everyone sort of fell in rooted with Walter White and hated Skyler; have you had any feedback along those lines?</strong></p>



<p><strong>MHI:</strong> Oh man, come write for our show! That is exactly it, you have to walk this fine line that we are trying to dissect and it is very tricky to pull off. Yeah, there are a few parts to this. One is that we have Annie Murphy, she is so delightful and likable, and so good at her job with this natural charm that her incredible skill is something that you want to follow. We also very early on decided who the hero was in our story and centered it around a sitcom wife, so AMC took a big risk with this show that has multiple genres being flipped over. </p><div class="R9GqPNZB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>The story isn’t actually about Kevin, it’s about his wife and how filled with rage she is for all of the things that he’s done that were inconsequential to him but have ruined her life. So I think it is such an interesting point that when you have a female lead character that has to be likable it becomes a testament to Annie’s skill and charm that you believe in her, and you have to remember that Kevin is not really a literal man, he is a big idea of toxic masculinity. If you personify that concept run amok, of men dismissing women and their point of view and making decisions for and about women and not inviting them to the table to have their voice heard, then showing that idea is the ticket for so many. If he becomes not a human being, which we can do by making him this trope of an idea, where he is xenophobic, misogynistic, homophobic, and a racist, you get to go deep into all those issues, and that is where I feel like our show really sings.&nbsp;</p>



<p><strong>TYF: With all that being said, is there a want to almost keep him in the bubble of the sitcom version, because, spoilers aside, what could happen when you actually take him out of that?</strong></p>



<p><strong>MHI:</strong> Well I know so little about our second season that we are going into, but my hope is that it seems like we share is that Allison’s point of view starts to be bolstered by other people that Kevin has ruined or made life really hard for. That isn’t to say that we shouldn’t always believe women, but making it Allison’s singular journey with this one man gets away from our idea of it being a lot, it being a big problem that isn’t about one specific guy. So I would love to see other people in our wake in season two getting their moment to speak up.</p>



<p><strong>TYF: Something that I truly loved about this show that I don’t think we get to see represented often is how it taps into female rage in a way that feels very realistic, which in most media is played off as a joke or as women being nags. I was wondering if you had any thoughts on that?<br><br>MHI:</strong> Annie and I talked about this, how frustrating it is that once you hear it or see a toxic male in a sitcom and see who is at the expense of these jokes it is really hard to unsee. I will for sure go into my next multi-cam experience with a whole new set of expectations. I love exploring the ideas that this world is completely inconsequential to Kevin, he can say or do what he wants and can ruin people’s lives and take all their money and leave them with no options, and we laugh about it. It is very real for Allison, so it&#8217;s all for very genuine reasons that make her bitter and miserable and ready to take her life back. Yes she makes an extremely bad choice in killing her husband, but she needs faith that she can have the life that she wants to. I hope if we ever get to meet Kevin in single-cam, which I really hope we do at some point, you would see him for the actual abuser that he is, but because we never see him in that medium there is no time to sit or wallow in whatever whatever they are saying because everything is built for the joke and you just run over all the really important and damaging messages. I love that our story says that this can ruin people’s lives, but lets us sit with the fallout from it to go into the true consequences.&nbsp;</p><div class="HwxX8Oej" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><em>SEASON 1 of the dark comedy series KEVIN CAN F**K HIMSELF is now available on DVD and Blu-ray!</em> <em>Watch the trailer for season one <a href="https://www.youtube.com/watch?v=oubiQsc9Hw8">here</a>. </em></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1170" height="659" src="https://www.youtube.com/embed/oubiQsc9Hw8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</p><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					    								</div>
						</div>
					</div>
										<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/annie-murphy/" title="" class="tag-link">annie murphy</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/interview/" title="" class="tag-link">interview</a> <a href="https://www.theyoungfolks.com/tag/kevin-can-f-himself/" title="" class="tag-link">kevin can f*** himself</a> <a href="https://www.theyoungfolks.com/tag/mary-hollis-inboden/" title="" class="tag-link">mary hollis inboden</a> <a href="https://www.theyoungfolks.com/tag/tv/" title="" class="tag-link">TV</a> <a href="https://www.theyoungfolks.com/tag/valerie-armstrong/" title="" class="tag-link">valerie armstrong</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="146" src="https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson.jpg 527w, https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson-300x266.jpg 300w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/johnsona/">Allyson Johnson</a></h5>
				<p>Allyson is a New England based writer, who has been a film critic since 2012. She is a member of the Boston Society of Film Critics, the Boston Online Film Critics Association, and the Online Film Critics Society, along with being a Tomatometer approved critic on Rotten Tomatoes. Her writing can also be found at CambridgeDay.com, ThePlaylist.net, VagueVisages.com, RogerEbert.com, TheMarySue.com and elsewhere.</p>
							<a href="http://AllysonAJ" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F160889%2Fkevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Kevin+Can+F%2A%2A%2A+Himself%E2%80%99s%E2%80%99+Mary+Hollis+Inboden+talks+about+the+nuances+of+Patty+and+toxic+masculinity" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/160873/lyric-video-premiere-jonquan-teams-up-with-kelly-di-filippo-on-i-am-trying/" title="Lyric Video Premiere: JonQuan Teams Up with Kelly Di Filippo on “I Am Trying”">Lyric Video Premiere: JonQuan Teams Up with Kelly Di Filippo on “I Am Trying”</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-160889 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-interviews category-review category-television category-tv-features tag-annie-murphy tag-featured tag-interview tag-kevin-can-f-himself tag-mary-hollis-inboden tag-tv tag-valerie-armstrong" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" rel="bookmark" title="&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/" title="&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity">&#8216;Kevin Can F*** Himself&#8217;s&#8217; Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2021-12-02T14:45:31-05:00" itemprop="datePublished" content="2021-12-02T14:45:31-05:00">December 2, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-02T14:45:32-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/ffa92c77550aee276f18638209391c52.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160889/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-160873 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-i-am-trying tag-jonquan tag-kelly-di-filippo tag-lyric-video-premiere tag-reggae" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/160873/lyric-video-premiere-jonquan-teams-up-with-kelly-di-filippo-on-i-am-trying/" rel="bookmark" title="Lyric Video Premiere: JonQuan Teams Up with Kelly Di Filippo on “I Am Trying”">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/12/JonQuan-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="JonQuan" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/12/JonQuan-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/12/JonQuan-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/160873/lyric-video-premiere-jonquan-teams-up-with-kelly-di-filippo-on-i-am-trying/" title="Lyric Video Premiere: JonQuan Teams Up with Kelly Di Filippo on “I Am Trying”">Lyric Video Premiere: JonQuan Teams Up with Kelly Di Filippo on “I Am Trying”</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-12-02T13:15:00-05:00" itemprop="datePublished" content="2021-12-02T13:15:00-05:00">December 2, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-01T13:16:13-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/JonQuan.jpeg">
		  <meta itemprop="width" content="960">
		  <meta itemprop="height" content="960">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/160873/lyric-video-premiere-jonquan-teams-up-with-kelly-di-filippo-on-i-am-trying/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-160883 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-adele" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/160883/30-review-adeles-best-album-to-date-fufills-her-powerhouse-potential/" rel="bookmark" title="&#8220;30&#8221; review: Adele&#8217;s best album to date fufills her powerhouse potential">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/12/adele-30-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/12/adele-30-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/12/adele-30-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/160883/30-review-adeles-best-album-to-date-fufills-her-powerhouse-potential/" title="&#8220;30&#8221; review: Adele&#8217;s best album to date fufills her powerhouse potential">&#8220;30&#8221; review: Adele&#8217;s best album to date fufills her powerhouse potential</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/oholland/" title="Posts by Oliver Hollander" rel="author">Oliver Hollander</a></strong>
		<time class="date published time" datetime="2021-12-01T15:57:28-05:00" itemprop="datePublished" content="2021-12-01T15:57:28-05:00">December 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-02T08:47:22-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/12/adele-30.jpg">
		  <meta itemprop="width" content="1500">
		  <meta itemprop="height" content="1500">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/160883/30-review-adeles-best-album-to-date-fufills-her-powerhouse-potential/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-160774 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-reviews category-review tag-a-boy-called-christmas tag-christmas-movie" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/160774/a-boy-called-christmas-review/" rel="bookmark" title="‘A Boy Called Christmas’ review: A well-told reimagination of the Christmas story">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/abcc_mks_open_gate_still_02_01_35_05.88261-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A BOY CALLED CHRISTMAS" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/11/abcc_mks_open_gate_still_02_01_35_05.88261-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/11/abcc_mks_open_gate_still_02_01_35_05.88261-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160774/a-boy-called-christmas-review/" title="‘A Boy Called Christmas’ review: A well-told reimagination of the Christmas story">‘A Boy Called Christmas’ review: A well-told reimagination of the Christmas story</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time" datetime="2021-12-01T15:32:56-05:00" itemprop="datePublished" content="2021-12-01T15:32:56-05:00">December 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-01T15:32:58-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/abcc_mks_open_gate_still_02_01_35_05.88261-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1067">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160774/a-boy-called-christmas-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-160859 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-elbow" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/160859/album-review-elbow-flying-dream-1/" rel="bookmark" title="&#8220;Flying Dream 1&#8221; review: Latest album from Elbow surmises an abundance of human emotion">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/elbow1-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/11/elbow1-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/11/elbow1-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/160859/album-review-elbow-flying-dream-1/" title="&#8220;Flying Dream 1&#8221; review: Latest album from Elbow surmises an abundance of human emotion">&#8220;Flying Dream 1&#8221; review: Latest album from Elbow surmises an abundance of human emotion</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/mmcdonnell/" title="Posts by Mary McDonnell" rel="author">Mary McDonnell</a></strong>
		<time class="date published time" datetime="2021-12-01T13:14:18-05:00" itemprop="datePublished" content="2021-12-01T13:14:18-05:00">December 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-12-01T13:17:03-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/elbow1.jpeg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/160859/album-review-elbow-flying-dream-1/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2021-05-30T22:37:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1.jpg">
		  <meta itemprop="width" content="1423">
		  <meta itemprop="height" content="1411">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2018/02/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2018/02/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-149356 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-star-wars tag-star-wars-rebels tag-star-wars-the-clone-wars tag-star-wars-the-rise-of-skywalker tag-the-mandalorian" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/" rel="bookmark" title="&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mandalorian ahsoka tano clone wars" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/" title="&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide">&#8216;Mandalorian&#8217; Season 2: The ultimate Ahsoka Tano episode guide</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/thymas/" title="Posts by Travis Hymas" rel="author">Travis Hymas</a></strong>
		<time class="date published time hide" datetime="2020-12-03T08:11:20-05:00" itemprop="datePublished" content="2020-12-03T08:11:20-05:00">December 3, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-12-03T08:11:21-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2020/12/ahsoka1.jpg">
		  <meta itemprop="width" content="1661">
		  <meta itemprop="height" content="884">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/149356/mandalorian-season-2-the-ultimate-ahsoka-tano-episode-guide/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160816 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-film-2 tag-movie-review tag-movies tag-review-2 tag-richard-jenkins tag-steven-yeun tag-the-humans" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/160816/the-humans-review/" rel="bookmark" title="&#8216;The Humans&#8217; review: Spending time with family is finally an A24 horror movie">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/hero-image.fill_.size_1248x702.v1637751908-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160816/the-humans-review/" title="&#8216;The Humans&#8217; review: Spending time with family is finally an A24 horror movie">&#8216;The Humans&#8217; review: Spending time with family is finally an A24 horror movie</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/washton/" title="Posts by Will Ashton" rel="author">Will Ashton</a></strong>
		<time class="date published time hide" datetime="2021-11-29T18:49:06-05:00" itemprop="datePublished" content="2021-11-29T18:49:06-05:00">November 29, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-29T18:49:07-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/hero-image.fill_.size_1248x702.v1637751908.jpg">
		  <meta itemprop="width" content="1248">
		  <meta itemprop="height" content="702">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160816/the-humans-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160787 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-drive-my-car tag-featured tag-hidetoshi-nishijima tag-movie-review tag-reika-kirishima tag-review-2 tag-ryusuke-hamaguchi-2 tag-toko-miura" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/160787/drive-my-car-review-ryusuke-hamaguchis-latest-is-another-triumph-in-humanist-storytelling/" rel="bookmark" title="&#8216;Drive My Car&#8217; review : Ryusuke Hamaguchi’s latest is another triumph in humanist storytelling">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/DRIVE-MY-CAR_Hidetoshi-Nishijima-and-Toko-Miura-2-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160787/drive-my-car-review-ryusuke-hamaguchis-latest-is-another-triumph-in-humanist-storytelling/" title="&#8216;Drive My Car&#8217; review : Ryusuke Hamaguchi’s latest is another triumph in humanist storytelling">&#8216;Drive My Car&#8217; review : Ryusuke Hamaguchi’s latest is another triumph in humanist storytelling</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2021-11-29T15:12:49-05:00" itemprop="datePublished" content="2021-11-29T15:12:49-05:00">November 29, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-29T15:13:52-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/DRIVE-MY-CAR_Hidetoshi-Nishijima-and-Toko-Miura-2.jpg">
		  <meta itemprop="width" content="2273">
		  <meta itemprop="height" content="1516">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160787/drive-my-car-review-ryusuke-hamaguchis-latest-is-another-triumph-in-humanist-storytelling/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160783 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-cbs tag-featured tag-global tag-jeff-probst tag-survivor tag-survivor-41 tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/160783/survivor-41-episodes-9-10-review-blindsides-are-always-more-interesting-than-easy-votes/" rel="bookmark" title="&#8216;Survivor 41&#8217; Episodes 9 &#038; 10 review: Blindsides are always more interesting than easy votes">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/260437365_10158961078998649_7721228253603727297_n-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Heather, Danny, and Ricard competing on Survivor 41 immunity challenge" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160783/survivor-41-episodes-9-10-review-blindsides-are-always-more-interesting-than-easy-votes/" title="&#8216;Survivor 41&#8217; Episodes 9 &#038; 10 review: Blindsides are always more interesting than easy votes">&#8216;Survivor 41&#8217; Episodes 9 &#038; 10 review: Blindsides are always more interesting than easy votes</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-11-28T19:49:15-05:00" itemprop="datePublished" content="2021-11-28T19:49:15-05:00">November 28, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-28T19:49:16-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/260437365_10158961078998649_7721228253603727297_n.jpg">
		  <meta itemprop="width" content="2048">
		  <meta itemprop="height" content="1503">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160783/survivor-41-episodes-9-10-review-blindsides-are-always-more-interesting-than-easy-votes/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160735 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-interviews category-television tag-annie-murphy tag-featured tag-interview tag-kevin-can-f-himself tag-tv tag-tv-show tag-valerie-armstrong" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/160735/kevin-can-f-himself-creator-valerie-armstrong-talks-season-one-and-the-influence-of-sitcoms/" rel="bookmark" title="&#8216;Kevin Can F*** Himself&#8217; creator Valerie Armstrong talks season one and the influence of sitcoms">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/KCFH_101_JW_1008_0288_RT-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/160735/kevin-can-f-himself-creator-valerie-armstrong-talks-season-one-and-the-influence-of-sitcoms/" title="&#8216;Kevin Can F*** Himself&#8217; creator Valerie Armstrong talks season one and the influence of sitcoms">&#8216;Kevin Can F*** Himself&#8217; creator Valerie Armstrong talks season one and the influence of sitcoms</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2021-11-24T08:50:26-05:00" itemprop="datePublished" content="2021-11-24T08:50:26-05:00">November 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-24T08:58:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/KCFH_101_JW_1008_0288_RT-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1705">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/160735/kevin-can-f-himself-creator-valerie-armstrong-talks-season-one-and-the-influence-of-sitcoms/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160690 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-emily-in-paris tag-featured tag-lily-collins tag-netflix" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/160690/emily-in-paris-season-2-trailer-break-down-and-predictions-for-the-upcoming-season/" rel="bookmark" title="&#8216;Emily in Paris&#8217; Season 2 trailer break down and predictions for the upcoming season">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/EIP_201_Unit_01056R-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/160690/emily-in-paris-season-2-trailer-break-down-and-predictions-for-the-upcoming-season/" title="&#8216;Emily in Paris&#8217; Season 2 trailer break down and predictions for the upcoming season">&#8216;Emily in Paris&#8217; Season 2 trailer break down and predictions for the upcoming season</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/agrabinski/" title="Posts by Alyssa Grabinski" rel="author">Alyssa Grabinski</a></strong>
		<time class="date published time hide" datetime="2021-11-21T14:26:52-05:00" itemprop="datePublished" content="2021-11-21T14:26:52-05:00">November 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-21T14:26:52-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/EIP_201_Unit_01056R-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/160690/emily-in-paris-season-2-trailer-break-down-and-predictions-for-the-upcoming-season/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160523 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-bryan-cranston tag-featured tag-jason-alexander tag-jerry-seinfeld tag-julia-louis-dreyfus tag-larry-david tag-nbc tag-netflix tag-seinfeld tag-sony" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/160523/seinfelds-25-best-episodes/" rel="bookmark" title="Seinfeld&#8217;s 25 Best Episodes">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/Seinfelds-25-best-episodes-netflix-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Seinfelds-25-best-episodes-netflix" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/160523/seinfelds-25-best-episodes/" title="Seinfeld&#8217;s 25 Best Episodes">Seinfeld&#8217;s 25 Best Episodes</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2021-11-20T14:30:38-05:00" itemprop="datePublished" content="2021-11-20T14:30:38-05:00">November 20, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-23T17:44:41-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/Seinfelds-25-best-episodes-netflix.png">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/160523/seinfelds-25-best-episodes/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160660 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-featured tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv-reviews tag-tv-shows" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/160660/nancy-drew-3x07-review-the-gambit-of-the-tangled-souls-takes-carson-and-ryan-on-a-wild-ride/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 3&#215;07 review: &#8220;The Gambit of the Tangled Souls&#8221; takes Carson and Ryan on a wild ride">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/NCD307a_0111r1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Bess using the soul splitter on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/160660/nancy-drew-3x07-review-the-gambit-of-the-tangled-souls-takes-carson-and-ryan-on-a-wild-ride/" title="&#8216;Nancy Drew&#8217; 3&#215;07 review: &#8220;The Gambit of the Tangled Souls&#8221; takes Carson and Ryan on a wild ride">&#8216;Nancy Drew&#8217; 3&#215;07 review: &#8220;The Gambit of the Tangled Souls&#8221; takes Carson and Ryan on a wild ride</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-11-20T14:30:10-05:00" itemprop="datePublished" content="2021-11-20T14:30:10-05:00">November 20, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-20T14:30:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/NCD307a_0111r1.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="857">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/160660/nancy-drew-3x07-review-the-gambit-of-the-tangled-souls-takes-carson-and-ryan-on-a-wild-ride/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-160671 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-appletv tag-featured tag-jennifer-aniston tag-reese-witherspoon tag-the-morning-show" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/160671/the-morning-show-season-2-finale-review-storms-and-symptoms/" rel="bookmark" title="&#8216;The Morning Show&#8217; season 2 finale review: Storms and symptoms">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/11/tms-210-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/160671/the-morning-show-season-2-finale-review-storms-and-symptoms/" title="&#8216;The Morning Show&#8217; season 2 finale review: Storms and symptoms">&#8216;The Morning Show&#8217; season 2 finale review: Storms and symptoms</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cdimaio/" title="Posts by Claire Di Maio" rel="author">Claire Di Maio</a></strong>
		<time class="date published time hide" datetime="2021-11-20T14:25:40-05:00" itemprop="datePublished" content="2021-11-20T14:25:40-05:00">November 20, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-11-20T14:25:41-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/11/tms-210.jpeg">
		  <meta itemprop="width" content="838">
		  <meta itemprop="height" content="473">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/160671/the-morning-show-season-2-finale-review-storms-and-symptoms/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-710cb6956a97010e9f728853ae5b61fe">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"160889 https:\/\/www.theyoungfolks.com\/?p=160889","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Kevin Can F*** Himself\u2019s\u2019 Mary Hollis Inboden talks about the nuances of Patty and toxic masculinity","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/160889\/kevin-can-f-himselfs-mary-hollis-inboden-talks-about-the-nuances-of-patty-and-toxic-masculinity\/","postId":"160889"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202148' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'77923915',post:'160889',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '160889' ]);
</script>
</body>
</html>