<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>'Little Oblivions' album review | The Young Folks</title>

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Singer-songwriter Julien Baker delivers her strongest work yet in the self-reflective and cohesive &#039;Little Oblivions&#039;."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="little oblivions,julien baker,julien baker review,julien baker little oblivions,album review,little oblivions review positive" />
		<link rel="canonical" href="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="&#039;Little Oblivions&#039; album review | The Young Folks" />
		<meta property="og:description" content="Singer-songwriter Julien Baker delivers her strongest work yet in the self-reflective and cohesive &#039;Little Oblivions&#039;." />
		<meta property="og:url" content="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg" />
		<meta property="og:image:width" content="700" />
		<meta property="og:image:height" content="700" />
		<meta property="article:published_time" content="2021-03-04T21:15:59Z" />
		<meta property="article:modified_time" content="2021-03-04T21:16:08Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="&#039;Little Oblivions&#039; album review | The Young Folks" />
		<meta property="twitter:description" content="Singer-songwriter Julien Baker delivers her strongest work yet in the self-reflective and cohesive &#039;Little Oblivions&#039;." />
		<meta property="twitter:creator" content="@AllysonAJ" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Little Oblivions&#8217; review: Julien Baker stuns in her strongest album to date Comments Feed" href="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/feed/" />
						<meta property="og:title" content="&#8216;Little Oblivions&#8217; review: Julien Baker stuns in her strongest album to date" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Singer-songwriter Julien Baker has always been a shockingly honest performer with songs so cathartic and visceral in their rendering that it allows listeners to set their baggage alongside hers as a m" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/152015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-DxR' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-152015 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Little Oblivions&#8217; review: Julien Baker stuns in her strongest album to date</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="post post-header no-shadow parallax_bg">
		<div class="inline_bg"
				 data-bottom-top="transform: translate3d(0px, 5%, 0px);"
				 data-top-bottom="transform: translate3d(0px, -5%, 0px);"  
				 style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg');  background-size: cover;"></div>
		<div class="inner_header"></div>
					<figcaption class="featured_image_credit">Matador Records</figcaption>
				
	</div>
	<div class="row">
		<div class="small-12 medium-10 medium-centered columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post style4 post-152015 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews tag-album-review tag-featured tag-julien-baker tag-little-oblivions tag-music-review" id="post-152015" role="article" data-id="152015" data-url="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/">
	  			<header class="post-title entry-header">
	  				<a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a>	  				<h1 class="entry-title" itemprop="name headline">&#8216;Little Oblivions&#8217; review: Julien Baker stuns in her strongest album to date</h1>	  					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2021-03-04T16:15:59-05:00" itemprop="datePublished" content="2021-03-04T16:15:59-05:00">March 4, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-04T16:16:08-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/little_oblivions.jpg">
		  <meta itemprop="width" content="700">
		  <meta itemprop="height" content="700">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/">
							</aside>
		  			</header>
	  			 		<aside class="share-article simple hide-on-print ">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span></span></a>
			</aside>
						<div class="post-content entry-content cf">
									    	
<p>Singer-songwriter Julien Baker has always been a shockingly honest performer with songs so cathartic and visceral in their rendering that it allows listeners to set their baggage alongside hers as a means of escape. She lays it all so bare, so free for the taking and feeling that she makes it easy to think that her meditation on grief, sobriety and reckoning with one&#8217;s own ego is our own. She’s done the contemplation, the scrutinizing and the weathering for us. <em>Little Oblivions</em>, her strongest work in an already impressive career at only 25, is an astonishing work of reflection, refinement and artistry.</p>



<p>To listen to a Julien Baker song is to realize the growth a person possesses and how much work goes into feeling something that resembles being whole. She understands the cruel, insidious duality of addiction which can prop you up by the base of your neck while simultaneously wrapping its fingers around your throat. She seeks out the comfort of ecstasy while simultaneous dealing with the self-loathing that comes from the fallout. </p>



<p><em>Little Oblivions </em>announces itself as the natural progression for the artist from the opening track, “Hardline” which rattles with the blares of an organ before progressing into more standard drum beats and guitar rhythms, a steady tempo that is the backbone for the remainder of the album. Similarly, she sets the tone lyrically, singing:</p>



<p><em>“Until then I’ll split the difference/Between medicine and poison/Take what I can get away with/While it burns right through my stomach”&nbsp;</em></p>



<p>The battle between sobriety, faith and sexuality have all been explored in previous records by the artist, but there’s a change in the mood here bolstered by the backing band allowing for Baker to reach past the isolation of the previous two. While much of the album deals with setbacks, there’s a steely air of determination and defiance that gives the delicate vocals a sturdy backdrop.&nbsp;</p>



<p>Sonically the album diverts from her past offerings with a sound that is deliberately fuller,&nbsp;with Baker notably having recorded the majority of the instruments herself. Gone are the days of soft vocals over whispering guitars and belting over piano ballads; this time around, the sound grows in greater measures to be something more wholly voluminous while keeping a steadier pace rather than songs that rely on big dramatic moments of release.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1170' height='659' src='https://www.youtube.com/embed/bWAOkg2i6_g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p>The album&#8217;s lead single, “Faith Healer,” similarly explored new territory by delivering a catchy rock song, something that is followed up on by standout tracks such as the alternative country “Heatwave”, whose airy vibrancy gives away to some of the albums most desperate lyrics, with the line:&nbsp;</p>



<p><em>“</em><em>I&#8217;ll wrap Orion&#8217;s belt around my neck/And kick the chair out”</em></p><div class="5ivMiJXF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>That dissonance between buoyant instrumentations and catchy hooks is similarly found elsewhere in the album and is utilized perfectly in one of the strongest songs on the album, “Ringside.” The dynamic, guitar led song agonizes over the realities of mental illness that the singer grapples with and is written with a sense of urgency. It crescendos into a line that see’s the singer calling forth the religious imagery of Jesus’s Crown of Thorns worn at time of his crucifixion.&nbsp;</p>



<p><em>“So Jesus, can you help me now? Trade me in for a briar crown”</em></p>



<p>So coherent is the album that it’s difficult to pick just a handful of songs that best represent it and the new, natural progression the singer is taking. By replacing minimalism with a more expansive sound that is so often led by the drum beat, she’s created an album that is a necessary start to finish listening and worthy of multiple repeats. In her final two songs, “Highlight Reel” and “Ziptie” she fully capitalizes on the mounting frustrations and dissatisfactions she’s spelt out for herself through the earlier songs. In “Highlight Reel” she sees her past mistakes as a reel to look over and agonize with, but ultimately decides its best to watch those past transgressions in order to grow and move forward, just as she does with her music.&nbsp;</p>



<p>“Ziptie” is a stunner and one that upends expectations of something bombastic and definitively a closer. Instead, it leaves us on edge and uncertain, shining on a light on the fragility and imperfections of humanity.&nbsp;</p><div class="ZfDkk7tf" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><em>Oh, good God/When you gonna call it off?/Climb down off of the cross/And change your mind?</em></p>



<p>This conclusion is, on surface level, bleak. With haunting and layered instrumentation and delicate vocal inflections that still possess a strength, makes these repeated lines feel less like a prayer and more a dare as she grapples with her faith and unmistakable fallibility she’s seen in herself and others.&nbsp;</p>



<p>Part of what makes <em>Little Oblivions</em> Bakers finest achievement to date is the complete cohesion from start to finish. <em>Sprained Ankle </em>was a raw act of isolated grief and grappling with her faith, while <em><a href="https://www.theyoungfolks.com/review/112460/music-review-julien-bakers-turn-out-the-lights/">Turn out the Lights</a> </em>offered a rallying cry with notes that shook bones. <em>Little Oblivions </em>takes the poetry of <em>Sprained Ankle</em><strong><em> </em></strong>and cries of self-hatred along with the need for forgiveness and communion in the healing <em>Turn out the Lights </em>and creates something as self-critical as it is compassionate, as fatalistic as it is healing. It’s the act of seeking your self-worth, admitting your demons, yearning to be more than the sum of your parts and the ability to reckon with your inability to avoid well laid traps of our addictions. <em>Little Oblivions </em>isn’t just approaching the subject of fleeting bliss and self-medicating, of self-destruction as a form of therapeutic dissociation but also of the clean cut euphoria that is to find self-resolution and in taking the first step towards betterment. </p>



<p>There’s a reason why religion, addiction and relationships are all so heavily intertwined in her lyrics. All grant us moments of relief, satisfaction and escape and all leave us vulnerable and laid bare. It is that intersection of themes that makes Baker not only a tremendous musician, but an engaging storyteller of the highest caliber. There are no grand assumptions nor are there clear denouncements, aside from her own self-punishing lyrics. Instead there’s musings on mercy, revelatory self-awareness and dreadful curiosity over the worth of humanity.&nbsp;</p><div class="zO5Nfq3l" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>A towering achievement, <em>Little Oblivions </em>is devastatingly beautiful, a painful at times but still engrossing listen that doesn’t let the singer or her listeners off easily, instead pulling us along with her in her wake. It settles somewhere deep in our chest and cries out to all those who are looking for forward motion and improvement &#8211; who are celebrating getting our heads above the water. It’s stirring and immaculately produced and the culmination of a career, defying expectations while staying true to her ability to divulge deeply personal truths that land with shocking universality. As her greatest work so far, perhaps the biggest compliment to be given is that even still, her promise shines so brightly that I’ve no doubt she’ll continue to outdo herself &#8211; setting her own bar.&nbsp;</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    						</div>
							<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Little Oblivions</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Little Oblivions</div>
							<div class="small-12 medium-3 columns show-for-medium">10</div>
						</div>
						<div class="progress">
							<span data-width="100"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">10</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
							<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/album-review/" title="" class="tag-link">album review</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/julien-baker/" title="" class="tag-link">julien baker</a> <a href="https://www.theyoungfolks.com/tag/little-oblivions/" title="" class="tag-link">little oblivions</a> <a href="https://www.theyoungfolks.com/tag/music-review/" title="" class="tag-link">music review</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="146" src="https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson.jpg 527w, https://www.theyoungfolks.com/wp-content/uploads/2014/10/allyson_johnson-300x266.jpg 300w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/johnsona/">Allyson Johnson</a></h5>
				<p>Allyson is a New England based writer, who has been a film critic since 2012. She is a member of the Boston Society of Film Critics, the Boston Online Film Critics Association, and the Online Film Critics Society, along with being a Tomatometer approved critic on Rotten Tomatoes. Her writing can also be found at CambridgeDay.com, ThePlaylist.net, VagueVisages.com, RogerEbert.com, TheMarySue.com and elsewhere.</p>
							<a href="http://AllysonAJ" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date&url=https%3A%2F%2Fwww.theyoungfolks.com%2Fmusic%2F152015%2Flittle-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Little+Oblivions%E2%80%99+review%3A+Julien+Baker+stuns+in+her+strongest+album+to+date" class="whatsapp social" data-href="https://www.theyoungfolks.com/music/152015/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/television/151938/punky-brewster-interview-oliver-de-los-santos-talks-filming-in-la-as-a-young-australian-actor/" title="'Punky Brewster' Interview: Oliver De Los Santos talks filming in LA as a young Australian actor">'Punky Brewster' Interview: Oliver De Los Santos talks filming in LA as a young Australian actor</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  		  		    <div class="small-12 columns">
		    	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151951 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-billie-eilish tag-featured tag-film-2 tag-movie-review tag-movie-reviews-2 tag-review-2" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151951/billie-eilish-the-worlds-a-little-blurry-review/" rel="bookmark" title="&#8216;Billie Eilish: The World&#8217;s a Little Blurry&#8217; review: Singer lays her life bare">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/03/092820_Apple_Originals_Billie_Eilish_Documentary_Big_Image_01_post_5_4.jpg.large_-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151951/billie-eilish-the-worlds-a-little-blurry-review/" title="&#8216;Billie Eilish: The World&#8217;s a Little Blurry&#8217; review: Singer lays her life bare">&#8216;Billie Eilish: The World&#8217;s a Little Blurry&#8217; review: Singer lays her life bare</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2021-03-02T09:44:31-05:00" itemprop="datePublished" content="2021-03-02T09:44:31-05:00">March 2, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-03-02T09:44:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/03/092820_Apple_Originals_Billie_Eilish_Documentary_Big_Image_01_post_5_4.jpg.large_.jpg">
		  <meta itemprop="width" content="980">
		  <meta itemprop="height" content="784">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151951/billie-eilish-the-worlds-a-little-blurry-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151747 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-django-django tag-indie tag-indie-rock tag-music tag-new-music tag-rock" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151747/glowing-in-the-dark-review-django-django-continue-to-destroy-genres/" rel="bookmark" title="&#8216;Glowing in the Dark&#8217; review: Django Django continue to destroy genres">
			<img width="320" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Django-320x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Django-320x300.jpg 320w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/Django-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/02/Django-24x24.jpg 24w" sizes="(max-width: 320px) 100vw, 320px" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151747/glowing-in-the-dark-review-django-django-continue-to-destroy-genres/" title="&#8216;Glowing in the Dark&#8217; review: Django Django continue to destroy genres">&#8216;Glowing in the Dark&#8217; review: Django Django continue to destroy genres</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/hchurch/" title="Posts by Hunter Church" rel="author">Hunter Church</a></strong>
		<time class="date published time hide" datetime="2021-02-22T09:00:00-05:00" itemprop="datePublished" content="2021-02-22T09:00:00-05:00">February 22, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-22T01:42:04-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Django.jpg">
		  <meta itemprop="width" content="320">
		  <meta itemprop="height" content="320">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151747/glowing-in-the-dark-review-django-django-continue-to-destroy-genres/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151574 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-27358 tag-album-review tag-black-country-new-road tag-music tag-new-music tag-ninja-tune tag-post-punk" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/" rel="bookmark" title="&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/" title="&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental">&#8216;For the first time’ review: Black Country, New Road&#8217;s debut full-length is thrilling, experimental</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mwesley/" title="Posts by Mark Wesley" rel="author">Mark Wesley</a></strong>
		<time class="date published time hide" datetime="2021-02-17T16:52:39-05:00" itemprop="datePublished" content="2021-02-17T16:52:39-05:00">February 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-20T22:44:58-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/https___images.genius.com_4aab41bdc85ad21ac43a933b7ebaa9c1.1000x1000x1.jpg">
		  <meta itemprop="width" content="872">
		  <meta itemprop="height" content="872">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/151574/for-the-first-time-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151477 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-music tag-music-review tag-pop-rock tag-rivers-cuomo tag-rock tag-weezer" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/" rel="bookmark" title="&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/" title="&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album">&#8220;OK Human&#8221; review: Weezer continues a streak of mediocrity on latest album</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rfeyre/" title="Posts by Ryan Feyre" rel="author">Ryan Feyre</a></strong>
		<time class="date published time hide" datetime="2021-02-16T15:04:00-05:00" itemprop="datePublished" content="2021-02-16T15:04:00-05:00">February 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-22T00:38:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Weezer-OK-Human.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151477/ok-human-review-weezer/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151614 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-album-review tag-music tag-new-music tag-nobody-is-listening tag-zayn" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151614/nobody-is-listening-review-zayn/" rel="bookmark" title="&#8220;Nobody is Listening&#8221; review: ZAYN disappoints with uneven return">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Nobody-Is-Listening-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151614/nobody-is-listening-review-zayn/" title="&#8220;Nobody is Listening&#8221; review: ZAYN disappoints with uneven return">&#8220;Nobody is Listening&#8221; review: ZAYN disappoints with uneven return</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrussell/" title="Posts by Max Russell" rel="author">Max Russell</a></strong>
		<time class="date published time hide" datetime="2021-02-15T08:00:00-05:00" itemprop="datePublished" content="2021-02-15T08:00:00-05:00">February 15, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-15T16:22:33-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Nobody-Is-Listening.jpg">
		  <meta itemprop="width" content="604">
		  <meta itemprop="height" content="604">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151614/nobody-is-listening-review-zayn/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151374 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-album tag-album-review tag-foo-fighters tag-hard-rock tag-music tag-music-reviews-2 tag-new-music tag-rock" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/151374/medicine-at-midnight-review-foo-fighters-failures-continue-but-at-least-theyre-not-dull/" rel="bookmark" title="&#8216;Medicine at Midnight&#8217; review: Foo Fighters&#8217; failures continue but at least they&#8217;re not dull">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-11.10.16-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>3</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="101.108"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/151374/medicine-at-midnight-review-foo-fighters-failures-continue-but-at-least-theyre-not-dull/" title="&#8216;Medicine at Midnight&#8217; review: Foo Fighters&#8217; failures continue but at least they&#8217;re not dull">&#8216;Medicine at Midnight&#8217; review: Foo Fighters&#8217; failures continue but at least they&#8217;re not dull</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/hchurch/" title="Posts by Hunter Church" rel="author">Hunter Church</a></strong>
		<time class="date published time hide" datetime="2021-02-13T08:00:00-05:00" itemprop="datePublished" content="2021-02-13T08:00:00-05:00">February 13, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-13T02:07:29-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-11.10.16-AM.png">
		  <meta itemprop="width" content="1800">
		  <meta itemprop="height" content="1800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/151374/medicine-at-midnight-review-foo-fighters-failures-continue-but-at-least-theyre-not-dull/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151357 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-euphoria tag-featured tag-film-2 tag-john-david-washington tag-malcolm-marie tag-movie-reviews-2 tag-netflix tag-review-2 tag-zendaya" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151357/malcolm-and-marie-review/" rel="bookmark" title="&#8216;Malcolm &#038; Marie&#8217; review: &#8216;Euphoria&#8217; creator spins his wheels in cold isolation drama">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/mm_still1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151357/malcolm-and-marie-review/" title="&#8216;Malcolm &#038; Marie&#8217; review: &#8216;Euphoria&#8217; creator spins his wheels in cold isolation drama">&#8216;Malcolm &#038; Marie&#8217; review: &#8216;Euphoria&#8217; creator spins his wheels in cold isolation drama</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2021-02-11T18:04:33-05:00" itemprop="datePublished" content="2021-02-11T18:04:33-05:00">February 11, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-11T18:04:36-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/mm_still1.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1038">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151357/malcolm-and-marie-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-151457 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-daniel-kaluuya tag-featured tag-judas-and-the-black-messiah tag-lakeith-stanfield tag-review-2" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/151457/judas-and-the-black-messiah-review/" rel="bookmark" title="&#8216;Judas and the Black Messiah&#8217; review: The definitive Black Panther movie has arrived">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/02/50828147638_dc88c19f8c_k.0-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="judas and the black messiah" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/151457/judas-and-the-black-messiah-review/" title="&#8216;Judas and the Black Messiah&#8217; review: The definitive Black Panther movie has arrived">&#8216;Judas and the Black Messiah&#8217; review: The definitive Black Panther movie has arrived</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time hide" datetime="2021-02-11T16:29:29-05:00" itemprop="datePublished" content="2021-02-11T16:29:29-05:00">February 11, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-02-11T16:29:31-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/02/50828147638_dc88c19f8c_k.0.png">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/151457/judas-and-the-black-messiah-review/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		    </div>
		  	  	</div>
</div>	</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-710cb6956a97010e9f728853ae5b61fe">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"152015 https:\/\/www.theyoungfolks.com\/?p=152015","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Little Oblivions\u2019 review: Julien Baker stuns in her strongest album to date","disqusUrl":"https:\/\/www.theyoungfolks.com\/music\/152015\/little-oblivions-review-julien-baker-stuns-in-her-strongest-album-to-date\/","postId":"152015"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202109' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'77923915',post:'152015',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '152015' ]);
</script>
</body>
</html>