<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>TYF&#039;s Best 20 Films of 2019  | The Young Folks</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[1221,1285] -->
<meta name="description"  content="We count down the best films that 2019 had to offer." />

<meta name="keywords"  content="best of 2019,best movies of 2019,what are the best films of 2019,best films of the year,disney movies 2019,parasite best of 2019,oscar movies 2019,oscar movies 2020,best horror films of the year,midsommar a24 review,us jordan peele review,once upon a time in hollyhood movie review," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theyoungfolks.com/#organization","url":"https://www.theyoungfolks.com/","name":"The Young Folks","sameAs":["https://www.facebook.com/TYFofficial/","https://twitter.com/tyfofficial","https://www.instagram.com/TYFofficial/"]},{"@type":"WebSite","@id":"https://www.theyoungfolks.com/#website","url":"https://www.theyoungfolks.com/","name":"The Young Folks","publisher":{"@id":"https://www.theyoungfolks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#webpage","url":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/","inLanguage":"en-US","name":"TYF&#8217;s 20 Best Films of 2019","isPartOf":{"@id":"https://www.theyoungfolks.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png","width":800,"height":450},"primaryImageOfPage":{"@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#primaryimage"},"datePublished":"2019-12-31T21:03:47-05:00","dateModified":"2019-12-31T21:12:27-05:00","description":"We count down the best films that 2019 had to offer. "},{"@type":"Article","@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#article","isPartOf":{"@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#webpage"},"author":{"@id":"https://www.theyoungfolks.com/author/tyfstaff/#author"},"headline":"TYF&#8217;s 20 Best Films of 2019","datePublished":"2019-12-31T21:03:47-05:00","dateModified":"2019-12-31T21:12:27-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#webpage"},"publisher":{"@id":"https://www.theyoungfolks.com/#organization"},"articleSection":"Review, best of 2019, Featured, film, movies, review, top lists, us","image":{"@type":"ImageObject","@id":"https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#primaryimage","url":"https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png","width":800,"height":450}},{"@type":"Person","@id":"https://www.theyoungfolks.com/author/tyfstaff/#author","name":"TYF Staff","sameAs":["https://www.facebook.com/TYFofficial","TheYoungFolks"]}]}</script>
<link rel="canonical" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TYF&#039;s Best 20 Films of 2019  | The Young Folks" />
<meta property="og:description" content="We count down the best films that 2019 had to offer." />
<meta property="og:url" content="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" />
<meta property="og:site_name" content="The Young Folks" />
<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png" />
<meta property="fb:admins" content="156189131064135" />
<meta property="fb:app_id" content="449377471938761" />
<meta property="article:published_time" content="2019-12-31T21:03:47Z" />
<meta property="article:modified_time" content="2019-12-31T21:12:27Z" />
<meta property="article:publisher" content="//www.facebook.com/TYFofficial" />
<meta property="article:author" content="https://www.facebook.com/TYFofficial" />
<meta property="og:image:secure_url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TYFofficial" />
<meta name="twitter:creator" content="@TheYoungFolks" />
<meta name="twitter:domain" content="TheYoungFolks.com" />
<meta name="twitter:title" content="TYF&#039;s Best 20 Films of 2019  | The Young Folks" />
<meta name="twitter:description" content="We count down the best films that 2019 had to offer." />
<meta name="twitter:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12374332-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; TYF&#8217;s 20 Best Films of 2019 Comments Feed" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/feed/" />
						<meta property="og:title" content="TYF&#8217;s 20 Best Films of 2019" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Oh, what a year it was. 2019 has come and gone as we&#8217;ve already hit you with our best of the decade list and recently our best documentaries of the decade list, it&#8217;s time for our annual co" />
			<meta property="og:image" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theyoungfolks.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.theyoungfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Book Review: The Fever King by Victoria Lee' href='https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-AiY' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theyoungfolks.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2016/07/cropped-tyf-logo-2016-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12374332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-139560 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-135843" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135843"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-135845" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135845"><a title="About The Young Folks" href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98540" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98540 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/"><span><i class="fa fa-plus"></i></span>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-98508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98508 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
</ul>
</li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/"><span><i class="fa fa-plus"></i></span>Giveaways</a>
<ul class="sub-menu">
	<li id="menu-item-98523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98523 menu-item-category-1791"><a href="https://www.theyoungfolks.com/giveaways/book-giveaways/">Book Giveaways</a></li>
	<li id="menu-item-98524" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98524 menu-item-category-1790"><a href="https://www.theyoungfolks.com/giveaways/movie-giveaways/"><span><i class="fa fa-plus"></i></span>Movie Giveaways</a>
	<ul class="sub-menu">
		<li id="menu-item-98526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98526 menu-item-category-1266"><a href="https://www.theyoungfolks.com/giveaways/screening/">Screenings</a></li>
	</ul>
</li>
	<li id="menu-item-98525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98525 menu-item-category-1792"><a href="https://www.theyoungfolks.com/giveaways/music-giveaways/">Music Giveaways</a></li>
	<li id="menu-item-98527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98527 menu-item-category-12263"><a href="https://www.theyoungfolks.com/giveaways/tv-giveaways/">TV Giveaways</a></li>
</ul>
</li>
</ul>															<div class="social-links">
								<a href="https://www.facebook.com/TYFofficial" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
				<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">TYF&#8217;s 20 Best Films of 2019</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=TYF%E2%80%99s+20+Best+Films+of+2019&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png&description=TYF%E2%80%99s+20+Best+Films+of+2019" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=TYF%E2%80%99s+20+Best+Films+of+2019" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135846"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Review &#038; Promotion Policy</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
						<li><a href="https://www.facebook.com/TYFofficial" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																					<li><a href="https://soundcloud.com/tyfofficial" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i> Soundcloud</a></li>
												<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/tyfofficial" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83832"><a href="https://www.theyoungfolks.com/tyf-podcasts-video-series/">Podcasts &#038; More</a>


<ul class="sub-menu ">
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551 menu-item-category-15"><a href="https://www.theyoungfolks.com/tyf-media/podcast/">Podcasts</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a>
	<ul class="sub-menu ">
		<li id="menu-item-12550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12550 menu-item-category-975"><a href="https://www.theyoungfolks.com/tyf-column/latinx-spotlight/">Latinx Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="row top-padding">
		<div class="small-12 columns">
			<div class="post post-header style4" style="background-image: url('https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png'); background-size: cover;">
				<div class="inner_header">
					<header class="post-title entry-header text-center children">
						<a href="https://www.theyoungfolks.com/best-of-list/best-of-2019/" class="single_category_title boxed-link category-boxed-link-28195" title="Best of 2019">Best of 2019</a>						<h1 class="entry-title" itemprop="name headline">TYF&#8217;s 20 Best Films of 2019</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2019-12-31T16:03:47-05:00" itemprop="datePublished" content="2019-12-31T16:03:47-05:00">December 31, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T16:12:27-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
						<span class="comment">
			<a href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#respond" title="TYF&#8217;s 20 Best Films of 2019">
				<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
					<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z"/>
			</svg> 0			</a>
		</span>
					</aside>
						</header>
				</div>
							</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-139560 type-post status-publish format-standard has-post-thumbnail hentry category-review tag-best-of-2019 tag-featured tag-film-2 tag-movies tag-review tag-top-lists tag-us" id="post-139560" role="article" data-id="139560" data-url="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=TYF%E2%80%99s+20+Best+Films+of+2019&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png&description=TYF%E2%80%99s+20+Best+Films+of+2019" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=TYF%E2%80%99s+20+Best+Films+of+2019" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<p>Oh, what a year it was. 2019 has come and gone as we&#8217;ve already hit you with our <a href="https://www.theyoungfolks.com/review/137954/the-young-folks-top-50-films-of-the-2010s/">best of the decade list</a> and recently our <a href="https://www.theyoungfolks.com/film/139390/the-greatest-documentary-films-of-the-2010s/">best documentaries</a> of the decade list, it&#8217;s time for our annual countdown of the best films of the year. Despite marking the foreboding shift into Disney owning <em>everything</em>  and us being none the better for it, there were plenty of tremendous works of cinema this year, even if the domination of tent-pole films made finding independent films in theaters all the more difficult. Directors such as Greta Gerwig, Ari Aster and Jordan Peele followed up on their staggering feature debuts with sophomoric efforts just as good, if not better, than their predecessors. </p>



<p>Netflix proved to be great home for smaller films worthy of your time, introducing a fresh behind the scenes talent with Matti Diop and gave Eddie Murphy the return he was destined of and deserved for. Not to mention the return of cinema titans such as Quentin Tarantino, Martin Scorsese and Bong Joon-ho. As always, there were treasures if you sought them out. Ghost  stories, eat the rich narratives, classic old school throwbacks and  whodunit&#8217;s. There&#8217;s plenty of reasons we should be looking ahead, especially as the back half of the decade has left most of us emotionally and mentally fatigued, but if there&#8217;s anything worth reflecting on, it&#8217;s how film in 2019 held up a dirty mirror to viewers and society, subconsciously imploring that we do better. [<strong>Allyson Johnson/ Film Editor</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30210931/atlantics-atlantique.jpg" alt="" class="wp-image-139564" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30210931/atlantics-atlantique.jpg 1000w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30210931/atlantics-atlantique-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30210931/atlantics-atlantique-770x434.jpg 770w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Netflix</figcaption></figure>



<h3>20. Atlantics</h3>



<p>The looks that Souleiman (Ibrahima Traoré) and Ada (Mame Bineta Sane) share across train tracks cements&nbsp;<em>Atlantics</em>, Mati Diop’s debut feature film, in the audience’s memory. That connection, sold through the actors’ performances and Diop’s bewitching filmmaking, weaves throughout this unpredictable supernatural gothic. It is this genre-bending that contributes to the film’s intoxicating appeal. Diop takes Ada on a romantic journey that is both complex and unique as it is haunting. Ada is promised to another man, despite being in love with Souleiman, who she then loses when he and the construction crew he is a part of take off at sea. As she awaits news of her lover’s fate, her wedding day approaches and strange things begin to happen. With&nbsp;<em>Atlantics</em>, Diop presents a tale of love that transcends the body and conjures its own kind of magic.&nbsp;[<strong>Gabrielle Bondi</strong>]</p>



<h3>19. A Beautiful Day in the Neighborhood </h3>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212122/df-06488_r-large_1000x670p_thumbnail_wide-5cde5aa47a54948a1ece6b522227ca87e69c35b6-s800-c85.jpg" alt="" class="wp-image-139565" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212122/df-06488_r-large_1000x670p_thumbnail_wide-5cde5aa47a54948a1ece6b522227ca87e69c35b6-s800-c85.jpg 800w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212122/df-06488_r-large_1000x670p_thumbnail_wide-5cde5aa47a54948a1ece6b522227ca87e69c35b6-s800-c85-768x431.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212122/df-06488_r-large_1000x670p_thumbnail_wide-5cde5aa47a54948a1ece6b522227ca87e69c35b6-s800-c85-770x432.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>TriStar Pictures</figcaption></figure>



<p>No, Tom Hanks doesn’t look like Fred Rogers. He’s bigger in stature, his face a bit wider than the slim, unassuming children’s TV show host. Does that matter? Not in the slightest, as the two-time (soon to be three-time?) Oscar-winning actor miraculously captures the mannerisms and soul of the man behind <em>Mister Rogers’ Neighborhood</em>. While there’s already a thorough documentary of Rogers and the impact he had on society (2018’s <em>Won’t You Be My Neighbor?</em>), Marielle Heller’s drama confronts his approach to life and shows where it can be applied. Though the movie’s true lead is a cynical world news reporter (Matthew Rhys) trying to find a heart to share with his difficult dad (Chris Cooper), Hanks steals every frame of the movie by taking Rogers’ beliefs and using them to tend to one’s emotional wounds. <em><a href="https://www.theyoungfolks.com/film/136437/tiff-2019-movie-review-tom-hanks-makes-a-beautiful-day-in-the-neighborhood-a-place-wed-all-like-to-call-home/">A Beautiful Day in the Neighborhood </a></em>shows that Fred Rogers was not an angel from Heaven or invincible to life’s sadder moments (the film’s final scene is a quiet gutpunch), but he was just a man trying to connect with people. [<strong>Jon Winkler]</strong></p><div class="1MvODT7l" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4885608075692739",
          enable_page_level_ads: true
     });
</script></div>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212232/lighthouse.0-1024x683.jpg" alt="" class="wp-image-139566" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212232/lighthouse.0-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212232/lighthouse.0-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212232/lighthouse.0-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212232/lighthouse.0.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A24</figcaption></figure>



<h3>18. The Lighthouse </h3>



<p>Madness incarnate. A24 closed our their year of cerebral and highly emotional films with a feature by the director of <em>The WItch</em>, Robert Eggers. Deceptively simple in it’s conceit, <em><a href="https://www.theyoungfolks.com/review/137421/the-lighthouse-robert-pattinson/">The Lighthouse</a></em> puts too lighthouse keepers portrayed by Willam Dafoe and Robert Pattinson on a remote New England island in an anxious twisting decent into isolation and madness, with imagery more claustrophobic and provocative than any film in ages. Dafoe delivers a fierce storm of performance that reminds the world that he can act like no other man, and has half of the internet in his clutches as we chant &#8220;Why&#8217;d you spill your beans?!&#8221; [<strong>Evan Griffin</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212430/painandglory.jpg" alt="" class="wp-image-139567" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212430/painandglory.jpg 780w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212430/painandglory-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212430/painandglory-770x433.jpg 770w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>Sony Pictures Classics</figcaption></figure>



<h3>17. Pain &amp; Glory</h3>



<p>Films are composites of a life lived. The pain of making a film—the heartache, struggle, and disappointment—have always resonated with the weariness that comes with getting older. Fewer experiences thrill. The physical body reveals its limits. But there is also glory to be attained through legacy. An honor in the memories we choose to push us forward, and perhaps share with others using the power of story.&nbsp;</p>



<p>Pedro Almodóvar’s latest Spanish-language film,&nbsp;<em>Pain and Glory</em>&nbsp;illustrates the filmmaker’s semi-autobiographical take on what has made his own life worth living. Antonio Banderas delivers a peak performance as Salvador Mallo, a gay filmmaker in Madrid who receives the unexpected news that a passion project of his youth has now been deemed a classic film. As Mallo meditates on this past era, he revisits memories from his boyhood, particularly his relationship with his mother, played by Penélope Cruz. And ultimately, Mallo finds himself remembering what made him want to immortalize the past through film in the first place.</p>



<p><em>Pain and Glory</em>&nbsp;is a touching tale about aging manhood, but it’s also layered in believable tragedy. Like life itself, the demons of self-doubt and substance abuse rear their heads to dull the senses. But I can’t imagine anyone feeling numb after experiencing Almodóvar’s latest landmark tale. [<strong>Jon Negroni</strong>]</p><div class="4AKfOXc0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212521/nyff57_mainslate_theirishman_01_credit__niko_tavernise-netflix-h_2019.jpg" alt="" class="wp-image-139568" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212521/nyff57_mainslate_theirishman_01_credit__niko_tavernise-netflix-h_2019.jpg 928w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212521/nyff57_mainslate_theirishman_01_credit__niko_tavernise-netflix-h_2019-768x433.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212521/nyff57_mainslate_theirishman_01_credit__niko_tavernise-netflix-h_2019-770x434.jpg 770w" sizes="(max-width: 928px) 100vw, 928px" /><figcaption>Netflix</figcaption></figure>



<h3><strong>16. The Irishman </strong></h3>



<p>A ruthless deconstruction of and funeral dirge for the very genre he helped perfect, Martin Scorsese’s <a href="https://www.theyoungfolks.com/review/137761/martin-scorseses-the-irishman-is-a-towering-tiring-meditation-on-fatherhood-love-and-grief/"><em>The Irishman</em> </a>is the natural end point of the gangster film. An emotionally taxing and existentially grueling three-and-a-half-hour epic about the life of Frank Sheeran, mob hitman and self-professed murderer of Teamster Jimmy Hoffa, the film holds a magnifying glass to the world of organized crime and discovers nothing but broken, empty men using, killing, or discarding each other in the name of hollow loyalty. The film is overlong and over-indulgent, but it’s difficult to imagine where anything could be cut as Scorsese manages to make even minuscule details like the method for making vodka watermelon or the perfect chili dog seem essential to the organic whole. And while the lauded digital de-aging software used on its cast had mixed results, few can argue against the caliber of performances on display: both Robert De Niro and Joe Pesci give career-best performances while a refreshingly restrained Al Pacino, an over-talkative Ray Romano, and a poignantly silent Anna Paquin round out one of the best casts of 2019. That anyone had the temerity to question Scorsese’s wisdom on filmmaking when he challenged the merits of Marvel’s current box-office supremacy is astonishing; this film was a pre-emptive mic drop everyone should’ve heeded. [<strong>Nathanael Hood</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212555/a7716e61-7503-48e2-9481-25bad2ab6ee0.jpeg" alt="" class="wp-image-139569" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212555/a7716e61-7503-48e2-9481-25bad2ab6ee0.jpeg 780w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212555/a7716e61-7503-48e2-9481-25bad2ab6ee0-768x512.jpeg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212555/a7716e61-7503-48e2-9481-25bad2ab6ee0-770x513.jpeg 770w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>Netflix</figcaption></figure>



<h3><strong>15. Dolemite Is My Name</strong></h3>



<p>Craig Brewer’s film, about a sharp-tongued and fiery-hearted creative looking to tailor his own space in entertainment, is a genuine riot — with much of the sensation traceable to an Eddie Murphy who is as ablaze as his costumes (yet more stellar work from <em>Black Panther</em>’s Ruth E. Carter!) and a Wesley Snipes who can bring the house down just by showing up. What seems to be lost in the discourse, though, is how wistful everything is: Beneath the drum hits and wild whistles that make <em><a href="https://www.theyoungfolks.com/review/137570/dolemite-is-my-name-movie-review-eddie-murphys-return-to-form/">Dolemite is My Name </a></em>comparable to 2017’s <em>The Disaster Artist</em>, the U.S. these characters are in still welcome dreamers, still encouraging one to push on in the face of countless “well, nah”s to find the one “well, yeah!” So when that thank you from a radiant Da’Vine Joy Randolph arrived? Tough to not feel it from deep inside. Let’s hope that when the awards season is most heated, one of the top talks of the town will be in the vicinity of “Eddie Murphy is the name and snatching awards is his game!” If Rudy Ray Moore wins, we share the baadasssss glow. [<strong>Nguyen</strong> <strong>Le</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212856/once-upon-a-time-in-hollywood-2.jpg" alt="" class="wp-image-139570" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212856/once-upon-a-time-in-hollywood-2.jpg 1000w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212856/once-upon-a-time-in-hollywood-2-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212856/once-upon-a-time-in-hollywood-2-770x433.jpg 770w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Columbia Pictures</figcaption></figure>



<h3>14. Once Upon a Time In Hollywood </h3>



<p><em><a href="https://www.theyoungfolks.com/review/134923/quentin-tarantino-comes-home-in-once-upon-a-time-in-hollywood/">Once Upon A Time in Hollywood</a></em> acts as a love letter to a Hollywood of years past. Whether or not you were familiar with this Hollywood, or how the Manson murders seemed to mark the end of it, Quentin Taratino’s ninth film is more than just a nostalgic look at that particular time in history. It’s a redefinition of the time in which it takes place. The whole film has a meandering quality to it, making it feel like a dream even as we spend ample screen time on set with Leonardo DiCaprio’s Rick Dalton or driving the streets of Los Angeles with Brad Pitt’s Cliff Booth. Not everything’s a dream, though, and <em>Once Upon A Time in Hollywood</em> has some of the best tension on screen this year. As the title suggests, it’s a bit of a fairy tale, complete with a fairy tale ending in which the bad guys lose and the memories of a time longed for are preserved in a time capsule of what could have been. [<strong>Katey Stoetzel</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212954/High-Life-Claire-Denis-5.jpeg" alt="" class="wp-image-139571" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212954/High-Life-Claire-Denis-5.jpeg 780w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212954/High-Life-Claire-Denis-5-768x431.jpeg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30212954/High-Life-Claire-Denis-5-770x432.jpeg 770w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>A24</figcaption></figure>



<h3>13. <strong>High Life </strong></h3>



<p>In a year bristling with explosions, epic space battles, and economy-sized budgets poured into captivating special effects,&nbsp;<em><a href="https://www.theyoungfolks.com/review/132111/high-life-review-robert-pattinson-and-juliette-binoche-search-for-meaning-in-the-depths-of-space/">High Life</a></em>&nbsp;stands out as a film crafted under a higher purpose. French filmmaker Claire Denis has been delivering powerfully personal dramas for years, and&nbsp;<em>High Life</em>&nbsp;may be her most haunting, isolated piece yet, set on a space-ship “prison” years in the future. Robert Pattinson and Juliet Binoche are the centerpiece performers, not just in the detail of their acting, but to the extent they write the characters themselves, putting their own experiences, wishes, and wants into every dimension played out onscreen.&nbsp;</p><div class="1vDmczjG" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Melodramatic space operas of this kind are a rare breed, and&nbsp;<em>High Life</em>&nbsp;doesn’t aspire to obtain the sort of broad appeal we typically see rewarded by box office receipts and Hollywood’s self-selected intelligentsia. But if the best film of 2019 is to be judged as the picture most concerned with leaving a lasting, maybe even permanent effect,&nbsp;<em>High Life</em>&nbsp;deserves to be seen, discussed, and widely celebrated for the heights it achieves. [<strong>Jon Negroni</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30213048/web1_20190919-D8-Ad-Astra.jpg" alt="" class="wp-image-139572"/><figcaption>20th Century Fox</figcaption></figure>



<h3>12. Ad Astra </h3>



<p><em><a href="https://www.theyoungfolks.com/review/136691/ad-astra-review-brad-pitt-discovers-life-among-the-stars/">Ad Astra</a></em>&nbsp;may be Daddy Issues The Movie, but that simplistic take fails to consider the grief and sometimes traumatic experience of losing a parent. Brad Pitt plays Roy McBride, an astronaut on a mission across the universe to find his father, played by Tommy Lee Jones, who went missing 30 years ago. McBride must reconcile his feelings for his father and his dedication to his mission, and in that journey, the film delivers an intimate experience in such a vast setting of outer space that delicately uncovers and confronts pains from the past. Director James Gray takes a conventional if moving father-son relationship to the stars to say something more about who we are as humans and our place in this universe. [<strong>Gabrielle Bondi</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214201/the-last-black-man-in-sf_slide-6450032b57813a9a242f2ca9aacd07e763599837-s800-c85.jpg" alt="" class="wp-image-139574" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214201/the-last-black-man-in-sf_slide-6450032b57813a9a242f2ca9aacd07e763599837-s800-c85.jpg 800w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214201/the-last-black-man-in-sf_slide-6450032b57813a9a242f2ca9aacd07e763599837-s800-c85-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214201/the-last-black-man-in-sf_slide-6450032b57813a9a242f2ca9aacd07e763599837-s800-c85-770x513.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>A24</figcaption></figure>



<h3>11. The Last Black Man in San Francisco </h3>



<p><a href="https://www.theyoungfolks.com/review/133793/the-last-black-man-in-san-francisco-movie-review-home-is-the-impossible-dream-in-a-gentrified-nightmare/"><em>The Last Black Man in San Francisco</em>&nbsp;</a>is a cinematic tour de force that profoundly tackles society’s most crucial issues. It’s a testament to the profound impact on the way a location can shape our peers and the world around us.&nbsp;Talbot’s version of San Francisco feels like a finely crafted fairy-tale. The stunning cinematography and shot composition paint a beautiful and moving portrait of San Francisco; a city that is in a constant state of flux.</p>



<p>Director Joe Talbot and lead actor/writer Jimmie Fails created this film as a love letter for the city and it shows in this wildly vivid and engaging tale of family, culture, and the appreciation for the history of those who came before. For a debut film, it approaches these issues with a unique sense of tact and love. Environments may change, but history will always remain. At its core, the film is simply a beautiful ode to a city lost in time. [<strong>Mark Wesley</strong>]<br></p><div class="QDGKZjQ6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214247/AR_191229997.0-1024x683.jpg" alt="" class="wp-image-139575" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214247/AR_191229997.0-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214247/AR_191229997.0-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214247/AR_191229997.0-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214247/AR_191229997.0.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Sony Pictures</figcaption></figure>



<h3>10. Little Women </h3>



<p>What else is there left to be said about Greta Gerwig’s triumphant adaptation of Louise May Alcott’s&nbsp;<em><a href="https://www.theyoungfolks.com/review/138723/little-women-movie-review-a-near-perfect-adaptation-for-this-generation/">Little Women</a></em>? For a story that’s been told time and time again, the key in an update is to approach it with fresh eyes and so Gerwig does, tackling the tale of Jo (Saorise Ronan) in non-linear fashion. The performances by Ronan, Florence Pugh and Timothée Chalamet are particularly rich and the design of the film is stunning from the evocative score to handsome set styling and Massachusetts based locations that make you feel the autumnal wind in your bones. However, the greatest aspect is the depiction of the overwhelming bonds between Jo and her loved ones, and how these “little” women lived extraordinary lives.[<strong>Allyson Johnson</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214319/download-6.jpeg" alt="" class="wp-image-139576" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214319/download-6.jpeg 840w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214319/download-6-768x512.jpeg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214319/download-6-770x513.jpeg 770w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption>Netflix</figcaption></figure>



<h3>9. Marriage Story </h3>



<p>Divorce is messy. No matter the good intentions of either party or the possibly amicable nature of the proceedings, divorce is such that it breaks everyone involved to some extent. This is exactly the devastating message and picture Noah Baumbach’s <em><a href="https://www.theyoungfolks.com/review/137915/marriage-story-review-a-love-and-divorce-story-for-the-ages/">Marriage Story</a></em> presents. For Scarlett Johansson’s Nicole, the divorce from Adam Driver’s Charlie comes with the realization that she’s been trapped, unable to do what she’s always wanted, weighed down by Charlie’s ambitions, work, and false promises.&nbsp;</p>



<p>But, despite the film’s attempts to remain balanced, <em>Marriage Story </em>is really Charlie’s journey toward certain realizations — of his selfishness, self-involvement, and how these things all played a role in the disintegration of his marriage. Baumbach masterfully crafts a story that is so personal, often painful, and emotionally raw. Driver and Johansson are immeasurably good at selling the crumbling status of Nicole and Charlie’s marriage and their performances are specifically exceptional when showcasing the myriad of emotions that go along with it. In short, <em>Marriage Story</em> is an emotionally resounding and gripping film that realistically and meticulously details the downfall of a relationship and the baggage that comes with it.&nbsp;[<strong>Mae Abdulbaki</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214540/hustlers_still.jpg" alt="" class="wp-image-139577" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214540/hustlers_still.jpg 928w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214540/hustlers_still-768x433.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214540/hustlers_still-770x434.jpg 770w" sizes="(max-width: 928px) 100vw, 928px" /><figcaption>STXfilms</figcaption></figure>



<h3>8. Hustlers</h3>



<p><em><a href="https://www.theyoungfolks.com/review/136476/hustlers-movie-review-here-is-the-best-love-story-of-2019/">Hustlers</a></em> feels what an authentic “girl power” film should be: a film focusing on the dynamic between women. Jennifer Lopez, Constance Wu, and the rest of the gang aren’t merely accomplices; they are a family—a family with money.&nbsp;In the hands of the wrong (or male) director, Hustlers could have turned gratuitous and exploitative. However, Lorene Scafaria handles it with a dynamic female gaze that seeks to celebrate women’s bodies instead of sexualizing them. Whenever the women are dancing on stage, Scafaria studies their faces and the emotions they are feeling in the moment, humanizing them rather than just making them blatant sex objects. You can’t get a better love story in 2019. [<strong>Yasmin Kleinbart</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default-1024x576.jpg" alt="" class="wp-image-139578" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default-1024x576.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default-768x432.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default-1536x864.jpg 1536w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default-770x433.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214611/NYFF57_MainSlate_PortraitOfALadyOnFire_01-1-1600x900-c-default.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>NEON</figcaption></figure>



<h3>7. Portrait of a Lady on Fire </h3>



<p>Céline Sciamma didn&#8217;t just make a beautiful, passionate, non-exploitative love story between two women in&nbsp;<em>Portrait of a Lady on Fire</em>, she sensitively explored the relationship between artist and muse, how women are portrayed in the art world, how it barely acknowledges their history, and advocating that their lives are just as worthy of exploration as our most epic myths and fables. It&#8217;s a lot to cover, but Sciamma not only more than fulfills her ambitions, she movingly suggests that perhaps women who were supposedly silenced nevertheless found a way to speak their own truths&#8230;even if they could only be heard by those who knew how to look. [<strong>Andrea Thompson</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214753/booksmart-bs_03163_r_rgb_wide-6ae429f064ce7b03b8fa3c38670e6b330a34eb36-s800-c85.jpg" alt="" class="wp-image-139579" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214753/booksmart-bs_03163_r_rgb_wide-6ae429f064ce7b03b8fa3c38670e6b330a34eb36-s800-c85.jpg 800w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214753/booksmart-bs_03163_r_rgb_wide-6ae429f064ce7b03b8fa3c38670e6b330a34eb36-s800-c85-768x431.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214753/booksmart-bs_03163_r_rgb_wide-6ae429f064ce7b03b8fa3c38670e6b330a34eb36-s800-c85-770x432.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>United Artists</figcaption></figure>



<h3><a href="https://www.theyoungfolks.com/film/133162/booksmart-movie-review-a-new-coming-of-age-classic/">6. Booksmart</a></h3>



<p>Beanie Feldstein (Molly) and Kaitlyn Dever (Amy) play high school overachievers who, on the day before their high school graduation, realize all the fun they’ve missed out on in four years. Their determination to make up for all of that in one night turns into one of the most memorable high school comedies in years. Feldstein and Dever’s performances are pure gold; the chemistry between them makes every moment of joy and tension feel earned and real. Billie Lourd’s Gigi steals every scene she is a part of as the girl that seems to just show up everywhere, commanding everyone’s attention the moment she comes on screen. Olivia Wilde’s directorial debut is a celebration of girlhood and friendship, refusing to place any single person into the boxes high school and movies so often do.&nbsp;[<strong>Melissa</strong> <strong>Linares</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214837/us4.0-1024x683.jpg" alt="" class="wp-image-139580" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214837/us4.0-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214837/us4.0-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214837/us4.0-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30214837/us4.0.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Universal Pictures</figcaption></figure>



<h3>5. Us</h3>



<p>Menacing. Gripping. Eerily captivating. <em><a href="https://www.theyoungfolks.com/review/130915/jordan-peeles-us-is-a-well-intentioned-misfire/">Us</a></em> combines the stellar direction and writing of Jordan Peele with a tone that draws on all the great elements from the horror genre. Us is shot so captivatingly with uses of shadow, light, and dynamic camera angles – every little detail heightens the horror tone and puts us in the shoes of the potential victims. Peele infuses themes of privilege and classism into the dialogue that offers new depth to the plot; similar to his previous horror film, <em>Get</em> <em>Out</em>. Backed by a great cast like Lupita Nyong’o, Winston Duke, and Elisabeth Moss, the characters (both the main roles and their “Tethered” versions – creepy and murderous doppelgängers) pull us into their family dynamics and the night from hell where the Tethered begin their uprising. It’s a film you can’t look away from! [<strong>Justin</strong> <strong>Carreiro</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n-1024x654.jpg" alt="" class="wp-image-139611" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n-1024x654.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n-768x490.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n-1536x981.jpg 1536w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n-770x492.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31153959/62118214_2792020040868471_164274519022764032_n.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A24</figcaption></figure>



<h3>4. Midsommar </h3>



<p>This decade has been one of redefining and refining genre films and A24 has done nothing but innovation after innovation with horror in its catalogue, two of which by writer/director Ari Aster with <em>Hereditary</em> and <em><a href="https://www.theyoungfolks.com/review/134343/midsommar-movie-review-everythings-okay-in-the-middle-of-summer/">Midsommar</a></em>. Not unlike <em>Get Out</em>, <em>Midsommar’s</em> genius is in the subversion of what an audience should find scary, and through carefully crafted themes and cinematic decisions and confident editing build an atmosphere of unease, and turn a scenery that some may find tranquil into something of anxiety inducing terror. Midsommar, from it’s director’s perspective, is really a rough break up story. Perhaps, from the audience, it’s the challenges of cultural assimilation. Through the lens of genre, however, we’ve been delivered a generation’s version of <em>The Wicker Man</em>, and it’s even more unsettling by tenfold.&nbsp;&nbsp;[<strong>Evan</strong> <strong>Griffin</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215100/ko_d37_15843.0-1024x683.jpg" alt="" class="wp-image-139581" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215100/ko_d37_15843.0-1024x683.jpg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215100/ko_d37_15843.0-768x512.jpg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215100/ko_d37_15843.0-770x513.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215100/ko_d37_15843.0.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Lionsgate</figcaption></figure>



<h3>3. Knives Out</h3>



<p>Rian Johnson showed off his directing skills yet again with <em><a href="https://www.theyoungfolks.com/review/138794/knives-out-review-a-mystery-thriller-for-the-times/">Knives Out</a>,</em> a murder mystery whodunnit that was a breath of fresh air in the second half of 2019. The cast was full of incredible actors such Daniel Craig, Chris Evans, Jamie Lee Curtis and Christopher Plummer. The story is like a well-crafted game of <em>Clue</em> that revolves around the death of a wealthy patriarch of a big family of unique individuals and the investigators tasked with solving the case. Each member of the family seems like they could be the killer, as there is a large inheritance on the line that everyone wants. With a brilliant script, some great performances, and a story filled with twists and shocking reveals, <em>Knives Out</em> is a film that will leave you needing to watch it again and again! [<strong>Tyler Carlsen</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215123/THE-FAREWELL-COVER-770x432-1.jpg" alt="" class="wp-image-139582" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215123/THE-FAREWELL-COVER-770x432-1.jpg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215123/THE-FAREWELL-COVER-770x432-1-768x431.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption>A24</figcaption></figure>



<h3>2. The Farewell</h3>



<p>Director Lulu Wang didn&#8217;t spare us a moment of tangible grief in her phenomenal <em><a href="https://www.theyoungfolks.com/review/134785/the-farewell-review-lulu-wang-delivers-an-emotionally-raw-and-beautiful-film/">The Farewell</a></em>, a movie just as much about goodbyes as it is a celebration of family, communities and values. Awkwafina and Zhao Shuzhen shine in this intimate story about cultural and generational divides and the love and bond between families that can pull together any sort of miracle. Be it a makeshift wedding to appease an old heart, or that seemingly fragile heart fight a seemingly fatal diagnosis for much longer than medical advice might&#8217;ve suggested. The film, above all else in all it&#8217;s painted on vibrancy , is about our resilience in the face of tragedy, and the beauty that comes when we try and rally for hope. [<strong>Allyson Johnson</strong>]</p>



<figure class="wp-block-image size-large"><img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215145/parasite-1024x576.jpeg" alt="" class="wp-image-139583" srcset="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215145/parasite-1024x576.jpeg 1024w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215145/parasite-768x432.jpeg 768w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215145/parasite-770x433.jpeg 770w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30215145/parasite.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3>1. Parasite </h3>



<p>We need to be completely clear: Bong Joon-ho&#8217;s <em><a href="https://www.theyoungfolks.com/film/137256/parasite-bong-joon-ho/">Parasite</a></em> is not only the best film of 2019, it is also the most important film of 2019. Yes, this year we saw several amazing pieces of filmmaking, featuring harrowing acting performances, visually stunning sequences, spine-tingling musical moments, and ingenious scripts driven by an uncompromising narrative vision, but there is a difference between something powerful and something that is era-defining.&nbsp;</p>



<p>This South Korean masterpiece is not only a cinematic achievement in itself, a tasteful incorporation of different styles, genres, colors and sounds, but it is the film that should be watched by everyone. No other movie gave us such a crushing portrait of inequality and class horror, two of the most urgent topics of the present time. No other film gave us such honesty in tackling the nuances and heart-breaking adversities of the downtrodden, in the face of a system that benefits from their mutual discomfort, distrust, and violence. No other film showed us Capitalism&#8217;s ugliest face so clearly.</p>



<p><em>Parasite</em> should be watched by everyone because it tells the truth; by providing us with some of its symptoms, in its modern Korean context, it revealed the dimensions of a global disease. We are approaching a new decade filled with unprecedented challenges — our standards of living get worse and worse, our forests are on fire, our political systems have been overrun by the powerful, and our most vulnerable people are dealing with consequences of it all. We still have some hope, it is up to us to correct the course, dismantle our structures of oppression, and start offering some justice for a change. We needed a movie like <em>Parasite</em> to show us what we have to fight for, by showing us what we have to fight against.</p>



<p>Here&#8217;s to a new decade. Let&#8217;s make it a good one, for everyone. [<strong>Leonel</strong> <strong>Manzanares</strong>]</p>



<p><br></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-139560" class="share-facebook sd-button share-icon" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-139560" class="share-twitter sd-button share-icon" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					    								</div>
						</div>
					</div>
										<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/best-of-2019/" title="" class="tag-link">best of 2019</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/film-2/" title="" class="tag-link">film</a> <a href="https://www.theyoungfolks.com/tag/movies/" title="" class="tag-link">movies</a> <a href="https://www.theyoungfolks.com/tag/review/" title="" class="tag-link">review</a> <a href="https://www.theyoungfolks.com/tag/top-lists/" title="" class="tag-link">top lists</a> <a href="https://www.theyoungfolks.com/tag/us/" title="" class="tag-link">us</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2016/07/tyf-logo-2016-300x300.jpg" class="avatar avatar-164 photo" alt="" srcset="https://www.theyoungfolks.com/wp-content/uploads/2016/07/tyf-logo-2016-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/07/tyf-logo-2016-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2016/07/tyf-logo-2016-768x768.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2016/07/tyf-logo-2016.jpg 960w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/tyfstaff/">TYF Staff</a></h5>
				<p>We're just a bunch of young folks writing about film, TV, music, books &amp; video games. Sometimes we do group posts or posts from visiting writers like the one you just read. Follow us on Twitter and Instagram: @TheYoungFolks</p>
							<a href="http://TheYoungFolks" class="twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://www.facebook.com/TYFofficial" class="facebook"><i class="fa fa-facebook"></i></a>
					</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=TYF%E2%80%99s+20+Best+Films+of+2019&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F139560%2Ftyfs-20-best-films-of-2019%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/&media=https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png&description=TYF%E2%80%99s+20+Best+Films+of+2019" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=TYF%E2%80%99s+20+Best+Films+of+2019" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/" title="Book Review: The Fever King by Victoria Lee">Book Review: The Fever King by Victoria Lee</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-139560 type-post status-publish format-standard has-post-thumbnail hentry category-review tag-best-of-2019 tag-featured tag-film-2 tag-movies tag-review tag-top-lists tag-us" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" rel="bookmark" title="TYF&#8217;s 20 Best Films of 2019">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/best-of-list/best-of-2019/" class="single_category_title category-link-28195" title="Best of 2019">Best of 2019</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" title="TYF&#8217;s 20 Best Films of 2019">TYF&#8217;s 20 Best Films of 2019</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2019-12-31T16:03:47-05:00" itemprop="datePublished" content="2019-12-31T16:03:47-05:00">December 31, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T16:12:27-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139598 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-dystopian tag-fantasy tag-sci-fi tag-the-fever-king tag-victoria-lee tag-young-adult" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/" rel="bookmark" title="Book Review: The Fever King by Victoria Lee">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/" title="Book Review: The Fever King by Victoria Lee">Book Review: The Fever King by Victoria Lee</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/gwebber/" title="Posts by Gina Webber" rel="author">Gina Webber</a></strong>
		<time class="date published time" datetime="2019-12-31T11:58:28-05:00" itemprop="datePublished" content="2019-12-31T11:58:28-05:00">December 31, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T12:22:25-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1809">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139518 type-post status-publish format-standard has-post-thumbnail hentry category-video-game-features category-video-games" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/video-games/139518/tyfs-10-best-video-games-of-2019/" rel="bookmark" title="TYF&#8217;s 10 Best Video Games of 2019">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30112725/81279019_2602549093314825_2769819817870360576_n-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30112725/81279019_2602549093314825_2769819817870360576_n-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30112725/81279019_2602549093314825_2769819817870360576_n-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/video-games/" class="single_category_title category-link-13" title="Video Games">Video Games</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/video-games/139518/tyfs-10-best-video-games-of-2019/" title="TYF&#8217;s 10 Best Video Games of 2019">TYF&#8217;s 10 Best Video Games of 2019</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2019-12-30T11:34:19-05:00" itemprop="datePublished" content="2019-12-30T11:34:19-05:00">December 30, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-30T11:37:32-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/30112725/81279019_2602549093314825_2769819817870360576_n-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1828">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/video-games/139518/tyfs-10-best-video-games-of-2019/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139430 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-andrzej-sapkowski tag-anya-chalotra tag-freya-allen tag-henry-cavill tag-lauren-schmidt-hissrich tag-netflix tag-the-witcher" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/" rel="bookmark" title="The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/" title="The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich">The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2019-12-29T16:21:35-05:00" itemprop="datePublished" content="2019-12-29T16:21:35-05:00">December 29, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-29T16:22:21-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM.png">
		  <meta itemprop="width" content="972">
		  <meta itemprop="height" content="758">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139433 type-post status-publish format-standard has-post-thumbnail hentry category-best-of-2019 category-best-of-list category-book-features category-books category-top-10-2 tag-daisy-jones-and-the-six tag-house-of-salt-and-sorrows tag-red-white-and-royal-blue tag-serpent-dove tag-the-fountains-of-silence tag-the-queen-of-nothing tag-the-wicked-king tag-trick-mirror tag-with-the-fire-on-high" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/books/139433/best-books-of-2019/" rel="bookmark" title="The 10 Best Books of 2019">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/27144122/top-10-books-of-2019-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/27144122/top-10-books-of-2019-80x75.png 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/27144122/top-10-books-of-2019-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/best-of-list/best-of-2019/" class="single_category_title category-link-28195" title="Best of 2019">Best of 2019</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/139433/best-books-of-2019/" title="The 10 Best Books of 2019">The 10 Best Books of 2019</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2019-12-29T08:00:00-05:00" itemprop="datePublished" content="2019-12-29T08:00:00-05:00">December 29, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-28T21:16:34-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/27144122/top-10-books-of-2019.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/139433/best-books-of-2019/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_topreviews_widget-2" class="widget cf widget_topreviews"><strong>Top Reviews</strong><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117977 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-featured category-review tag-amie-kaufman tag-featured tag-gemina tag-illuminae tag-jay-kristoff tag-obsidio" role="article" style="background-image: url(https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726-280x150.jpg);">
	<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" rel="bookmark" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">
					<figure class="circle_rating small">
			<span>10/10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/" title="Review: OBSIDIO by Amie Kaufman and Jay Kristoff">Review: OBSIDIO by Amie Kaufman and Jay Kristoff</a></h5>				<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/yhspatriot1014/" title="Posts by Lauren Wengrovitz" rel="author">Lauren Wengrovitz</a></strong>
		<time class="date published time" datetime="2018-03-13T08:00:25-04:00" itemprop="datePublished" content="2018-03-13T08:00:25-04:00">March 13, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-03-13T16:02:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/03/13002734/9781925266726.jpg">
		  <meta itemprop="width" content="1827">
		  <meta itemprop="height" content="2765">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/117977/review-obsidio-by-amie-kaufman-and-jay-kristoff/">
							</aside>
			</header>
	</figure>
</article><ul class="style2">               			<li>
               				<a href="https://www.theyoungfolks.com/review/138678/queen-of-nothing-holly-black/" title="Book Review: The Queen of Nothing by Holly Black">Book Review: The Queen of Nothing by Holly Black <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/television/107270/wynonna-earp-2x08-review-no-future-in-the-past/" title="Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221;">Wynonna Earp 2&#215;08 Review: &#8220;No Future in the Past&#8221; <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/123648/review-the-darkest-legacy-by-alexandra-bracken/" title="Review: The Darkest Legacy by Alexandra Bracken">Review: The Darkest Legacy by Alexandra Bracken <span>10</span></a>
               			</li>
               		               			<li>
               				<a href="https://www.theyoungfolks.com/review/126456/burning-movie-review/" title="Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent">Burning Movie Review: Lee Chang-dong&#8217;s Newest Masterpiece is Haunting and Magnificent <span>10</span></a>
               			</li>
               		</ul></div><div id="thb_socialcounter_widget-3" class="widget cf widget_socialcounter"><strong>Follow Us</strong>		
			<ul class="style2">
								<li><a href="http://facebook.com/" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
												<li><a href="http://twitter.com/theyoungfolks" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 8.2K <em>Followers</em> <span>FOLLOW</span></a></li>
																							</ul>
		</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="10"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-79401 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-christopher-jackson tag-daveed-diggs tag-featured tag-hamilton tag-jonathan-groff tag-leslie-odom-jr tag-lin-manuel-miranda tag-phillipa-soo tag-rankings tag-renee-elise-goldsberry" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" rel="bookmark" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg 540w, https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton-300x157.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/" title="Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked">Every Song from the &#8216;Hamilton&#8217; Cast Album, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mrice/" title="Posts by Melody Danielle Rice" rel="author">Melody Danielle Rice</a></strong>
		<time class="date published time hide" datetime="2016-06-14T09:00:47-04:00" itemprop="datePublished" content="2016-06-14T09:00:47-04:00">June 14, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:42:51-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/05/alexander-hamilton.jpg">
		  <meta itemprop="width" content="540">
		  <meta itemprop="height" content="283">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/79401/every-song-from-the-hamilton-cast-album-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-87680 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features category-top-10-2 tag-david-bowie tag-featured tag-nirvana tag-pink-floyd tag-queen tag-rod-stewart tag-the-beatles tag-the-clash tag-the-cure tag-the-rolling-stones tag-u2" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" rel="bookmark" title="10 Classic Rock Songs You Can Play on the Ukulele">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3-85x54.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/" title="10 Classic Rock Songs You Can Play on the Ukulele">10 Classic Rock Songs You Can Play on the Ukulele</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bmenjivar/" title="Posts by Brittany Menjivar" rel="author">Brittany Menjivar</a></strong>
		<time class="date published time hide" datetime="2016-09-27T08:30:36-04:00" itemprop="datePublished" content="2016-09-27T08:30:36-04:00">September 27, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2016-09-27T01:17:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/09/image-3.jpg">
		  <meta itemprop="width" content="859">
		  <meta itemprop="height" content="804">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/87680/10-classic-rock-songs-you-can-play-on-the-ukulele/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-116203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-special category-television category-top-10-2 category-tv-features tag-best-of tag-double-dare tag-featured tag-figure-it-out tag-finders-keepers tag-game-shows tag-get-the-picture tag-guts tag-legends-of-the-hidden-temple tag-marc-summers tag-nick-arcade tag-nickelodeon tag-slime-time-live tag-top-lists tag-tv tag-what-would-you-do tag-wild-crazy-kids" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" rel="bookmark" title="The 10 Best Nickelodeon Game Shows">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/" title="The 10 Best Nickelodeon Game Shows">The 10 Best Nickelodeon Game Shows</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tchristian/" title="Posts by Tyler Christian" rel="author">Tyler Christian</a></strong>
		<time class="date published time hide" datetime="2018-02-05T10:00:27-05:00" itemprop="datePublished" content="2018-02-05T10:00:27-05:00">February 5, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-02-05T12:26:40-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2018/02/02153923/DoubleDare_02b.jpeg">
		  <meta itemprop="width" content="1140">
		  <meta itemprop="height" content="873">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/116203/the-10-best-nickelodeon-game-shows/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-32887 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-featured category-special category-television category-tv-features tag-alan-van-sprang tag-cw tag-featured tag-king-henry tag-reign tag-special tag-television tag-the-cw tag-theory tag-tv tag-tv-shows" role="article">
		<figure class="post-gallery">
					<span class="counts">4</span>
				<a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" rel="bookmark" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">
			<img width="80" height="42" data-original="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign-620x325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/featured/" class="single_category_title category-link-12" title="Featured">Featured</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/" title="&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness">&#8216;Reign&#8217; Theory: King Henry&#8217;s Madness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ivannabarrera/" title="Posts by Ivanna Barrera" rel="author">Ivanna Barrera</a></strong>
		<time class="date published time hide" datetime="2014-05-14T00:15:12-04:00" itemprop="datePublished" content="2014-05-14T00:15:12-04:00">May 14, 2014</time>
		<meta itemprop="dateModified" class="date updated" content="2014-05-14T09:27:17-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2014/05/reign.jpg">
		  <meta itemprop="width" content="699">
		  <meta itemprop="height" content="325">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/32887/reign-theory-king-henrys-madness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-70736 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-cameron-monaghan tag-emmy-rossum tag-featured tag-jeremy-allen-white tag-shameless tag-showtime tag-william-h-macy" role="article">
		<figure class="post-gallery">
					<span class="counts">5</span>
				<a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" rel="bookmark" title="The 10 best episodes of Shameless&#8230; So far">
			<img width="80" height="52" data-original="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-620x400.jpg 620w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-300x194.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers-85x54.jpg 85w, https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg 770w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-features/" class="single_category_title category-link-1795" title="TV Features">TV Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/" title="The 10 best episodes of Shameless&#8230; So far">The 10 best episodes of Shameless&#8230; So far</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2016-01-17T11:37:44-05:00" itemprop="datePublished" content="2016-01-17T11:37:44-05:00">January 17, 2016</time>
		<meta itemprop="dateModified" class="date updated" content="2017-03-01T12:56:36-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2016/01/shameless-season-5-spoilers.jpg">
		  <meta itemprop="width" content="770">
		  <meta itemprop="height" content="513">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/70736/the-10-best-episodes-of-shameless-so-far/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-139132 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-6-underground tag-featured tag-michael-bay tag-netflix tag-ryan-reynolds" role="article">
		<figure class="post-gallery">
					<span class="counts">6</span>
				<a href="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/" rel="bookmark" title="6 Underground Movie Review: Bayhem returns with maddening editing and magnets">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-original-set="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground-80x75.jpg 80w, https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/" title="6 Underground Movie Review: Bayhem returns with maddening editing and magnets">6 Underground Movie Review: Bayhem returns with maddening editing and magnets</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2019-12-16T16:08:18-05:00" itemprop="datePublished" content="2019-12-16T16:08:18-05:00">December 16, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-16T16:08:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground.jpg">
		  <meta itemprop="width" content="980">
		  <meta itemprop="height" content="652">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-129605 type-post status-publish format-standard has-post-thumbnail hentry category-video-game-features category-video-games tag-mario tag-nintendo" role="article">
		<figure class="post-gallery">
					<span class="counts">7</span>
				<a href="https://www.theyoungfolks.com/video-games/129605/the-10-best-video-game-romances/" rel="bookmark" title="The 10 Best Video Game Romances">
			<img width="80" height="75" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/02/14084806/persona-valentine-smash-invite-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/video-games/" class="single_category_title category-link-13" title="Video Games">Video Games</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/video-games/129605/the-10-best-video-game-romances/" title="The 10 Best Video Game Romances">The 10 Best Video Game Romances</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time hide" datetime="2019-02-14T08:51:17-05:00" itemprop="datePublished" content="2019-02-14T08:51:17-05:00">February 14, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-02-14T09:00:35-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/02/14084806/persona-valentine-smash-invite.jpg">
		  <meta itemprop="width" content="625">
		  <meta itemprop="height" content="352">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/video-games/129605/the-10-best-video-game-romances/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139468 type-post status-publish format-standard has-post-thumbnail hentry category-best-of-2019 category-best-of-list category-music category-music-features category-top-10-2 tag-100-gecs tag-angel-olsen tag-best-of-2019 tag-beyonce tag-billie-eilish tag-bon-iver tag-brittany-howard tag-carly-rae-jepsen tag-denzel-curry tag-fka-twigs tag-jamila-woods tag-jenny-lewis tag-lana-del-rey tag-lizzo tag-purple-mountains tag-solange tag-the-japanese-house tag-thom-yorke tag-tyler-the-creator tag-vampire-weekend tag-weyes-blood" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/139468/tyfs-top-50-albums-of-2019/" rel="bookmark" title="TYF&#8217;s Top 50 Albums of 2019">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/28124342/tyf2019-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/best-of-list/best-of-2019/" class="single_category_title category-link-28195" title="Best of 2019">Best of 2019</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/139468/tyfs-top-50-albums-of-2019/" title="TYF&#8217;s Top 50 Albums of 2019">TYF&#8217;s Top 50 Albums of 2019</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2019-12-28T17:05:00-05:00" itemprop="datePublished" content="2019-12-28T17:05:00-05:00">December 28, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-28T17:05:14-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/28124342/tyf2019.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/139468/tyfs-top-50-albums-of-2019/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139390 type-post status-publish format-standard has-post-thumbnail hentry category-best-of-the-2010s category-film category-movie-features tag-best-of-the-decade tag-documentary tag-featured tag-movies" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/139390/the-greatest-documentary-films-of-the-2010s/" rel="bookmark" title="The Greatest Documentary Films of the 2010s">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/28105637/la-et-g-faces-places-20180301-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/best-of-list/best-of-the-2010s/" class="single_category_title category-link-28821" title="Best of the 2010s">Best of the 2010s</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/139390/the-greatest-documentary-films-of-the-2010s/" title="The Greatest Documentary Films of the 2010s">The Greatest Documentary Films of the 2010s</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/lmanzanares/" title="Posts by Manzanares de la Rosa" rel="author">Manzanares de la Rosa</a></strong>
		<time class="date published time hide" datetime="2019-12-28T10:59:30-05:00" itemprop="datePublished" content="2019-12-28T10:59:30-05:00">December 28, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-28T11:02:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/28105637/la-et-g-faces-places-20180301.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/139390/the-greatest-documentary-films-of-the-2010s/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139414 type-post status-publish format-standard has-post-thumbnail hentry category-best-of-2019 category-television category-top-10-2 category-tv-features tag-best-of-2019 tag-fleabag tag-ramy tag-stranger-things tag-the-good-place tag-top-10-tv-shows tag-watchmen" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/139414/tyfs-top-10-tv-shows-of-2019/" rel="bookmark" title="TYF&#8217;s Top 10 TV Shows of 2019">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/25181219/Top-10-TV-Shows-of-2019-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/139414/tyfs-top-10-tv-shows-of-2019/" title="TYF&#8217;s Top 10 TV Shows of 2019">TYF&#8217;s Top 10 TV Shows of 2019</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2019-12-26T10:30:56-05:00" itemprop="datePublished" content="2019-12-26T10:30:56-05:00">December 26, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-25T22:35:20-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/25181219/Top-10-TV-Shows-of-2019.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="588">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/139414/tyfs-top-10-tv-shows-of-2019/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139261 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-features tag-fandom tag-featured tag-kylo-ren tag-rey tag-reylo tag-romance tag-star-wars" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/139261/star-wars-reylo-ship-problematic-fandom/" rel="bookmark" title="Star Wars&#8217; Reylo and the Stigma of Liking a &#8216;Problematic&#8217; Fandom">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/17235339/Rey-Kylo-Leg-Grab-Header-1200x676-1-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-features/" class="single_category_title category-link-1783" title="Movie Features">Movie Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/139261/star-wars-reylo-ship-problematic-fandom/" title="Star Wars&#8217; Reylo and the Stigma of Liking a &#8216;Problematic&#8217; Fandom">Star Wars&#8217; Reylo and the Stigma of Liking a &#8216;Problematic&#8217; Fandom</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time hide" datetime="2019-12-19T12:00:05-05:00" itemprop="datePublished" content="2019-12-19T12:00:05-05:00">December 19, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-19T12:06:25-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/17235339/Rey-Kylo-Leg-Grab-Header-1200x676-1.png">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="676">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/139261/star-wars-reylo-ship-problematic-fandom/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139132 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-6-underground tag-featured tag-michael-bay tag-netflix tag-ryan-reynolds" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/" rel="bookmark" title="6 Underground Movie Review: Bayhem returns with maddening editing and magnets">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/" title="6 Underground Movie Review: Bayhem returns with maddening editing and magnets">6 Underground Movie Review: Bayhem returns with maddening editing and magnets</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2019-12-16T16:08:18-05:00" itemprop="datePublished" content="2019-12-16T16:08:18-05:00">December 16, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-16T16:08:19-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/15202412/6-underground.jpg">
		  <meta itemprop="width" content="980">
		  <meta itemprop="height" content="652">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139132/6-underground-michael-bay-ryan-reynolds-netflix/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-139071 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-adam-sandler tag-featured tag-kevin-garnett tag-safdie-brothers tag-uncut-gems" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/139071/uncut-gems-review-adam-sandler-gambles-and-wins-big/" rel="bookmark" title="Uncut Gems Review: Adam Sandler gambles, and wins big">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/14101518/uncut_gems_0105033_C-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/139071/uncut-gems-review-adam-sandler-gambles-and-wins-big/" title="Uncut Gems Review: Adam Sandler gambles, and wins big">Uncut Gems Review: Adam Sandler gambles, and wins big</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2019-12-14T10:12:56-05:00" itemprop="datePublished" content="2019-12-14T10:12:56-05:00">December 14, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-14T10:17:04-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/14101518/uncut_gems_0105033_C-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1507">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/139071/uncut-gems-review-adam-sandler-gambles-and-wins-big/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-138949 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-reviews category-review tag-ben-whishaw tag-emily-beecham tag-featured tag-jessica-hausner tag-kerry-fox tag-little-joe tag-magnolia-pictures" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/138949/little-joe-review-the-mood-lifting-antidepressant-happy-plant/" rel="bookmark" title="Little Joe Review: The mood-lifting, antidepressant, happy plant">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/08001932/merlin_165236385_d2a4ec9e-a3bf-4d15-ace7-45151217d93e-jumbo-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/138949/little-joe-review-the-mood-lifting-antidepressant-happy-plant/" title="Little Joe Review: The mood-lifting, antidepressant, happy plant">Little Joe Review: The mood-lifting, antidepressant, happy plant</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/mlinares/" title="Posts by Melissa Linares" rel="author">Melissa Linares</a></strong>
		<time class="date published time hide" datetime="2019-12-10T10:00:21-05:00" itemprop="datePublished" content="2019-12-10T10:00:21-05:00">December 10, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-09T22:08:58-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/08001932/merlin_165236385_d2a4ec9e-a3bf-4d15-ace7-45151217d93e-jumbo.jpg">
		  <meta itemprop="width" content="1024">
		  <meta itemprop="height" content="553">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/138949/little-joe-review-the-mood-lifting-antidepressant-happy-plant/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-138794 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-ana-de-armas tag-chris-evans tag-christopher-plummer tag-daniel-craig tag-featured tag-jamie-lee-curtis tag-knives-out tag-toni-collette" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/138794/knives-out-review-a-mystery-thriller-for-the-times/" rel="bookmark" title="Knives Out Review: A mystery thriller for the times">
			<img width="570" height="300" data-original="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/02093511/Screen-Shot-2019-12-02-at-8.34.40-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/138794/knives-out-review-a-mystery-thriller-for-the-times/" title="Knives Out Review: A mystery thriller for the times">Knives Out Review: A mystery thriller for the times</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2019-12-02T09:57:50-05:00" itemprop="datePublished" content="2019-12-02T09:57:50-05:00">December 2, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-02T09:58:55-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/02093511/Screen-Shot-2019-12-02-at-8.34.40-AM.png">
		  <meta itemprop="width" content="746">
		  <meta itemprop="height" content="400">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/138794/knives-out-review-a-mystery-thriller-for-the-times/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="custom-twitter-feeds-widget-2" class="widget cf widget_custom-twitter-feeds-widget"><strong>@TheYoungFolks on Twitter</strong><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1212123791494721538" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1212123791494721538" class="ctf-tweet-date" target="_blank" style="">1h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The Young Folks’ Top 50 TV Shows of the 2010s https://t.co/PMHxJdZf8Y</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1212123791494721538&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1212123791494721538</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1212123791494721538&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1212123791494721538</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1212123791494721538&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1212123791494721538</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheYoungFolks/status/1212123791494721538" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1212123791494721538</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1212108689542397952" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1212108689542397952" class="ctf-tweet-date" target="_blank" style="">2h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The Young Folks’ Top 50 Films of the 2010s https://t.co/q1zKZ0tSzM</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1212108689542397952&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1212108689542397952</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1212108689542397952&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1212108689542397952</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1212108689542397952&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1212108689542397952</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheYoungFolks/status/1212108689542397952" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1212108689542397952</span></a></div></div><div class="ctf-item ctf-author-theyoungfolks ctf-new" id="1212098611170988035" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheYoungFolks" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1163537668418002944/LMsRxAEN_normal.jpg" alt="TheYoungFolks" width="48" height="48"></a><a href="https://twitter.com/TheYoungFolks" target="_blank" class="ctf-author-name" style="">The Young Folks</a><a href="https://twitter.com/TheYoungFolks" class="ctf-author-screenname" target="_blank" style="">@TheYoungFolks</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheYoungFolks/status/1212098611170988035" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">TYF’s 10 Best Video Games of 2019 https://t.co/YhqOiH2nhM</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1212098611170988035&related=TheYoungFolks" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1212098611170988035</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1212098611170988035&related=TheYoungFolks" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1212098611170988035</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1212098611170988035&related=TheYoungFolks" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1212098611170988035</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/TheYoungFolks/status/1212098611170988035" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1212098611170988035</span></a></div></div></div></div><script type="text/javascript" src="https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3"></script></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="thb_categoryslider_widget-2" class="widget cf widget_categoryslider"><strong>Latest Reviews</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-139560 type-post status-publish format-standard has-post-thumbnail hentry category-review tag-best-of-2019 tag-featured tag-film-2 tag-movies tag-review tag-top-lists tag-us" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" rel="bookmark" title="TYF&#8217;s 20 Best Films of 2019">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019-280x150.png" class="no-lazy-load wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/best-of-list/best-of-2019/" class="single_category_title category-link-28195" title="Best of 2019">Best of 2019</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/" title="TYF&#8217;s 20 Best Films of 2019">TYF&#8217;s 20 Best Films of 2019</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2019-12-31T16:03:47-05:00" itemprop="datePublished" content="2019-12-31T16:03:47-05:00">December 31, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T16:12:27-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31102004/best-movies-2019.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139560/tyfs-20-best-films-of-2019/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-139598 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books category-review tag-dystopian tag-fantasy tag-sci-fi tag-the-fever-king tag-victoria-lee tag-young-adult" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/" rel="bookmark" title="Book Review: The Fever King by Victoria Lee">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King-280x150.jpg" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/" title="Book Review: The Fever King by Victoria Lee">Book Review: The Fever King by Victoria Lee</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/gwebber/" title="Posts by Gina Webber" rel="author">Gina Webber</a></strong>
		<time class="date published time" datetime="2019-12-31T11:58:28-05:00" itemprop="datePublished" content="2019-12-31T11:58:28-05:00">December 31, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T12:22:25-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/31111024/Fever-King.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1809">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139598/the-fever-king-victoria-lee/">
							</aside>
	</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-139430 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-andrzej-sapkowski tag-anya-chalotra tag-freya-allen tag-henry-cavill tag-lauren-schmidt-hissrich tag-netflix tag-the-witcher" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/" rel="bookmark" title="The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich">
			<img width="280" height="150" src="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM-280x150.png" class="no-lazy-load wp-post-image" alt="" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/" title="The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich">The Witcher Review: Toss a Coin to Lauren Schmidt Hissrich</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2019-12-29T16:21:35-05:00" itemprop="datePublished" content="2019-12-29T16:21:35-05:00">December 29, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-29T16:22:21-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://cdn1.theyoungfolks.com/wp-content/uploads/2019/12/29014252/Screen-Shot-2019-12-29-at-12.42.15-AM.png">
		  <meta itemprop="width" content="972">
		  <meta itemprop="height" content="758">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/139430/the-witcher-review-toss-a-coin-to-lauren-schmidt-hissrich/">
							</aside>
	</article></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="text-17" class="widget cf widget_text"><strong>@TYFofficial on Spotify</strong>			<div class="textwidget"><p><center><iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/6Vz4AfORooxu2z4fpg9kt3" frameborder="0"></iframe><br />
&nbsp;<br />
&nbsp;<br />
<iframe src="//open.spotify.com/embed/user/tyfofficial/playlist/1QbfPr5WqgAEAfRBRD8WR0" frameborder="0"></iframe> </center></p>
</div>
		</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="/wp-content/uploads/2016/07/cropped-tyf-logo-2016.jpg" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135847"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
<li id="menu-item-63213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63213"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul></div>	
							<p>Copyright 2017 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-2e9d456bab6e44e06d12c90735fc4bc4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theyoungfolks.com\/review\/139560\/tyfs-20-best-films-of-2019\/":139560};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/review/139560/tyfs-20-best-films-of-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"139560 https:\/\/www.theyoungfolks.com\/?p=139560","disqusShortname":"theyoungfolks","disqusTitle":"TYF\u2019s 20 Best Films of 2019","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/139560\/tyfs-20-best-films-of-2019\/","postId":"139560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'77923915',post:'139560',tz:'-5',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '139560' ]);
</script>
</body>
</html>