<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>'Stargirl' Season 2 Episode 11 Review | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Courtney discovers a few familiar faces in the Shadowlands. Today we review the eleventh episode of &#039;DC&#039;s Stargirl&#039; Season 2."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="stargirl,the cw,the cw stargirl,dc\&#039;s stargirl,stargirl 2x11,dc\&#039;s stargirl 2x11,dc comics,dceu,stargirl recap,stargirl review,stargirl episode recap,stargirl episode review,stargirl summer school: chapter eleven,stargirl summer school: chapter eleven review,stargirl summer school: chapter eleven recap,stargirl 2x11 recap,stargirl 2x11 review,stargirl season 2 episode 11,dc\&#039;s stargirl season 2 episode 11,the cw stargirl episodes,the cw stargirl review,the cw stargirl recap,stargirl 2x11 episode,stargirl courtney,stargirl pat,stargirl barbara,stargirl yolanda,stargirl rick,stargirl beth,stargirl cindy,stargirl the shade,stargirl doctor mid-nite,stargirl eclipso,wildcat,doctor mid-nite,hourman,the shade,eclipso,stargirl jsa,dc jsa,justice society of america,injustie society of american,the wizard stargirl,joey stargirl,action tv show,superhero tv show,comic book tv show" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="&#039;Stargirl&#039; Season 2 Episode 11 Review | The Young Folks" />
		<meta property="og:description" content="Courtney discovers a few familiar faces in the Shadowlands. Today we review the eleventh episode of &#039;DC&#039;s Stargirl&#039; Season 2." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg" />
		<meta property="og:image:width" content="808" />
		<meta property="og:image:height" content="546" />
		<meta property="article:published_time" content="2021-10-24T16:34:57Z" />
		<meta property="article:modified_time" content="2021-10-24T22:23:13Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="&#039;Stargirl&#039; Season 2 Episode 11 Review | The Young Folks" />
		<meta property="twitter:description" content="Courtney discovers a few familiar faces in the Shadowlands. Today we review the eleventh episode of &#039;DC&#039;s Stargirl&#039; Season 2." />
		<meta property="twitter:creator" content="@justinmc16" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness Comments Feed" href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/feed/" />
						<meta property="og:title" content="&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Is anyone already missing the Shadowlands on DC’s Stargirl? The supernatural purgatory had all the surprising cameos and character development we were missing. “Summer School: Chapter Eleven” was a re" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/159632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p5gXzl-FwI' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-159632 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-159632 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-amy-smart tag-anjelika-washington tag-brec-bassinger tag-cameron-gellman tag-dceu tag-featured tag-hunter-sansone tag-luke-wilson tag-meg-delacy tag-stargirl tag-the-cw tag-trae-romano tag-tv tag-tv-reviews tag-yvette-monreal" id="post-159632" role="article" data-id="159632" data-url="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-10-24T12:34:57-04:00" itemprop="datePublished" content="2021-10-24T12:34:57-04:00">October 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:23:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg">
		  <meta itemprop="width" content="808">
		  <meta itemprop="height" content="546">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="520" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-770x520.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Courtney Whitmore in the Shadowlands on DC&#039;s Stargirl" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-770x520.jpg 770w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-768x519.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg 808w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">The CW</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Is anyone already missing the Shadowlands on <em>DC’s Stargirl</em>? The supernatural purgatory had all the surprising cameos and character development we were missing. “Summer School: Chapter Eleven” was a return to form for <em>Stargirl</em>. Granted, the trope of the Shadowlands being in black-and-white has been done to death, but it worked perfectly during this chapter, especially with the elements that showcased colors (like the blood). The darker scenes very much had a <em>Pleasantville</em> vibe to them. This chapter was a fun and thought-provoking hour that tied <em>Stargirl </em>Season 2 together quite nicely.</p>



<p>Courtney may be the hero of the story, but as we’ve discussed in the past, she’s made many mistakes. Naturally, some of those mistakes and losses would result in her having guilt about her less-than-perfect superhero run. I loved that <em>Stargirl</em> highlighted everything that Courtney could be sad about, like her absent dad, the deaths of Joey’s family, and what happened to <a href="https://www.theyoungfolks.com/review/158891/stargirl-2x08-review/" target="_blank" rel="noreferrer noopener">her friends in the JSA</a>. </p>



<p>“Summer School: Chapter Eleven” picked up all the slack from the last two seasons and made Courtney confront all her issues. She’s done bits in the past, but this journey was one big emotional weight. She finally had to acknowledge the consequences of being a superhero and how she played a part in everything—it’s something I worried <em>Stargirl</em> wouldn’t do, but the decision here paid off.</p>



<p>It’s great to have Joey and his family return for a cameo. The Zaricks were one of the more heartbreaking stories of <em>Stargirl</em> Season 1 because The Wizard truly seemed like he wanted to be good and do well for his family and the people of Blue Valley. Plus, Joey could’ve been a trusted friend to Courtney and joined the Justice Society of America (like Brainwave Jr. before he was murdered). <em>Stargirl</em> has gifted us with many surprising cameos, so it’s fun to have these nostalgic reminders pop up now and then.</p>



<p>That includes <a href="https://www.theyoungfolks.com/review/158742/stargirl-2x07-review/" target="_blank" rel="noreferrer noopener">Yolanda and Rick’s appearances</a> in their Eclipso nightmare. Look, they may be series regulars, but they haven’t been seen for so long. At this point, any appearance gives us hope that their characters aren’t fully gone and will return one day in the future. Crossing my fingers, this will happen! Courtney needs to realize it’s not her fault what happened to her friends. The ISA and Eclipso would’ve killed hundreds to thousands of people; Wildcat and Hourman did what they felt was necessary to save lives. Unfortunately, it didn’t seem like the internal conflict will be over any time soon.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="675" src="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211a_0145r.jpg" alt="Charles McNider as the original Doctor Mid-Nite on DC's Stargirl" class="wp-image-159634" srcset="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211a_0145r.jpg 1200w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211a_0145r-768x432.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211a_0145r-770x433.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Boris Martin/The CW</figcaption></figure>



<p>One of the best things about “Summer School: Chapter Eleven” came from Cindy’s scenes with Courtney and her personal growth. Let’s get this upfront: Cindy Burman is <a href="https://www.theyoungfolks.com/review/158473/stargirl-2x06-review/" target="_blank" rel="noreferrer noopener">still a villain</a>, and the JSA should be cautious of what she does after the Eclipso final battle. As of right now, there’s a chance—a very good chance—that Cindy could be redeemed and become any ally. Cindy facing her past, like the horrors caused by The Dragon King and her accidentally killing her mother, were huge hurdles that she overcame to find some peace. I loved especially her having the heart-to-heart with her dying mother before she had to leave the Shadowlands; the scene was the closest she would ever have to apologize for the sins of the past. It’s a very sympathizing moment for this villain.</p>



<p>There’s still a lot to go for her to unpack her baggage, but she’s starting to see who the true villain was and how she can change for the future. If Courtney hadn’t pulled her out of the Shadowlands, it’s reasonable to deduce that Cindy would’ve died there. Cindy loved killing the fake Courtney and Dragon King, but the guilt and Eclipso’s manipulation would’ve eventually consumed her. Hopefully, Courtney going back to save Cindy will create some small bridge between them. Courtney didn’t have to do what she did, even with her being a superhero. She did it because she wanted to protect and help Cindy—that’s something Cindy can’t disregard.</p>



<p>It’s a shame that The Shade died on “Summer School: Chapter Eleven,” but his farewell was a fitting end to his story arc. Richard Swift found the redemption his character needed by doing one last act of goodness to help the JSA and Barbara. He’ll always be a neutral anti-hero who will prioritize his wants first, but he wasn’t an evil villain like we’ve had on <em>Stargirl</em> before. I wish we had more of the character; his scenes mostly consisted of him teasing the JSA, offering little tidbits of information, or the big battle to find Eclipso. The Shade was underutilized during <em>Stargirl</em> Season 2—he could’ve done so much more for the overall story.</p><div class="yIFnqYZz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Now that the original Doctor Mid-Nite is in the real world, will he know how to stop Eclipso once and for all? The JSA doesn’t have The Shade around to offer the extra support, so the team needs someone with inside knowledge about stopping the supervillain. Dr. Charles McNider is a super genius, and since Beth currently has the mantle of being Doctor Mid-Nite, Charles could help fight and provide all the intel. It’ll be interesting to find out what puzzles the original Doctor Mid-Nite can offer about the past, like during the big battle against the ISA and their earlier encounters with Eclipso. Since most of the JSA members are together again, let’s cross our fingers <em>Stargirl</em> gets right into the action to stop Eclipso in a thrilling end.</p>



<p><strong><em>DC&#8217;s Stargirl</em> airs new episodes Tuesdays at 8 p.m. EST on The CW and streams Wednesdays on <a href="https://www.cwtv.com/">cwtv.com</a>.</strong></p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#039;Stargirl&#039; Season 2 Episode 11</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">9</div>
						</div>
						<div class="progress">
							<span data-width="90"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">9</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/amy-smart/" title="" class="tag-link">Amy Smart</a> <a href="https://www.theyoungfolks.com/tag/anjelika-washington/" title="" class="tag-link">Anjelika Washington</a> <a href="https://www.theyoungfolks.com/tag/brec-bassinger/" title="" class="tag-link">Brec Bassinger</a> <a href="https://www.theyoungfolks.com/tag/cameron-gellman/" title="" class="tag-link">Cameron Gellman</a> <a href="https://www.theyoungfolks.com/tag/dceu/" title="" class="tag-link">dceu</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/hunter-sansone/" title="" class="tag-link">Hunter Sansone</a> <a href="https://www.theyoungfolks.com/tag/luke-wilson/" title="" class="tag-link">Luke Wilson</a> <a href="https://www.theyoungfolks.com/tag/meg-delacy/" title="" class="tag-link">Meg DeLacy</a> <a href="https://www.theyoungfolks.com/tag/stargirl/" title="" class="tag-link">Stargirl</a> <a href="https://www.theyoungfolks.com/tag/the-cw/" title="" class="tag-link">The CW</a> <a href="https://www.theyoungfolks.com/tag/trae-romano/" title="" class="tag-link">Trae Romano</a> <a href="https://www.theyoungfolks.com/tag/tv/" title="" class="tag-link">TV</a> <a href="https://www.theyoungfolks.com/tag/tv-reviews/" title="" class="tag-link">TV Reviews</a> <a href="https://www.theyoungfolks.com/tag/yvette-monreal/" title="" class="tag-link">Yvette Monreal</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-300x300.jpg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-300x300.jpg 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-768x768.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-770x770.jpg 770w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n-96x96.jpg 96w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/1610807_10156610745515497_1693415345026931529_n.jpg 960w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/jcarreiro/">Justin Carreiro</a></h5>
				<p>Justin is a fun-loving twenty-something living in downtown Toronto, Canada. He’s an avid TV buff, movie fan, and gamer. In addition to writing for The Young Folks, he has contributed to Entertainment Weekly's The Community, Virgin, TV Fanatic, FANDOM, and his blog, City Boy Geekiness.</p>
					<a href="http://www.cityboygeekiness.com"><i class="fa fa-link"></i></a>
							<a href="http://justinmc16" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F159632%2Fstargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98Stargirl%E2%80%99+2%C3%9711+review%3A+%E2%80%9CSummer+School%3A+Chapter+Eleven%E2%80%9D+has+Courtney+and+Cindy+face+their+darkness" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/159646/my-morning-jacket-review/" title=""My Morning Jacket" Review: New self-titled album features evocative tones.">"My Morning Jacket" Review: New self-titled album features evocative tones.</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/" title="'Nancy Drew' 3x03 review: "The Testimony of the Executed Man" searches for The Frozen Heart Killer">'Nancy Drew' 3x03 review: "The Testimony of the Executed Man" searches for The Frozen Heart Killer</a>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-159643 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-featured tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv-reviews tag-tv-shows" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nancy, George, and Ace investigate a spirit on The CW&#039;s Nancy Drew" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/" title="&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer">&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-10-24T12:40:27-04:00" itemprop="datePublished" content="2021-10-24T12:40:27-04:00">October 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:24:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159632 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-amy-smart tag-anjelika-washington tag-brec-bassinger tag-cameron-gellman tag-dceu tag-featured tag-hunter-sansone tag-luke-wilson tag-meg-delacy tag-stargirl tag-the-cw tag-trae-romano tag-tv tag-tv-reviews tag-yvette-monreal" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" rel="bookmark" title="&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Courtney Whitmore in the Shadowlands on DC&#039;s Stargirl" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/" title="&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness">&#8216;Stargirl&#8217; 2&#215;11 review: &#8220;Summer School: Chapter Eleven&#8221; has Courtney and Cindy face their darkness</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-10-24T12:34:57-04:00" itemprop="datePublished" content="2021-10-24T12:34:57-04:00">October 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:23:13-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/STG211fg_0003r.jpg">
		  <meta itemprop="width" content="808">
		  <meta itemprop="height" content="546">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159632/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159646 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-album-review tag-alt-rock tag-music tag-music-review tag-my-morning-jacket tag-self-titled-album-2 tag-southern-rock" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/159646/my-morning-jacket-review/" rel="bookmark" title="&#8220;My Morning Jacket&#8221; Review: New self-titled album features evocative tones.">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/mmj-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="My Morning Jacket" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/mmj-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/mmj-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/159646/my-morning-jacket-review/" title="&#8220;My Morning Jacket&#8221; Review: New self-titled album features evocative tones.">&#8220;My Morning Jacket&#8221; Review: New self-titled album features evocative tones.</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2021-10-23T16:24:45-04:00" itemprop="datePublished" content="2021-10-23T16:24:45-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:22:35-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/mmj.jpeg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/159646/my-morning-jacket-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159331 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-featured tag-american-gods tag-blair-tindall tag-book-features tag-books-2 tag-featured tag-if-we-were-villains tag-louise-penny tag-ml-rio tag-mozart-in-the-jungle tag-my-sister-the-serial-killer tag-neil-gaiman tag-only-murders-in-the-building tag-oyinkan-braithwaite tag-richard-osman tag-the-madness-of-crowds tag-the-thursday-murder-club" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/" rel="bookmark" title="Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-features/" class="single_category_title category-link-1785" title="Book Features">Book Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/" title="Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read">Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time" datetime="2021-10-23T11:03:54-04:00" itemprop="datePublished" content="2021-10-23T11:03:54-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:20:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations.png">
		  <meta itemprop="width" content="1640">
		  <meta itemprop="height" content="924">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159616 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-brian-cox tag-featured tag-hbo tag-j-smith-cameron tag-jeremy-strong tag-kieran-culkin tag-matthew-macfadyen tag-nicholas-braun tag-sarah-snook tag-succession tag-succession-season-3 tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/" rel="bookmark" title="‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/" title="‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war">‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/cwolff/" title="Posts by Cameron Wolff" rel="author">Cameron Wolff</a></strong>
		<time class="date published time" datetime="2021-10-23T10:47:41-04:00" itemprop="datePublished" content="2021-10-23T10:47:41-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T17:00:01-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM.png">
		  <meta itemprop="width" content="1222">
		  <meta itemprop="height" content="812">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-134278 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-american-pie tag-bic-runga tag-blink-182 tag-dishwalla tag-semisonic tag-shades-apart tag-super-transatlantic tag-the-atomic-fireballs tag-third-eye-blind tag-tonic" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" rel="bookmark" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/" title="Every Song from the ‘American Pie’ Soundtrack, Ranked">Every Song from the ‘American Pie’ Soundtrack, Ranked</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/bthompson/" title="Posts by Brian Thompson" rel="author">Brian Thompson</a></strong>
		<time class="date published time hide" datetime="2019-07-09T07:00:01-04:00" itemprop="datePublished" content="2019-07-09T07:00:01-04:00">July 9, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2021-05-30T22:37:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2019/07/american-pie-soundtrack-1.jpg">
		  <meta itemprop="width" content="1423">
		  <meta itemprop="height" content="1411">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/134278/every-song-from-the-american-pie-soundtrack-ranked/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159009 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elaine-hendrix tag-elizabeth-gillies tag-featured tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/review/159009/dynasty-season-4-finale-review/" rel="bookmark" title="&#8216;Dynasty&#8217; season 4 finale review: &#8220;Filled With Manipulations and Deceptions&#8221; ends the season with a bang">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/DYN422a_0099r_f-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alexis Colby scheming on Dynasty" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/DYN422a_0099r_f-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/DYN422a_0099r_f-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159009/dynasty-season-4-finale-review/" title="&#8216;Dynasty&#8217; season 4 finale review: &#8220;Filled With Manipulations and Deceptions&#8221; ends the season with a bang">&#8216;Dynasty&#8217; season 4 finale review: &#8220;Filled With Manipulations and Deceptions&#8221; ends the season with a bang</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-10-05T19:28:49-04:00" itemprop="datePublished" content="2021-10-05T19:28:49-04:00">October 5, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-08T18:23:54-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/DYN422a_0099r_f.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159009/dynasty-season-4-finale-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-159038 type-post status-publish format-standard has-post-thumbnail hentry category-video-game-features category-video-games tag-masahiro-sakurai tag-nintendo tag-nintendo-direct tag-nintendo-switch tag-super-smash-bros-2 tag-super-smash-bros-dlc tag-super-smash-bros-for-wii-u tag-super-smash-bros-ultimate tag-video-games-2" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/video-games/159038/there-will-never-be-another-super-smash-bros/" rel="bookmark" title="There Will Never Be Another Super Smash Bros.">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Sora_HomePage_05-super-smash-bros-ultimate-sakurai-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Sora_HomePage_05-super-smash-bros-ultimate-sakurai-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/10/Sora_HomePage_05-super-smash-bros-ultimate-sakurai-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/video-games/video-game-features/" class="single_category_title category-link-1799" title="Video Game Features">Video Game Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/video-games/159038/there-will-never-be-another-super-smash-bros/" title="There Will Never Be Another Super Smash Bros.">There Will Never Be Another Super Smash Bros.</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/thymas/" title="Posts by Travis Hymas" rel="author">Travis Hymas</a></strong>
		<time class="date published time hide" datetime="2021-10-05T06:30:00-04:00" itemprop="datePublished" content="2021-10-05T06:30:00-04:00">October 5, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-08T18:13:53-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Sora_HomePage_05-super-smash-bros-ultimate-sakurai.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/video-games/159038/there-will-never-be-another-super-smash-bros/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159643 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-featured tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv-reviews tag-tv-shows" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Nancy, George, and Ace investigate a spirit on The CW&#039;s Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/" title="&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer">&#8216;Nancy Drew&#8217; 3&#215;03 review: &#8220;The Testimony of the Executed Man&#8221; searches for The Frozen Heart Killer</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-10-24T12:40:27-04:00" itemprop="datePublished" content="2021-10-24T12:40:27-04:00">October 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:24:50-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD303a_0234r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159643/nancy-drew-3x03-review-the-testimony-of-the-executed-man-searches-for-the-frozen-heart-killer/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159331 type-post status-publish format-standard has-post-thumbnail hentry category-book-features category-books category-featured tag-american-gods tag-blair-tindall tag-book-features tag-books-2 tag-featured tag-if-we-were-villains tag-louise-penny tag-ml-rio tag-mozart-in-the-jungle tag-my-sister-the-serial-killer tag-neil-gaiman tag-only-murders-in-the-building tag-oyinkan-braithwaite tag-richard-osman tag-the-madness-of-crowds tag-the-thursday-murder-club" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/" rel="bookmark" title="Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-features/" class="single_category_title category-link-1785" title="Book Features">Book Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/" title="Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read">Books Every &#8216;Only Murders in the Building&#8217; Characters Should Read</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2021-10-23T11:03:54-04:00" itemprop="datePublished" content="2021-10-23T11:03:54-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T18:20:23-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building-Book-Recommendations.png">
		  <meta itemprop="width" content="1640">
		  <meta itemprop="height" content="924">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/159331/books-every-only-murders-in-the-building-character-should-read/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159616 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-brian-cox tag-featured tag-hbo tag-j-smith-cameron tag-jeremy-strong tag-kieran-culkin tag-matthew-macfadyen tag-nicholas-braun tag-sarah-snook tag-succession tag-succession-season-3 tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/" rel="bookmark" title="‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/" title="‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war">‘Succession’ season three premiere review: &#8216;Secession&#8217; prepares for all-out war</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cwolff/" title="Posts by Cameron Wolff" rel="author">Cameron Wolff</a></strong>
		<time class="date published time hide" datetime="2021-10-23T10:47:41-04:00" itemprop="datePublished" content="2021-10-23T10:47:41-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T17:00:01-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-9.56.50-AM.png">
		  <meta itemprop="width" content="1222">
		  <meta itemprop="height" content="812">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159616/succession-season-three-premiere-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159601 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-appletv tag-featured tag-jennifer-aniston tag-reese-witherspoon tag-steve-carell tag-the-morning-show tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/159601/the-morning-show-2x06-review/" rel="bookmark" title="&#8216;The Morning Show&#8217; 2&#215;06 review: &#8220;A Private Person&#8221; goes public">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Morning-Show-2-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/159601/the-morning-show-2x06-review/" title="&#8216;The Morning Show&#8217; 2&#215;06 review: &#8220;A Private Person&#8221; goes public">&#8216;The Morning Show&#8217; 2&#215;06 review: &#8220;A Private Person&#8221; goes public</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cdimaio/" title="Posts by Claire Di Maio" rel="author">Claire Di Maio</a></strong>
		<time class="date published time hide" datetime="2021-10-23T10:46:46-04:00" itemprop="datePublished" content="2021-10-23T10:46:46-04:00">October 23, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-24T16:56:39-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Morning-Show-2.jpeg">
		  <meta itemprop="width" content="838">
		  <meta itemprop="height" content="473">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/159601/the-morning-show-2x06-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159570 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-emilia-jones tag-featured tag-griffin-gluck tag-laysla-de-oliveira tag-locke-and-key-season-2 tag-netflix tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/159570/locke-key-season-2-review/" rel="bookmark" title="‘Locke &#038; Key’ Season 2 review: An alluring exploration into demons, magic, and growing up">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/LOCKE_208_Unit_01767RC-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/159570/locke-key-season-2-review/" title="‘Locke &#038; Key’ Season 2 review: An alluring exploration into demons, magic, and growing up">‘Locke &#038; Key’ Season 2 review: An alluring exploration into demons, magic, and growing up</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time hide" datetime="2021-10-21T21:45:51-04:00" itemprop="datePublished" content="2021-10-21T21:45:51-04:00">October 21, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-23T13:23:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/LOCKE_208_Unit_01767RC-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1702">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/159570/locke-key-season-2-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159425 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-alex-saxon tag-featured tag-kennedy-mcmann tag-leah-lewis tag-maddison-jaizani tag-nancy-drew tag-scott-wolf tag-the-cw tag-tunji-kasim tag-tv-reviews tag-tv-shows" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/159425/nancy-drew-3x02-review-the-journey-of-the-dangerous-mind-traps-nancy-in-her-lies/" rel="bookmark" title="&#8216;Nancy Drew&#8217; 3&#215;02 review: &#8220;The Journey of the Dangerous Mind&#8221; traps Nancy in her lies">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD302a_0154r-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Carson Drew panicking on Nancy Drew" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159425/nancy-drew-3x02-review-the-journey-of-the-dangerous-mind-traps-nancy-in-her-lies/" title="&#8216;Nancy Drew&#8217; 3&#215;02 review: &#8220;The Journey of the Dangerous Mind&#8221; traps Nancy in her lies">&#8216;Nancy Drew&#8217; 3&#215;02 review: &#8220;The Journey of the Dangerous Mind&#8221; traps Nancy in her lies</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-10-17T14:18:10-04:00" itemprop="datePublished" content="2021-10-17T14:18:10-04:00">October 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-17T14:18:11-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/NCD302a_0154r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159425/nancy-drew-3x02-review-the-journey-of-the-dangerous-mind-traps-nancy-in-her-lies/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159408 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-cbs tag-featured tag-global tag-jeff-probst tag-survivor tag-survivor-41 tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/159408/survivor-41-episode-4-review-a-new-villain-emerges-on-they-hate-me-cause-they-aint-me/" rel="bookmark" title="&#8216;Survivor 41&#8217; Episode 4 review: A new villain emerges on &#8220;They Hate Me &#8216;Cause They Ain&#8217;t Me&#8221;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Survivor-41_CBS_Episode-4_Immunity-Challenge-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The Luvu tribe in the immunity tribe on Survivor 41" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/159408/survivor-41-episode-4-review-a-new-villain-emerges-on-they-hate-me-cause-they-aint-me/" title="&#8216;Survivor 41&#8217; Episode 4 review: A new villain emerges on &#8220;They Hate Me &#8216;Cause They Ain&#8217;t Me&#8221;">&#8216;Survivor 41&#8217; Episode 4 review: A new villain emerges on &#8220;They Hate Me &#8216;Cause They Ain&#8217;t Me&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2021-10-17T14:10:32-04:00" itemprop="datePublished" content="2021-10-17T14:10:32-04:00">October 17, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-17T14:10:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Survivor-41_CBS_Episode-4_Immunity-Challenge.jpg">
		  <meta itemprop="width" content="1534">
		  <meta itemprop="height" content="888">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/159408/survivor-41-episode-4-review-a-new-villain-emerges-on-they-hate-me-cause-they-aint-me/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-159380 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-brendan-fraser tag-doom-patrol tag-featured tag-hbo-max tag-matt-bomer tag-michelle-gomez" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/159380/doom-patrol-3x06-review-1917-patrol-takes-us-back-in-time-to-learn-more-about-laura-de-mille/" rel="bookmark" title="&#8216;Doom Patrol&#8217; 3&#215;06 review: &#8220;1917 Patrol&#8221; takes us back in time to learn more about Laura de Mille">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-12.15.29-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/159380/doom-patrol-3x06-review-1917-patrol-takes-us-back-in-time-to-learn-more-about-laura-de-mille/" title="&#8216;Doom Patrol&#8217; 3&#215;06 review: &#8220;1917 Patrol&#8221; takes us back in time to learn more about Laura de Mille">&#8216;Doom Patrol&#8217; 3&#215;06 review: &#8220;1917 Patrol&#8221; takes us back in time to learn more about Laura de Mille</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cbernstein/" title="Posts by Chloe Bernstein" rel="author">Chloe Bernstein</a></strong>
		<time class="date published time hide" datetime="2021-10-16T13:17:19-04:00" itemprop="datePublished" content="2021-10-16T13:17:19-04:00">October 16, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-10-16T13:17:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-12.15.29-PM.png">
		  <meta itemprop="width" content="1824">
		  <meta itemprop="height" content="794">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/159380/doom-patrol-3x06-review-1917-patrol-takes-us-back-in-time-to-learn-more-about-laura-de-mille/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-580f1f00f343c1518631d99e0979380c">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"159632 https:\/\/www.theyoungfolks.com\/?p=159632","disqusShortname":"theyoungfolks","disqusTitle":"\u2018Stargirl\u2019 2\u00d711 review: \u201cSummer School: Chapter Eleven\u201d has Courtney and Cindy face their darkness","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/159632\/stargirl-2x11-review-summer-school-chapter-eleven-has-courtney-and-cindy-face-their-darkness\/","postId":"159632"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'77923915',post:'159632',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '159632' ]);
</script>
</body>
</html>