<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Watch the first trailer for 'Midnight Mass' |The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Watch the first trailer for &#039;Midnight Mass&#039; from the creator of the Netflix horror series ‘The Haunting of Hill House.’"/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<meta name="keywords" content="midnight mass trailer,midnight mass netflix,midnight mass netflix trailer,midnight mass horror show,new netflix horror show,new netflix horror show coming out september,new netflix mike flanagan show" />
		<link rel="canonical" href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" />
		<meta property="og:site_name" content="The Young Folks | New Voices of Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’ | The Young Folks" />
		<meta property="og:description" content="Watch the first trailer for &#039;Midnight Mass&#039; from the creator of the Netflix horror series ‘The Haunting of Hill House.’" />
		<meta property="og:url" content="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1707" />
		<meta property="article:published_time" content="2021-08-09T18:19:03Z" />
		<meta property="article:modified_time" content="2021-08-09T20:13:33Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’ | The Young Folks" />
		<meta property="twitter:description" content="Watch the first trailer for &#039;Midnight Mass&#039; from the creator of the Netflix horror series ‘The Haunting of Hill House.’" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’ Comments Feed" href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/feed/" />
						<meta property="og:title" content="Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Watch the first trailer for &#8216;Midnight Mass&#8217; from the creator of the Netflix horror series ‘The Haunting of Hill House.’" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg" />
			<meta property="og:url" content="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theyoungfolks.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyoungfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/157075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p5gXzl-ERt' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-157075 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="row top-padding">
		<div class="small-12 columns">
			<div class="post post-header style4" style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg'); background-size: cover;">
				<div class="inner_header">
					<header class="post-title entry-header text-center children">
						<a href="https://www.theyoungfolks.com/television/tv-news-television/" class="single_category_title boxed-link category-boxed-link-1794" title="TV News">TV News</a>						<h1 class="entry-title" itemprop="name headline">Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time" datetime="2021-08-09T14:19:03-04:00" itemprop="datePublished" content="2021-08-09T14:19:03-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T16:13:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/">
							</aside>
						</header>
				</div>
									<figcaption class="featured_image_credit">Netflix</figcaption>
							</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-157075 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-television category-tv-news-television tag-film-2 tag-hamish-linklater tag-horror tag-midnight-mass tag-mike-flanagan tag-mystery tag-trevor-macy tag-zach-gilford" id="post-157075" role="article" data-id="157075" data-url="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<p>Netflix horror projects really are on a streak. Who knows, maybe the month of September will hit an all-time high on newly-released horror movies and shows? Netflix really seems to be prepping for October and, by the time Halloween rolls around, the streaming service will have plenty of eerie content around. Sure, it may be all coincidental and a bunch of the shows and movies may just happen to fall under the horror genre. Regardless, their upcoming series <em>Midnight Mass</em> is shaping up to be a must watch. </p>



<p>The seven-episode horror-mystery series<em> </em>asks the question “why”—repeatedly. Yes, that’s right, after a mystery starts unfolding in the trailer, a character starts chanting “why,” making everything seem highly ominous. The chanting in the trailer fits with the religious undertone, too. While Crockett Island serves as the major setting, another major setting is the St. Patrick’s Catholic Church. The series mostly centers on a small community trying to solve the menacing supernatural mystery.</p>



<p>Created by Mike Flanagan, also the creator of <em>The Haunting of Hill House, Midnight Mass </em>certainly feels like another ghost story with flickering lights and the appearance of a glitchy, nonhuman woman (spirit?). The violin playing in the trailer certainly adds to the trailer’s intrigue and suspense.&nbsp;</p>



<p>Executively produced by Flanagan (also: <em>Dobaara: See Your Evil</em>) and Trevor Macy (<em>The Haunting of Bly Manor, The Haunting of Hill House, Ouija: Origin of Evil</em>), the two worked together in the past on the successful <em>The Haunting of Hill House </em>series. Like the rest of the horror movies or shows released over the 2021 summer, <em>Midnight Mass </em>may just get you in the right mood for Halloween a little over a month later.</p>



<p><strong>Check out the synopsis and the official<strong>&nbsp;<a href="https://www.youtube.com/watch?v=89UV8vmWXlY" target="_blank" rel="noreferrer noopener">trailer</a></strong></strong>:</p>



<p><em>From The Haunting of Hill House creator Mike Flanagan, MIDNIGHT MASS tells the tale of a small, isolated island community whose existing divisions are amplified by the return of a disgraced young man (Zach Gilford) and the arrival of a charismatic priest (Hamish Linklater). When Father Paul’s appearance on Crockett Island coincides with unexplained and seemingly miraculous events, a renewed religious fervor takes hold of the community &#8211; but do these miracles come at a price?</em></p>



<p><em>Created and directed by Flanagan, the seven episode limited series also stars Kate Siegel, Rahul Abburi, Crystal Balint, Matt Biedel, Alex Essoe, Annabeth Gish, Rahul Kohli, Kristin Lehman, Robert Longstreet, Igby Rigney, Annarah Shephard, Samantha Sloyan, Henry Thomas, and Michael Trucco. The series is executive produced by Flanagan and Trevor Macy for Intrepid Pictures.</em></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1170" height="659" src="https://www.youtube.com/embed/89UV8vmWXlY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<p><strong><em>Midnight Mass </em></strong><strong>is slated to be released on Netflix Sept. 24.</strong></p><div class="lpzNAMno" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					    								</div>
						</div>
					</div>
										<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/film-2/" title="" class="tag-link">film</a> <a href="https://www.theyoungfolks.com/tag/hamish-linklater/" title="" class="tag-link">Hamish Linklater</a> <a href="https://www.theyoungfolks.com/tag/horror/" title="" class="tag-link">Horror</a> <a href="https://www.theyoungfolks.com/tag/midnight-mass/" title="" class="tag-link">Midnight Mass</a> <a href="https://www.theyoungfolks.com/tag/mike-flanagan/" title="" class="tag-link">Mike Flanagan</a> <a href="https://www.theyoungfolks.com/tag/mystery/" title="" class="tag-link">mystery</a> <a href="https://www.theyoungfolks.com/tag/trevor-macy/" title="" class="tag-link">Trevor Macy</a> <a href="https://www.theyoungfolks.com/tag/zach-gilford/" title="" class="tag-link">Zach Gilford</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-300x300.jpeg" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-300x300.jpeg 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-150x150.jpeg 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-24x24.jpeg 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-48x48.jpeg 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/cderman-profile-pic-96x96.jpeg 96w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/cderman/">Chelsie Derman</a></h5>
				<p>Chelsie Derman studies journalism and professional writing, as well as creative writing, at The College of New Jersey. She also serves as the Arts &amp; Entertainment Editor at her school newspaper, The Signal. When she isn’t writing reviews or anything pertaining to entertainment, you will find Chelsie either writing her novel or watching anything fantasy related.</p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F157075%2Ffirst-trailer-for-midnight-mass%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Watch+the+first+trailer+for+%E2%80%98Midnight+Mass%E2%80%99+from+the+creator+of+%E2%80%98The+Haunting+of+Hill+House%E2%80%99" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/music/157064/onsen-interview/" title="Onsen Interview: On songwriting and new album ‘Keeper’">Onsen Interview: On songwriting and new album ‘Keeper’</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.theyoungfolks.com/review/157109/respect-review-jennifer-hudson/" title="'Respect' review: Jennifer Hudson hits most of the right notes as the Queen of Soul">'Respect' review: Jennifer Hudson hits most of the right notes as the Queen of Soul</a>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-157109 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-aretha-franklin tag-audra-mcdonald tag-forest-whitaker tag-jennifer-hudson tag-liesl-tommy tag-marlon-wayans tag-respect" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/157109/respect-review-jennifer-hudson/" rel="bookmark" title="&#8216;Respect&#8217; review: Jennifer Hudson hits most of the right notes as the Queen of Soul">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzc0YTFmNTZlLWUyMDQtNDVjMS1iODIxLTQ2YzQ0OGU5YjQ4Ni53ZWJw-80x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="respect" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzc0YTFmNTZlLWUyMDQtNDVjMS1iODIxLTQ2YzQ0OGU5YjQ4Ni53ZWJw-80x75.jpeg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzc0YTFmNTZlLWUyMDQtNDVjMS1iODIxLTQ2YzQ0OGU5YjQ4Ni53ZWJw-24x24.jpeg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/157109/respect-review-jennifer-hudson/" title="&#8216;Respect&#8217; review: Jennifer Hudson hits most of the right notes as the Queen of Soul">&#8216;Respect&#8217; review: Jennifer Hudson hits most of the right notes as the Queen of Soul</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time" datetime="2021-08-09T17:50:43-04:00" itemprop="datePublished" content="2021-08-09T17:50:43-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T17:50:44-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzc0YTFmNTZlLWUyMDQtNDVjMS1iODIxLTQ2YzQ0OGU5YjQ4Ni53ZWJw-scaled.jpeg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1706">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/157109/respect-review-jennifer-hudson/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-157075 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-television category-tv-news-television tag-film-2 tag-hamish-linklater tag-horror tag-midnight-mass tag-mike-flanagan tag-mystery tag-trevor-macy tag-zach-gilford" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" rel="bookmark" title="Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-news-television/" class="single_category_title category-link-1794" title="TV News">TV News</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/" title="Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’">Watch the first trailer for ‘Midnight Mass’ from the creator of ‘The Haunting of Hill House’</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time" datetime="2021-08-09T14:19:03-04:00" itemprop="datePublished" content="2021-08-09T14:19:03-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T16:13:33-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/MMASS_105_Unit_01270RC-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/157075/first-trailer-for-midnight-mass/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-157064 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-features tag-drew-straus tag-interview tag-music tag-music-interview tag-onsen tag-onsen-interview" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/157064/onsen-interview/" rel="bookmark" title="Onsen Interview: On songwriting and new album ‘Keeper’">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Onsen3.SM_-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Onsen3.SM_-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/Onsen3.SM_-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/157064/onsen-interview/" title="Onsen Interview: On songwriting and new album ‘Keeper’">Onsen Interview: On songwriting and new album ‘Keeper’</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/ikrietzberg/" title="Posts by Ian Krietzberg" rel="author">Ian Krietzberg</a></strong>
		<time class="date published time" datetime="2021-08-09T09:10:00-04:00" itemprop="datePublished" content="2021-08-09T09:10:00-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T16:12:51-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Onsen3.SM_.jpg">
		  <meta itemprop="width" content="500">
		  <meta itemprop="height" content="333">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/157064/onsen-interview/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-157055 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-big-brother tag-big-brother-16 tag-big-brother-22 tag-big-brother-23 tag-cbs tag-featured tag-global tag-julie-chen" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/157055/big-brother-23-week-4-review/" rel="bookmark" title="&#8216;Big Brother 23&#8217; Week 4 review: Cracks form within The Royal Flush">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Big-Brother-23_CBS_Week-4_Whitney-and-Hannah-nominated-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Big Brother 23 Whitney and Hannah nominated" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Big-Brother-23_CBS_Week-4_Whitney-and-Hannah-nominated-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/Big-Brother-23_CBS_Week-4_Whitney-and-Hannah-nominated-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/157055/big-brother-23-week-4-review/" title="&#8216;Big Brother 23&#8217; Week 4 review: Cracks form within The Royal Flush">&#8216;Big Brother 23&#8217; Week 4 review: Cracks form within The Royal Flush</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-08-09T00:20:37-04:00" itemprop="datePublished" content="2021-08-09T00:20:37-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T16:08:24-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Big-Brother-23_CBS_Week-4_Whitney-and-Hannah-nominated.png">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/157055/big-brother-23-week-4-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-157001 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-dynasty tag-elaine-hendrix tag-elizabeth-gillies tag-featured tag-grant-show tag-maddison-brown tag-michael-michele tag-rafael-de-la-fuente tag-robert-christopher-riley tag-sam-underwood tag-the-cw tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/157001/dynasty-4x13-review/" rel="bookmark" title="&#8216;Dynasty&#8217; 4&#215;13 review: &#8220;Go Rescue Someone Else&#8221; reveals the body in the coffin">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/DYN413a_000248r-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Blake burying Anders on Dynasty" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/DYN413a_000248r-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/DYN413a_000248r-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/157001/dynasty-4x13-review/" title="&#8216;Dynasty&#8217; 4&#215;13 review: &#8220;Go Rescue Someone Else&#8221; reveals the body in the coffin">&#8216;Dynasty&#8217; 4&#215;13 review: &#8220;Go Rescue Someone Else&#8221; reveals the body in the coffin</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2021-08-09T00:15:38-04:00" itemprop="datePublished" content="2021-08-09T00:15:38-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-09T16:07:22-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/DYN413a_000248r.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/157001/dynasty-4x13-review/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-156636 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-kasumi-arimura tag-kenji-tanigaki tag-manga tag-netflix tag-rurouni-kenshin tag-rurouni-kenshin-the-beginning tag-rurouni-kenshin-the-final tag-samurai-x tag-takeru-satoh tag-warner-bros-2" role="article">
		<figure class="post-gallery">
					<span class="counts">1</span>
				<a href="https://www.theyoungfolks.com/film/156636/rurouni-kenshin-the-beginning-review/" rel="bookmark" title="‘Rurouni Kenshin: The Beginning&#8217; review: A star-crossed love drawn in blood">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/rurouni-kenshin-the-beginning-netflix-wb-cover-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="rurouni-kenshin-the-beginning-netflix-wb-cover" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/rurouni-kenshin-the-beginning-netflix-wb-cover-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/rurouni-kenshin-the-beginning-netflix-wb-cover-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/156636/rurouni-kenshin-the-beginning-review/" title="‘Rurouni Kenshin: The Beginning&#8217; review: A star-crossed love drawn in blood">‘Rurouni Kenshin: The Beginning&#8217; review: A star-crossed love drawn in blood</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/dgriffin/" title="Posts by Dylan Griffin" rel="author">Dylan Griffin</a></strong>
		<time class="date published time hide" datetime="2021-08-02T12:28:26-04:00" itemprop="datePublished" content="2021-08-02T12:28:26-04:00">August 2, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-06T18:29:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/rurouni-kenshin-the-beginning-netflix-wb-cover.png">
		  <meta itemprop="width" content="750">
		  <meta itemprop="height" content="530">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/156636/rurouni-kenshin-the-beginning-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-155572 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-top-10-2 tag-animation tag-anime tag-featured tag-jujutsu-kaisen tag-my-hero-academia tag-one-piece tag-top-list" role="article">
		<figure class="post-gallery">
					<span class="counts">2</span>
				<a href="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/" rel="bookmark" title="The 11 Best Anime of 2021 so far">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/top-10-2/" class="single_category_title category-link-259" title="Top Lists">Top Lists</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/" title="The 11 Best Anime of 2021 so far">The 11 Best Anime of 2021 so far</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/tyfstaff/" title="Posts by TYF Staff" rel="author">TYF Staff</a></strong>
		<time class="date published time hide" datetime="2021-07-10T14:48:12-04:00" itemprop="datePublished" content="2021-07-10T14:48:12-04:00">July 10, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-10T19:13:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/216191304_768787830482019_956738569855972_n.png">
		  <meta itemprop="width" content="691">
		  <meta itemprop="height" content="347">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/featured/155572/the-best-anime-of-2021-so-far/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-156941 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-features tag-concert tag-concert-review tag-fall-out-boy tag-featured tag-green-day tag-hella-mega-tour tag-music tag-weezer" role="article">
		<figure class="post-gallery">
					<span class="counts">3</span>
				<a href="https://www.theyoungfolks.com/music/156941/the-hella-mega-tour-green-day-review/" rel="bookmark" title="The Hella Mega Tour: Weathering the storm with Green Day">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/gd_promo_hella-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/08/gd_promo_hella-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2021/08/gd_promo_hella-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/156941/the-hella-mega-tour-green-day-review/" title="The Hella Mega Tour: Weathering the storm with Green Day">The Hella Mega Tour: Weathering the storm with Green Day</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2021-08-08T11:16:02-04:00" itemprop="datePublished" content="2021-08-08T11:16:02-04:00">August 8, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-08T23:52:41-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/gd_promo_hella.jpg">
		  <meta itemprop="width" content="2500">
		  <meta itemprop="height" content="812">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/156941/the-hella-mega-tour-green-day-review/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="eu_cookie_law_widget-2" class="widget cf widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.theyoungfolks.com/review-policy/" rel="">
		Privacy Policy	</a>
</div>
</div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156594 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-news-television tag-brand-new-cherry-flavor tag-brand-new-cherry-flavor-trailer tag-featured tag-horror tag-horror-limited-series tag-horror-show tag-lou-burke tag-rosa-salazar" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/156594/netflix-limited-horror-series-brand-new-cherry-flavor-introduces-eerie-morally-gray-characters-in-first-trailer/" rel="bookmark" title="Netflix limited horror series ‘Brand New Cherry Flavor’ introduces eerie, morally gray characters in first trailer">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-11.02.05-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/" class="single_category_title category-link-7" title="Television">Television</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/156594/netflix-limited-horror-series-brand-new-cherry-flavor-introduces-eerie-morally-gray-characters-in-first-trailer/" title="Netflix limited horror series ‘Brand New Cherry Flavor’ introduces eerie, morally gray characters in first trailer">Netflix limited horror series ‘Brand New Cherry Flavor’ introduces eerie, morally gray characters in first trailer</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time hide" datetime="2021-08-01T12:04:04-04:00" itemprop="datePublished" content="2021-08-01T12:04:04-04:00">August 1, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-01T12:05:32-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-11.02.05-AM.png">
		  <meta itemprop="width" content="1062">
		  <meta itemprop="height" content="1118">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/156594/netflix-limited-horror-series-brand-new-cherry-flavor-introduces-eerie-morally-gray-characters-in-first-trailer/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156571 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews tag-bill-skarsgard tag-edson-oda tag-featured tag-film-2 tag-movie tag-movie-review tag-nine-days tag-tony-hale tag-winston-duke tag-zazie-beetz" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/156571/nine-days-review/" rel="bookmark" title="&#8216;Nine Days&#8217; review: Winston Duke shines in this stunner of a debut from director Edson Oda">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/5-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/156571/nine-days-review/" title="&#8216;Nine Days&#8217; review: Winston Duke shines in this stunner of a debut from director Edson Oda">&#8216;Nine Days&#8217; review: Winston Duke shines in this stunner of a debut from director Edson Oda</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time hide" datetime="2021-07-30T09:00:00-04:00" itemprop="datePublished" content="2021-07-30T09:00:00-04:00">July 30, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-08-02T17:10:47-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/5-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/156571/nine-days-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-156249 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features tag-antonia-gentry tag-brianne-howey tag-comedy tag-dating-show tag-diesel-la-torraca tag-drama tag-emily-in-paris tag-featured tag-ginny-georgia tag-lily-collins tag-love-is-blind tag-lupin tag-maitreyi-ramakrishnan tag-mystery tag-never-have-i-ever tag-omar-sy tag-reality-show tag-teen tag-teen-comedy-drama" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/156249/looking-for-something-to-watch-check-out-these-5-binge-worthy-netflix-shows/" rel="bookmark" title="Looking for something to watch? Check out these 5 binge-worthy Netflix shows">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Untitled-design-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/" class="single_category_title category-link-7" title="Television">Television</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/156249/looking-for-something-to-watch-check-out-these-5-binge-worthy-netflix-shows/" title="Looking for something to watch? Check out these 5 binge-worthy Netflix shows">Looking for something to watch? Check out these 5 binge-worthy Netflix shows</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time hide" datetime="2021-07-24T13:30:46-04:00" itemprop="datePublished" content="2021-07-24T13:30:46-04:00">July 24, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-24T13:30:48-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Untitled-design.png">
		  <meta itemprop="width" content="2240">
		  <meta itemprop="height" content="1260">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/156249/looking-for-something-to-watch-check-out-these-5-binge-worthy-netflix-shows/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155625 type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-books tag-horror tag-ryan-douglass tag-the-taking-of-jake-livingston tag-ya-horror" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/books/155625/the-taking-of-jake-livingston-review-ryan-douglass-evokes-get-out-in-his-horror-debut/" rel="bookmark" title="‘The Taking of Jake Livingston’ review: Ryan Douglass evokes ‘Get Out’ in his horror debut">
			<img width="298" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-298x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="The Taking of Jake Livingston" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-298x300.jpg 298w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-150x150.jpg 150w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-24x24.jpg 24w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-48x48.jpg 48w, https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston-96x96.jpg 96w" sizes="(max-width: 298px) 100vw, 298px" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/books/book-reviews/" class="single_category_title category-link-1781" title="Book Reviews">Book Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/books/155625/the-taking-of-jake-livingston-review-ryan-douglass-evokes-get-out-in-his-horror-debut/" title="‘The Taking of Jake Livingston’ review: Ryan Douglass evokes ‘Get Out’ in his horror debut">‘The Taking of Jake Livingston’ review: Ryan Douglass evokes ‘Get Out’ in his horror debut</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/ewolfe/" title="Posts by Emily Wolfe" rel="author">Emily Wolfe</a></strong>
		<time class="date published time hide" datetime="2021-07-14T08:00:00-04:00" itemprop="datePublished" content="2021-07-14T08:00:00-04:00">July 14, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-11T18:59:53-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/taking-of-jake-livingston.jpg">
		  <meta itemprop="width" content="298">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/books/155625/the-taking-of-jake-livingston-review-ryan-douglass-evokes-get-out-in-his-horror-debut/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155360 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-film-2 tag-film-reviews tag-fox-searchlight tag-hulu tag-movie-review tag-music tag-summer-of-soul" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/155360/summer-of-soul-review/" rel="bookmark" title="‘Summer of Soul’ review: Questlove’s debut doc is a groovy ride and a loud reminder of Black history erasure">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-04-25-at-6.29.38-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="summer of soul" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/155360/summer-of-soul-review/" title="‘Summer of Soul’ review: Questlove’s debut doc is a groovy ride and a loud reminder of Black history erasure">‘Summer of Soul’ review: Questlove’s debut doc is a groovy ride and a loud reminder of Black history erasure</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/agonzalez/" title="Posts by Adonis Gonzalez" rel="author">Adonis Gonzalez</a></strong>
		<time class="date published time hide" datetime="2021-07-06T17:06:34-04:00" itemprop="datePublished" content="2021-07-06T17:06:34-04:00">July 6, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-07T18:11:16-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Screen-Shot-2021-04-25-at-6.29.38-PM.png">
		  <meta itemprop="width" content="2096">
		  <meta itemprop="height" content="1242">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/155360/summer-of-soul-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155281 type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-news tag-emily-rudd tag-fear-street-part-2-1978 tag-horror tag-netflix tag-r-l-stine tag-ryan-simpkins tag-sadie-sink tag-slasher tag-slasher-films tag-teen" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/film/155281/netflixs-fear-street-part-2-1978/" rel="bookmark" title="Sadie Sink gets up to some &#8216;stranger things&#8217; in this trailer for Netflix&#8217;s &#8216;Fear Street Part 2: 1978&#8217;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Fear_Street_Part_2__1978_B389C006_190730_R1YH.mxf_1.245.1_R-scaled-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-news/" class="single_category_title category-link-1782" title="Movie News">Movie News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/155281/netflixs-fear-street-part-2-1978/" title="Sadie Sink gets up to some &#8216;stranger things&#8217; in this trailer for Netflix&#8217;s &#8216;Fear Street Part 2: 1978&#8217;">Sadie Sink gets up to some &#8216;stranger things&#8217; in this trailer for Netflix&#8217;s &#8216;Fear Street Part 2: 1978&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/cderman/" title="Posts by Chelsie Derman" rel="author">Chelsie Derman</a></strong>
		<time class="date published time hide" datetime="2021-07-06T11:45:15-04:00" itemprop="datePublished" content="2021-07-06T11:45:15-04:00">July 6, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-07T17:59:47-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/Fear_Street_Part_2__1978_B389C006_190730_R1YH.mxf_1.245.1_R-scaled-1.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1071">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/155281/netflixs-fear-street-part-2-1978/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155212 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-film-2 tag-film-reviews tag-hbo-max tag-movie-reviews-2 tag-no-sudden-move tag-review-2 tag-sex-lies-and-videotape tag-steven-soderbergh" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/155212/no-sudden-move-review/" rel="bookmark" title="&#8216;No Sudden Move&#8217; review: Soderbergh sulks with a top-notch cast but bloated story">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/90-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="no sudden move" loading="lazy" />					<figure class="circle_rating small">
			<span>5</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="72.22"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/155212/no-sudden-move-review/" title="&#8216;No Sudden Move&#8217; review: Soderbergh sulks with a top-notch cast but bloated story">&#8216;No Sudden Move&#8217; review: Soderbergh sulks with a top-notch cast but bloated story</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jwinkler/" title="Posts by Jon Winkler" rel="author">Jon Winkler</a></strong>
		<time class="date published time hide" datetime="2021-07-06T00:26:04-04:00" itemprop="datePublished" content="2021-07-06T00:26:04-04:00">July 6, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-06T00:26:05-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/90.jpeg">
		  <meta itemprop="width" content="1486">
		  <meta itemprop="height" content="836">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/155212/no-sudden-move-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-155229 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-chris-mckay tag-chris-pratt tag-featured tag-film-2 tag-j-k-simmons-2 tag-movie-review tag-review-2 tag-sam-richardson tag-the-tomorrow-war tag-yvonne-strahovski" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/155229/the-tomorrow-war-review/" rel="bookmark" title="&#8216;The Tomorrow War&#8217; review: Cheesy sci-fi action from just the right era">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2021/07/the-tomorrow-war-review_dh3n-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="the tomorrow war" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/155229/the-tomorrow-war-review/" title="&#8216;The Tomorrow War&#8217; review: Cheesy sci-fi action from just the right era">&#8216;The Tomorrow War&#8217; review: Cheesy sci-fi action from just the right era</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/agjonsson/" title="Posts by Grant Jonsson" rel="author">Grant Jonsson</a></strong>
		<time class="date published time hide" datetime="2021-07-04T12:37:09-04:00" itemprop="datePublished" content="2021-07-04T12:37:09-04:00">July 4, 2021</time>
		<meta itemprop="dateModified" class="date updated" content="2021-07-04T19:38:45-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2021/07/the-tomorrow-war-review_dh3n.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/155229/the-tomorrow-war-review/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<div style="display:none">
	<div class="grofile-hash-map-8f25b33f3120eb739fe0d19b85d9c53e">
	</div>
	</div>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"157075 https:\/\/www.theyoungfolks.com\/?p=157075","disqusShortname":"theyoungfolks","disqusTitle":"Watch the first trailer for \u2018Midnight Mass\u2019 from the creator of \u2018The Haunting of Hill House\u2019","disqusUrl":"https:\/\/www.theyoungfolks.com\/television\/157075\/first-trailer-for-midnight-mass\/","postId":"157075"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202132' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.0' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'77923915',post:'157075',tz:'-4',srv:'www.theyoungfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '77923915', '157075' ]);
</script>
</body>
</html>