<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Mad Men Men S1E10: 'Long Weekend' [Podcast]</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="This week on Mad Men Men, we&#039;re discussing &quot;Long Weekend,&quot; the tenth episode of Season 1. Subscribe to our podcast on Spotify, Apple Podcasts, and more."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<link rel="canonical" href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" />
		<meta property="og:site_name" content="The Young Folks | Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Mad Men Men S1E10: &#039;Long Weekend&#039; [Podcast]" />
		<meta property="og:description" content="This week on Mad Men Men, we&#039;re discussing &quot;Long Weekend,&quot; the tenth episode of Season 1. Subscribe to our podcast on Spotify, Apple Podcasts, and more." />
		<meta property="og:url" content="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="720" />
		<meta property="article:published_time" content="2022-09-20T00:49:59Z" />
		<meta property="article:modified_time" content="2022-09-20T00:50:00Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Mad Men Men S1E10: &#039;Long Weekend&#039; [Podcast]" />
		<meta property="twitter:description" content="This week on Mad Men Men, we&#039;re discussing &quot;Long Weekend,&quot; the tenth episode of Season 1. Subscribe to our podcast on Spotify, Apple Podcasts, and more." />
		<meta property="twitter:creator" content="@JonNegroni" />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast] Comments Feed" href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/feed/" />
						<meta property="og:title" content="Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="We needed a long weekend to collect our thoughts on what is certainly our most contentious Mad Men discussion yet. This week, we&#8217;re talking about &#8220;Long Weekend,&#8221; the tenth episode of" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png" />
			<meta property="og:url" content="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" />
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/166927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.theyoungfolks.com/?p=166927' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-166927 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="post-detail-row">
	<div class="row top-padding">
		<div class="small-12 columns">
			<div class="post post-header style4" style="background-image: url('https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png'); background-size: cover;">
				<div class="inner_header">
					<header class="post-title entry-header text-center children">
						<a href="https://www.theyoungfolks.com/tyf-media/podcast/" class="single_category_title boxed-link category-boxed-link-15" title="Podcasts">Podcasts</a>						<h1 class="entry-title" itemprop="name headline">Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]</h1>							<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time" datetime="2022-09-19T20:49:59-04:00" itemprop="datePublished" content="2022-09-19T20:49:59-04:00">September 19, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-19T20:50:00-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/">
							</aside>
						</header>
				</div>
									<figcaption class="featured_image_credit">AMCY/TYF Illustration</figcaption>
							</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 medium-8 columns">
			  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-166927 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-podcast category-television category-tv-features category-tyf-media tag-amc tag-featured tag-mad-men tag-mad-men-men tag-podcast tag-television" id="post-166927" role="article" data-id="166927" data-url="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/">
			  	<div class="share-container">
		  			 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
						  <div class="post-content-container">
							<div class="post-content entry-content cf">
													    	
<figure class="wp-block-embed is-type-rich is-provider-omny-studio wp-block-embed-omny-studio"><div class="wp-block-embed__wrapper">
<iframe title="S1E10 – Long Weekend" src="https://omny.fm/shows/the-young-folks/s1e10-long-weekend/embed" width="100%" height="180" allow="autoplay; clipboard-write" frameborder="0"></iframe>
</div></figure>



<p>We needed a long weekend to collect our thoughts on what is certainly our most contentious <em>Mad Men</em> discussion yet. This week, we&#8217;re talking about &#8220;Long Weekend,&#8221; the tenth episode of Season 1. Betty&#8217;s dad is in town, and so is his new girlfriend. Kennedy has a new jingle that&#8217;s getting all the kids talking. Joan and Carol are coming out for a night on the town! On that note, Don and Roger throw a private party after hours. And is that Rachel Menken&#8217;s apartment in a movie referencing <em>The Apartment</em>? </p>



<p>In case this is your first time digging into Mad Men Men, this podcast tackles <em>Mad Men</em> from the perspective of someone who hasn’t really watched the show, someone who went through it once a long time ago, and a superfan who watches excessively it instead of having a functional social life. You can find our previous episodes <a href="https://www.theyoungfolks.com/tyf-media/podcast/" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p><em>Mad Men</em> was created by Matthew Weiner and aired on AMC from 2007 to 2015. The show stars Jon Hamm, January Jones, Elisabeth Moss, Vincent Kartheiser, Christina Hendricks, John Slattery, Robert Morse, and many more. The opening instrumental theme heard at the beginning of this podcast is “A Beautiful Mine” by RJD2. Podcast illustration is by Jon Negroni. You can find more TYF podcasts <a href="https://www.theyoungfolks.com/tyf-podcasts-video-series/" target="_blank" rel="noreferrer noopener">here</a>.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="800" src="https://www.theyoungfolks.com/wp-content/uploads/2022/09/the-complete-list-of-mad-men-quotes.jpg" alt="" class="wp-image-166928" srcset="https://www.theyoungfolks.com/wp-content/uploads/2022/09/the-complete-list-of-mad-men-quotes.jpg 1200w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/the-complete-list-of-mad-men-quotes-768x512.jpg 768w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/the-complete-list-of-mad-men-quotes-770x513.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>AMC</figcaption></figure>



<p>We’ll be back next week to talk about Episode 11 of <em>Mad Men</em>, titled “Indian Summer.” Subscribe to <em>Mad Men Men </em>on <a href="https://podcasts.apple.com/us/podcast/mad-men-men/id1631961565" target="_blank" rel="noreferrer noopener">Apple Podcasts</a>, <a href="https://open.spotify.com/show/4Fz9ohgwzqZDWS1PTDSI4F" target="_blank" rel="noreferrer noopener">Spotify</a>, <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvNjJhOTUxMTAtMDQ5My00MDg2LWJmOGUtYTcwOTAxNmNmMDY1LzVhMGY2MTljLTY1NjktNGQwMS1iNDcxLWFlYzIwMDEzNTdmNC9iYTE0YmFkNS1hNmVmLTRkZDMtYTY2MS1hZWMyMDAxNjE1MjkvcG9kY2FzdC5yc3M%3d" target="_blank" rel="noreferrer noopener">Google Podcasts</a>, or wherever else you listen to podcasts.</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					    								</div>
						</div>
					</div>
										<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/amc/" title="" class="tag-link">AMC</a> <a href="https://www.theyoungfolks.com/tag/featured/" title="" class="tag-link">Featured</a> <a href="https://www.theyoungfolks.com/tag/mad-men/" title="" class="tag-link">mad men</a> <a href="https://www.theyoungfolks.com/tag/mad-men-men/" title="" class="tag-link">Mad Men Men</a> <a href="https://www.theyoungfolks.com/tag/podcast/" title="" class="tag-link">podcast</a> <a href="https://www.theyoungfolks.com/tag/television/" title="" class="tag-link">Television</a>	</div>
</footer>
 
<section class="post-author">
		<img width="164" height="164" src="https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-300x300.png" class="avatar avatar-164 photo" alt="" loading="lazy" srcset="https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-300x300.png 300w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-150x150.png 150w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-24x24.png 24w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-48x48.png 48w, https://www.theyoungfolks.com/wp-content/uploads/2017/02/Untitled-design-6-96x96.png 96w" sizes="(max-width: 164px) 100vw, 164px" />	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/jnegroni/">Jon Negroni</a></h5>
				<p>Based out of the San Francisco Bay Area, Jon Negroni is TYF’s resident film editor and lover of all things oxford comma. He’s the author of two novels and a book about Pixar movies, plus he hosts Cinemaholics, a weekly movie review podcast.</p>
					<a href="http://jonnegroni.com"><i class="fa fa-link"></i></a>
							<a href="http://JonNegroni" class="twitter"><i class="fa fa-twitter"></i></a>
							</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D&url=https%3A%2F%2Fwww.theyoungfolks.com%2Ftelevision%2F166927%2Fmad-men-men-long-weekend%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=Mad+Men+Men+S1E10%3A+%E2%80%98Long+Weekend%E2%80%99+%5BPodcast%5D" class="whatsapp social" data-href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/" title="'Paper Girls' 1×05 review: “A New Period” hits most of its marks">'Paper Girls' 1×05 review: “A New Period” hits most of its marks</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
													
<div id="disqus_thread"></div>
									</article>
	  </div>
	  <aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-166927 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-podcast category-television category-tv-features category-tyf-media tag-amc tag-featured tag-mad-men tag-mad-men-men tag-podcast tag-television" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" rel="bookmark" title="Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="long weekend" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/tyf-media/podcast/" class="single_category_title category-link-15" title="Podcasts">Podcasts</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/" title="Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]">Mad Men Men S1E10: &#8216;Long Weekend&#8217; [Podcast]</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time" datetime="2022-09-19T20:49:59-04:00" itemprop="datePublished" content="2022-09-19T20:49:59-04:00">September 19, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-19T20:50:00-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-7.png">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166927/mad-men-men-long-weekend/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166908 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-adina-porter tag-ali-wong tag-camryn-jones tag-cliff-chamberlain tag-featured tag-fina-strazza-2 tag-paper-girls tag-riley-lai-nelet tag-science-fiction tag-sofia-rosinsky" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/" rel="bookmark" title="&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/" title="&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks">&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/pmiller/" title="Posts by Phylecia Miller" rel="author">Phylecia Miller</a></strong>
		<time class="date published time" datetime="2022-09-18T09:06:18-04:00" itemprop="datePublished" content="2022-09-18T09:06:18-04:00">September 18, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-18T09:06:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166897 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-amy-smart tag-anjelika-washington tag-brec-bassinger tag-cameron-gellman tag-dceu tag-featured tag-hunter-sansone tag-luke-wilson tag-meg-delacy tag-stargirl tag-the-cw tag-trae-romano tag-tv tag-tv-reviews tag-yvette-monreal" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/" rel="bookmark" title="&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DC&#039;s Stargirl Sylvester fights Sportsmaster and Tigress" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/" title="&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley">&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time" datetime="2022-09-17T22:50:30-04:00" itemprop="datePublished" content="2022-09-17T22:50:30-04:00">September 17, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-17T22:50:30-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f.jpg">
		  <meta itemprop="width" content="864">
		  <meta itemprop="height" content="540">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166884 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-domhnall-gleeson tag-featured tag-hbo tag-steve-carell tag-the-patient" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/" rel="bookmark" title="&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/" title="&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama">&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/abrown/" title="Posts by Alexa Brown" rel="author">Alexa Brown</a></strong>
		<time class="date published time" datetime="2022-09-17T12:26:41-04:00" itemprop="datePublished" content="2022-09-17T12:26:41-04:00">September 17, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-17T12:26:42-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM.png">
		  <meta itemprop="width" content="1518">
		  <meta itemprop="height" content="988">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166889 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-music category-music-features tag-go-2 tag-interview tag-melodic-rap tag-star2" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/music/166889/star2-opens-up-about-go-and-his-flair-for-melodic-rap/" rel="bookmark" title="Star2 Opens Up about “GO!” and His Flair for Melodic Rap">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Star2-GO-854-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Star2" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Star2-GO-854-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/09/Star2-GO-854-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-features/" class="single_category_title category-link-1788" title="Music Features">Music Features</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/166889/star2-opens-up-about-go-and-his-flair-for-melodic-rap/" title="Star2 Opens Up about “GO!” and His Flair for Melodic Rap">Star2 Opens Up about “GO!” and His Flair for Melodic Rap</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time" datetime="2022-09-16T14:05:02-04:00" itemprop="datePublished" content="2022-09-16T14:05:02-04:00">September 16, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-16T14:05:03-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Star2-GO-854.jpg">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="854">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/166889/star2-opens-up-about-go-and-his-flair-for-melodic-rap/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong>No Stats to show</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside>	</div>
</div>
		<div class="row">
	  <div class="small-12 columns">
	  	<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166908 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-reviews tag-adina-porter tag-ali-wong tag-camryn-jones tag-cliff-chamberlain tag-featured tag-fina-strazza-2 tag-paper-girls tag-riley-lai-nelet tag-science-fiction tag-sofia-rosinsky" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/" rel="bookmark" title="&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/" title="&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks">&#8216;Paper Girls&#8217; 1×05 review: “A New Period” hits most of its marks</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/pmiller/" title="Posts by Phylecia Miller" rel="author">Phylecia Miller</a></strong>
		<time class="date published time hide" datetime="2022-09-18T09:06:18-04:00" itemprop="datePublished" content="2022-09-18T09:06:18-04:00">September 18, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-18T09:06:19-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/PRGL_S1_UT_105_210726_PINANJ_00043RC-scaled.jpg">
		  <meta itemprop="width" content="2560">
		  <meta itemprop="height" content="1707">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166908/paper-girls-1x05-review-a-new-period-hits-most-of-its-marks/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166897 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-amy-smart tag-anjelika-washington tag-brec-bassinger tag-cameron-gellman tag-dceu tag-featured tag-hunter-sansone tag-luke-wilson tag-meg-delacy tag-stargirl tag-the-cw tag-trae-romano tag-tv tag-tv-reviews tag-yvette-monreal" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/" rel="bookmark" title="&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="DC&#039;s Stargirl Sylvester fights Sportsmaster and Tigress" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/" title="&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley">&#8216;Stargirl&#8217; 3&#215;03 review: &#8220;Frenemies – Chapter Three: The Blackmail&#8221; starts an overdue battle in Blue Valley</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2022-09-17T22:50:30-04:00" itemprop="datePublished" content="2022-09-17T22:50:30-04:00">September 17, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-17T22:50:30-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG303g_0047r_f.jpg">
		  <meta itemprop="width" content="864">
		  <meta itemprop="height" content="540">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166897/stargirl-3x03-review-frenemies-chapter-three-the-blackmail-starts-an-overdue-battle-in-blue-valley/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166884 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-reviews tag-domhnall-gleeson tag-featured tag-hbo tag-steve-carell tag-the-patient" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/" rel="bookmark" title="&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/" title="&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama">&#8216;The Patient&#8217; premiere review: A promising start to another much-anticipated FX drama</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/abrown/" title="Posts by Alexa Brown" rel="author">Alexa Brown</a></strong>
		<time class="date published time hide" datetime="2022-09-17T12:26:41-04:00" itemprop="datePublished" content="2022-09-17T12:26:41-04:00">September 17, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-17T12:26:42-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-17-at-11.04.06-AM.png">
		  <meta itemprop="width" content="1518">
		  <meta itemprop="height" content="988">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166884/the-patient-premiere-review-a-promising-start-to-another-much-anticipated-fx-drama/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166886 type-post status-publish format-standard has-post-thumbnail hentry category-television category-tv-features category-tv-reviews tag-featured tag-house-of-the-dragon tag-house-of-the-dragon-after-show" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/166886/house-of-the-dragon-after-show-s1-e4-king-of-the-narrow-sea-podcast/" rel="bookmark" title="House of the Dragon After Show S1 E4: &#8220;King of the Narrow Sea&#8221; [Podcast]">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/tyf-media/podcast/" class="single_category_title category-link-15" title="Podcasts">Podcasts</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/166886/house-of-the-dragon-after-show-s1-e4-king-of-the-narrow-sea-podcast/" title="House of the Dragon After Show S1 E4: &#8220;King of the Narrow Sea&#8221; [Podcast]">House of the Dragon After Show S1 E4: &#8220;King of the Narrow Sea&#8221; [Podcast]</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time hide" datetime="2022-09-14T22:29:01-04:00" itemprop="datePublished" content="2022-09-14T22:29:01-04:00">September 14, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-14T22:29:02-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n.png">
		  <meta itemprop="width" content="1262">
		  <meta itemprop="height" content="698">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166886/house-of-the-dragon-after-show-s1-e4-king-of-the-narrow-sea-podcast/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166873 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-podcast category-television category-tv-features tag-betty-draper tag-featured tag-mad-men tag-mad-men-men tag-podcast tag-shoot tag-television tag-tv" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/television/166873/mad-men-men-shoot/" rel="bookmark" title="Mad Men Men S1E9: &#8216;Shoot&#8217; [Podcast]">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-6-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="shoot" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/tyf-media/podcast/" class="single_category_title category-link-15" title="Podcasts">Podcasts</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/television/166873/mad-men-men-shoot/" title="Mad Men Men S1E9: &#8216;Shoot&#8217; [Podcast]">Mad Men Men S1E9: &#8216;Shoot&#8217; [Podcast]</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jnegroni/" title="Posts by Jon Negroni" rel="author">Jon Negroni</a></strong>
		<time class="date published time hide" datetime="2022-09-13T01:54:45-04:00" itemprop="datePublished" content="2022-09-13T01:54:45-04:00">September 13, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-13T01:54:46-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/MadMenMen-6.png">
		  <meta itemprop="width" content="1280">
		  <meta itemprop="height" content="720">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/television/166873/mad-men-men-shoot/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166851 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-big-brother tag-big-brother-24 tag-cbs tag-featured tag-global tag-julie-chen tag-tv tag-tv-reviews" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166851/big-brother-24-weeks-6-9-review-the-truth-about-kyle-rocks-the-house/" rel="bookmark" title="&#8216;Big Brother 24&#8217; Weeks 6-9 review: The truth about Kyle rocks the house">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Big-Brother-24-CBS-Jury-House-Kyle-Reveals-The-Truth-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Big Brother 24 CBS Kyle Tells The Jury The Truth" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166851/big-brother-24-weeks-6-9-review-the-truth-about-kyle-rocks-the-house/" title="&#8216;Big Brother 24&#8217; Weeks 6-9 review: The truth about Kyle rocks the house">&#8216;Big Brother 24&#8217; Weeks 6-9 review: The truth about Kyle rocks the house</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2022-09-11T14:54:36-04:00" itemprop="datePublished" content="2022-09-11T14:54:36-04:00">September 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-11T14:54:37-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Big-Brother-24-CBS-Jury-House-Kyle-Reveals-The-Truth.png">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166851/big-brother-24-weeks-6-9-review-the-truth-about-kyle-rocks-the-house/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166845 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-television category-tv-reviews tag-amy-smart tag-anjelika-washington tag-brec-bassinger tag-cameron-gellman tag-dceu tag-featured tag-hunter-sansone tag-luke-wilson tag-meg-delacy tag-stargirl tag-the-cw tag-trae-romano tag-tv tag-tv-reviews tag-yvette-monreal" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166845/stargirl-3x02-review-frenemies-chapter-two-the-suspects-opens-old-justice-society-of-america-wounds/" rel="bookmark" title="&#8216;Stargirl&#8217; 3&#215;02 review: &#8220;Frenemies – Chapter Two: The Suspects&#8221; opens old Justice Society of America wounds">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG302a_0061r_f-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="DC&#039;s Stargirl Barbara and Paula baking" loading="lazy" />					<figure class="circle_rating small">
			<span>6</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="57.776"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/television/tv-reviews/" class="single_category_title category-link-1793" title="TV Reviews">TV Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166845/stargirl-3x02-review-frenemies-chapter-two-the-suspects-opens-old-justice-society-of-america-wounds/" title="&#8216;Stargirl&#8217; 3&#215;02 review: &#8220;Frenemies – Chapter Two: The Suspects&#8221; opens old Justice Society of America wounds">&#8216;Stargirl&#8217; 3&#215;02 review: &#8220;Frenemies – Chapter Two: The Suspects&#8221; opens old Justice Society of America wounds</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jcarreiro/" title="Posts by Justin Carreiro" rel="author">Justin Carreiro</a></strong>
		<time class="date published time hide" datetime="2022-09-11T14:24:50-04:00" itemprop="datePublished" content="2022-09-11T14:24:50-04:00">September 11, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-11T14:24:51-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/STG302a_0061r_f.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166845/stargirl-3x02-review-frenemies-chapter-two-the-suspects-opens-old-justice-society-of-america-wounds/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166725 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-interviews category-movie-features category-review tag-christian-tafdrup tag-featured tag-speak-no-evil" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166725/christian-tafdrup-interview-speak-no-evil/" rel="bookmark" title="Christian Tafdrup Interview: &#8216;Speak No Evil&#8217; director talks about creating his first horror film">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Speak_2000x1157-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166725/christian-tafdrup-interview-speak-no-evil/" title="Christian Tafdrup Interview: &#8216;Speak No Evil&#8217; director talks about creating his first horror film">Christian Tafdrup Interview: &#8216;Speak No Evil&#8217; director talks about creating his first horror film</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/inthedaylight/" title="Posts by Yasmin Kleinbart" rel="author">Yasmin Kleinbart</a></strong>
		<time class="date published time hide" datetime="2022-09-09T10:42:03-04:00" itemprop="datePublished" content="2022-09-09T10:42:03-04:00">September 9, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-09-09T10:42:04-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/09/Speak_2000x1157.jpeg">
		  <meta itemprop="width" content="2000">
		  <meta itemprop="height" content="1157">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166725/christian-tafdrup-interview-speak-no-evil/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->	  </div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"166927 https:\/\/www.theyoungfolks.com\/?p=166927","disqusShortname":"theyoungfolks","disqusTitle":"Mad Men Men S1E10: \u2018Long Weekend\u2019 [Podcast]","disqusUrl":"https:\/\/www.theyoungfolks.com\/television\/166927\/mad-men-men-long-weekend\/","postId":"166927"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>