<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theyoungfolks.com/xmlrpc.php">
	<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Album review: Demi Lovato - &quot;HOLY FVCK&quot; | The Young Folks</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO Pro 4.0.14 -->
		<meta name="description" content="Demi Lovato reclaims their rock star roots on &#039;HOLY FVCK,&#039; An exciting genre pivot amplified by somber experiences, sexual liberation, and intriguing lyrics."/>
		<meta name="google-site-verification" content="q9jghf6ac2Do5My578tzPgrXe6Jq-piVkt0dUFt5kfk" />
		<link rel="canonical" href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" />
		<meta property="og:site_name" content="The Young Folks | Entertainment &amp; Pop Culture Criticism" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Album review: Demi Lovato - &quot;HOLY FVCK&quot; | The Young Folks" />
		<meta property="og:description" content="Demi Lovato reclaims their rock star roots on &#039;HOLY FVCK,&#039; An exciting genre pivot amplified by somber experiences, sexual liberation, and intriguing lyrics." />
		<meta property="og:url" content="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" />
		<meta property="fb:app_id" content="449377471938761" />
		<meta property="fb:admins" content="156189131064135" />
		<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp" />
		<meta property="og:image:secure_url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp" />
		<meta property="og:image:width" content="2400" />
		<meta property="og:image:height" content="2400" />
		<meta property="article:published_time" content="2022-08-24T20:31:25Z" />
		<meta property="article:modified_time" content="2022-08-24T20:31:26Z" />
		<meta property="article:publisher" content="https://www.facebook.com/theyoungfolks/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@theyoungfolks" />
		<meta property="twitter:domain" content="www.theyoungfolks.com" />
		<meta property="twitter:title" content="Album review: Demi Lovato - &quot;HOLY FVCK&quot; | The Young Folks" />
		<meta property="twitter:description" content="Demi Lovato reclaims their rock star roots on &#039;HOLY FVCK,&#039; An exciting genre pivot amplified by somber experiences, sexual liberation, and intriguing lyrics." />
		<meta property="twitter:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-12374332-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Feed" href="https://www.theyoungfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; Comments Feed" href="https://www.theyoungfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Young Folks &raquo; &#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush Comments Feed" href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/feed/" />
						<meta property="og:title" content="&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Demi Lovato needs no introduction. They have been a staple on television for years, from Disney Channel’s hit film Camp Rock to the judge’s seat on The X Factor USA. They&#8217;re an outstanding power" />
			<meta property="og:image" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp" />
			<meta property="og:url" content="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" />
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyoungfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyoungfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theyoungfolks.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern_footnotes-css'  href='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/styles.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.theyoungfolks.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=2.1.2' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js' id='html5-shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theyoungfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyoungfolks.com/wp-json/wp/v2/posts/166562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyoungfolks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyoungfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.theyoungfolks.com/?p=166562' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyoungfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyoungfolks.com/wp-content/uploads/2020/07/cropped-TYF-Favicon-2020-rounded-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.post.blog-post .post-title {
    margin-bottom: 40px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta name="norton-safeweb-site-verification" content="rwr0f6kx274t8xgjjttouapy0u9kpb0pomx7w4ozxn4715jrqzi8dkb6vugohvgwsixwypfm3vwz9ly9lxpj3q9qj4bw56r88xchfe1u8h7bjn63zodcnkdzo47rjg7w" />
</head>
<body class="post-template-default single single-post postid-166562 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-themeurl="https://www.theyoungfolks.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
															  <ul id="menu-mobile-menu" class="mobile-menu"><li id="menu-item-146693" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146693"><a title="About" href="https://www.theyoungfolks.com/about/"><span><i class="fa fa-plus"></i></span>About</a>
<ul class="sub-menu">
	<li id="menu-item-146694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-146694"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
	<li id="menu-item-98506" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98506"><a href="https://www.theyoungfolks.com/write/">Join the TYF Team!</a></li>
	<li id="menu-item-98507" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-98507"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">General Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98510 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/"><span><i class="fa fa-plus"></i></span>Books</a>
<ul class="sub-menu">
	<li id="menu-item-98513" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98513 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-98512" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98512 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-98511" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98511 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-98514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98514 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-98515" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98515 menu-item-category-3"><a href="https://www.theyoungfolks.com/film/"><span><i class="fa fa-plus"></i></span>Film</a>
<ul class="sub-menu">
	<li id="menu-item-98519" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98519 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-98518" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98518 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-98517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98517 menu-item-category-1783"><a href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-98521" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98521 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a></li>
</ul>
</li>
<li id="menu-item-98528" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98528 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/"><span><i class="fa fa-plus"></i></span>Music</a>
<ul class="sub-menu">
	<li id="menu-item-98533" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98533 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/"><span><i class="fa fa-plus"></i></span>Music Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-98529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98529 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-98532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98532 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-98531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98531 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-98530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98530 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a></li>
</ul>
</li>
<li id="menu-item-98534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98534 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/"><span><i class="fa fa-plus"></i></span>Television</a>
<ul class="sub-menu">
	<li id="menu-item-98537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98537 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-98536" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-98535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98535 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-98541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98541 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/"><span><i class="fa fa-plus"></i></span>Video Games</a>
<ul class="sub-menu">
	<li id="menu-item-98544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98544 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-98542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98542 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-98543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98543 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146715" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146715 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-98538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98538 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-98522" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98522 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>															<div class="social-links">
										<a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
			<a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i></a>
					<a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a>
							</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="https://www.theyoungfolks.com/" class="logolink">
						<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
					</a>
					<span class="page-title" id="page-title">&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large light ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-home" class="sf-menu"><li id="menu-item-12558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12558"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146692"><a href="https://www.theyoungfolks.com/about/">About The Young Folks</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.theyoungfolks.com/write/">Write for The Young Folks</a></li>
<li id="menu-item-12561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12561"><a href="https://www.theyoungfolks.com/review-policy/">Advertising &#038; Promotions</a></li>
<li id="menu-item-63212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63212"><a href="https://www.theyoungfolks.com/review-policy/general-comment-policy/">TYF Comment Policy</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
												<li><a href="https://twitter.com/theyoungfolks" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
												<li><a href="https://www.instagram.com/theyoungfolks/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
																											<li><a href="https://www.youtube.com/c/theyoungfolks" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i> Youtube</a></li>
									<li><a href="https://play.spotify.com/user/tyfofficial" class="spotify icon-1x" target="_blank"><i class="fa fa-spotify"></i> Spotify</a></li>
															<li><a href="https://feeds.feedburner.com/TheYoungFolks" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
									<li><a href="https://www.twitch.tv/the_young_folks" class="twitch icon-1x" target="_blank"><i class="fa fa-twitch"></i> Twitch.tv</a></li>
					</ul>
	</li>
									<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="https://www.theyoungfolks.com/" class="logolink">
					<img src="/wp-content/uploads/2017/02/2017-logo-21.png" class="logoimg" alt="The Young Folks"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-main-nav-categories" class="sf-menu style3"><li id="menu-item-12523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12523 menu-item-category-3"><a title="Movies" href="https://www.theyoungfolks.com/film/">Movies</a>


<ul class="sub-menu ">
	<li id="menu-item-12536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12536 menu-item-category-1780"><a href="https://www.theyoungfolks.com/film/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-12535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12535 menu-item-category-1782"><a href="https://www.theyoungfolks.com/film/movie-news/">Movie News</a></li>
	<li id="menu-item-12534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12534 menu-item-category-1783"><a title="Movie Features" href="https://www.theyoungfolks.com/film/movie-features/">Movie Features</a></li>
	<li id="menu-item-12537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12537 menu-item-category-1450"><a href="https://www.theyoungfolks.com/film/the-film-canon/">The Film Canon</a>
	<ul class="sub-menu ">
		<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a title="TFC Index" href="https://www.theyoungfolks.com/the-film-canon/">TFC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12522 menu-item-category-6"><a href="https://www.theyoungfolks.com/books/">Books</a>


<ul class="sub-menu ">
	<li id="menu-item-12532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12532 menu-item-category-1781"><a href="https://www.theyoungfolks.com/books/book-reviews/">Book Reviews</a>
	<ul class="sub-menu ">
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899 menu-item-category-1925"><a href="https://www.theyoungfolks.com/books/book-reviews/audiobook-reviews/">Audiobook Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-12530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12530 menu-item-category-1785"><a href="https://www.theyoungfolks.com/books/book-features/">Book Features</a></li>
	<li id="menu-item-12531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12531 menu-item-category-1784"><a href="https://www.theyoungfolks.com/books/book-news/">Book News</a></li>
	<li id="menu-item-54742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54742 menu-item-category-14026"><a href="https://www.theyoungfolks.com/books/comics/">Comics &#038; Graphic Novels</a></li>
</ul>
</li>
<li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12525 menu-item-category-4"><a href="https://www.theyoungfolks.com/music/">Music</a>


<ul class="sub-menu ">
	<li id="menu-item-12545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12545 menu-item-category-1786"><a href="https://www.theyoungfolks.com/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12542 menu-item-category-5"><a href="https://www.theyoungfolks.com/music/concerts/">Concert Reviews</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544 menu-item-category-1787"><a href="https://www.theyoungfolks.com/music/music-news/">Music News</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12543 menu-item-category-1788"><a href="https://www.theyoungfolks.com/music/music-features/">Music Features</a></li>
	<li id="menu-item-43919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43919 menu-item-category-11890"><a href="https://www.theyoungfolks.com/music/from-the-record-crate/">From the Record Crate</a>
	<ul class="sub-menu ">
		<li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43920"><a title="FtRC Index" href="https://www.theyoungfolks.com/from-the-record-crate/">FtRC Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12526 menu-item-category-7"><a href="https://www.theyoungfolks.com/television/">Television</a>


<ul class="sub-menu ">
	<li id="menu-item-12548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12548 menu-item-category-1793"><a href="https://www.theyoungfolks.com/television/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-12547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12547 menu-item-category-1794"><a href="https://www.theyoungfolks.com/television/tv-news-television/">TV News</a></li>
	<li id="menu-item-12546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12546 menu-item-category-1795"><a href="https://www.theyoungfolks.com/television/tv-features/">TV Features</a></li>
</ul>
</li>
<li id="menu-item-12529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12529 menu-item-category-13"><a href="https://www.theyoungfolks.com/video-games/">Video Games</a>


<ul class="sub-menu ">
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554 menu-item-category-1797"><a href="https://www.theyoungfolks.com/video-games/video-game-reviews/">Video Game Reviews</a></li>
	<li id="menu-item-12552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12552 menu-item-category-1798"><a href="https://www.theyoungfolks.com/video-games/gaming-news/">Gaming News</a></li>
	<li id="menu-item-12553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12553 menu-item-category-1799"><a href="https://www.theyoungfolks.com/video-games/video-game-features/">Video Game Features</a></li>
</ul>
</li>
<li id="menu-item-146714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146714 menu-item-category-3836"><a href="https://www.theyoungfolks.com/interviews/">Interviews</a></li>
<li id="menu-item-12527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12527 menu-item-category-259"><a title="Lists" href="https://www.theyoungfolks.com/top-10-2/">Lists</a></li>
<li id="menu-item-12549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12549 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">More</a>


<ul class="sub-menu ">
	<li id="menu-item-146712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146712 menu-item-category-1796"><a href="https://www.theyoungfolks.com/tyf-column/editorials/">Editorials</a></li>
	<li id="menu-item-24973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24973 menu-item-category-6411"><a href="https://www.theyoungfolks.com/tyf-media/tyf-vlog/">Videos</a></li>
	<li id="menu-item-146713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146713 menu-item-category-1789"><a href="https://www.theyoungfolks.com/giveaways/">Giveaways</a></li>
</ul>
</li>
</ul>																			</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.theyoungfolks.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-166562 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-dead-sara tag-demi-lovato tag-hollywood tag-pop tag-religion tag-rock tag-royal-the-serpent tag-yungblud" id="post-166562" role="article" data-id="166562" data-url="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/">
	  	<header class="post-title entry-header">
	  		<a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a>	  		<h1 class="entry-title" itemprop="name headline">&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time" datetime="2022-08-24T16:31:25-04:00" itemprop="datePublished" content="2022-08-24T16:31:25-04:00">August 24, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-24T16:31:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="2400">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/">
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="770" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-770x770.webp" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Demi Lovato - HOLY FVCK" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-770x770.webp 770w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-900x900.webp 900w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-150x150.webp 150w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-768x768.webp 768w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-1536x1536.webp 1536w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-2048x2048.webp 2048w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-24x24.webp 24w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-48x48.webp 48w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-96x96.webp 96w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-300x300.webp 300w" sizes="(max-width: 770px) 100vw, 770px" />	  			  			<figcaption class="featured_image_credit">Island Records</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Demi Lovato needs no introduction. They have been a staple on television for years, from Disney Channel’s hit film <em>Camp Rock </em>to the judge’s seat on <em>The X Factor USA</em>. They&#8217;re an outstanding powerhouse vocalist known for dabbling in a variety of genres, such as pop, rock, EDM, and R&amp;B<em>. </em>Their eighth studio album, <em>HOLY FVCK </em>supersedes expectations in the best way possible. Longtime fans who loved <em>Don’t Forget </em>and <em>Here We Go Again </em>will be pleased to hear the star returning to their punk-rock roots. </p>



<p>However, while it may elicit nostalgia, this album stands out among the rest due to its insatiable intensity, clever biblical allusions, and level of emotional transparency that&#8217;s unexpected even for Lovato.</p>



<p>Everyone has their own opinions on artists’ lives and how they choose to navigate their fame. Oftentimes these opinions are not only unwarranted, but detrimental to the artist themselves. “EAT ME” featuring Royal &amp; The Serpent starts off strong by mimicking the constant criticism Lovato receives: “Be more predictable / Be less political / Not too original / Keep to tradition, but stay individual.” In other words — be perfect. It&#8217;s an impossible feat to reach without sacrificing pieces of themselves bit by bit. Listeners can feel the exasperation radiating from each syllable.</p>



<p>Based on the length of the project, it&#8217;s evident that they have a lot to say. Fortunately, it&#8217;s all worth hearing! “HAPPY ENDING”&nbsp;is arguably the most tear-jerking song of the sixteen tracks. It concerns the double-edged sword of being perceived as a role model, yet overlooked as a human being. “Sure, I’m sober now / And everybody’s proud / But I miss my vices.” </p>



<p>The pressure to just get better and find happiness as though it’s so easy must weigh heavy on the heart. Especially when people have convinced themselves that they know who you are better than you do. A sentiment even better expressed on &#8220;SKIN OF MY TEETH,&#8221; an infectious anthem with fierce lyrics: &#8220;I don&#8217;t need you to keep score / When I&#8217;m the one who&#8217;s at war.&#8221;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><iframe loading="lazy" title="Demi Lovato - SUBSTANCE (Official Video)" width="1170" height="658" src="https://www.youtube.com/embed/PzUKeGZiEl0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>&#8220;SUBSTANCE&#8221; essentially ponders the meaning of life and acknowledges that there is more to it than meets the eye. But where is it? And why is everyone acting oblivious? They address the elephant in the room and ask, “Woah, I know we&#8217;re all fucking exhausted / Woah, am I in my head or have we all lost it?” No, Demi, you&#8217;re definitely not alone! Truth is, most of us aren&#8217;t okay.</p>



<p>Everyday we distract ourselves from reality with celebrity gossip, material superficiality, and the most damaging culprit of them all: money. Especially the go-go-go expectations of the entertainment industry, which demands a person&#8217;s worth be outlined by dollar signs. Only for them to be casted aside once a select few are no longer profiting. What will come of us if we continue to live like this? We’re constantly settling for less at the expense of our happiness, sense of community, and the beauty of the present moment.&nbsp;</p>



<p>In “29” they&#8217;re candid about the predatory nature of a past relationship: “Finally twenty-nine / Seventeen would never cross my mind.” Traumatic experiences and its consequences are a major theme on this project, which will undoubtedly be relatable to many listeners with similar stories. Another notable track being “DEAD FRIENDS,” a grief-stricken tribute to their friends who have passed, and the survivor&#8217;s guilt that remains.</p><div class="6EMQxwpL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Lovato’s voice is low and pungent on the title track “HOLY FVCK,” where it&#8217;s made clear that their power is not to be underestimated. They’re not one-dimensional, but instead a polarizing duality. Both the angel and the devil on your shoulder. Everything to fear and everything to desire. A seducer lying in wait, ready to snap when you least expect it. The sensual aura is intoxicating: “I&#8217;m the fruit that was forbidden / But don&#8217;t keep my evil hidden.” </p>



<p>A personal favorite along the same lines is “FEED.” The melody is addicting as imagery of their opposing inner forces battling for domination is painted. “I’ve got two wolves inside of me / But I decide which one to feed.” Never completely losing control, they’re both the judge and the jury of their own destiny.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><iframe loading="lazy" title="Demi Lovato - 29 (Official Live Performance) | Vevo" width="1170" height="658" src="https://www.youtube.com/embed/7bEQv1uf5v0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>Meanwhile, &#8220;HEAVEN,&#8221; a dark and zealous ode to self-pleasure, marks a transitional period where we begin to hear more songs about the sweet relief of falling in love. Their usual gritty tone is softened on &#8220;COME TOGETHER&#8221; as they gush over a fairytale love affair. Similarly, the closing track &#8220;4 EVER 4 ME&#8221; is quite a satisfying finale after spending so long indulging in the ash of poised fury.</p>



<p>I believe music acts as the soul’s way of communicating who we really are at our core. Demi Lovato in particular, thrives in collaboration with heavy percussion and invigorating electric guitar strings. For years, they&#8217;ve graciously shared vulnerable parts of themselves with the world, encouraging us to be authentic regardless of any judgements doused in malice that may come our way.</p><div class="mCd1Y6z4" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p><em>HOLY FVCK</em> is best described as a deeply personal body of work that embraces the pure, unmitigated beauty of a soul’s vehement journey toward contentment. And knowing Demi Lovato, they&#8217;ll only get better and better with time.</p>
<center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post Link Ads -->
<ins class="adsbygoogle"
     style="display: block;height: 100px;overflow: hidden;"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="4109762806"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			    				    	
					</div>
				</div>
			</div>
					<aside class="post-review style3" itemscope itemtype="http://schema.org/Review">
			<div class="post-review-content">
				<h6 itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#039;HOLY FVCK&#039; review: Demi Lovato&#039;s return to rock is a brutally honest adrenaline rush</span></h6>				<ul>
									
					<li>
						<div class="row">
							<div class="small-12 medium-9 columns">Review Rating</div>
							<div class="small-12 medium-3 columns show-for-medium">9</div>
						</div>
						<div class="progress">
							<span data-width="90"></span>
						</div>
					</li>
					
		
								</ul>
			</div>
			<div class="post-review-content">
				<div class="row">
					<div class="small-12 medium-9 columns">
						<div class="row">
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Good</span>
															</div>
							<div class="small-12  medium-6 columns comment_section">
								<span class="post_comment">The Bad</span>
															</div>
						</div>
					</div>
					<div class="small-12  medium-3 columns">
						<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">9</span><span class="hide" itemprop="bestRating">10</span></figure>
					</div>
				</div>
			</div>
		</aside>
					<footer class="article-tags entry-footer">
			<div>
		<span class="tags-title">Tags</span> 
		<a href="https://www.theyoungfolks.com/tag/dead-sara/" title="" class="tag-link">dead sara</a> <a href="https://www.theyoungfolks.com/tag/demi-lovato/" title="" class="tag-link">Demi Lovato</a> <a href="https://www.theyoungfolks.com/tag/hollywood/" title="" class="tag-link">hollywood</a> <a href="https://www.theyoungfolks.com/tag/pop/" title="" class="tag-link">pop</a> <a href="https://www.theyoungfolks.com/tag/religion/" title="" class="tag-link">religion</a> <a href="https://www.theyoungfolks.com/tag/rock/" title="" class="tag-link">Rock</a> <a href="https://www.theyoungfolks.com/tag/royal-the-serpent/" title="" class="tag-link">Royal &amp; The Serpent</a> <a href="https://www.theyoungfolks.com/tag/yungblud/" title="" class="tag-link">Yungblud</a>	</div>
</footer>
 
<section class="post-author">
		<img alt='' src='https://secure.gravatar.com/avatar/b1fa271276d6b348e9ada8a1919ff993?s=164&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1fa271276d6b348e9ada8a1919ff993?s=328&#038;d=retro&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' loading='lazy'/>	<div class="author-content">
		<h5><a href="https://www.theyoungfolks.com/author/iprince/">Isis Prince</a></h5>
				<p>Isis (or Izzy) is a twenty-two year old writer with a love for music and pop culture. When they aren't writing, they enjoy photography and discovering new artists.</p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush&url=https%3A%2F%2Fwww.theyoungfolks.com%2Freview%2F166562%2Fholy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush%2F&via=theyoungfolks" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=%E2%80%98HOLY+FVCK%E2%80%99+review%3A+Demi+Lovato%E2%80%99s+return+to+rock+is+a+brutally+honest+adrenaline+rush" class="whatsapp social" data-href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.theyoungfolks.com/review/166600/house-of-the-dragon-after-show-s1e1-the-heirs-of-the-dragon-podcast/" title="House of the Dragon After Show S1E1: 'The Heirs of the Dragon' [Podcast]">House of the Dragon After Show S1E1: 'The Heirs of the Dragon' [Podcast]</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					
<div id="disqus_thread"></div>
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-10" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-166562 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-dead-sara tag-demi-lovato tag-hollywood tag-pop tag-religion tag-rock tag-royal-the-serpent tag-yungblud" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" rel="bookmark" title="&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-80x75.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Demi Lovato - HOLY FVCK" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-80x75.webp 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1-24x24.webp 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/" title="&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush">&#8216;HOLY FVCK&#8217; review: Demi Lovato&#8217;s return to rock is a brutally honest adrenaline rush</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time" datetime="2022-08-24T16:31:25-04:00" itemprop="datePublished" content="2022-08-24T16:31:25-04:00">August 24, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-24T16:31:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/demi1.webp">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="2400">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166562/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166600 type-post status-publish format-standard has-post-thumbnail hentry category-review category-television category-tv-features tag-featured tag-game-of-thrones tag-hbo tag-house-of-the-dragon tag-house-of-the-dragon-after-show tag-the-heirs-of-the-dragon" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166600/house-of-the-dragon-after-show-s1e1-the-heirs-of-the-dragon-podcast/" rel="bookmark" title="House of the Dragon After Show S1E1: &#8216;The Heirs of the Dragon&#8217; [Podcast]">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n-80x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n-80x75.png 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n-24x24.png 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/tyf-media/podcast/" class="single_category_title category-link-15" title="Podcasts">Podcasts</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166600/house-of-the-dragon-after-show-s1e1-the-heirs-of-the-dragon-podcast/" title="House of the Dragon After Show S1E1: &#8216;The Heirs of the Dragon&#8217; [Podcast]">House of the Dragon After Show S1E1: &#8216;The Heirs of the Dragon&#8217; [Podcast]</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/kstoetzel/" title="Posts by Katey Stoetzel" rel="author">Katey Stoetzel</a></strong>
		<time class="date published time" datetime="2022-08-24T00:17:47-04:00" itemprop="datePublished" content="2022-08-24T00:17:47-04:00">August 24, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-24T00:17:47-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/298523005_640816023858116_3728684912989887712_n.png">
		  <meta itemprop="width" content="1262">
		  <meta itemprop="height" content="698">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166600/house-of-the-dragon-after-show-s1e1-the-heirs-of-the-dragon-podcast/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166594 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-interviews tag-featured tag-interview tag-inu-oh tag-masaaki-yuasa tag-movies" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/film/166594/masaaki-yuasa-interview-inu-oh-filmmaker-discusses-the-draw-to-the-story-and-utilizing-music-in-animation/" rel="bookmark" title="Masaaki Yuasa Interview: &#8216;Inu-Oh&#8217; filmmaker discusses the draw to the story and utilizing music in animation">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/Inuohmoviestill-1-80x75.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/Inuohmoviestill-1-80x75.webp 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/Inuohmoviestill-1-24x24.webp 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/interviews/" class="single_category_title category-link-3836" title="Interviews">Interviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/film/166594/masaaki-yuasa-interview-inu-oh-filmmaker-discusses-the-draw-to-the-story-and-utilizing-music-in-animation/" title="Masaaki Yuasa Interview: &#8216;Inu-Oh&#8217; filmmaker discusses the draw to the story and utilizing music in animation">Masaaki Yuasa Interview: &#8216;Inu-Oh&#8217; filmmaker discusses the draw to the story and utilizing music in animation</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/johnsona/" title="Posts by Allyson Johnson" rel="author">Allyson Johnson</a></strong>
		<time class="date published time" datetime="2022-08-23T21:11:50-04:00" itemprop="datePublished" content="2022-08-23T21:11:50-04:00">August 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-23T21:13:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/Inuohmoviestill-1.webp">
		  <meta itemprop="width" content="1024">
		  <meta itemprop="height" content="577">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/film/166594/masaaki-yuasa-interview-inu-oh-filmmaker-discusses-the-draw-to-the-story-and-utilizing-music-in-animation/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166579 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-alex-pritz tag-documentary tag-featured tag-film-2 tag-national-geographic tag-review-2 tag-the-territory" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166579/the-territory-movie-review/" rel="bookmark" title="‘The Territory’ review: A fascinating exploration of the people at the frontlines in the fight for the future of the Amazon rainforest">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/The-Territory-Sundance-1-936x527-1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/The-Territory-Sundance-1-936x527-1-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/The-Territory-Sundance-1-936x527-1-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166579/the-territory-movie-review/" title="‘The Territory’ review: A fascinating exploration of the people at the frontlines in the fight for the future of the Amazon rainforest">‘The Territory’ review: A fascinating exploration of the people at the frontlines in the fight for the future of the Amazon rainforest</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/plgraterol/" title="Posts by Pedro Luis Graterol" rel="author">Pedro Luis Graterol</a></strong>
		<time class="date published time" datetime="2022-08-23T20:45:42-04:00" itemprop="datePublished" content="2022-08-23T20:45:42-04:00">August 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-23T20:58:20-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/The-Territory-Sundance-1-936x527-1.jpg">
		  <meta itemprop="width" content="936">
		  <meta itemprop="height" content="527">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166579/the-territory-movie-review/">
							</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-166559 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-reviews category-review tag-featured tag-film-2 tag-leah-purcell tag-the-legend-of-molly-johnson" role="article">
		<figure class="post-gallery">
				<a href="https://www.theyoungfolks.com/review/166559/the-legend-of-molly-johnson-review/" rel="bookmark" title="&#8216;The Legend of Molly Johnson&#8217; review: Leah Purcell delivers a captivating performance in revisionist Western">
			<img width="80" height="75" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/legendofmollyjohnson-tfs-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-original-set="https://www.theyoungfolks.com/wp-content/uploads/2022/08/legendofmollyjohnson-tfs-80x75.jpg 80w, https://www.theyoungfolks.com/wp-content/uploads/2022/08/legendofmollyjohnson-tfs-24x24.jpg 24w" sizes="(max-width: 80px) 100vw, 80px" />		</a>
	</figure>
		<div class="listing-content">
					<aside class="post-category"><a href="https://www.theyoungfolks.com/film/movie-reviews/" class="single_category_title category-link-1780" title="Movie Reviews">Movie Reviews</a></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166559/the-legend-of-molly-johnson-review/" title="&#8216;The Legend of Molly Johnson&#8217; review: Leah Purcell delivers a captivating performance in revisionist Western">&#8216;The Legend of Molly Johnson&#8217; review: Leah Purcell delivers a captivating performance in revisionist Western</a></h6>		</header>
					<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author "><a href="https://www.theyoungfolks.com/author/lwaite/" title="Posts by Leonora Waite" rel="author">Leonora Waite</a></strong>
		<time class="date published time" datetime="2022-08-23T19:33:30-04:00" itemprop="datePublished" content="2022-08-23T19:33:30-04:00">August 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-23T19:33:31-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/legendofmollyjohnson-tfs.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1280">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166559/the-legend-of-molly-johnson-review/">
							</aside>
				</div>
</li></ul></div><div id="thb_singlead_widget-4" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="thb_viewedimages_widget-2" class="widget cf widget_viewedimages"><strong>Most Viewed<span class="thb_listing" data-type="views" data-count="5"><a href="#" data-time="7" class="active">WEEK</a><a href="#" data-time="30">MONTH</a><a href="#" data-time="365">ALL</a></span></strong>No Stats to show</div><div id="thb_singlead_widget-7" class="widget cf widget_singlead"><iframe src="https://player.twitch.tv/?channel=gamingfrogtv" muted="true" autoplay="true" frameborder="0" allowfullscreen="false" scrolling="no" height="250" width="300"></iframe><a href="//www.twitch.tv/gamingfrogtv?tt_content=text_link&tt_medium=live_embed" target="_blank" style="padding:2px 0px 4px; display:block; width:300px; font-weight:normal; font-size:10px; text-decoration:underline;">Watch live video from GamingFrogTV on www.twitch.tv</a></div><div id="thb_singlead_widget-5" class="widget cf widget_singlead"><center><p style="color:gray; font-size: 10px;">Advertisement</p></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4885608075692739"
     data-ad-slot="8539962404"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166317 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-harvard tag-indie-rock tag-maggie-rogers tag-pop tag-rock" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166317/surrender-review-maggie-rogers-encourages-happiness-by-any-means-on-her-latest-album/" rel="bookmark" title="&#8216;Surrender&#8217; review: Maggie Rogers encourages happiness by any means on her latest album">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/08/mr1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Maggie Rogers Surrender" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166317/surrender-review-maggie-rogers-encourages-happiness-by-any-means-on-her-latest-album/" title="&#8216;Surrender&#8217; review: Maggie Rogers encourages happiness by any means on her latest album">&#8216;Surrender&#8217; review: Maggie Rogers encourages happiness by any means on her latest album</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time hide" datetime="2022-08-04T14:28:55-04:00" itemprop="datePublished" content="2022-08-04T14:28:55-04:00">August 4, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-08-04T14:29:43-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/08/mr1.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166317/surrender-review-maggie-rogers-encourages-happiness-by-any-means-on-her-latest-album/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-166068 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-80s-music tag-beastie-boys tag-chris-martin tag-coldplay tag-disco-funk tag-lauryn-hill tag-lizzo tag-pop" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/166068/special-review-lizzos-new-album-is-exactly-what-the-world-needs/" rel="bookmark" title="&#8216;Special&#8217; review: Lizzo&#8217;s new album is exactly what the world needs">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/07/lizzo1-570x300.webp" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Lizzo - Special" loading="lazy" />					<figure class="circle_rating small">
			<span>10</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="0"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/166068/special-review-lizzos-new-album-is-exactly-what-the-world-needs/" title="&#8216;Special&#8217; review: Lizzo&#8217;s new album is exactly what the world needs">&#8216;Special&#8217; review: Lizzo&#8217;s new album is exactly what the world needs</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time hide" datetime="2022-07-21T17:00:02-04:00" itemprop="datePublished" content="2022-07-21T17:00:02-04:00">July 21, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-07-21T17:00:03-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/07/lizzo1.webp">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="1400">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/166068/special-review-lizzos-new-album-is-exactly-what-the-world-needs/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-165291 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews category-review tag-album-review tag-alt-pop tag-featured tag-hip-hop tag-music tag-music-review tag-pop tag-pop-music tag-pop-rock tag-post-malone tag-rap tag-review-2 tag-twelve-carat-toothache" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/165291/twelve-carat-toothache-review-post-malone/" rel="bookmark" title="&#8216;Twelve Carat Toothache&#8217; review: Post Malone punches below his musical weight">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/06/twelvecarattoothache-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Twelve Carat Toothache album cover for Post Malone" loading="lazy" />					<figure class="circle_rating small">
			<span>4</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="86.664"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/165291/twelve-carat-toothache-review-post-malone/" title="&#8216;Twelve Carat Toothache&#8217; review: Post Malone punches below his musical weight">&#8216;Twelve Carat Toothache&#8217; review: Post Malone punches below his musical weight</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/jyoo/" title="Posts by Joshua Yoo" rel="author">Joshua Yoo</a></strong>
		<time class="date published time hide" datetime="2022-06-22T06:13:06-04:00" itemprop="datePublished" content="2022-06-22T06:13:06-04:00">June 22, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-06-23T19:55:09-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/06/twelvecarattoothache.png">
		  <meta itemprop="width" content="808">
		  <meta itemprop="height" content="808">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/165291/twelve-carat-toothache-review-post-malone/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164335 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-alternative tag-diane-coffee tag-folk tag-rock tag-shaun-fleming" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164335/album-review-diane-coffee-releases-with-people/" rel="bookmark" title="Album Review: Diane Coffee releases &#8216;With People&#8217;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/05/dc1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Diane Coffee - With People" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164335/album-review-diane-coffee-releases-with-people/" title="Album Review: Diane Coffee releases &#8216;With People&#8217;">Album Review: Diane Coffee releases &#8216;With People&#8217;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time hide" datetime="2022-05-14T10:03:28-04:00" itemprop="datePublished" content="2022-05-14T10:03:28-04:00">May 14, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-05-14T10:03:29-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/05/dc1.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164335/album-review-diane-coffee-releases-with-people/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-164133 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-music-reviews category-review tag-album-review tag-boarding-house-reach tag-fear-of-the-dawn tag-jack-white tag-rock" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/164133/jack-white-fear-of-the-dawn-review/" rel="bookmark" title="‘Fear Of The Dawn’ review: Jack White embraces the modern without rejecting tradition ">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/04/jack-white-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>7</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="43.332"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/164133/jack-white-fear-of-the-dawn-review/" title="‘Fear Of The Dawn’ review: Jack White embraces the modern without rejecting tradition ">‘Fear Of The Dawn’ review: Jack White embraces the modern without rejecting tradition </a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/sozdemir/" title="Posts by Semih Özdemir" rel="author">Semih Özdemir</a></strong>
		<time class="date published time hide" datetime="2022-04-23T13:30:00-04:00" itemprop="datePublished" content="2022-04-23T13:30:00-04:00">April 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-04-23T10:29:56-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/04/jack-white.png">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/164133/jack-white-fear-of-the-dawn-review/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-163553 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-review tag-country-music tag-country-rock tag-maren-morris tag-pop" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/review/163553/humble-quest-review-maren-morriss-latest-leans-into-country-pop-with-beautifully-simplistic-results/" rel="bookmark" title="&#8216;Humble Quest&#8217; review: Maren Morris&#8217;s latest leans into country-pop with beautifully simplistic results">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/03/mm1-570x300.webp" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" loading="lazy" />					<figure class="circle_rating small">
			<span>9</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="14.444"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/review/163553/humble-quest-review-maren-morriss-latest-leans-into-country-pop-with-beautifully-simplistic-results/" title="&#8216;Humble Quest&#8217; review: Maren Morris&#8217;s latest leans into country-pop with beautifully simplistic results">&#8216;Humble Quest&#8217; review: Maren Morris&#8217;s latest leans into country-pop with beautifully simplistic results</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/iprince/" title="Posts by Isis Prince" rel="author">Isis Prince</a></strong>
		<time class="date published time hide" datetime="2022-03-28T21:26:26-04:00" itemprop="datePublished" content="2022-03-28T21:26:26-04:00">March 28, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-03-28T21:26:26-04:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/03/mm1.webp">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/review/163553/humble-quest-review-maren-morriss-latest-leans-into-country-pop-with-beautifully-simplistic-results/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-163148 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-news tag-i-think-youre-beautiful tag-kolohe-kai tag-pop tag-reggae" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/163148/new-music-kolohe-kai-releases-i-think-youre-beautiful/" rel="bookmark" title="New Music: Kolohe Kai Releases “I Think You’re Beautiful”">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/03/Kolohe-Kai-1-850x540-1-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Kolohe Kai" loading="lazy" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-news/" class="single_category_title category-link-1787" title="Music News">Music News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/163148/new-music-kolohe-kai-releases-i-think-youre-beautiful/" title="New Music: Kolohe Kai Releases “I Think You’re Beautiful”">New Music: Kolohe Kai Releases “I Think You’re Beautiful”</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2022-03-09T08:19:00-05:00" itemprop="datePublished" content="2022-03-09T08:19:00-05:00">March 9, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-03-08T16:19:42-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/03/Kolohe-Kai-1-850x540-1.jpeg">
		  <meta itemprop="width" content="850">
		  <meta itemprop="height" content="540">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/163148/new-music-kolohe-kai-releases-i-think-youre-beautiful/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-162889 type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews tag-country tag-libertine tag-new-music tag-pop tag-rock tag-ryan-kennedy" role="article">
		<figure class="post-gallery">
		<a href="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/" rel="bookmark" title="Album Review: Ryan Kennedy -&#8220;Libertine&#8221;">
			<img width="570" height="300" data-original="https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="ryan kennedy" loading="lazy" />					<figure class="circle_rating small">
			<span>8</span>
			<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
			  <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
			 	<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle>
			</svg>
		</figure>
				</a>
	</figure>
		<aside class="post-category"><a href="https://www.theyoungfolks.com/music/music-reviews/" class="single_category_title category-link-1786" title="Music Reviews">Music Reviews</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/" title="Album Review: Ryan Kennedy -&#8220;Libertine&#8221;">Album Review: Ryan Kennedy -&#8220;Libertine&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="author hide"><a href="https://www.theyoungfolks.com/author/rradic/" title="Posts by Randy Radic" rel="author">Randy Radic</a></strong>
		<time class="date published time hide" datetime="2022-02-23T07:03:00-05:00" itemprop="datePublished" content="2022-02-23T07:03:00-05:00">February 23, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-02-22T19:20:07-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Young Folks">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2017/02/2017-logo-21.png">
			</span>
			<meta itemprop="url" content="https://www.theyoungfolks.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.theyoungfolks.com/wp-content/uploads/2022/02/ryan-kennedy-1000.jpg">
		  <meta itemprop="width" content="1000">
		  <meta itemprop="height" content="1000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theyoungfolks.com/music/162889/album-review-ryan-kennedy-libertine/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://www.theyoungfolks.com/" class="logolink">
									<img src="https://cdn1.theyoungfolks.com/wp-content/uploads/2020/08/25135816/TYF-Logo-2020-updated-new.png" class="logoimg" alt="The Young Folks"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-24378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24378"><a href="https://www.theyoungfolks.com/">Home</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146691"><a href="https://www.theyoungfolks.com/about/">About</a></li>
<li id="menu-item-24380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24380"><a href="https://www.theyoungfolks.com/write/">Write</a></li>
</ul></div>	
							<p>Copyright 2021 The Young Folks. All Rights Reserved </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyoungfolks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"166562 https:\/\/www.theyoungfolks.com\/?p=166562","disqusShortname":"theyoungfolks","disqusTitle":"\u2018HOLY FVCK\u2019 review: Demi Lovato\u2019s return to rock is a brutally honest adrenaline rush","disqusUrl":"https:\/\/www.theyoungfolks.com\/review\/166562\/holy-fvck-review-demi-lovatos-return-to-rock-is-a-brutally-honest-adrenaline-rush\/","postId":"166562"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/modern-footnotes/modern-footnotes.min.js?ver=1.4.4' id='modern_footnotes-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.theyoungfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=2.1.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.theyoungfolks.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>